<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Adobe Lightroom adds video support &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Adobe Lightroom adds video support Comments Feed" href="https://techcrunch.com/2022/06/14/adobe-lightroom-adds-video-support/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNj9EOwjAIRX/IisZqfDF+S0fJRGnXFBbTv3fOLNnefLzAAQ68i+OMMkZSQFWIrAadDPhywl0NtYFaE9onzvtpYAdr4qmQKHIgoUTZNqFIaFSdUB+w/YdPvXXeQDhkm0+MrsjYc1ZQChUfQBLUGEul5f+vSJ3KRtGVQU3dz2g20WXtPd2Ol7O/Hrw/+Q83gWL7' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1655033331g' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=220614"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20220614' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20220614' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/cx/acookie/acookie.js?ver=20220614' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20220614' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20220614' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2335491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://techcrunch.com/2022/06/14/adobe-lightroom-adds-video-support/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2335491' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F06%2F14%2Fadobe-lightroom-adds-video-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F06%2F14%2Fadobe-lightroom-adds-video-support%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-06-14 06:00:07" />
<meta name="sailthru.title" content="Adobe Lightroom adds video support" />
<meta name="sailthru.tags" content="Adobe, adobe lightroom, adobe photoshop, Android, artificial intelligence, computer graphics, Luminar, social media" />
<meta name="sailthru.description" content="Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace tools like Adobe Premiere, Rush or their [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2022/06/GettyImages-1087549758.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2022/06/GettyImages-1087549758.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/06\/14\/adobe-lightroom-adds-video-support\/"},"headline":"Adobe Lightroom adds video support","url":"https:\/\/techcrunch.com\/2022\/06\/14\/adobe-lightroom-adds-video-support\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/06\/GettyImages-1087549758.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/06\/GettyImages-1087549758.jpg?w=150"},"dateCreated":"2022-06-14T13:00:07Z","datePublished":"2022-06-14T13:00:07Z","dateModified":"2022-06-14T13:00:07Z","articleSection":"post","author":[{"@type":"Person","name":"Frederic Lardinois"}],"creator":["Frederic Lardinois"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2335491","apps","tc","adobe","adobe lightroom","adobe photoshop","android","artificial intelligence","computer graphics","luminar","social media"]}
</script>

<style>img#wpstats{display:none}</style>
	<meta name="cXenseParse:articleid" content="2335491" /><meta name="cXenseParse:title" content="Adobe Lightroom adds video support" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="apps,tc,adobe,adobe lightroom,adobe photoshop,android,artificial intelligence,computer graphics,luminar,social media" /><meta name="cXenseParse:news_keywords" content="apps,tc,adobe,adobe lightroom,adobe photoshop,android,artificial intelligence,computer graphics,luminar,social media" /><meta property="cXenseParse:author" data-separator="," content="Frederic Lardinois" /><meta name="cXenseParse:recs:publishtime" content="2022-06-14T13:00:07Z" /><meta name="cXenseParse:modified_time" content="2022-06-14T04:15:23Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace tools like Adobe Premiere, Rush or their [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2022/06/14/adobe-lightroom-adds-video-support/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2022/06/GettyImages-1087549758.jpg?w=600" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Adobe Lightroom adds video support &#8211; TechCrunch" />
		<meta property="og:description" content="Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2022/06/GettyImages-1087549758.jpg?w=600" />
		<meta property="og:url" content="https://social.techcrunch.com/2022/06/14/adobe-lightroom-adds-video-support/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace tools like Adobe Premiere, Rush or their [&hellip;]" />
		<meta name="title" content="Adobe Lightroom adds video support &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Adobe Lightroom adds video support" />
		<meta name="twitter:description" content="Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace tools like Adobe Premiere, Rush or their [&hellip;]" />
		<meta name="twitter:creator" content="@fredericl" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2022/06/GettyImages-1087549758.jpg?w=600" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2022/06/14/adobe-lightroom-adds-video-support/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
	<script type="text/javascript">
		const desktopSpaceId = "1197802919";
		const mobileSpaceId = "1197802920";
		const mnPlacements = '{"amp_footer":{"alias":"93523784","sizes":["6x2"]},"amp_leaderboard":{"alias":"963912137","sizes":["6x2"]},"amp_midarticle":{"alias":"963923315","sizes":["6x2"]},"article_footer":{"alias":"963908972","sizes":"LB"},"leaderboard":{"alias":"93484975","sizes":"LB"},"midarticle1":{"alias":"963923871","sizes":["6x2"]},"midarticle2":{"alias":"963923883","sizes":["6x2"]},"mobile_footer":{"alias":"93484973","sizes":"MM"},"mobile_leaderboard":{"alias":"93484974","sizes":"MM"},"mobile_midarticle1":{"alias":"963923872","sizes":["6x2"]},"mobile_midarticle2":{"alias":"963923884","sizes":["6x2"]},"native_inriver":{"alias":"93501877","sizes":["6x2"]},"native_midarticle":{"alias":"963922183","sizes":["6x2"]},"native_mobile_footer":{"alias":"963923619","sizes":["6x2"]},"native_mobile_inriver":{"alias":"93501878","sizes":["6x2"]},"native_mobile_midarticle":{"alias":"963922184","sizes":["6x2"]},"native_rightrail1":{"alias":"963912090","sizes":["6x2"]},"native_rightrail2":{"alias":"963913332","sizes":["6x2"]},"rightrail1":{"alias":"93484976","sizes":"RR"},"rightrail2":{"alias":"963913913","sizes":"RR"},"xl_midarticle1":{"alias":"963923870","sizes":["6x2"]},"xl_midarticle2":{"alias":"963923882","sizes":["6x2"]}}';
				!function(){const userAgent=window.navigator.userAgent;window.spaceId=desktopSpaceId,(/Android|webOS|iPhone|iPod|Blackberry|Mobile|mobile/i.test(userAgent)||/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(userAgent)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw-(n|u)|c55\/|capi|ccwa|cdm-|cell|chtm|cldc|cmd-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc-s|devi|dica|dmob|do(c|p)o|ds(12|-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(-|_)|g1 u|g560|gene|gf-5|g-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd-(m|p|t)|hei-|hi(pt|ta)|hp( i|ip)|hs-c|ht(c(-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i-(20|go|ma)|i230|iac( |-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|-[a-w])|libw|lynx|m1-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|-([1-8]|c))|phil|pire|pl(ay|uc)|pn-2|po(ck|rt|se)|prox|psio|pt-g|qa-a|qc(07|12|21|32|60|-[2-7]|i-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h-|oo|p-)|sdk\/|se(c(-|0|1)|47|mc|nd|ri)|sgh-|shar|sie(-|m)|sk-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h-|v-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl-|tdg-|tel(i|m)|tim-|t-mo|to(pl|sh)|ts(70|m-|m3|m5)|tx-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas-|your|zeto|zte-/i.test(userAgent.substr(0,4)))&&(window.spaceId=mobileSpaceId),window.JAC_CONFIG={service:{adServer:{"1AS":{region:"US"}},site:{name:"TechCrunch",spaceId:window.spaceId},debug:!1,positions:JSON.parse(mnPlacements)},client:{onReady:function(){window.JAC&&(window.JAC_READY=!0,document.dispatchEvent(new CustomEvent("JACReady")),window.JAC.on("FETCH_ERROR",e=>{e.meta.positionNames.length>0&&e.meta.positionnames.forEach(e=>{document.dispatchEvent(new CustomEvent(`adEmpty-${e}`,{detail:{id:e}}))})}),window.JAC.on("FETCH_COMPLETE",e=>{let i="",t={width:0,height:0},o=0;if(e.meta.positionNames.length>0&&(i=e.meta.positionNames[0],t=e.meta.response.positions[i].content.size,o=e.meta.response.positions[i].status),null!==document.querySelector(`#tc-ad-${i}`)&&1===o){let e=t.width,o=t.height;i.includes("native")&&(t.width<10||t.height<10)&&(e=859,o=250),document.dispatchEvent(new CustomEvent(`adLoaded-${i}`,{detail:{id:i,width:e,height:o}})),window.JAC.render([i])}else document.dispatchEvent(new CustomEvent(`adEmpty-${i}`,{detail:{id:i}}))}),window.JAC.on("AD_SIZE_CHANGED",e=>{let{positionName:i,width:t,height:o}=e.meta;i.includes("native")&&(t<10||o<10)&&(t=859,o=250),document.dispatchEvent(new CustomEvent(`adLoaded-${i}`,{detail:{id:i,width:t,height:o}}))}))}}};}();
	</script>
	<script async src="https://jill.fc.yahoo.com/v1/client/js"></script></head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Adobe Lightroom adds video support</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/frederic-lardinois/">
			Frederic Lardinois		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/fredericl">@fredericl</a>
				<span class="text--green"> / </span>
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2022/06/GettyImages-1087549758.jpg?w=600" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace tools like Adobe Premiere, Rush or their competitors like DaVinci Resolve, it&#8217;ll also feature the ability to trim videos.</p>
<p>In addition, Adobe is also adding a number of new features that will make working with presets in Lightroom easier (as well as new premium presets) and it&#8217;s adding a new AI-powered red-eye removal tool that can automatically detect red eyes and fix them with a single click. Also new &#8212; and know a lot of photographers have long been waiting for this &#8212; as a new Compare View that, you guessed it, lets you compare images side by side.</p>
<p><div id="attachment_2335510" style="width: 710px" class="wp-caption aligncenter"><a href="https://techcrunch.com/wp-content/uploads/2022/06/adobe_lightroom_video.gif"><img aria-describedby="caption-attachment-2335510" loading="lazy" class="size-full wp-image-2335510" src="https://techcrunch.com/wp-content/uploads/2022/06/adobe_lightroom_video.gif" alt="" width="700" height="420" /></a><p id="caption-attachment-2335510" class="wp-caption-text"><strong>Image Credits:</strong> Adobe</p></div></p>
<p>The highlight of the release, though, is video support, especially since nobody today really thinks of Lightroom as a video tool. Adobe, however, argues that for lot of the basic workflows &#8212; add a bit of contrast, make an image warmer, etc. &#8212; the tools are essentially the same. And with this, it&#8217;ll also be easier for photographers and videographers to match the look of their images and photos. Lightroom&#8217;s image presets will now also work for videos, too.</p>
<p>&#8220;There are a couple of great things about being able to use the same edit tools that you already use on your photos on your videos as well &#8212; and one of them is that you already know how to do it,&#8221; Adobe&#8217;s Benjamin Warde said in a press briefing ahead of today&#8217;s announcement. &#8220;If you can edit photos in Lightroom, now you can edit videos in Lightroom, but the other great thing is that it allows you to achieve a consistent aesthetic across both photos and videos.&#8221;</p>
<p>That feels like a bit of a niche use case, to be honest. There&#8217;s no timeline, so you can&#8217;t actually create a video that mixes videos and images in Lightroom, so you&#8217;ll end up in a fully featured video editing tool anyway. For now, there&#8217;s also no integration with Adobe&#8217;s video products. My guess is that if you quickly want to share a single clip to social media, though, this isn&#8217;t the worst way to go.</p>
<p>The new video functionality is now available in Lightroom for Mac, Windows, iOS and Android.</p><div class="piano-inline-promo"></div>
<p><div id="attachment_2335601" style="width: 946px" class="wp-caption aligncenter"><a href="https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png"><img aria-describedby="caption-attachment-2335601" loading="lazy" class="size-full wp-image-2335601" src="https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png" alt="" width="936" height="610" srcset="https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png 936w, https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png?resize=150,98 150w, https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png?resize=300,196 300w, https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png?resize=768,501 768w, https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png?resize=680,443 680w, https://techcrunch.com/wp-content/uploads/2022/06/Adaptive-Presets-2.png?resize=50,33 50w" sizes="(max-width: 936px) 100vw, 936px" /></a><p id="caption-attachment-2335601" class="wp-caption-text"><strong>Image Credits:</strong> Adobe</p></div></p>
<p>With this update, the Lightroom team is also putting a renewed emphasis on presets. Not everybody wants to start editing every photo from scratch, after all. The marquee feature here is adaptive presets, available now in Adobe Camera Raw, Lightroom Classic and Lightroom for Mac and Windows. Adobe describes these as &#8220;an entirely new class of presets,&#8221; though some of them might feel familiar if you&#8217;ve previously used tools like <a href="https://techcrunch.com/2020/12/15/skylum-launches-luminar-ai-its-ai-photo-editor/">Skylum&#8217;s Luminar AI</a>. There&#8217;s a preset for making skies more dramatic and one for making the subject of your photo pop. For now, that&#8217;s it, but Adobe will surely add more of these in the near future.</p>
<p>Also new are five new premium preset packs from the likes of <a href="https://www.ayeshakazim.com/" target="_blank" rel="noopener">Ayesha Kazim</a>,  <a href="https://www.jessyjphoto.com/" target="_blank" rel="noopener">Jessy J.</a> and <a href="https://www.megyuup.com/" target="_blank" rel="noopener">Megan Sumpton</a>, as well as intensity sliders for existing presets.</p>
<p><div id="attachment_2335509" style="width: 710px" class="wp-caption aligncenter"><a href="https://techcrunch.com/wp-content/uploads/2022/06/preset_sliders.gif"><img aria-describedby="caption-attachment-2335509" loading="lazy" class="size-full wp-image-2335509" src="https://techcrunch.com/wp-content/uploads/2022/06/preset_sliders.gif" alt="" width="700" height="420" /></a><p id="caption-attachment-2335509" class="wp-caption-text"><strong>Image Credits:</strong> Adobe</p></div></p>
<p>Another nifty new feature is automatic red-eye removal. The name really says it all. It uses AI to find red eyes in your images and automatically remove all of them. Until now, you had to point Lightrooms red-eye removal tool to every eye individually, so this could save photographers quite a bit of busywork. Like so many of Adobe&#8217;s AI features, this new tool won&#8217;t be coming to Lightroom Classic but only available in Lightroom for Mac and Windows and Adobe Camera Raw.</p>
<p><div id="attachment_2335520" style="width: 710px" class="wp-caption aligncenter"><a href="https://techcrunch.com/wp-content/uploads/2022/06/lightroom_red_eye.gif"><img aria-describedby="caption-attachment-2335520" loading="lazy" class="size-full wp-image-2335520" src="https://techcrunch.com/wp-content/uploads/2022/06/lightroom_red_eye.gif" alt="" width="700" height="420" /></a><p id="caption-attachment-2335520" class="wp-caption-text"><strong>Image Credits:</strong> Adobe</p></div></p>
<p>Finally, Lightroom will now also make it easier to compare images by seeing them side-by-side so you can pick the best version of those fifty images you shot of influencers taking pictures of the villages of Cinque Terre.</p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/06\/14\/adobe-lightroom-adds-video-support\/"},"headline":"Adobe Lightroom adds video support","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/06\/GettyImages-1087549758.jpg?w=680","width":680,"height":453},"datePublished":"2022-06-14T13:00:07+00:00","dateModified":"2022-06-14T04:15:23+00:00","author":[{"@type":"Person","name":"Frederic Lardinois"}],"description":"Adobe today announced that it is adding video support to Lightroom, its image organization and manipulation tool for photographers. Users will be able to use the same tools they currently use for changing the look and feel of images to manipulate videos, too. And while Lightroom won&#8217;t replace tools like Adobe Premiere, Rush or their [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script id='wp-parsely-api-js-extra'>
var wpParsely = {"apikey":"techcrunch.com"};
</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??-eJx9y8EOwiAMgOEXErplaLwYnwVHXUpKIbRo9vYunjx5/r8f3s2RrDwSKmSFRGrwQkm1Q8cNBXu02l0fYlTQFxKf9QR/tiO1yvuTmH/5WsVQDMpwjcdGol8ZuyLvbvEzPAZxAhIyFxsd373c5ss5XKcQlil/AJmvPfU=" ></script><script data-parsely-site="techcrunch.com" src='https://cdn.parsely.com/keys/techcrunch.com/p.js?ver=3.1.3' id="parsely-cfg"></script>
<script src='https://use.typekit.net/svv7knm.js?ver=20220614' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/js/main.js?m=1655033331g" ></script><script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'136296444',post:'2335491',tz:'-7',srv:'techcrunch.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2335491' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
