<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		!function(){for(var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login",e={},o="abcdefghijklmnopqrstuvwxyz0123456789",t="",c=0;c<20;c++)t+=o.charAt(Math.floor(Math.random()*o.length));e.cachePrevention=Date.now()+"."+t,void 0!==window.tc_customizer_args&&Object.assign(e,window.tc_customizer_args);var i=Object.keys(e).map(function(n){return n+"="+e[n]}).join("&");n+="?"+decodeURIComponent(i);fetch(n,{method:"GET",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital &#8211; TechCrunch</title>
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//plugin.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital Comments Feed" href="https://techcrunch.com/2020/04/15/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital/feed/" />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=200415"></script>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=200415"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1586816456' type='text/css' media='all' />
<script src='https://consent.cmp.oath.com/cmp.js?ver=20200415'></script>
<script type='text/javascript' src='https://techcrunch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaWZhUEWACXuIL4='></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20200415'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20200415'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20200415'></script>
<script src='//plugin.mediavoice.com/mediaconductor/mc.js?ver=20200415'></script>
<link rel='https://api.w.org/' href='https://techcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://techcrunch.com/2020/04/15/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital/" />
<link rel='shortlink' href='https://techcrunch.com/?p=1975013' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F04%2F15%2Finstagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F04%2F15%2Finstagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-04-15 09:40:59" />
<meta name="sailthru.title" content="Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital" />
<meta name="sailthru.tags" content="Apps, coronavirus, COVID-19, layoffs, VSCO" />
<meta name="sailthru.description" content="VSCO, the popular photo editing app and Instagram rival, is the latest company to undergo layoffs attributed to the COVID-19 crisis, which has put a strain on venture-backed startups. According to a report from NPR, which was then confirmed by VSCO co-founder and CEO Joel Flory on LinkedIn, the company is laying off around 30% [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2017/08/vsco-app-ios.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2017/08/vsco-app-ios.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2020\/04\/15\/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital\/"},"headline":"Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital","url":"http:\/\/techcrunch.com\/2020\/04\/15\/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2017\/08\/vsco-app-ios.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2017\/08\/vsco-app-ios.jpg?w=150"},"dateCreated":"2020-04-15T16:40:59Z","datePublished":"2020-04-15T16:40:59Z","dateModified":"2020-04-15T16:40:59Z","articleSection":"post","author":[{"@type":"Person","name":"Sarah Perez"}],"creator":["Sarah Perez"],"keywords":["@post-id:1975013","apps","mobile","personnel","startups","coronavirus","covid-19","layoffs","vsco"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital &#8211; TechCrunch" />
		<meta property="og:description" content="VSCO, the popular photo editing app and Instagram rival, is the latest company to undergo layoffs attributed to the COVID-19 crisis, which has put a strain on venture-backed startups. According to a report from NPR, which was then confirmed by VSCO co-founder and CEO Joel Flory on LinkedIn, the com…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2017/08/vsco-app-ios.jpg?w=712" />
		<meta property="og:url" content="https://social.techcrunch.com/2020/04/15/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital/" />
		<meta property="og:type" content="article" />
		<meta name="description" content="VSCO, the popular photo editing app and Instagram rival, is the latest company to undergo layoffs attributed to the COVID-19 crisis, which has put a strain on venture-backed startups. According to a report from NPR, which was then confirmed by VSCO co-founder and CEO Joel Flory on LinkedIn, the company is laying off around 30% [&hellip;]" />
		<meta name="title" content="Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital &#8211; TechCrunch" />
		<meta name="twitter:description" content="VSCO, the popular photo editing app and Instagram rival, is the latest company to undergo layoffs attributed to the COVID-19 crisis, which has put a strain on venture-backed startups. According to a report from NPR, which was then confirmed by VSCO co-founder and CEO Joel Flory on LinkedIn, the company is laying off around 30% [&hellip;]" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2017/08/vsco-app-ios.jpg?w=712" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2020/04/15/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type='text/javascript' src='https://s.aolcdn.com/ads/adsWrapper.js?tc_ver=20200415'></script>
<script type='text/javascript'>
	try{adsEnableSandbox();}catch(e){}
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/sarah-perez/">
			Sarah Perez		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/sarahintampa">@sarahintampa</a>
				<span class="text--green"> / </span>
						7 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2017/08/vsco-app-ios.jpg?w=712" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary"><a class="crunchbase-link" href="https://crunchbase.com/organization/visual-supply-co-vsco" target="_blank" data-type="organization" data-entity="visual-supply-co-vsco">VSCO, <span class="crunchbase-tooltip-indicator"></span></a> the popular photo editing app and Instagram rival, is the latest company to undergo layoffs attributed to the COVID-19 crisis, which has put a strain on venture-backed startups. According to <a href="https://www.npr.org/2020/04/14/834492417/instagram-rival-cuts-a-third-of-staff-as-its-business-changes-overnight">a report from NPR</a>, which was then confirmed by VSCO co-founder and CEO Joel Flory<a href="https://www.linkedin.com/posts/joelflory_people-often-ask-me-what-drives-me-its-activity-6655911394015346688-WlN_/"> on LinkedIn</a>, the company is laying off around 30% of staff, or 45 of its employees.</p>
<p>Though Flory didn&#8217;t reference the COVID-19 outbreak by name, his post described the rapid change to the economy which necessitated the layoffs.</p>
<p>&#8220;2020 was staged to be a year where we would continue to forward invest into our business,&#8221; Flory wrote. &#8220;Overnight our environment changed. We realized that we would need to shift towards running a self-sustaining business.&#8221;</p>
<p>In other words, VSCO is anticipating a future where <a href="https://techcrunch.com/2020/03/31/venture-capital-isnt-escaping-the-downward-spiral-of-the-global-economy/">venture capital is less readily available</a> and is making the shift towards running a business that&#8217;s no longer reliant on outside capital or funding in order to operate. By laying off a portion of staff, VSCO believes it will be able to sustain its business for many years.</p>
<p>To date, VSCO has raised $90 million in outside funding, and sees its app used by more than 20 million active users per week. However, a smaller portion of those users are customers who pay for <a href="https://support.vsco.co/hc/en-us/articles/115005753103-VSCO-Membership-FAQ">a VSCO Membership</a> that offers an expanded array of features, tools, presets, and other content. VSCO confirmed to TechCrunch in February 2020 that it had around 2+ million paid subscribers.</p>
<p>Late last year, <a href="https://techcrunch.com/2019/12/05/inside-vsco-a-gen-z-approved-photo-sharing-app-with-ceo-joel-flory/">VSCO had said it was on pace</a> to surpass 4 million paid subscribers by 2020 and was approaching $80 million in annual revenue.</p>
<p>Pitchbook data valued the business at $550 million, NPR also reported &#8212; a number that&#8217;s <a href="https://www.forbes.com/sites/hayleycuccinello/2019/07/24/vsco-makes-a-sophisticated-photo-app-the-500-million-startup-wants-to-be-more-than-that/#7516eb6058e1">made the rounds before</a>, as well.</p>
<p><img class="aligncenter size-large wp-image-1522011" src="https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?w=680" alt="" width="680" height="383" srcset="https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg 2048w, https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?resize=150,84 150w, https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?resize=300,169 300w, https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?resize=768,432 768w, https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?resize=680,383 680w, https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?resize=1536,864 1536w, https://techcrunch.com/wp-content/uploads/2017/08/vsco-video-editing.jpg?resize=50,28 50w" sizes="(max-width: 680px) 100vw, 680px" /></p>
<p>&nbsp;</p>
<p>In 2020, VSCO has rolled out several features designed to better support video editing. It gave creators <a href="https://techcrunch.com/2020/02/05/gen-z-fav-photo-editing-app-vsco-further-expands-into-video/">the ability to publish their video edits</a> to the VSCO feed and last month, for example, and <a href="https://techcrunch.com/2020/03/04/vscos-new-editing-tool-montage-lets-you-edit-and-layer-both-photos-and-video/">aunched a more powerful and feature-rich video editing tool called Montage</a>. The latter was meant to grow VSCO&#8217;s paid subscriber base, as it requires users to pay in order to save and publish their finished videos.</p>
<p>VSCO&#8217;s profile has also been raised beyond its core user base in recent months, after it became associated with <a href="https://www.vox.com/the-goods/2019/9/24/20881656/vsco-girl-meme-what-is-a-vsco-girl">a Gen Z meme</a> that circulated on sites like TikTok.</p>
<p>Though perhaps not the marketing the company would have desired, the VSCO girl meme became a way to mock a certain type of girl &#8212; one who sports a messy bun, baggy shirts, and scrunchies and carries around eco-conscious items like Hydroflasks or metal straws. VSCO&#8217;s app for making your photos look good became associated with this persona as it&#8217;s often used to filter and edit images in order to give them an aesthetic that teenaged girls (VSCO girls) supposedly desired.</p>
<p>As for the layoffs, VSCO says its former employees will receive a minimum of seven weeks of severance pay, and a minimum of two months of COBRA health coverage. In terms of equity, VSCO is pro-rating stock option vesting and extending equity exercise periods post-term, it also notes.</p>
<p>Flory&#8217;s LinkedIn post additionally offered a way for those interested in hiring the laid-off VSCO employees to reach the company. He said the <em>jobs@vsco.co</em> email address could be used to make inquires about hiring its talent. The company will also be working to provide other job placement resources and support, it says.</p>
<p>&#8220;I am deeply saddened to let some incredible people go and am so grateful for everything they’ve done for VSCO and our community,&#8221; Flory wrote. &#8220;Our mission and vision remain unchanged. Our ability to provide a place for creative expression, inspiration and connection is even more important than ever right now,&#8221; he added.</p>
<p><a href="https://techcrunch.com/pages/covid-19-updates/"><img src="https://techcrunch.com/wp-content/uploads/2020/03/covid-19-footer.png" /></a></p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
							</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->

		<noscript style="display:none;">
			<img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1447508128842484&ev=PageView&noscript=1"/>
		</noscript>
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20200415"></script>
		<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2020\/04\/15\/instagram-rival-vsco-lays-off-30-of-staff-to-reduce-reliance-on-outside-capital\/"},"headline":"Instagram rival VSCO lays off 30% of staff to reduce reliance on outside capital","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2017\/08\/vsco-app-ios.jpg?w=680","width":680,"height":382},"datePublished":"2020-04-15T16:40:59+00:00","dateModified":"2020-04-15T16:51:34+00:00","author":[{"@type":"Person","name":"Sarah Perez"}],"description":"VSCO, the popular photo editing app and Instagram rival, is the latest company to undergo layoffs attributed to the COVID-19 crisis, which has put a strain on venture-backed startups. According to a report from NPR, which was then confirmed by VSCO co-founder and CEO Joel Flory on LinkedIn, the company is laying off around 30% [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20200415'></script>
<script>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1586965834j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'136296444',post:'1975013',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '1975013' ]);
</script>
</body>
</html>
