<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab Comments Feed" href="https://techcrunch.com/2022/05/09/tiktok-friends-tab-replacing-discover-tab/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNy0EKgCAQheELZYNQ1iY6i+kQU6OFY4S3r01Qu5Y/731w7oqi48OjgBMBT5Jh4s2timlKNhWQXBjrQLG+DxW8xSIQ0JNFxoAxf2JnWzApxtm68o/f27sfNIZBm1b3RvdNdwGHpUGw' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1651781448g' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=220509"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20220509' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20220509' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/cx/acookie/acookie.js?ver=20220509' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20220509' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20220509' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2314784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://techcrunch.com/2022/05/09/tiktok-friends-tab-replacing-discover-tab/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2314784' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F05%2F09%2Ftiktok-friends-tab-replacing-discover-tab%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F05%2F09%2Ftiktok-friends-tab-replacing-discover-tab%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-05-09 13:39:13" />
<meta name="sailthru.title" content="TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab" />
<meta name="sailthru.tags" content="Apps, short-form video, social apps, social media, tiktok, Video" />
<meta name="sailthru.description" content="TikTok is rolling out a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&#8217;ve connected with. [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1231203702.jpeg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1231203702.jpeg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/05\/09\/tiktok-friends-tab-replacing-discover-tab\/"},"headline":"TikTok rolls out new &#039;Friends&#039; tab to more users, replacing the current &#039;Discover&#039; tab","url":"https:\/\/techcrunch.com\/2022\/05\/09\/tiktok-friends-tab-replacing-discover-tab\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/04\/GettyImages-1231203702.jpeg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/04\/GettyImages-1231203702.jpeg?w=150"},"dateCreated":"2022-05-09T20:39:13Z","datePublished":"2022-05-09T20:39:13Z","dateModified":"2022-05-09T20:45:09Z","articleSection":"post","author":[{"@type":"Person","name":"Aisha Malik"}],"creator":["Aisha Malik"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2314784","apps","social","short-form video","social apps","social media","tiktok","video"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="cXenseParse:articleid" content="2314784" /><meta name="cXenseParse:title" content="TikTok rolls out new &#039;Friends&#039; tab to more users, replacing the current &#039;Discover&#039; tab" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="apps,social,short-form video,social apps,social media,tiktok,video" /><meta name="cXenseParse:news_keywords" content="apps,social,short-form video,social apps,social media,tiktok,video" /><meta property="cXenseParse:author" data-separator="," content="Aisha Malik" /><meta name="cXenseParse:recs:publishtime" content="2022-05-09T20:39:13Z" /><meta name="cXenseParse:modified_time" content="2022-05-09T20:45:09Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="TikTok is rolling out a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&#8217;ve connected with. [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2022/05/09/tiktok-friends-tab-replacing-discover-tab/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1231203702.jpeg?w=600" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab &#8211; TechCrunch" />
		<meta property="og:description" content="TikTok is rolling out a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&amp;#821…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1231203702.jpeg?w=600" />
		<meta property="og:url" content="https://social.techcrunch.com/2022/05/09/tiktok-friends-tab-replacing-discover-tab/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="TikTok is rolling out a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&#8217;ve connected with. [&hellip;]" />
		<meta name="title" content="TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab" />
		<meta name="twitter:description" content="TikTok is rolling out a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&#8217;ve connected with. [&hellip;]" />
		<meta name="twitter:creator" content="@aiishamalik1" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1231203702.jpeg?w=600" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2022/05/09/tiktok-friends-tab-replacing-discover-tab/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/aisha-malik/">
			Aisha Malik		</a>
		<span class="article__byline__meta">
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1231203702.jpeg?w=600" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">TikTok is <a href="https://twitter.com/TikTokComms/status/1522262352044900352">rolling out</a> a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&#8217;ve connected with. TikTok did not elaborate on the rollout or say whether it will be coming to all users in the future.</p>
<p>&#8220;As we continue to celebrate community and creativity, we&#8217;re bringing a Friends Tab to more people over the coming weeks, which will allow you to easily find and enjoy content from people you&#8217;re connected with, so you can choose even more ways to be entertained on TikTok,&#8221; the company said in a tweet.</p>
<div class="embed breakout">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">As we continue to celebrate community and creativity, we&#39;re bringing a Friends Tab to more people over the coming weeks, which will allow you to easily find and enjoy content from people you&#39;re connected with, so you can choose even more ways to be entertained on TikTok. <a href="https://t.co/GdVpPbxio6">pic.twitter.com/GdVpPbxio6</a></p>
<p>&mdash; TikTokComms (@TikTokComms) <a href="https://twitter.com/TikTokComms/status/1522262352044900352?ref_src=twsrc%5Etfw">May 5, 2022</a></p></blockquote>
<p></div>
<p>A screenshot that TikTok posted alongside the tweet shows that users will see a banner that says &#8220;watch your friends&#8217; videos&#8221; once they click on the Friends tab. If you have connected with your friends on the app, you&#8217;ll see their content on the page. If you haven&#8217;t, TikTok will suggest that you connect with friends through your contacts or that you connect with your Facebook friends. The page also suggests accounts from people that you may know and displays a follow button next to each name.</p>
<p>Social media consultant <a href="https://twitter.com/MattNavarra/status/1509928669556445188" target="_blank" rel="noopener">Matt Navarra</a> first spotted the new tab last month, noting that it would replace the Discover tab. It&#8217;s an interesting move for TikTok to replace its Discover tab, which shows users a variety of content, including trending hashtags and videos. The Discover tab also includes a search bar that lets you search for specific content. It&#8217;s worth noting that there&#8217;s also a search icon on the top right side of the homepage that can be used to search for particular videos and also suggests specific searches based on your activity and previous searches.</p>
<p>TikTok&#8217;s decision to move away from a Discover tab is interesting and indicates that it&#8217;s looking to offer a new way to recommend content based on your actual friendships. It does seem like a peculiar move in some ways, especially since TikTok already has a &#8220;Following&#8221; tab that displays all of the content from people you follow on the app, which could include your friends.</p><div class="piano-inline-promo"></div>
<p>The new tab is a way for TikTok to go beyond the Following tab and present itself as a more interpersonal app, as opposed to a place that simply highlights viral and popular videos. The company looks to be prioritizing this new personal content discovery over trending videos viewed through the Discover tab that may have appeared in your &#8220;For You&#8221; page rotation anyway.</p>
<p>TikTok has been making some changes to its app over the past few months and most recently <a href="https://techcrunch.com/2022/04/28/tiktok-profile-views/">introduced a way</a> for users to see who viewed their profile. The feature is only available to users who are above the age of 16 and have fewer than 5,000 followers. If you have the feature, you’ll see an eye icon in the top-right corner when you look at your own profile. If you click on it, you’ll see who viewed your profile in the last 30 days.</p>
<div class="embed breakout">
<blockquote class="wp-embedded-content" data-secret="HKdB27XRZW"><p><a href="https://techcrunch.com/2022/04/28/tiktok-profile-views/">How to see who viewed your TikTok profile</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;How to see who viewed your TikTok profile&#8221; &#8212; TechCrunch" src="https://techcrunch.com/2022/04/28/tiktok-profile-views/embed/#?secret=NNo5lDGtQp#?secret=HKdB27XRZW" data-secret="HKdB27XRZW" width="800" height="450" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/05\/09\/tiktok-friends-tab-replacing-discover-tab\/"},"headline":"TikTok rolls out new &#8216;Friends&#8217; tab to more users, replacing the current &#8216;Discover&#8217; tab","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/04\/GettyImages-1231203702.jpeg?w=680","width":680,"height":453},"datePublished":"2022-05-09T20:39:13+00:00","dateModified":"2022-05-09T20:45:09+00:00","author":[{"@type":"Person","name":"Aisha Malik"}],"description":"TikTok is rolling out a new &#8220;Friends&#8221; tab that replaces the &#8220;Discover&#8221; tab in the bottom menu of the app. The company says the new tab is going to roll out to more people over the coming weeks and that it will allow users on the platform to find content from people they&#8217;ve connected with. [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script id='wp-parsely-api-js-extra'>
var wpParsely = {"apikey":"techcrunch.com"};
</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??-eJx9y8EOwiAMgOEXEhqizl2Mz4KjLiWlEFpm9vYunjx5/r8f3s2RLDwSKmSFRGqwoaTaoeOKgj1a7a4PMSroC4nPeoI/25Fa5f1FzL98qWIoBmW4xmMl0a+MXZF3d/YBnoM4AQmZi42O71HuYbqGeQrz5ZY/mc0+AQ==" ></script><script data-parsely-site="techcrunch.com" src='https://cdn.parsely.com/keys/techcrunch.com/p.js?ver=3.1.3' id="parsely-cfg"></script>
<script src='https://use.typekit.net/svv7knm.js?ver=20220509' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1651861848j" ></script><script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'136296444',post:'2314784',tz:'-7',srv:'techcrunch.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2314784' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
