<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global Comments Feed" href="https://techcrunch.com/2021/12/14/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNj8EOwjAIhl/IilOz6cH4LB0lG0q7prQxfXs3vWzx4o0fvg8CvKLhgFIcKaAqONYMvUz4NMJ9sqmC5iq09xz2M7CDtfFQ8OTYkpCnkDchiq2UjNBgsf6nz7N13kg4hbwwUcrAQZdWtElJ6qr8ofM4b1LIhCOmEnA0x0PTQV9YHBB+Xvb2e+bub017ujZt150vb4PSZ7I=' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=211214"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20211214' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20211214' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/aaq/acookie/acookie_0.0.15.js?ver=20211214' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20211214' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20211214' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2247065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://techcrunch.com/2021/12/14/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2247065' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F12%2F14%2Fcybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F12%2F14%2Fcybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-12-14 06:10:57" />
<meta name="sailthru.title" content="Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global" />
<meta name="sailthru.tags" content="cybersecurity, Guardio, Tiger, tiger global" />
<meta name="sailthru.description" content="Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money. Guardio &#8212; which [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2021/12/GettyImages-1182226451.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2021/12/GettyImages-1182226451.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2021\/12\/14\/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global\/"},"headline":"Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global","url":"http:\/\/techcrunch.com\/2021\/12\/14\/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/12\/GettyImages-1182226451.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/12\/GettyImages-1182226451.jpg?w=150"},"dateCreated":"2021-12-14T14:10:57Z","datePublished":"2021-12-14T14:10:57Z","dateModified":"2021-12-14T14:10:57Z","articleSection":"post","author":[{"@type":"Person","name":"Ingrid Lunden"}],"creator":["Ingrid Lunden"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2247065","tc","cybersecurity","guardio","tiger","tiger global"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="cXenseParse:articleid" content="2247065" /><meta name="cXenseParse:title" content="Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="tc,cybersecurity,guardio,tiger,tiger global" /><meta name="cXenseParse:news_keywords" content="tc,cybersecurity,guardio,tiger,tiger global" /><meta property="cXenseParse:author" data-separator="," content="Ingrid Lunden" /><meta name="cXenseParse:recs:publishtime" content="2021-12-14T14:10:57Z" /><meta name="cXenseParse:modified_time" content="2021-12-14T14:23:34Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money. Guardio &#8212; which [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2021/12/14/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2021/12/GettyImages-1182226451.jpg?w=712" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global &#8211; TechCrunch" />
		<meta property="og:description" content="Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money. Guardio &#8212; wh…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2021/12/GettyImages-1182226451.jpg?w=712" />
		<meta property="og:url" content="https://social.techcrunch.com/2021/12/14/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money. Guardio &#8212; which [&hellip;]" />
		<meta name="title" content="Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global" />
		<meta name="twitter:description" content="Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money. Guardio &#8212; which [&hellip;]" />
		<meta name="twitter:creator" content="@ingridlunden" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2021/12/GettyImages-1182226451.jpg?w=712" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2021/12/14/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/ingrid-lunden/">
			Ingrid Lunden		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/ingridlunden">@ingridlunden</a>
				<span class="text--green"> / </span>
						9 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2021/12/GettyImages-1182226451.jpg?w=712" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money.</p>
<p><a href="https://guard.io/" target="_blank" rel="noopener">Guardio</a> &#8212; which has built a browser extension that monitors for suspicious and malicious activity when you are on the web or using any digital service that interconnects using the internet (think messaging services, shopping and banking services, and more, but for now no mobile services) &#8212; has picked up $47 million led by Tiger Global, with Emerge, Vintage, Cerca Partners, Union and Samsung Next also participating. The browser extension doesn&#8217;t impact on a computer&#8217;s or an internet connection&#8217;s latency, nor does it &#8220;just sit in the background,&#8221; CEO Amos Peled said in an interview. &#8220;We want to give advice and help to our users. We believe in positive friction.&#8221;</p>
<p>As a bootstrapped startup, Tel Aviv-based Guardio, which was founded in 2018, has already amassed 1 million users for the extension, which is one reason why it was able to raise so much so early on. Peled &#8212; who co-founded the company with Daniel Sirota, and Michael Vainshtein &#8212; said that the company typically has a detection rate of 73% in the first week for average users, where it has been able to identify activity that might be susceptible to data leakage, malicious extensions and other nefarious activity. (That number increases over time, it seems, as the system learns more.)</p><div id="tc-target-mid-article-2247065" class="tc-target-mid-article ad-unit--size-auto"></div>
<p>Of the 1 million active users it has of its freemium product today, Peled said that some 100,000 are paying users, currently a mix of consumers and &#8220;micro&#8221; (ie, very small) businesses. The plan will be to continue growing on both tracks and to continue expanding to a wider set of products. Geographically, the key focus for the company will be continuing growth in the U.S. market, where Peled notes there are some 17 million microbusinesses, companies that will not have dedicated security specialists or necessarily lots of resources to spend on security suites, but are just as susceptible to attacks, and perhaps even more in danger of falling over from them due to their size.</p>
<p>The impetus for the company, Peled said, came out of the realization that many organizations of that size were already paying some money for security protection, but that most of it was legacy antivirus software and therefore not fit for purpose.</p>
<p>&#8220;Attackers have adapted and they have shifted abuse to browser mechanisms, versus the old days of exploits or attacks on people&#8217;s operating systems,&#8221; he said. &#8220;The protection layers that have been there for a few decades, such as antivirus, didn’t quite adapt so there was a gap in the security landscape. A large percentage of users with updated operating systems&#8221; &#8212; which internconnect to the internet &#8212; &#8220;were using antivirus. So much was getting through.&#8221;</p>
<p>We&#8217;ve seen a huge profusion of cybersecurity startups enter the market in the last several years, but much of the focus has been on enterprise deployments and securing the architecture particular to larger businesses or consumers, so what&#8217;s caught investors&#8217; eyes here is the ability to build a product for the group sitting in the margin of these two, and to find some strong traction for that.</p><div class="piano-inline-promo"></div>
<p>This is the three founders&#8217; second startup together. The first, <a href="https://arpeely.com/" target="_blank" rel="noopener">Arpeely</a>, they said specializes in real-time media auctions via machine and deep learning technologies.</p>
<p>“The team’s combined expertise in Cyber, Product and Go-to-Market positions them perfectly to disrupt and innovate in this market. Their traction while bootstrapped is a testament to that,” said John Curtius, a partner at Tiger Global, in a statement.</p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20211214"></script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2021\/12\/14\/cybersecurity-startup-guardio-now-with-1m-users-of-its-browser-extension-raises-its-first-funding-47m-led-by-tiger-global\/"},"headline":"Cybersecurity startup Guardio, now with 1M users of its browser extension, raises its first funding: $47M led by Tiger Global","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/12\/GettyImages-1182226451.jpg?w=680","width":680,"height":382},"datePublished":"2021-12-14T14:10:57+00:00","dateModified":"2021-12-14T14:23:34+00:00","author":[{"@type":"Person","name":"Ingrid Lunden"}],"description":"Some say that antivirus software that you install on your PC may have run its course when it comes to the next generation of computing in the cloud. Today a startup that has built what it believes comes next is making some news with a large funding round, its first outside money. Guardio &#8212; which [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20211214' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1639167748j" ></script><script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'136296444',post:'2247065',tz:'-8',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2247065' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
