<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
	<title>Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World Congress  |  TechCrunch</title>
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta charset="UTF-8">
			<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
		<meta name="p:domain_verify" content="6189ff68ce30e30f12b40b3b40873027"/>
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<meta http-equiv="cleartype" content="on">
	<meta name="apple-mobile-web-app-title" content="TechCrunch">
	<meta name="robots" content="NOYDIR,NOODP" />
	<link rel="shortcut icon" type="image/x-icon" href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/favicon.ico" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon.png" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_2x.png" sizes="114x114" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_ipad.png" sizes="72x72" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_ipad_2x.png" sizes="144x144" rel="apple-touch-icon-precomposed" />
			<link rel="alternate" href="android-app://com.aol.mobile.techcrunch/http/https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" />
	
	<script type="text/javascript">window.bN_cfg={h:window.location.hostname};</script>
	<meta name="google-site-verification" content="4U1OC1LwZlFHAehLhCV4rt3YzWI_AyF7Gb0XqlaVEhE" />
<meta name="msvalidate.01" content="5ABD8A078F3356F3A6A8C8643C31FB8F" />
	<meta property="fb:app_id" content="187288694643718" />
	<meta property="fb:admins" content="543710097,771265067,1661021707,1550970059,663677613,1178144075,726995222,506404657,4700188" />
			<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=techcrunch.com&amp;id=24588526&amp;t=1485150598&amp;back=https%3A%2F%2Ftechcrunch.com%2F2017%2F01%2F22%2Fsamsung-galaxy-s8-mwc%2F%3Fncid%3Drss' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tctechcrunch2011.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&nbsp;Congress Comments Feed" href="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydUFtOAzEMvBCpt2VB8IE4Sza4iVvnoTjbitvjtKIIgSLBjzW2Zjwew7kYl1PD1CCupvDqKQkwHVHggK1YdzSXbuNE7uB3ussVdR6LbZ0R8Y0sMkaljWSxPH6qOgzqNbQ5F2WbZSkVRYzWSGs0LajRT911DCcq0NAFV9fkgtlN23uQ9s64iZT+IrIi2ASEkmcEFQKeer7bGoKUG+kmuYFRGI/ZcHa2UU7fGrNnS3Ukrbhw9gr95Y6v9h95+gJb9VzWHw5eEmbwnBfLnfAaX7bz0/w876aH6fABF+LWcg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Live_Cache = {"ajaxurl":"https:\/\/techcrunch.com","auto_updates":{"live-cache-widget-1-title":"#live-cache-widget-1 h2","live-cache-widget-1-text":"#live-cache-widget-1 div","live-cache-subtitle":".live-island .live-subtitle","live-cache-text":".live-island .vid-caption","live-cache-stream-pause":".live-island .stream-pause","live-cache-fb-stream-src":".live-island .fb-stream-src","live-cache-title-livecaster":".livecaster-title","live-cache-text-livecaster":".livecaster-text"}};
var gravityInsightsParams = {"type":"content","action":"","site_guid":"fca4fa8af1286d8a77f26033fdeed202"};
var tcOmniture = {"pageName":"Samsung says it won't launch the Galaxy S8 at Mobile World Congress","prop1":"article","prop2":"tc","prop54":"wordpress","prop9":"tcr:1441928","prop16":"standard-article","prop19":"samsung|mobile world congress","prop23":"01-22-2017","prop64":"gravity","prop65":"original_content","prop22":"jon-russell","omni_env":"prod"};
var TC_Async_Head_Scripts = {"tc_ads_wrapper_omniture":"https:\/\/s.aolcdn.com\/os_merge\/?file=\/ads\/adsWrapper.js&file=\/moat\/prod\/moatuac.js"};
var TC_Google_Analytics_Config = {"account":"UA-991406-1","domain":"techcrunch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkOsOgjAMhV/IMRBv/DA+C8wyOtmGa4Ho0zuNxGiImjRp0vP1pKdy7AQ61fZHIGlinXsIl2dLDC3kN0BY1KFkSCy6CVbeMTi+s9ZX2ILoCUKp4ywa1X6G6zyxBaIIzajvJ6EbEMafmAHuSnUSAQivMBeExtpXBhR/enED8Rg5YCcZVKNC71QjlmmWy5II+LHdYiVe6lz+v2y097qd3new+2y13eTpbl0U5gbx+Zd5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tctechcrunch2011.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" />
<link rel='shortlink' href='http://wp.me/p1FaB8-636U' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftechcrunch.com%2F2017%2F01%2F22%2Fsamsung-galaxy-s8-mwc%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftechcrunch.com%2F2017%2F01%2F22%2Fsamsung-galaxy-s8-mwc%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://tctechcrunch2011.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tctechcrunch2011.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://techcrunch.com/osd.xml" title="TechCrunch" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-01-22 21:44:47" />
<meta name="sailthru.title" content="Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&nbsp;Congress" />
<meta name="sailthru.tags" content="Samsung, mobile world congress" />
<meta name="sailthru.author" content="&lt;a href=&quot;/author/jon-russell/&quot; title=&quot;Posts by Jon Russell&quot; onclick=&quot;s_objectID=&#039;river_author&#039;;&quot; rel=&quot;author&quot;&gt;Jon Russell&lt;/a&gt; &lt;span class=&quot;twitter-handle&quot;&gt;(&lt;a href=&quot;https://twitter.com/jonrussell&quot; rel=&quot;external&quot;&gt;@jonrussell&lt;/a&gt;)&lt;/span&gt;" />
<meta name="sailthru.description" content="Hot on the heels of providing closure around the Galaxy Note 7 saga, Samsung won&#8217;t be launching or previewing its come-back smartphone at Mobile World Congress, the industry&#8217;s largest trade show, in February." />
<meta name="sailthru.image.full" content="https://tctechcrunch2011.files.wordpress.com/2016/03/00005-mts-18_43_11_19-still0011.jpg" />
<meta name="sailthru.image.thumb" content="https://tctechcrunch2011.files.wordpress.com/2016/03/00005-mts-18_43_11_19-still0011.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2017\/01\/22\/samsung-galaxy-s8-mwc\/"},"headline":"Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&nbsp;Congress","url":"http:\/\/techcrunch.com\/2017\/01\/22\/samsung-galaxy-s8-mwc\/","thumbnailUrl":"https:\/\/tctechcrunch2011.files.wordpress.com\/2016\/03\/00005-mts-18_43_11_19-still0011.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/tctechcrunch2011.files.wordpress.com\/2016\/03\/00005-mts-18_43_11_19-still0011.jpg?w=150"},"dateCreated":"2017-01-23T05:44:47Z","datePublished":"2017-01-23T05:44:47Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"post","author":[{"@type":"Person","name":"Jon Russell"}],"creator":["Jon Russell"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/techcrunch-2013\/assets\/images\/logo-json-ld.png","width":"352","height":"60"}},"keywords":["samsung","mobile world congress","tc"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<meta property="og:site_name" content="TechCrunch" />
<meta property="og:site" content="social.techcrunch.com" />
<meta property="og:title" content="Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&nbsp;Congress" />
<meta property="og:description" content="Hot on the heels of providing closure around the Galaxy Note 7 saga, Samsung won&#039;t be launching or previewing its come-back smartphone at Mobile World.." />
<meta property="og:image" content="https://tctechcrunch2011.files.wordpress.com/2016/03/00005-mts-18_43_11_19-still0011.jpg?w=764&amp;h=400&amp;crop=1" />
<meta property="og:url" content="http://social.techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" />
<meta property="og:type" content="article" />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://tctechcrunch2011.files.wordpress.com/2016/03/00005-mts-18_43_11_19-still0011.jpg?w=764&#038;h=400&#038;crop=1' />
<meta name='twitter:site' content='@techcrunch' />
<meta name='twitter:url' content='https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/' />
<meta name='twitter:description' content='Hot on the heels of providing closure around the Galaxy Note 7 saga, Samsung won&#8217;t be launching or previewing its come-back smartphone at Mobile World Congress, the industry&#8217;s largest&hellip;' />
<meta name='twitter:title' content='Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&hellip;' />
		
		<script>

			//safe initalization
			tp = window.tp || [];

			//piano content tags
							tp.push(["setContentCreated", "2017-Jan-22T00:00:00"]);
							tp.push(["setContentAuthor", "Jon Russell"]);
							tp.push(["setContentSection", "test_sec"]);
							tp.push(["setTags", ["Samsung","mobile world congress"]]);
							tp.push(["setZone", "\"Web\""]);
			
			//piano custom variables 
							tp.push(['setCustomVariable',"referral", null]);
							tp.push(['setCustomVariable',"newsletter", "n"]);
			
			//user agent needs to be accessed in javascript
			//becuase of batcache
			tp.push(['setCustomVariable','device', navigator.userAgent]);

			//ensure data is accessed on page load
			tp.push(["init", function(){
				//push visit data
				tp.push(['setCustomVariable','frequency', s_265.getVisitNum(365)]);

				tp.experience.init();
			}]);


		</script>
		<script>
			(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;
			a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://dashboard.tinypass.com/xbuilder/experience/load?aid=Fy7FpgyUxA");
		</script>	
		<script>
			

			//ad blocker detection
			var setAdblockerPiano = function(adblocker) {
			    var d = new Date();
			    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
			    
			    //mark composer data
			    if(adblocker){
					tp.push(['setCustomVariable','adblocker', 'on']);
			    }else{
					tp.push(['setCustomVariable','adblocker', 'off']);
			    }
			}

			var script = document.createElement("script");
			script.setAttribute("async", true);
			script.setAttribute("src", "//www.npttech.com/advertising.js");
			script.setAttribute("onerror", "setAdblockerPiano(true);");
			script.setAttribute("onload", "setAdblockerPiano(false);");
			document.getElementsByTagName("head")[0].appendChild(script);

		</script>


	<meta class="swiftype" name="author" data-type="string" content="Jon Russell" />
<meta class="swiftype" name="id" data-type="integer" content="1441928" />
<meta class="swiftype" name="title" data-type="string" content="Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World Congress" />
<meta class="swiftype" name="object_type" data-type="string" content="post" />
<meta class="swiftype" name="url" data-type="enum" content="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" />
<meta class="swiftype" name="timestamp" data-type="date" content="2017-01-22 21:44:47" />
<meta class="swiftype" name="content" data-type="text" content="Hot on the heels of detailing the conclusions of an investigation into the recall of the Galaxy Note 7, Samsung has said that it won&#039;t preview its come-back smartphone at Mobile World Congress, the mobile industry&#039;s largest trade show, in February. The head of Samsung&#039;s mobile business, Koh Dong-jin, told Reuters that there is no timeframe for the upcoming Galaxy S8&#039;s reveal. The Korean firm has used the event, which takes place in Barcelona and attracts over 100,000 attendees, to unveil its upcoming flagship phones in years gone by. In 2016, it previewed the Galaxy S6 and Galaxy S6 Edge at Mobile World Congress before going to sell the devices to the public in March. It could be that the new safety and quality assurance procedures that the company is introducing following its investigation into the Note 7 recall have impacted production and sale time, or simply that Samsung is being more cautious after it was forced to discontinue the phablet device on safety grounds. Either&hellip;" />
<meta class="swiftype" name="excerpt" data-type="text" content="Hot on the heels of providing closure around the Galaxy Note 7 saga, Samsung won&#8217;t be launching or previewing its come-back smartphone at Mobile World Congress, the industry&#8217;s largest trade show, in February." />
<meta class="swiftype" name="image" data-type="enum" content="https://tctechcrunch2011.files.wordpress.com/2016/03/00005-mts-18_43_11_19-still0011.jpg?w=150" />
<meta class="swiftype" name="category" data-type="string" content="TC" />
<meta class="swiftype" name="tag" data-type="string" content="Samsung" />
<meta class="swiftype" name="tag" data-type="string" content="mobile world congress" />
	<meta name="description" content="Hot on the heels of providing closure around the Galaxy Note 7 saga, Samsung won&#039;t be launching or previewing its come-back smartphone at Mobile World.." />
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
			{article:'auto'}
		);
		!function (e, f, u)
		{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }
		(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/aol-techcrunch/loader.js');
	</script>
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="TechCrunch" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Startup and Technology News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://techcrunch.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d9ea925a71f82f06a1e6224298f7fe80?s=16" />
	<style type="text/css">#site-logo { background: url(https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/images/logos/green.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script src="https://s.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js" type="text/javascript"></script>
	<!--[if lte IE 8 ]>
	<script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/respond.min.js"></script>
	<![endif]-->
	<meta name="st:robots" content="follow, index">
</head>
<body class="single single-post postid-1441928 single-format-standard mobile-header-ad mp6 customizer-styles-applied highlander-enabled highlander-light single-post-mobile-collapse single-post-brief-update">


<header class="header header-fixed-mobile cf header-context-news" role="banner">

	<div class="ad-top-mobile">
		<div id="adsDiv0288682480" class="mobile-ads-center"></div>
<script>
/* <![CDATA[ */
if (ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484974', "320", "50", 'f', 'adsDiv0288682480');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script>	</div>

	<div class="nav-bar">
		<div class="lc">
			<div class="lc">
				<a href="#" class="nav-mobile icon-hamburger"><span class="is-vishidden">Menu</span></a>
				<a href="/" class="logo-link" title="TechCrunch" data-omni-sm="gbl_topnav">
										<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/logo.svg" alt="TechCrunch" class="logo"></a>
				<a href="#" class="search-form-toggle icon-mag"><span class="is-vishidden">Search</span></a>
				<a href="#" class="trending-nav-mobile icon-rocketship"></a>

				<div class="header-logo-bar cf">

					<div class="header-social">
						<ul class="inline-list social-list sprite-social">
							<li class="nav-followus">Follow Us</li><li class="first">
								<a href="https://www.facebook.com/techcrunch" rel="external" class="spricon nosprite icon-facebook" target="_blank"><span class="is-vishidden">Facebook</span></a>
							</li><li>
								<a href="https://instagram.com/techcrunch" rel="external" class="spricon nosprite icon-instagram" target="_blank"><span class="is-vishidden">Instagram</span></a>
							</li><li>
								<a href="https://twitter.com/techcrunch" rel="external" class="spricon nosprite icon-twitter" target="_blank"><span class="is-vishidden">Twitter</span></a>
							</li><li class="youtube nav-aux">
								<a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a>
							</li><li class="flipboard nav-aux">
								<a href="https://flipboard.com/@techcrunch" rel="external" class="spricon nosprite icon-flipboard" target="_blank"><span class="is-vishidden">Flipboard</span></a>
							</li><li class="linkedin nav-aux">
								<a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a>
							</li><li class="nav-aux">
								<a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a>
							</li><li class="rss nav-aux">
								<a href="/rssfeeds/" class="spricon nosprite icon-rss"><span class="is-vishidden">RSS</span></a>
							</li>
							<li class="nav-social-more">
								<a href="#" class="icon-caret-down"><span class="is-vishidden">More</span></a>
								<ul>
									<li class="youtube">
										<a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a>
									</li><li class="flipboard">
										<a href="https://flipboard.com/@techcrunch" rel="external" class="spricon nosprite icon-flipboard" target="_blank"><span class="is-vishidden">Flipboard</span></a>
									</li><li class="linkedin">
										<a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a>
									</li><li class="google-plus">
										<a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a>
									</li><li class="rss">
										<a href="/rssfeeds/" class="spricon nosprite icon-rss"><span class="is-vishidden">RSS</span></a>
									</li>
								</ul>
							</li>
						</ul>

						<div class="header-tip">
							<a href="/got-a-tip/" data-omni-sm="gbl_topnav">
								Got a tip? <span>Let us know.</span>
							</a>
						</div>
					</div>

					<nav class="nav-primary">
	<ul class="nav" id="nav">
		<li class="nav-level1 nav-news">
			<a href="/" class="nav-parent icon-caret-down">News</a>

			<div class="nav-subnav single-col">
				<ul class="nav-col">
					<li class="subnav-title">Channels</li>
					<ul class="subnav-channel" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://tctechcrunch2011.wordpress.com/startups/">Startups</a></li>
<li id="menu-item-899746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899746"><a href="https://tctechcrunch2011.wordpress.com/mobile/">Mobile</a></li>
<li id="menu-item-899747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899747"><a href="https://tctechcrunch2011.wordpress.com/gadgets/">Gadgets</a></li>
<li id="menu-item-899748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://tctechcrunch2011.wordpress.com/enterprise/">Enterprise</a></li>
<li id="menu-item-899749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://tctechcrunch2011.wordpress.com/social/">Social</a></li>
<li id="menu-item-899750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899750"><a href="https://tctechcrunch2011.wordpress.com/europe/">Europe</a></li>
<li id="menu-item-901944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901944"><a href="/asia">Asia</a></li>
<li id="menu-item-1266871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266871"><a href="https://tctechcrunch2011.wordpress.com/crunch-network/">Crunch Network</a></li>
<li id="menu-item-1210304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210304"><a href="https://tctechcrunch2011.wordpress.com/unicorn-leaderboard/">Unicorn Leaderboard</a></li>
<li id="menu-item-1242803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242803"><a href="https://tctechcrunch2011.wordpress.com/gifts/">Gift Guides</a></li>
</ul>				</ul>
				<div class="nav-col nav-col-border">
					<a href="https://techcrunch.com/topic/">All Topics</a>
					<a href="https://techcrunch.com/gallery/">All Galleries</a>
					<a href="https://techcrunch.com/timeline/">All Timelines</a>
				</div>
			</div>
		</li>
		<li class="nav-level1 nav-shows">
			<a href="/video/" class="nav-parent icon-caret-down">Video</a>

			<div class="nav-subnav">
				<div class="subnav-title">Shows</div>
				<ul class="nav-col">
					<ul class="subnav-tctv-shows-left" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899755"><a href="https://techcrunch.com/video/apps/">Apps</a></li>
<li id="menu-item-1213488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213488"><a href="https://techcrunch.com/video/tctv-news/">News</a></li>
<li id="menu-item-1386392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386392"><a href="https://techcrunch.com/events/ces-2017/video/">CES 2017</a></li>
<li id="menu-item-1134050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134050"><a href="https://techcrunch.com/video/crunchreport/">Crunch Report</a></li>
</ul>				</ul>
				<ul class="nav-col">
					<ul class="subnav-tctv-shows-left" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-1218613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218613"><a href="https://techcrunch.com/video/gadgets/">Gadgets</a></li>
<li id="menu-item-1106527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1106527"><a href="https://techcrunch.com/video/reviews/">Reviews</a></li>
<li id="menu-item-1386391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386391"><a href="https://techcrunch.com/video/interviews/">Interviews</a></li>
<li id="menu-item-1187083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1187083"><a href="https://techcrunch.com/video/features/">TC Features</a></li>
</ul>				</ul>
				<div class="subnav-separator"></div>
				<div class="nav-col nav-col-border">
					<a href="/video/">All Shows</a>
				</div>
				<div class="nav-col nav-col-border">
					<a href="/video/all/">All Videos</a>
				</div>
			</div>
		</li>
		<li class="nav-level1 nav-events">
			<a href="/events/" class="nav-parent icon-caret-down">Events</a>

			<div class="nav-subnav">
				<ul class="nav-col">
					<li class="subnav-title">TechCrunch Events</li>
					<ul class="subnav-events-tc-events" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899739" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899739"><a href="https://tctechcrunch2011.wordpress.com/event-type/disrupt/">Disrupt</a></li>
<li id="menu-item-936211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936211"><a href="https://techcrunch.com/startup-battlefield/">Startup Battlefield</a></li>
<li id="menu-item-899740" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899740"><a href="https://tctechcrunch2011.wordpress.com/event-type/crunchies/">Crunchies</a></li>
<li id="menu-item-899741" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899741"><a href="https://tctechcrunch2011.wordpress.com/event-type/meetups/">Meetups</a></li>
<li id="menu-item-899742" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899742"><a href="https://tctechcrunch2011.wordpress.com/event-type/international-city/">International City Events</a></li>
<li id="menu-item-899744" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899744"><a href="https://tctechcrunch2011.wordpress.com/event-type/hackathon-2/">Hackathon</a></li>
<li id="menu-item-1084973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1084973"><a href="https://techcrunch.com/events/include">Include</a></li>
<li id="menu-item-1241113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241113"><a href="https://techcrunch.com/event-info/1st-and-future">NFL&#8217;s 1ST and Future</a></li>
<li id="menu-item-1390002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390002"><a href="http://www.techcrunchstore.com">TechCrunch Store</a></li>
</ul>				</ul>
				<ul class="nav-col">
					<li class="subnav-title">News About</li>
					<ul class="subnav-events-news-about" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-1281118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1281118"><a href="https://techcrunch.com/events/mobile-world-congress-2016/">Mobile World Congress</a></li>
<li id="menu-item-899737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899737"><a href="https://techcrunch.com/events/ces-2017/">CES</a></li>
</ul>				</ul>
				<div class="subnav-separator"></div>
				<div class="nav-col-border">
					<a href="/events/">All Events</a>
				</div>
			</div>
		</li>
		<li class="nav-crunchbase">
			<a href="https://www.crunchbase.com" class="nav-parent">Crunchbase</a>
		</li>
	</ul>
</nav>

		<nav class="nav-trending">
			<ul class="nav">
				<li id="trending-icon">
					Trending
					<i class="icon-trending"></i>
				</li>
				<li id="menu-item-1134491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134491"><a href="https://techcrunch.com/tag/tesla/">Tesla</a></li>
<li id="menu-item-899775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899775"><a href="https://techcrunch.com/topic/company/google/">Google</a></li>
<li id="menu-item-1027325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1027325"><a href="https://techcrunch.com/topic/company/facebook/">Facebook</a></li>
			</ul>
		</nav>

		<nav class="nav-contextual">
			<ul class="nav">
				<li class="nav-news">
					<a href="/" class="nav-parent">News</a>
				</li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://tctechcrunch2011.wordpress.com/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899746"><a href="https://tctechcrunch2011.wordpress.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899747"><a href="https://tctechcrunch2011.wordpress.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://tctechcrunch2011.wordpress.com/enterprise/">Enterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://tctechcrunch2011.wordpress.com/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899750"><a href="https://tctechcrunch2011.wordpress.com/europe/">Europe</a></li>
			</ul>
		</nav>
	
					<div class="nav-fb-messenger">
						<button id="fb-messenger-chat">
							<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/facebook-messenger.svg" alt="" width="20" height="20">
							<span>Message Us</span>
						</button>
					</div>

										<form action="/" method="get" class="search-form">
						<fieldset>
							<legend>Search TechCrunch</legend>
							<label for="s">Search TechCrunch</label>
							<input type="search" placeholder="Search" class="search-field" name="s" value="" />
							<button class="search-submit">
								<span class="icon-mag" aria-hidden="true"></span>
								<span class="is-vishidden">Search</span>
							</button>
							<button class="search-close">
								<span class="icon-close" aria-hidden="true"></span>
								<span class="is-vishidden">Search</span>
							</button>
						</fieldset>
					</form>
				</div>
			</div>

		</div>
	</div>
</header>

<!-- FB Messenger Modal -->
<div id="fb-messenger-modal" style="display:none;">
	<div class="modal fade" tabindex="-1" role="dialog">
		<div class="modal-dialog">
			<div class="modal-content">
				<div class="modal-header">
	<button type="button" class="close" data-dismiss="modal">&times;</button>
	<div class="modal-tc-logo">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="180px" height="90px" viewBox="0 0 180 90" enable-background="new 0 0 180 90" xml:space="preserve">
			<polygon fill="#3E433E" points="90,0 90,30 60,30 60,90 30,90 30,30 0,30 0,0 "/>
			<rect x="120" fill="#3E433E" width="60" height="30"/>
			<polygon fill="#3E433E" points="180,60 180,90 90,90 90,30 120,30 120,60 "/>
		</svg>
	</div>
</div>
<div class="modal-body">
	<h2>Hi!</h2>
	<p>
		You are about to activate our Facebook Messenger news bot. Once subscribed, the bot will send you a digest of trending stories once a day. You can also customize the types of stories it sends you.
	</p>
	<p>
		Click on the button below to subscribe and wait for a new Facebook message from the TC Messenger news bot.
	</p>
	<p>
		Thanks,<br>
		TC Team
	</p>

	<div class="fb-messenger-loading"></div>
	<div class="fb-messenger-iframe">
		<div class="fb-send-to-messenger"
		  id="fb-send-to-messenger"
		  messenger_app_id="1678638095724206"
		  page_id="8062627951"
		  color="blue"
		  size="large"
		  data-ref="tcnav"></div>
		<script>
		  window.fbAsyncInit = function() {
		    FB.init({
		      appId      : '1678638095724206',
		      xfbml      : true,
		      version    : 'v2.6'
		    });
			FB.Event.subscribe('xfbml.render', function() {
				jQuery('.fb-messenger-loading').detach()
			});
		  };

		  (function(d, s, id){
		     var js, fjs = d.getElementsByTagName(s)[0];
		     if (d.getElementById(id)) {return;}
		     js = d.createElement(s); js.id = id;
		     js.src = "//connect.facebook.net/en_US/sdk.js";
		     fjs.parentNode.insertBefore(js, fjs);
		   }(document, 'script', 'facebook-jssdk'));

		   function getCookie(name) {
		      var matches = document.cookie.match(new RegExp(
		        "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
		      ));
		      return matches ? decodeURIComponent(matches[1]) : undefined;
		   }

		   window.onload = function() {
		     var gravity_guid = getCookie('grvinsights');
		     var btn = document.getElementById('fb-send-to-messenger');
		     if (btn != undefined && btn != null) {
			   btn.setAttribute('data-ref', gravity_guid)
			 }
		   }

		</script>
	</div>
</div>			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="header-ad">
	<div id="adsDivda2c0af5a7" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484975', "LB", "LB", 'f', 'adsDivda2c0af5a7');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>


		<div class="announcement announcement-bar announcement-flat-background announcement-centered">
			<div class="lc">
				<div class="announcement-bg">
										<div class="announcement_left">
						<a href="http://www.techcrunch.com/event-info/10th-annual-crunchies-awards#tickets" data-ga-event="click" data-ga-event-category="Marketing - Internal" data-ga-event-action="Announcement Bar" data-ga-event-label="10thAnnual">
														<span class="announcement-text">
							<span class="announcement-headline">10th Annual Crunchies</span>Celebrate Startups And Innovation With TechCrunch This February								<span class="announcement-link-text">
																			Get Your Tickets Today																												<span class="icon-caret-right"></span>
																	</span>
						</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		
<!-- Begin: Article Body Content - Main -->
<div role="main" class="fluid" style="">
	<!-- Begin: Article - Primary -->
	<article class="article lc">
		<div class="l-two-col-expose">

			<!-- Begin: Article Content - Body Right Column -->
			<div class="l-main-container">
				<div class="l-main">
				
				<!-- Begin: Article Header -->
				<header class="article-header page-title">
					<!-- Begin: Article Eyebrows -->
<div class="tags">
	
			<div class="tag-item">
				<a href="https://techcrunch.com/topic/company/samsung/" class="tag" data-omni-sm="art_articlecategory">Samsung</a>

				<div class="links" id="tc-tag-item-samsung">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/01/22/note-7-3/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/01/10_8-point-battery-safety-check_durability-test_edge-bar-test.jpg?w=150" alt="Samsung details Note 7 battery findings and highlights future safety&nbsp;measures" />

					<div class="block-content">
						<h3>Samsung details Note 7 battery findings and highlights future safety&nbsp;measures</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-01-22 17:17:21"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/01/20/samsung-galaxy-note-7-report/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/08/p8112332.jpg?w=150" alt="Samsung reportedly concludes &#8216;irregularly sized&#8217; batteries caused Galaxy Note 7&nbsp;explosions" />

					<div class="block-content">
						<h3>Samsung reportedly concludes &#8216;irregularly sized&#8217; batteries caused Galaxy Note 7&nbsp;explosions</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-01-20 04:10:40"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/01/19/samsung/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/08/p8112332.jpg?w=150" alt="Samsung is holding a press conference on January 23 to announce its Note 7&nbsp;findings" />

					<div class="block-content">
						<h3>Samsung is holding a press conference on January 23 to announce its Note 7&nbsp;findings</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-01-19 15:13:48"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/topic/company/samsung/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/tag/mobile-world-congress/" class="tag" data-omni-sm="art_articlecategory">mobile world congress</a>

				<div class="links" id="tc-tag-item-mobile-world-congress">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/02/23/watch-xiaomis-mwc-2016-press-conference-right-here/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2015/07/xiaomi7.jpg?w=150" alt="Watch Xiaomi&#8217;s MWC 2016 Press Conference Right&nbsp;Here" />

					<div class="block-content">
						<h3>Watch Xiaomi&#8217;s MWC 2016 Press Conference Right&nbsp;Here</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-02-23 23:54:48"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/02/05/techcrunch-mini-meetup-during-mobile-world-congress-feb-24/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2015/02/shutterstock_214141411.jpg?w=150" alt="Don&#8217;t Miss The TechCrunch Mini-Meetup During Mobile World Congress, Feb.&nbsp;24!" />

					<div class="block-content">
						<h3>Don&#8217;t Miss The TechCrunch Mini-Meetup During Mobile World Congress, Feb.&nbsp;24!</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-02-05 03:57:07"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2012/03/04/post-mwc-total-immersions-augmented-reality-concepts-assist-e-commerce/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2012/03/totalimmersion.jpg?w=150" alt="Post MWC: Total Immersion&#8217;s Augmented Reality Concepts Assist&nbsp;E-Commerce" />

					<div class="block-content">
						<h3>Post MWC: Total Immersion&#8217;s Augmented Reality Concepts Assist&nbsp;E-Commerce</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2012-03-04 12:39:28"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/tag/mobile-world-congress/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		</div>
<!-- End: Article Eyebrows -->

					
					<h1 class="alpha tweet-title">Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World Congress</h1>
					<div class="title-left">
					<div class="byline">
	Posted <time datetime="2017-01-22" class="timestamp">5 minutes ago</time> by <a href="/author/jon-russell/" title="Posts by Jon Russell" onclick="s_objectID='river_author';" rel="author">Jon Russell</a> <span class="twitter-handle">(<a href="https://twitter.com/jonrussell" rel="external">@jonrussell</a>)</span></div>
<!-- Begin: Social Share Icons -->


<div class="social-share social-share-inline">
	<ul class="inline-list social-share-list" id="social-share" data-permalink="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" data-shortlink="http://tcrn.ch/2jny9rS" data-shareTitle="Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&nbsp;Congress" data-post-id="1441928" data-twitter-hash="">
				<li class="total-shares">
			<h5 class="total-shares-count">0</h5><br />
			<small>SHARES</small>
		</li>
							<li>
				<a href="#comments" rel="external" class="comment icon-comment launch-social-load"></a>
			</li>
		
		<li>
			<a href="#" rel="external" class="facebook icon-facebook"></a>
		</li>
		<li>
			<a href="#" rel="external" class="twitter icon-twitter"></a>
		</li>
		<li>
			<a href="#" rel="external" class="linkedin icon-linkedin"></a>
		</li>
		<li>
			<a href="#" rel="external" class="google-plus icon-google-plus"></a>
		</li>
		<li>
			<a href="#" rel="external" class="reddit icon-reddit"></a>
		</li>
		<li>
			<a href="#" rel="external" class="stumbleupon icon-stumbleupon"></a>
		</li>
		<li>
			<a href="#" rel="external" class="email icon-email"></a>
		</li>
		<li>
			<a href="#" rel="external" class="flipboard icon-flipboard"></a>
		</li>
			</ul>
</div>

<div class="social-share social-share-fixed">
	<div class="less">
		<a class="blank"></a>
		<a class="icon-flipboard" href="#"></a>
		<a class="icon-stumbleupon" href="#"></a>
		<a class="icon-reddit" href="#"></a>
		<a class="icon-email" href="#"></a>
	</div>

	<div class="shown">
		<a class="icon-facebook" href="#"></a>
		<a class="icon-twitter" href="#"></a>
		<a class="icon-linkedin" href="#"></a>
		<a class="icon-whatsapp" href="#"></a>
		<a class="icon-email" href="#"></a>
	</div>
</div>

<!-- End: Social Share Icons -->

					</div>
					<a href="https://techcrunch.com/2017/01/22/yahoo-hacking-sec/" class="next-link" data-omni-sm="art_nextstory">
						<div class="next-story-link">Next Story</div>
						<div class="next-story-full">
							<h4 class="next-title">The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked</h4>
						</div>
					</a>
				</header>
				<!-- End: Article Header -->

				<!-- Begin: Article Body -->
				<div class="l-two-col">

					<!-- Begin: Article Body - Main -->
					<div class="l-main-container">
						<div class="l-main">
							<div class="article-entry text">

<!-- Begin: Wordpress Article Content -->
<img src="https://tctechcrunch2011.files.wordpress.com/2016/03/00005-mts-18_43_11_19-still0011.jpg?w=738" class="" />
<p><a target="_blank" href="https://techcrunch.com/2017/01/22/note-7-3/">Hot on the heels of detailing the conclusions of an investigation</a> into the recall of the Galaxy Note 7, Samsung has said that it won’t preview its come-back smartphone at Mobile World Congress, the mobile industry’s largest trade show, in February.</p>
<p>The head of Samsung’s mobile business, Koh Dong-jin, <a target="_blank" href="http://www.reuters.com/article/us-samsung-elec-smartphones-galaxy-s-idUSKBN15708J">told Reuters</a> that there is no timeframe for the upcoming Galaxy S8’s reveal. The Korean firm has used the event, which takes place in Barcelona and attracts over 100,000 attendees, to unveil its upcoming flagship phones in years gone by. In 2016, <a target="_blank" href="https://techcrunch.com/video/samsung-galaxy-s7-first-look/519517684/">it previewed the Galaxy S6 and Galaxy S6 Edge</a> at Mobile World Congress before going to sell the devices to the public in March.</p><div><div id="adsDivfd8c224780" class="native-ad-mobile"></div></div>
<p>It could be that <a target="_blank" href="https://techcrunch.com/2017/01/22/note-7-3/">the new safety and quality assurance procedures </a>that the company is introducing following its investigation into the Note 7 recall have impacted production and sale time, or simply that Samsung is being more cautious after it was forced to discontinue the phablet device on safety grounds. Either way, Samsung fans will need to wait a little longer than usual to see what goodies the Korean giant has in store for them in 2017.</p>
<!-- End: Wordpress Article Content -->


								
							</div>

<div id="social-after-wrapper" class="cf social-share social-share-inline">
	<ul class="inline-list social-share-list" id="social-after" data-permalink="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" data-shortlink="http://tcrn.ch/2jny9rS" data-shareTitle="Samsung says it won&#8217;t launch the Galaxy S8 at Mobile World&nbsp;Congress" data-post-id="1441928">
		<li class="total-shares">
			<h5 class="total-shares-count">0</h5><br />
			<small>SHARES</small>
		</li>
		<li>
			<a href="#" rel="external" class="facebook icon-facebook"></a>
		</li>
		<li>
			<a href="#" rel="external" class="twitter icon-twitter"></a>
		</li>
		<li>
			<a href="#" rel="external" class="linkedin icon-linkedin"></a>
		</li>
		<li>
			<a href="#" rel="external" class="google-plus icon-google-plus"></a>
		</li>
		<li>
			<a href="#" rel="external" class="stumbleupon icon-stumbleupon"></a>
		</li>
		<li>
			<a href="#" rel="external" class="reddit icon-reddit"></a>
		</li>
		<li>
			<a href="#" rel="external" class="flipboard icon-flipboard"></a>
		</li>
		<li>
			<a href="#" rel="external" class="email icon-email"></a>
		</li>
	</ul>
</div>
<div id="grv-personalization-56"></div>
<script>if( !ads.isMobile() ){ window.TechCrunch.loader.on( 'gravity-beacon', function(){ window.tc_loadGravityScript( 'recirculation' ); } ); }</script><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	(function($) {
		window._taboola = window._taboola || [];

		if ($('body').hasClass('single-post-mobile-collapse') && $(window).width() < 637) {
			$('.article-entry').append($(document.getElementById('taboola-below-article-thumbnails')).detach());
		}

		_taboola.push(
			{ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' }
		);
	})(window.jQuery);
</script><div class="ad-cluster-container">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<div id="adsDiv2fe50643ba" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484978', "250", "125", 'f', 'adsDiv2fe50643ba');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script><div id="adsDiv85caec32e6" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484979', "250", "125", 'f', 'adsDiv85caec32e6');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>
						</div>
					
					</div>
					<!-- End: Article Body - Main -->

					<!-- Begin: Article Body - Sidebar -->
					<div class="l-sidebar">
<div class="ad-unit ad-300x250">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<!-- Begin: Right Rail Advertisement -->
		<div id="adsDiv3fb2cb0f30" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484976', "RR", "RR", 'f', 'adsDiv3fb2cb0f30');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script>	<!-- End: Right Rail Advertisement -->
</div>

<!-- Begin: Crunchbase Shoal -->
<div class="section aside crunchbase-cluster collapse">
<h3 class="section-title collapse-title">Crunchbase</h3>

<div class="collapse-body">
<ul class="crunchbase-accordion">
		<!-- Begin: Crunchbase Card -->
		<li class="data-card crunchbase-card active" data-crunchbase-url="https://crunchbase.com/organization/samsung-electronics/">
		<h4 class="card-title card-acc-handle">
			<a class="cb-card-title-link" href="https://crunchbase.com/organization/samsung-electronics/">
				Samsung Electronics			</a>
		</h4>

		<div class="card-acc-panel">
		<ul class="card-info">					<li>
						<strong class="key">Founded</strong>
						<span class="value">1969</span>
					</li>
										<li class="cb-card-description full">
						<strong class="key">Overview</strong>
						<span class="value">Samsung Electronics is a South Korean multinational electronics company engaged in consumer electronics, information technology and mobile communications, and device solutions businesses worldwide.


The company develops, manufactures, and sells various consumer products, including mobile phones, tablets, televisions, Blu-ray players, DVD players, home theater systems, digital cameras, and camcorders; &hellip;</span>
					</li>

																								<li class="full">
								<strong class="key">Location</strong>
								<span class="value">
																		<a href="http://crunchbase.com/location/suwon/363ee844014b68d3f54dd194a1198403">Suwon, 17</a>
								</span>
							</li>
						
																			<li class="full">
								<strong class="key">Categories</strong>
								<span class="value">
																													<a class="" href="http://crunchbase.com/category/medical-device/37b8e1daddd22bebaa159fadd061282c">Medical Device</a>, 																													<a class="" href="http://crunchbase.com/category/hardware/bf395a9a618c02643a2bb18d8dc56fff">Hardware</a>, 																													<a class="" href="http://crunchbase.com/category/software/c08b5441a05b9777b7a6012728caddd9">Software</a>, 																													<a class="" href="http://crunchbase.com/category/electronics/e173f2553db19d0274cbf58a1f45b483">Electronics</a>								</span>
							</li>
											
										<li class="full">
						<strong class="key">Website</strong>
						<span class="value">
							<a href="http://www.samsung.com/us" target="_blank">http://www.samsung.com/us</a>						</span>
					</li>
							<li class="full profile">
			<a href="https://crunchbase.com/organization/samsung-electronics" target="_blank">Full profile for Samsung Electronics</a>		</li>
		</ul>
		</div>
		</li>
		<!-- End: Crunchbase Card -->		<!-- Begin: Crunchbase Card -->
		<li class="data-card crunchbase-card" data-crunchbase-url="https://crunchbase.com/organization/mobile-world-congress/">
		<h4 class="card-title card-acc-handle">
			<a class="cb-card-title-link" href="https://crunchbase.com/organization/mobile-world-congress/">
				Mobile World Congress			</a>
		</h4>

		<div class="card-acc-panel">
		<ul class="card-info">					<li class="full">
						<strong class="key">Website</strong>
						<span class="value">
							<a href="http://www.mobileworldcongress.com/" target="_blank">http://www.mobileworldcongress.com/</a>						</span>
					</li>
							<li class="full profile">
			<a href="https://crunchbase.com/organization/mobile-world-congress" target="_blank">Full profile for Mobile World Congress</a>		</li>
		</ul>
		</div>
		</li>
		<!-- End: Crunchbase Card -->

</ul>
</div>
</div>
<!-- End: Crunchbase Shoal -->
	<div class="section aside newsletters-signup collapse collapse-adjacent block">
		
<h2 class="section-title collapse-title aside-adjacent">
	Newsletter Subscriptions
</h2>


<div class="collapse-body newsletter-body">
	<div class="newsletter newsletter-side-bar-newsletters">
		<form method="post" class="inline-form form-newsletters" action="" data-nonce="95d62785a9">
			<div class="checkboxes cf">
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchdaily" id="tc-daily-58859986de4d59.78544109">
					<label for="tc-daily-58859986de4d59.78544109">
						<span class="custom-checkbox-fake"></span>
						<strong>The Daily Crunch</strong>
						<span class="desc">Get the top tech stories of the day delivered to your inbox</span>
					</label>
				</fieldset>
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchweekly" id="tc-week-in-review-58859986de4d59.78544109">
					<label for="tc-week-in-review-58859986de4d59.78544109">
						<span class="custom-checkbox-fake"></span>
						<strong>TC Weekly Roundup</strong>
						<span class="desc">Get a weekly recap of the biggest tech stories</span>
					</label>
				</fieldset>
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchbase" id="tc-crunchbase-daily-58859986de4d59.78544109">
					<label for="tc-crunchbase-daily-58859986de4d59.78544109">
						<span class="custom-checkbox-fake"></span>
						<strong>Crunchbase Daily</strong>
						<span class="desc">The latest startup funding announcements</span>
					</label>
				</fieldset>

				<!-- 
				<div class="extras hidden">
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="europe" id="tc-europe-58859986de4d59.78544109">
						<label for="tc-europe-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Europe</strong>
							<span class="desc">The top European tech stories</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="gadgets" id="tc-gadgets-58859986de4d59.78544109">
						<label for="tc-gadgets-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Gadgets</strong>
							<span class="desc">Top stories about gadgets</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="mobile-apps" id="tc-mobile-apps-58859986de4d59.78544109">
						<label for="tc-mobile-apps-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Mobile & Apps</strong>
							<span class="desc">Top stories about apps</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="startups" id="tc-startups-58859986de4d59.78544109">
						<label for="tc-startups-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Startups</strong>
							<span class="desc">Top stories about startups</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="social-media" id="tc-social-media-58859986de4d59.78544109">
						<label for="tc-social-media-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Social Media</strong>
							<span class="desc">Top stories about social</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="asia" id="tc-asia-58859986de4d59.78544109">
						<label for="tc-asia-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Asia</strong>
							<span class="desc">The top Asian tech stories</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="crunchnetwork" id="tc-crunchnetwork-58859986de4d59.78544109">
						<label for="tc-crunchnetwork-58859986de4d59.78544109">
							<span class="custom-checkbox-fake"></span>
							<strong>Crunch Network</strong>
							<span class="desc">The best from our contributors</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
				</div>


				<fieldset class="custom-checkbox last">
					<a href="#">View More</a>
				</fieldset>

				-->
			</div>

			<fieldset class="subscribe">
				<label class="is-vishidden">Enter Address</label>
				<input type="email" name="email" placeholder="Enter your email">
				<button type="submit" class="newsletter-submit">Subscribe</button>
			</fieldset>

			<div class="all-nl-wrp">
				<a href='http://link.techcrunch.com/join/134/signup-all-newsletters&hash=e2426df9e6d563a11dc2f37bff61e253' target="_blank" class="all-nl-link">SEE ALL NEWSLETTERS</a> &#187;
			</div>


		</form>
	</div>
</div>	</div>

<section class="aside section video-aside crunchreport collapse collapse-adjacent" data-video-id="58829be954dea3710313cb1b">
	<h2 class="collapse-title section-title">
		Latest <span>Crunch Report</span>	</h2>
	<div class="collapse-body cf">
		<ul class="vid-list cf">
			<li class="block vid-feature" data-lightbox-omniture="crunchreport">
				<div class="block block-inset">
	<a href="https://techcrunch.com/video/apple-suing-qualcomm-for-1-billion-crunch-report/58829be954dea3710313cb1b/?ncid=rightrail_cr">
		<img src="https://img.vidible.tv/prod/2017-01/20/58829be954dea3710313cb1b_o_U_v1.jpg?w=300&#038;h=170" alt="Apple Suing Qualcomm for $1 Billion | Crunch Report" data-lightbox-url="https://techcrunch.com/video/apple-suing-qualcomm-for-1-billion-crunch-report/58829be954dea3710313cb1b/lightbox">
				<div class="block-title">
			<h3>Apple Suing Qualcomm for $1 Billion | Crunch Report</h3>			
		</div>
			</a>
</div>
			</li>
		</ul>
		<a href="https://techcrunch.com/video/crunchreport/?ncid=rightrail_crmore" class="text-btn" data-omni-sm="rightrail_crmore">Watch More Episodes<i class="icon-caret-right"></i></a>
	</div>
</section>
<div class="section ad-300x250">
	<div id="adsDivc6689e29ee" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetInView('D');
			window.htmlAdWH('93484977', "RR", "RR", 'f', 'adsDivc6689e29ee');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>
					</div>
					<!-- End: Article Body - Sidebar -->

				</div>
				<!-- End: Article Body -->

				</div>
			</div>
			<!-- End: Article Content - Body Right Column -->

			<!-- Begin: Article Recirculation - Body Left Column -->
			<div class="l-sidebar demo-block">
				<!-- Begin: Recirculation Accordion -->
<div class="accordion recirc-accordion">
		<ul>
												<li id="tc-accordion-item-mobile-world-congress-tag">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/tag/mobile-world-congress/">
							mobile world congress						</a>
					</div>
				</li>
														<li id="tc-accordion-item-samsung-topic">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/topic/company/samsung/">
							Samsung						</a>
					</div>
				</li>
														<li class="active">
					<div class="acc-handle loaded"><a>Popular Posts</a></div>
					<div class="acc-panel">
								<div id="acc-native-ad"></div>
		<script type='text/javascript'>
			(function(window){
				try {
					window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function() {
						if (!window.ads.isMobile()) {
							window.adSetInView('1');
							window.htmlAdWH('93484965', '320', '115', 'text', 'acc-native-ad');
							window.adSetInView('0');
						}
					});
				} catch (e) {
					// Assume this is just no ad placement for this page load
				}
			}(this));
		</script>						<ul class="recirc-river river-small" data-omni-sm-delegate="art_recircbottom">
							<div id="grv-personalization-14"></div>
							<script>if( !ads.isMobile() ){ window.TechCrunch.loader.on( 'gravity-beacon', function(){ window.tc_loadGravityScript( 'recirculation-accordion' ); } ); }</script>
						</ul>
					</div>	
				</li>
				</ul>
</div>
<!-- End: Recirculation Accordion -->

			</div>
			<!-- End: Article Recirculation - Body Left Column -->

		</div>
	
	</article>
	<!-- End: Article - Primary -->

	<div id="mobile-article-extra">
		
	<div class="mobile-module mobile-module-featured mobile-module-2x-padding">
		<div class="mobile-module-container">
			<div class="mobile-module-header mobile-module-header-gray">
				<h2>Featured Stories</h2>
			</div>
			<ul class="mobile-module-list">
												<li>
					<a href="https://techcrunch.com/2017/01/22/yahoo-hacking-sec/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked" data-src="https://tctechcrunch2011.files.wordpress.com/2016/04/shutterstock_179539388.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked</h4>

							<small><time datetime="2017-01-22" class="timestamp">3 hours ago</time> | Jon Russell</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/01/22/note-7-3/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Samsung details Note 7 battery findings and highlights future safety&nbsp;measures" data-src="https://tctechcrunch2011.files.wordpress.com/2017/01/10_8-point-battery-safety-check_durability-test_edge-bar-test.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Samsung details Note 7 battery findings and highlights future safety&nbsp;measures</h4>

							<small><time datetime="2017-01-22" class="timestamp">4 hours ago</time> | Brian Heater</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/01/22/elon-musk-says-to-expect-major-tesla-hardware-revisions-almost-annually/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Elon Musk says to expect &#8220;major&#8221; Tesla hardware revisions almost&nbsp;annually" data-src="https://tctechcrunch2011.files.wordpress.com/2016/07/tesla-fleet.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Elon Musk says to expect &#8220;major&#8221; Tesla hardware revisions almost&nbsp;annually</h4>

							<small><time datetime="2017-01-22" class="timestamp">15 hours ago</time> | Darrell Etherington</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/01/21/qualcomm-fires-back-against-apple-over-lawsuit-and-ftc-action/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Qualcomm fires back against Apple over lawsuit and FTC&nbsp;action" data-src="https://tctechcrunch2011.files.wordpress.com/2016/07/gettyimages-460993663.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Qualcomm fires back against Apple over lawsuit and FTC&nbsp;action</h4>

							<small><time datetime="2017-01-21" class="timestamp">yesterday</time> | Brian Heater</small>
						</div>
					</a>
				</li>
							</ul>
		</div>
	</div>

		
	<div class="mobile-module mobile-module-category mobile-module-2x-padding">
		<div class="mobile-module-container">
			<div class="mobile-module-header mobile-module-header-gray">
				<h2><span class="text-muted">Latest From</span> TechCrunch</h2>
			</div>
			<ul class="mobile-module-list">
								<li>
					<a href="https://techcrunch.com/2017/01/22/yahoo-hacking-sec/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked" data-src="https://tctechcrunch2011.files.wordpress.com/2016/04/shutterstock_179539388.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked</h4>

							<small><time datetime="2017-01-22" class="timestamp">3 hours ago</time> | Jon Russell</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/01/22/note-7-3/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Samsung details Note 7 battery findings and highlights future safety&nbsp;measures" data-src="https://tctechcrunch2011.files.wordpress.com/2017/01/10_8-point-battery-safety-check_durability-test_edge-bar-test.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Samsung details Note 7 battery findings and highlights future safety&nbsp;measures</h4>

							<small><time datetime="2017-01-22" class="timestamp">4 hours ago</time> | Brian Heater</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/01/22/energy-is-the-new-new-internet/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Energy is the new new&nbsp;internet" data-src="https://tctechcrunch2011.files.wordpress.com/2017/01/gettyimages-601799741.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Energy is the new new&nbsp;internet</h4>

							<small><time datetime="2017-01-22" class="timestamp">5 hours ago</time> | Brian Lakamp</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/01/22/lets-make-series-a-terms-more-logical-by-moving-to-object-oriented-capital/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Let’s make Series A terms more logical by moving to object-oriented&nbsp;capital" data-src="https://tctechcrunch2011.files.wordpress.com/2016/09/gettyimages-608927475.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Let’s make Series A terms more logical by moving to object-oriented&nbsp;capital</h4>

							<small><time datetime="2017-01-22" class="timestamp">7 hours ago</time> | Gil Penchina</small>
						</div>
					</a>
				</li>
							</ul>
		</div>
	</div>

		<div class="mobile-module mobile-module-buttons"></div>

		<div class="mobile-module mobile-module-ad">
			<div class="section">
	<div id="adsDiv87386e7858" class="mobile-ads-center"></div>
<script>
/* <![CDATA[ */
if (ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetInView('1');
			window.htmlAdWH('93484973', "mm", "mm", 'f', 'adsDiv87386e7858');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>		</div>
	</div>

<!-- Begin: Article - Secondary -->
<div class="article-extra">
	<div class="lc l-three-col">

		<!-- Begin: Center Column -->
		<div class="l-main-container">
			<div class="l-main">
				<section class="comments section">
					<div class="comments-container" id="comments-container">

													<a name="comment-box"></a>
							<div id="comments">
								<div class="fb-comment-container" id="fb-comment-container">
									<div id="fb-root"></div>
									<fb:comments href="https://techcrunch.com/2017/01/22/samsung-galaxy-s8-mwc/" num_posts="25" width="100%"></fb:comments>
								</div>
								<div class="comment-moderation-message">
									Comment moderation powered by <a href="https://www.brandbastion.com" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/brandbastion_logo.png" alt="BrandBastion"></a>
								</div>
							</div>											</div>
				</section>
			</div>
		</div>
		<!-- End: Center Column -->

		<!-- Begin: Right Column -->
		<div class="l-sidebar-2 recirc-up-next section">
			
				<div class="toaster section">
					<div class="toaster-container">
						<div class="toaster-content">
							<div class="toaster-title">Up Next</div>
							<h3 class="h-alt"><a href="https://techcrunch.com/2017/01/22/yahoo-hacking-sec/" data-omni-sm="art_upnext">The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked</a></h3>
							<div class="byline">
	Posted <time datetime="2017-01-22" class="timestamp">3 hours ago</time> </div>						</div>
					</div>
				</div>
	<div class="section aside-alt crunchboard-listings collapse collapse-last collapse-adjacent">
		<h3 class="section-title collapse-title">CrunchBoard</h3>

		<div class="collapse-body">
			<h4 class="h-alt crunchboard-listings-subhead">Job Listings</h4>
			<ul class="info-list lined-list">
									<li>
						<a href="https://techcrunch.jobboard.io/jobs/913034-manager-software-engineering-at-consensus-corporation" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Manager, Software Engineering at Consensus Corporation (Salt Lake City, UT, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://techcrunch.jobboard.io/jobs/912873-global-supply-manager-brava-home-at-the-sourcery" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Global Supply Manager @ Brava Home at The Sourcery (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://techcrunch.jobboard.io/jobs/912792-engineering-program-manager-brava-home-at-brava-home" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Engineering Program Manager @ Brava Home at Brava Home (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://techcrunch.jobboard.io/jobs/910469-front-end-software-engineer-at-signal-ocean" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Front-end Software Engineer at Signal Ocean (Athens, Kentrikos Tomeas Athinon, Greece)</h3>
						</a>
					</li>
									<li>
						<a href="https://techcrunch.jobboard.io/jobs/909506-software-developer-must-have-an-active-top-secret-sci-security-clearance-at-tad-pgs-aka-adecco-government" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Software Developer must have an Active Top Secret/SCI Security Clearance at Tad PGS AKA Adecco Government (Springfield, VA, United States)</h3>
						</a>
					</li>
							</ul>
			<div class="see-more-large">
				<a href="http://www.crunchboard.com/" target="_blank" class="text-btn">More from CrunchBoard</a>
			</div>
		</div>
	</div>
		</div>
		<!-- End: Right Column -->

	</div>
</div>
<!-- End: Article - Secondary -->

</div>
<!-- End: Article Body Content - Main -->

<!-- Begin: Article Body Content - Advertisement -->
<div class="feature-island-container">
	<div class="ad-cluster-container">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<div id="adsDiv8917c6739e" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484978', "250", "125", 'f', 'adsDiv8917c6739e');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script><div id="adsDivdad30b027e" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.htmlAdWH('93484979', "250", "125", 'f', 'adsDivdad30b027e');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>

</div>
<!-- End: Article Body Content - Advertisement -->
<!-- Begin Footer -->
<footer class="footer" role="contentinfo">
	<div class="footer-content">

		<!-- Begin Primary Nav (Footer) -->
		<nav class="nav-footer">
			<h4 class="footer-logo"><a href="/" rel="home">TechCrunch</a></h4>

			<div class="g g-3up g-nogutter">

				<!-- Begin TechCrunch Column -->
				<div class="gi">
					<h4 class="footer-logo-crunch-network"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/crunch-network.jpg"/></h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899764"><a href="https://techcrunch.com/">News</a></li>
<li id="menu-item-899765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899765"><a href="https://techcrunch.com/video/">Video</a></li>
<li id="menu-item-899766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899766"><a href="https://techcrunch.com/events/">Events</a></li>
<li id="menu-item-899767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899767"><a href="http://www.crunchbase.com">Crunchbase</a></li>
<li id="menu-item-1386511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386511"><a href="http://techcrunchstore.com">TechCrunch Store</a></li>
</ul>
					</div>
				</div>
				<!-- End TechCrunch Column -->

				<!-- Begin About Column -->
				<div class="gi">
					<h4>About</h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899768"><a href="https://tctechcrunch2011.wordpress.com/about/">Staff</a></li>
<li id="menu-item-899769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899769"><a href="https://tctechcrunch2011.wordpress.com/contact/">Contact Us</a></li>
<li id="menu-item-899770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899770"><a href="https://tctechcrunch2011.wordpress.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-1421062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421062"><a href="https://tctechcrunch2011.wordpress.com/advertisement-events-calendar/">Event &amp; Editorial Calendar</a></li>
<li id="menu-item-899771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899771"><a href="https://tctechcrunch2011.wordpress.com/got-a-tip/">Send Us A Tip</a></li>
</ul>
					</div>
				</div>
				<!-- End About Column -->

				<!-- Begin International Column -->
				<div class="gi">
					<h4>International</h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899772"><a href="http://techcrunch.cn/">China</a></li>
<li id="menu-item-899773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899773"><a href="https://tctechcrunch2011.wordpress.com/europe/">Europe</a></li>
<li id="menu-item-899774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899774"><a href="http://jp.techcrunch.com/">Japan</a></li>
</ul>
					</div>
				</div>
				<!-- End International Column -->

			</div>
		</nav>
		<!-- End Primary Nav (Footer) -->

		<!-- Begin Secondary Nav (Footer) -->
		<div class="footer-follow g g-3up">

			<!-- Begin Social Column -->
			<div class="gi">
				<div class="footer-social">
					<h3>Follow TechCrunch</h3>
					<ul class="inline-list social-list sprite-social">
						<li><a href="https://www.facebook.com/techcrunch" rel="external" class="spricon nosprite dark icon-facebook" target="_blank"><span class="is-vishidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/techcrunch" rel="external" class="spricon nosprite dark icon-twitter" target="_blank"><span class="is-vishidden">Twitter</span></a></li>
						<li><a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite dark icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a></li>
						<li><a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite dark icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a></li>
						<li><a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite dark icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a></li>
						<li><a href="http://pinterest.com/techcrunch/" rel="external" class="spricon nosprite dark icon-pinterest" target="_blank"><span class="is-vishidden">Pinterest</span></a></li>
						<li><a href="http://techcrunch.tumblr.com/" rel="external" class="spricon i-tumblr" target="_blank"><span class="is-vishidden">Tumblr</span></a></li>
						<li><a href="http://instagram.com/techcrunch" rel="external" class="spricon i-instagram" target="_blank"><span class="is-vishidden">Instagram</span></a></li>
						<li><a href="http://www.stumbleupon.com/channel/techcrunch/" rel="external" class="spricon nosprite dark icon-stumbleupon" target="_blank"><span class="is-vishidden">StumbleUpon</span></a></li>
						<li><a href="/rssfeeds/" rel="external" class="spricon nosprite dark icon-rss"><span class="is-vishidden">Feed</span></a></li>
					</ul>
				</div>
			</div>
			<!-- End Social Column -->

			<!-- Begin TC Apps Column -->
			<div class="gi">
				<h3>TechCrunch Apps</h3>
				<ul class="inline-list social-list sprite-social">
					<li><a href="https://itunes.apple.com/us/app/techcrunch/id526058642?mt=8" class="spricon i-apple" rel="external" target="_blank"><span class="is-vishidden">iOS</span></a></li>
					<li><a href="https://play.google.com/store/apps/details?id=com.aol.mobile.techcrunch" class="spricon i-android" rel="external" target="_blank"><span class="is-vishidden">Android</span></a></li>
					<li><a href="http://apps.microsoft.com/windows/en-US/app/techcrunch-the-inside-story/e1127f3e-b8da-4939-9778-0a4e3a51d2d9" class="spricon i-windows" target="_blank"><span class="is-vishidden">Windows 8</span></a></li>
				</ul>
			</div>
			<!-- End TC Apps Column -->

			<!-- Begin Subscribe Column -->
			<div class="gi">
				
<h3 class="section-title aside-adjacent"><span class="no-mobile">Subscribe to </span>The Daily Crunch</h3 >
<div class="">
	<p class="crunchdaily-tagline">Latest headlines delivered to you daily</p>
	<div class="newsletter newsletter-side-bar-crunchdaily">
		<form method="post" class="inline-form form-newsletters crunchdaily-newsletter" data-crunchlist="crunchdaily" action="https://link.techcrunch.com/s/Readership" data-nonce="95d62785a9">
			<input type="checkbox" name="crunchdaily" checked="checked" class="is-hidden">
			<fieldset>
				<legend>Subscribe to &lt;span class=&quot;no-mobile&quot;&gt;Subscribe to &lt;/span&gt;The Daily Crunch</legend>
				<label class="is-vishidden">Enter Email Address</label>
				<input type="email" name="email" placeholder="Enter Email Address">
				<button type="submit" class="newsletter-submit">Subscribe</button>
			</fieldset>
		</form>
	</div>
</div>			</div>
			<!-- End Subscribe Column -->

		</div>
		<!-- End Secondary Nav (Footer) -->

		<!-- Begin Copyright -->
		<div class="footer-meta-nav g g-1up">
			<div class="copyright gi">
				<span class="footer-section">
					&copy; 2013-2017 AOL Inc. All rights reserved.
				</span>
				<span class="footer-section">
					<a href="http://www.aoltech.com/" rel="external">Aol Tech</a>
					<a href="http://privacy.aol.com/">Privacy Policy</a>
					<a href="http://adinfo.aol.com/about-our-ads">About Our Ads</a>
					<a href="/anti-harassment-policy/">Anti Harassment Policy</a>
					<a href="http://legal.aol.com/TOS/">Terms of Service</a>
				</span>
				<span class="footer-section">
					<div class="vip-shoutout-container">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
				</span>
				<span class="footer-section">
					<div class="webtype-shout-out">Fonts by <a href="http://www.webtype.com/" rel="external" style="padding:0;" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/1x1.png" data-src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/webtype_footer_link.png" alt="<Webtype>" /></a></div>
				</span>
			</div>
		</div>
		<!-- End Copyright -->

	</div>
</footer>

<!--[if lte IE 9 ]>
    <script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/placeMe-1.0.js"></script>
<![endif]-->
<!--[if lte IE 8 ]>
	<script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/ie8.js"></script>
<![endif]-->

<!-- wpcom_wp_footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="techcrunch.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/techcrunch.com\/2017\/01\/22\/samsung-galaxy-s8-mwc\/","author":{"@type":"Person","name":"Jon Russell"},"headline":"Samsung to delay Galaxy S8 launch","articleBody":"Hot on the heels of detailing the conclusions of\u00a0an\u00a0investigation\u00a0into the recall of the Galaxy Note 7, Samsung has said that it won't preview its come-back smartphone at Mobile World Congress, the mobile industry's largest trade show, in February.\n\nThe head of Samsung's mobile business,\u00a0Koh Dong-jin, told Reuters that there is no timeframe for the upcoming Galaxy S8's reveal. The Korean firm has used the event, which takes place in Barcelona and attracts over 100,000 attendees, to unveil\u00a0its upcoming flagship phones in years gone by. In 2016, it previewed the Galaxy S6 and Galaxy S6 Edge at Mobile World Congress before going to sell the devices to the public in March.\n\nIt could be that the new safety and quality assurance procedures that the company is introducing following its investigation into the Note 7 recall have impacted production and sale time, or simply that Samsung is being more cautious after it was forced to discontinue the phablet device on safety grounds. Either way, Samsung fans will need to wait a little longer than usual to see what goodies the Korean giant has in store for them in 2017.","datePublished":"2017-01-23T05:44:47+00:00","mainEntityOfPage":"True","image":{"@list":["https:\/\/tctechcrunch2011.files.wordpress.com\/2016\/03\/00005-mts-18_43_11_19-still0011.jpg"]}}	</script> 	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
			{flush: true}
		);
	</script>
<noscript><img src="https://sb.scorecardresearch.com/b?c1=2&c2=6036210&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" style="height:0;width:0;visibility:hidden" /></noscript><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/tctechcrunch2011.wordpress.com","userID":"271","websitePushID":"web.com.wordpress.tctechcrunch2011","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TC_VideoLoader_Settings = {"yt_key":"AIzaSyBhsoyL5FHDdWDh-w7DgTTHaC8PS2dvFdI"};
var TC_Language_Settings = {"ajax_url":{"chinese":"https:\/\/techcrunch.com\/chinesemodal"},"chinese":["zh","zh-hk","zh-cn","zh-sg","zh-tw"],"english":["en","en-au","en-bz","en-ca","en-ie","en-jm","en-nz","en-ph","en-za","en-tt","en-gb","en-us","en-zw"],"japanese":["ja"]};
var TC_Header_Settings = {"mobile_collapse_offset":"300","hide_on_mobile_scroll_down":"1"};
var TC_Async_Scripts = {"tc-mediavoice-MCtc":"https:\/\/cdn.mediavoice.com\/nativeads\/script\/aolibrands\/MCtc.js","tc_livefyre":"\/\/cdn.livefyre.com\/libs\/commentcount\/v1.0\/commentcount.js","tc_gravity":"https:\/\/b-ssl.grvcdn.com\/moth-min.js","commscore":"https:\/\/sb.scorecardresearch.com\/beacon.js","aol_universal_navbar":"https:\/\/s.aolcdn.com\/os\/aol\/unb.min.js","skimlinks":"https:\/\/s.skimresources.com\/js\/72705X1553005.skimlinks.js","swiftype_crawler":"\/\/s.swiftypecdn.com\/cc\/zYD5B5-eXtZN9_epXvoo.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _sf_async_config = {"uid":"2905","domain":"techcrunch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC+EMVAk1AXiLGlqUZfERLED4vYExGeD+O1GtmbeaPCYwO/FSAxjgRTKlkXRjmxGGbrg/K7j3ENiwkTSs2yno07wF5/QgfJrrw0USfHACe8ZqehQEo53NY0sb5ALuJjHawY4ceFk7PUNx8gPPhfxAyxm8wadKpleEp6fV8yvIlyu9ED6obTr6x86lzE6rYNVBfs6Uua+Ih63vyponTnQrcAmrufLVds27axpxjOaQLbJ'></script>
<script type='text/javascript' src='https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js?ver=4.6.1-RC1-38499'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24588526','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24588526','v':'wpcom','tz':'-8','user_id':'0','post':'1441928','subd':'tctechcrunch2011'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=24588526&v=wpcomvt&tz=-8&user_id=0&post=1441928&subd=tctechcrunch2011&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsV05haVJbcGxtJjNRPStQNVpUOHlbPUJnQi45Py5telFkWjZDbj9PX2RIVjlBbjdLPURBXXlVeU8sYkk9UVEzQVJnR0JCeXVvQmRtRS1Ob0NtYm15cTAxV1RmckNHV2h4eUR0ZWZwRG5qeWs4fFNGRGM5flNYSXZ4fGhTUWRWRVpwL3xYSGZBaVplRnxCRFZ6eGk4aFtnQ1BhMiVQaD0xcDZucE1ILDFEakd5LA=='}]);
_stq.push([ 'clickTrackerInit', '24588526', '1441928' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="mobile-header-menu-nav-modal" class="menu-nav-modal">
	<div id="mobile-header-menu-nav" class="menu-nav">
		<ul>
			<li class="mobile-header-menu-tc-logo">
				<a href="/">
					<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/techcrunch_transparent_google_editor_picks.png" alt="TechCrunch" title="TechCrunch" width="150">
				</a>
				<button class="close-mobile-menu-container">
					<span class="icon-close"></span>
				</button>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>News</span>
						<div class="menu-caret">
							<span class="icon-menu-caret down"></span>
						</div>
					</div>
					<ul class="subnav-channel menu-content open" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://tctechcrunch2011.wordpress.com/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899746"><a href="https://tctechcrunch2011.wordpress.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899747"><a href="https://tctechcrunch2011.wordpress.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://tctechcrunch2011.wordpress.com/enterprise/">Enterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://tctechcrunch2011.wordpress.com/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899750"><a href="https://tctechcrunch2011.wordpress.com/europe/">Europe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901944"><a href="/asia">Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266871"><a href="https://tctechcrunch2011.wordpress.com/crunch-network/">Crunch Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210304"><a href="https://tctechcrunch2011.wordpress.com/unicorn-leaderboard/">Unicorn Leaderboard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242803"><a href="https://tctechcrunch2011.wordpress.com/gifts/">Gift Guides</a></li>
<li class="menu-item menu-item-important"><a href="/gallery/">All Galleries</a></li><li class="menu-item menu-item-important"><a href="/timeline/">All Timelines</a></li></ul>				</ul>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>Videos</span>
						<div class="menu-caret">
							<span class="icon-menu-caret"></span>
						</div>
					</div>
					<ul class="subnav-tctv-shows-left menu-content" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899755"><a href="https://techcrunch.com/video/apps/">Apps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213488"><a href="https://techcrunch.com/video/tctv-news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386392"><a href="https://techcrunch.com/events/ces-2017/video/">CES 2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134050"><a href="https://techcrunch.com/video/crunchreport/">Crunch Report</a></li>
<li class="menu-item menu-item-important"><a href="/video/">All Shows</a></li><li class="menu-item menu-item-important"><a href="/video/all/">All Videos</a></li></ul>				</ul>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>Events</span>
						<div class="menu-caret">
							<span class="icon-menu-caret"></span>
						</div>
					</div>
					<ul class="subnav-events-tc-events menu-content" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899739"><a href="https://tctechcrunch2011.wordpress.com/event-type/disrupt/">Disrupt</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936211"><a href="https://techcrunch.com/startup-battlefield/">Startup Battlefield</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899740"><a href="https://tctechcrunch2011.wordpress.com/event-type/crunchies/">Crunchies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899741"><a href="https://tctechcrunch2011.wordpress.com/event-type/meetups/">Meetups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899742"><a href="https://tctechcrunch2011.wordpress.com/event-type/international-city/">International City Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899744"><a href="https://tctechcrunch2011.wordpress.com/event-type/hackathon-2/">Hackathon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1084973"><a href="https://techcrunch.com/events/include">Include</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241113"><a href="https://techcrunch.com/event-info/1st-and-future">NFL&#8217;s 1ST and Future</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390002"><a href="http://www.techcrunchstore.com">TechCrunch Store</a></li>
<li class="menu-item menu-item-important"><a href="/events/">All Events</a></li></ul>				</ul>
			</li>
			<a href="https://www.crunchbase.com" class="nav-crunchbase subnavbar-title">
				<span class="nav-parent nav-item-tracking">Crunchbase</span>
			</a>
		</ul>
		<div class="mobile-header-menu-search">
			<form action="/" method="get" class="mobile-search-form">
				<input type="search" placeholder="Search" class="mobile-search-field" name="s" value="">
				<button class="mobile-search-submit">
					<span class="icon-mag"></span>
				</button>
			</form>
		</div>
		<div class="mobile-header-menu-fb-messenger">
			<a href="/fb-messenger/">
				<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/facebook-messenger.svg" alt="" width="24" height="24">
				Message Us			</a>
		</div>
	</div>
</div>

<div id="mobile-trending-menu-nav-modal" class="menu-nav-modal">
 	<div id="mobile-trending-menu-nav" class="menu-nav">
		<div class="headbox">
			<button class="close-mobile-menu-container">
				<span class="icon-close"></span>
			</button>

			<div class="trending-head">
				<strong class="tc-bold-green">Most Popular</strong>
			</div>
		</div>
		<div class="trending-container">
			
						<a href="https://techcrunch.com/2017/01/22/elon-musk-says-to-expect-major-tesla-hardware-revisions-almost-annually/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Elon Musk says to expect &#8220;major&#8221; Tesla hardware revisions almost&nbsp;annually							</div>
							<div class="trending-byline">
								15 hours ago by Darrell Etherington							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/energy-is-the-new-new-internet/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Energy is the new new&nbsp;internet							</div>
							<div class="trending-byline">
								5 hours ago by Brian Lakamp							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/note-7-3/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Samsung details Note 7 battery findings and highlights future safety&nbsp;measures							</div>
							<div class="trending-byline">
								4 hours ago by Brian Heater							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/sorry-elon-driverless-passenger-drones-will-be-the-vehicular-disruption-of-the-future/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Sorry Elon, driverless passenger drones will be the vehicular disruption of the&nbsp;future							</div>
							<div class="trending-byline">
								15 hours ago by Adam Singolda							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/19/xnor-ai-frees-ai-from-the-prison-of-the-supercomputer/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								XNOR.ai frees AI from the prison of the&nbsp;supercomputer							</div>
							<div class="trending-byline">
								Jan 19, 2017 by Devin Coldewey							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/ethics-the-next-frontier-for-artificial-intelligence/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Ethics &#8212; the next frontier for artificial&nbsp;intelligence							</div>
							<div class="trending-byline">
								9 hours ago by Don Basile							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/lets-make-series-a-terms-more-logical-by-moving-to-object-oriented-capital/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Let’s make Series A terms more logical by moving to object-oriented&nbsp;capital							</div>
							<div class="trending-byline">
								7 hours ago by Gil Penchina							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/whatsapp-signal-and-dangerously-ignorant-journalism/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								WhatsApp, Signal, and dangerously ignorant&nbsp;journalism							</div>
							<div class="trending-byline">
								15 hours ago by Jon Evans							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/22/yahoo-hacking-sec/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								The SEC is reportedly investigating why Yahoo took so long to disclose that it was&nbsp;hacked							</div>
							<div class="trending-byline">
								3 hours ago by Jon Russell							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/01/21/whitehouse-gov-petition-seeking-trump-tax-returns-flies-past-100000-signature-goal/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Whitehouse.gov petition seeking Trump tax returns flies past 100,000 signature&nbsp;goal							</div>
							<div class="trending-byline">
								yesterday by Lora Kolodny							</div>
						</a>

									</div>
	</div>
</div>	<script>
		(function (window, $, undefined) {
			var document = window.document;

			function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script'),
					url = ("https:" === document.location.protocol) ? "https://s3.amazonaws.com/" : "http://";
				url += "static.chartbeat.com/js/chartbeat.js";
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.async = true;
				e.setAttribute('src', url);
				document.body.appendChild(e);
			}

			$(loadChartbeat);
		}(this, this.jQuery));
	</script>
<!--Page generated in 0.1698 seconds.-->

<script>
	//append functionality to omniture object
	//method provided by adobe : https://marketing.adobe.com/resources/help/en_US/sc/implement/getVisitNum.html
	/*                                                                 
	* Plugin: getVisitNum - version 3.0
	*/
	var s = window.s_265;
	window.s_265.getVisitNum=new Function("tp","c","c2",""
	+"var s=this,e=new Date,cval,cvisit,ct=e.getTime(),d;if(!tp){tp='m';}"
	+"if(tp=='m'||tp=='w'||tp=='d'){eo=s.endof(tp),y=eo.getTime();e.setTi"
	+"me(y);}else {d=tp*86400000;e.setTime(ct+d);}if(!c){c='s_vnum';}if(!"
	+"c2){c2='s_invisit';}cval=s.c_r(c);if(cval){var i=cval.indexOf('&vn="
	+"'),str=cval.substring(i+4,cval.length),k;}cvisit=s.c_r(c2);if(cvisi"
	+"t){if(str){e.setTime(ct+1800000);s.c_w(c2,'true',e);return str;}els"
	+"e {return 'unknown visit number';}}else {if(str){str++;k=cval.substri"
	+"ng(0,i);e.setTime(k);s.c_w(c,k+'&vn='+str,e);e.setTime(ct+1800000);"
	+"s.c_w(c2,'true',e);return str;}else {s.c_w(c,e.getTime()+'&vn=1',e)"
	+";e.setTime(ct+1800000);s.c_w(c2,'true',e);return 1;}}");
	s.dimo=new Function("m","y",""
	+"var d=new Date(y,m+1,0);return d.getDate();");
	s.endof=new Function("x",""
	+"var t=new Date;t.setHours(0);t.setMinutes(0);t.setSeconds(0);if(x=="
	+"'m'){d=s.dimo(t.getMonth(),t.getFullYear())-t.getDate()+1;}else if("
	+"x=='w'){d=7-t.getDay();}else {d=1;}t.setDate(t.getDate()+d);return "
	+"t;");
</script>

</body>
</html>
<!--
	generated 294 seconds ago
	generated in 0.188 seconds
	served from batcache in 0.002 seconds
	expires in 6 seconds
-->
