<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
	<title>EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;  |  TechCrunch</title>
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta charset="UTF-8">
			<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
		<meta name="p:domain_verify" content="6189ff68ce30e30f12b40b3b40873027"/>
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<meta http-equiv="cleartype" content="on">
	<meta name="apple-mobile-web-app-title" content="TechCrunch">
	<meta name="robots" content="NOYDIR,NOODP" />
	<link rel="shortcut icon" type="image/x-icon" href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/favicon.ico" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon.png" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_2x.png" sizes="114x114" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_ipad.png" sizes="72x72" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_ipad_2x.png" sizes="144x144" rel="apple-touch-icon-precomposed" />
			<link rel="alternate" href="android-app://com.aol.mobile.techcrunch/http/https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" />
	
	<script type="text/javascript">window.bN_cfg={h:window.location.hostname};</script>
	<meta name="google-site-verification" content="4U1OC1LwZlFHAehLhCV4rt3YzWI_AyF7Gb0XqlaVEhE" />
<meta name="msvalidate.01" content="5ABD8A078F3356F3A6A8C8643C31FB8F" />
	<meta property="fb:app_id" content="187288694643718" />
	<meta property="fb:admins" content="543710097,771265067,1661021707,1550970059,663677613,1178144075,726995222,506404657,4700188" />
			<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
				<meta property="article:author" content="http://www.facebook.com/ingridlunden" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=techcrunch.com&amp;id=24588526&amp;t=1482411317&amp;back=https%3A%2F%2Ftechcrunch.com%2F2016%2F12%2F21%2Feu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tctechcrunch2011.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217; Comments Feed" href="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydUFtOAzEMvBCpu6Uq5QNxlmwwiVvnoTjbitvjFFGEWkWCH2tszXg8hnMxLqeGqUFcTOHFUxJgOqLAAVux7mgu3cqJPMB9ussVdR6LbZ0R8Y0sMkaljWSx7L5VHQb1Gtqci7LNPJeKIkZrpCWaFtToVvc1hhMVaOiCq0tywWzW0yNI+2BcRUp/EVkRbAJCyTOCCgFPPd91DUHKjXSTXMEojMdsODvbKKdfjXlnS3UkrThz9gr95Y6f9h95+gJb9VzWHw5eErbgOc+WO+E1vkzb/Xq3eX7aT4dPF+vWew==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Live_Cache = {"ajaxurl":"https:\/\/techcrunch.com","auto_updates":{"live-cache-widget-1-title":"#live-cache-widget-1 h2","live-cache-widget-1-text":"#live-cache-widget-1 div","live-cache-subtitle":".live-island .live-subtitle","live-cache-text":".live-island .vid-caption","live-cache-stream-pause":".live-island .stream-pause","live-cache-fb-stream-src":".live-island .fb-stream-src","live-cache-title-livecaster":".livecaster-title","live-cache-text-livecaster":".livecaster-text"}};
var gravityInsightsParams = {"type":"content","action":"","site_guid":"fca4fa8af1286d8a77f26033fdeed202"};
var tcOmniture = {"pageName":"EU court rejects data retention law, throwing cold water on UK's 'Snooper's Charter'","prop1":"article","prop2":"europe","prop54":"wordpress","prop9":"tcr:1430606","prop16":"standard-article","prop19":"data protection|eu|european union|european court of justice|snooper's charter|ip act","prop23":"12-21-2016","prop64":"gravity","prop65":"original_content","prop22":"ingrid-lunden","omni_env":"prod"};
var TC_Async_Head_Scripts = {"tc_ads_wrapper_omniture":"https:\/\/s.aolcdn.com\/os_merge\/?file=\/ads\/adsWrapper.js&file=\/moat\/prod\/moatuac.js"};
var TC_Google_Analytics_Config = {"account":"UA-991406-1","domain":"techcrunch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkOsOgjAMhV/IMRBv/DA+C8wyOtmGa4Ho0zuNxGiImjRp0vP1pKdy7AQ61fZHIGlinXsIl2dLDC3kN0BY1KFkSCy6CVbeMTi+s9ZX2ILoCUKp4ywa1X6G6zyxBaIIzajvJ6EbEMafmAHuSnUSAQivMBeExtpXBhR/enED8Rg5YCcZVKNC71QjlmmWy5II+LHdYiVe6lz+v2y097qd3new+2y13eTpbl0U5gbx+Zd5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tctechcrunch2011.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" />
<link rel='shortlink' href='http://wp.me/p1FaB8-60ai' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftechcrunch.com%2F2016%2F12%2F21%2Feu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftechcrunch.com%2F2016%2F12%2F21%2Feu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://tctechcrunch2011.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tctechcrunch2011.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://techcrunch.com/osd.xml" title="TechCrunch" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<!-- BEGIN wp-parsely Plugin Version 1.9 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.9' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2016\/12\/21\/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter\/"},"headline":"EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;","url":"https:\/\/techcrunch.com\/2016\/12\/21\/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter\/","thumbnailUrl":"https:\/\/tctechcrunch2011.files.wordpress.com\/2015\/09\/shutterstock_139834159-compressor.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/tctechcrunch2011.files.wordpress.com\/2015\/09\/shutterstock_139834159-compressor.jpg?w=150"},"dateCreated":"2016-12-21T11:45:30Z","datePublished":"2016-12-21T11:45:30Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Europe","author":[{"@type":"Person","name":"Ingrid Lunden"}],"creator":["Ingrid Lunden"],"publisher":{"@type":"Organization","name":"TechCrunch"},"keywords":["data protection","eu","european union","european court of justice","snooper's charter","ip act"]}   </script>
<!-- END wp-parsely Plugin Version 1.9 -->


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2016-12-21 03:45:30" />
<meta name="sailthru.title" content="EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;" />
<meta name="sailthru.tags" content="data protection, eu, european union, European Court of Justice, snooper&#039;s charter, IP Act" />
<meta name="sailthru.author" content="&lt;a href=&quot;/author/ingrid-lunden/&quot; title=&quot;Posts by Ingrid Lunden&quot; onclick=&quot;s_objectID=&#039;river_author&#039;;&quot; rel=&quot;author&quot;&gt;Ingrid Lunden&lt;/a&gt; &lt;span class=&quot;twitter-handle&quot;&gt;(&lt;a href=&quot;https://twitter.com/ingridlunden&quot; rel=&quot;external&quot;&gt;@ingridlunden&lt;/a&gt;)&lt;/span&gt;" />
<meta name="sailthru.image.full" content="https://tctechcrunch2011.files.wordpress.com/2015/09/shutterstock_139834159-compressor.jpg" />
<meta name="sailthru.image.thumb" content="https://tctechcrunch2011.files.wordpress.com/2015/09/shutterstock_139834159-compressor.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<meta property="og:site_name" content="TechCrunch" />
<meta property="og:site" content="social.techcrunch.com" />
<meta property="og:title" content="EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;" />
<meta property="og:description" content="The highest court in Europe today ruled that &quot;general and indiscriminate&quot; data retention directives contravene European Union law -- dealing a.." />
<meta property="og:image" content="https://tctechcrunch2011.files.wordpress.com/2015/09/shutterstock_139834159-compressor.jpg?w=764&amp;h=400&amp;crop=1" />
<meta property="og:url" content="http://social.techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" />
<meta property="og:type" content="article" />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://tctechcrunch2011.files.wordpress.com/2015/09/shutterstock_139834159-compressor.jpg?w=764&#038;h=400&#038;crop=1' />
<meta name='twitter:site' content='@techcrunch' />
<meta name='twitter:url' content='https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/' />
<meta name='twitter:description' content='The highest court in Europe today ruled that “general and indiscriminate” data retention directives contravene European Union law — dealing a significant blow to governments and&hellip;' />
<meta name='twitter:title' content='EU court rejects data retention law, throwing cold water on&hellip;' />
<meta class="swiftype" name="author" data-type="string" content="Ingrid Lunden" />
<meta class="swiftype" name="id" data-type="integer" content="1430606" />
<meta class="swiftype" name="title" data-type="string" content="EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;" />
<meta class="swiftype" name="object_type" data-type="string" content="post" />
<meta class="swiftype" name="url" data-type="enum" content="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" />
<meta class="swiftype" name="timestamp" data-type="date" content="2016-12-21 03:45:30" />
<meta class="swiftype" name="content" data-type="text" content="The highest court in Europe today ruled that &quot;general and indiscriminate&quot; data retention directives contravene European Union law -- dealing a significant blow to governments and organizations who have been pushing for stronger surveillance and data collection, and giving a boost to privacy advocates in the process. More specifically, European Court of Justice threw a direct lifeline to those opposed to the Investigatory Powers Act (the so-called &quot;Snooper&#039;s Charter&quot;) in the UK, which authorizes state agents to hack devices and services en masse and requires ISPs to retain a year’s worth of website access logs on all users; the bill was approved by both chambers in November this year, although groups opposed to it have been continuing to look for ways to challenge it. The ECJ this morning gave them one potential lever to do so, when it issued its ruling, stating that countries are not allowed to impose laws requiring internet service providers to retain all their&hellip;" />
<meta class="swiftype" name="excerpt" data-type="text" content="The highest court in Europe today ruled that “general and indiscriminate” data retention directives contravene European Union law — dealing a significant blow to governments and organizations who have been pushing for stronger surveillance and data collection, and giving a boost to privacy advocates in the process.
More specifically, European Court of Justice threw a direct lifeline&hellip;" />
<meta class="swiftype" name="image" data-type="enum" content="https://tctechcrunch2011.files.wordpress.com/2015/09/shutterstock_139834159-compressor.jpg?w=150" />
<meta class="swiftype" name="category" data-type="string" content="Europe" />
<meta class="swiftype" name="category" data-type="string" content="Privacy" />
<meta class="swiftype" name="category" data-type="string" content="TC" />
<meta class="swiftype" name="category" data-type="string" content="TCUK" />
<meta class="swiftype" name="tag" data-type="string" content="data protection" />
<meta class="swiftype" name="tag" data-type="string" content="eu" />
<meta class="swiftype" name="tag" data-type="string" content="european union" />
<meta class="swiftype" name="tag" data-type="string" content="European Court of Justice" />
<meta class="swiftype" name="tag" data-type="string" content="snooper&#039;s charter" />
<meta class="swiftype" name="tag" data-type="string" content="IP Act" />
	<meta name="description" content="The highest court in Europe today ruled that &quot;general and indiscriminate&quot; data retention directives contravene European Union law -- dealing a.." />
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
			{article:'auto'}
		);
		!function (e, f, u)
		{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }
		(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/aol-techcrunch/loader.js');
	</script>
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="TechCrunch" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Startup and Technology News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://techcrunch.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d9ea925a71f82f06a1e6224298f7fe80?s=16" />
	<style type="text/css">#site-logo { background: url(https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/images/logos/green.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script src="https://s.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js" type="text/javascript"></script>
	<!--[if lte IE 8 ]>
	<script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/respond.min.js"></script>
	<![endif]-->
	<meta name="st:robots" content="follow, index">
</head>
<body class="single single-post postid-1430606 single-format-standard mobile-header-ad mp6 customizer-styles-applied highlander-enabled highlander-light single-post-mobile-collapse single-post-standard">


<header class="header header-fixed-mobile cf header-context-news" role="banner">

	<div class="ad-top-mobile">
		<div id="adsDivb00f05337d" class="mobile-ads-center"></div>
<script>
/* <![CDATA[ */
if (ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484974', "320", "50", 'f', 'adsDivb00f05337d');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script>	</div>

	<div class="nav-bar">
		<div class="lc">
			<div class="lc">
				<a href="#" class="nav-mobile icon-hamburger"><span class="is-vishidden">Menu</span></a>
				<a href="/" class="logo-link" title="TechCrunch" data-omni-sm="gbl_topnav">
										<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/logo.svg" alt="TechCrunch" class="logo"></a>
				<a href="#" class="search-form-toggle icon-mag"><span class="is-vishidden">Search</span></a>
				<a href="#" class="trending-nav-mobile icon-rocketship"></a>

				<div class="header-logo-bar cf">

					<div class="header-social">
						<ul class="inline-list social-list sprite-social">
							<li class="nav-followus">Follow Us</li><li class="first">
								<a href="https://www.facebook.com/techcrunch" rel="external" class="spricon nosprite icon-facebook" target="_blank"><span class="is-vishidden">Facebook</span></a>
							</li><li>
								<a href="https://instagram.com/techcrunch" rel="external" class="spricon nosprite icon-instagram" target="_blank"><span class="is-vishidden">Instagram</span></a>
							</li><li>
								<a href="https://twitter.com/techcrunch" rel="external" class="spricon nosprite icon-twitter" target="_blank"><span class="is-vishidden">Twitter</span></a>
							</li><li class="youtube nav-aux">
								<a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a>
							</li><li class="flipboard nav-aux">
								<a href="https://flipboard.com/@techcrunch" rel="external" class="spricon nosprite icon-flipboard" target="_blank"><span class="is-vishidden">Flipboard</span></a>
							</li><li class="linkedin nav-aux">
								<a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a>
							</li><li class="nav-aux">
								<a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a>
							</li><li class="rss nav-aux">
								<a href="/rssfeeds/" class="spricon nosprite icon-rss"><span class="is-vishidden">RSS</span></a>
							</li>
							<li class="nav-social-more">
								<a href="#" class="icon-caret-down"><span class="is-vishidden">More</span></a>
								<ul>
									<li class="youtube">
										<a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a>
									</li><li class="flipboard">
										<a href="https://flipboard.com/@techcrunch" rel="external" class="spricon nosprite icon-flipboard" target="_blank"><span class="is-vishidden">Flipboard</span></a>
									</li><li class="linkedin">
										<a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a>
									</li><li class="google-plus">
										<a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a>
									</li><li class="rss">
										<a href="/rssfeeds/" class="spricon nosprite icon-rss"><span class="is-vishidden">RSS</span></a>
									</li>
								</ul>
							</li>
						</ul>

						<div class="header-tip">
							<a href="/got-a-tip/" data-omni-sm="gbl_topnav">
								Got a tip? <span>Let us know.</span>
							</a>
						</div>
					</div>

					<nav class="nav-primary">
	<ul class="nav" id="nav">
		<li class="nav-level1 nav-news">
			<a href="/" class="nav-parent icon-caret-down">News</a>

			<div class="nav-subnav single-col">
				<ul class="nav-col">
					<li class="subnav-title">Channels</li>
					<ul class="subnav-channel" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://techcrunch.com/startups/">Startups</a></li>
<li id="menu-item-899746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899746"><a href="https://techcrunch.com/mobile/">Mobile</a></li>
<li id="menu-item-899747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899747"><a href="https://techcrunch.com/gadgets/">Gadgets</a></li>
<li id="menu-item-899748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://techcrunch.com/enterprise/">Enterprise</a></li>
<li id="menu-item-899749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://techcrunch.com/social/">Social</a></li>
<li id="menu-item-899750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899750"><a href="https://techcrunch.com/europe/">Europe</a></li>
<li id="menu-item-901944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901944"><a href="/asia">Asia</a></li>
<li id="menu-item-1266871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266871"><a href="https://techcrunch.com/crunch-network/">Crunch Network</a></li>
<li id="menu-item-1210304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210304"><a href="https://techcrunch.com/unicorn-leaderboard/">Unicorn Leaderboard</a></li>
<li id="menu-item-1242803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242803"><a href="https://techcrunch.com/gifts/">Gift Guides</a></li>
</ul>				</ul>
				<div class="nav-col nav-col-border">
					<a href="https://techcrunch.com/topic/">All Topics</a>
					<a href="https://techcrunch.com/gallery/">All Galleries</a>
					<a href="https://techcrunch.com/timeline/">All Timelines</a>
				</div>
			</div>
		</li>
		<li class="nav-level1 nav-shows">
			<a href="/video/" class="nav-parent icon-caret-down">Video</a>

			<div class="nav-subnav">
				<div class="subnav-title">Shows</div>
				<ul class="nav-col">
					<ul class="subnav-tctv-shows-left" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899755"><a href="https://techcrunch.com/video/apps/">Apps</a></li>
<li id="menu-item-1213488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213488"><a href="https://techcrunch.com/video/tctv-news/">News</a></li>
<li id="menu-item-1134050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134050"><a href="https://techcrunch.com/video/crunchreport/">Crunch Report</a></li>
<li id="menu-item-1386392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386392"><a href="https://techcrunch.com/events/disrupt-london-2016/video/?ncid=tcliveisland">Disrupt London</a></li>
</ul>				</ul>
				<ul class="nav-col">
					<ul class="subnav-tctv-shows-left" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-1218613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218613"><a href="https://techcrunch.com/video/gadgets/">Gadgets</a></li>
<li id="menu-item-1106527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1106527"><a href="https://techcrunch.com/video/reviews/">Reviews</a></li>
<li id="menu-item-1386391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386391"><a href="https://techcrunch.com/video/interviews/">Interviews</a></li>
<li id="menu-item-1187083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1187083"><a href="https://techcrunch.com/video/features/">TC Features</a></li>
</ul>				</ul>
				<div class="subnav-separator"></div>
				<div class="nav-col nav-col-border">
					<a href="/video/">All Shows</a>
				</div>
				<div class="nav-col nav-col-border">
					<a href="/video/all/">All Videos</a>
				</div>
			</div>
		</li>
		<li class="nav-level1 nav-events">
			<a href="/events/" class="nav-parent icon-caret-down">Events</a>

			<div class="nav-subnav">
				<ul class="nav-col">
					<li class="subnav-title">TechCrunch Events</li>
					<ul class="subnav-events-tc-events" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899739" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899739"><a href="https://techcrunch.com/event-type/disrupt/">Disrupt</a></li>
<li id="menu-item-936211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936211"><a href="https://techcrunch.com/startup-battlefield/">Startup Battlefield</a></li>
<li id="menu-item-899740" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899740"><a href="https://techcrunch.com/event-type/crunchies/">Crunchies</a></li>
<li id="menu-item-899741" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899741"><a href="https://techcrunch.com/event-type/meetups/">Meetups</a></li>
<li id="menu-item-899742" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899742"><a href="https://techcrunch.com/event-type/international-city/">International City Events</a></li>
<li id="menu-item-899744" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899744"><a href="https://techcrunch.com/event-type/hackathon-2/">Hackathon</a></li>
<li id="menu-item-1084973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1084973"><a href="https://techcrunch.com/events/include">Include</a></li>
<li id="menu-item-1241113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241113"><a href="https://techcrunch.com/event-info/1st-and-future">NFL&#8217;s 1ST and Future</a></li>
<li id="menu-item-1390002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390002"><a href="http://www.techcrunchstore.com">TechCrunch Store</a></li>
</ul>				</ul>
				<ul class="nav-col">
					<li class="subnav-title">News About</li>
					<ul class="subnav-events-news-about" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-1281118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1281118"><a href="https://techcrunch.com/events/mobile-world-congress-2016/">Mobile World Congress</a></li>
<li id="menu-item-899737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899737"><a href="https://techcrunch.com/events/ces-2016/">CES</a></li>
</ul>				</ul>
				<div class="subnav-separator"></div>
				<div class="nav-col-border">
					<a href="/events/">All Events</a>
				</div>
			</div>
		</li>
		<li class="nav-crunchbase">
			<a href="https://www.crunchbase.com" class="nav-parent">Crunchbase</a>
		</li>
	</ul>
</nav>

		<nav class="nav-trending">
			<ul class="nav">
				<li id="trending-icon">
					Trending
					<i class="icon-trending"></i>
				</li>
				<li id="menu-item-1134491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134491"><a href="https://techcrunch.com/tag/tesla/">Tesla</a></li>
<li id="menu-item-899775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899775"><a href="https://techcrunch.com/topic/company/google/">Google</a></li>
<li id="menu-item-1027325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1027325"><a href="https://techcrunch.com/topic/company/facebook/">Facebook</a></li>
			</ul>
		</nav>

		<nav class="nav-contextual">
			<ul class="nav">
				<li class="nav-news">
					<a href="/" class="nav-parent">News</a>
				</li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://techcrunch.com/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899746"><a href="https://techcrunch.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899747"><a href="https://techcrunch.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://techcrunch.com/enterprise/">Enterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://techcrunch.com/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899750"><a href="https://techcrunch.com/europe/">Europe</a></li>
			</ul>
		</nav>
	
					<div class="nav-fb-messenger">
						<button id="fb-messenger-chat">
							<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/facebook-messenger.svg" alt="" width="20" height="20">
							<span>Message Us</span>
						</button>
					</div>

										<form action="/" method="get" class="search-form">
						<fieldset>
							<legend>Search TechCrunch</legend>
							<label for="s">Search TechCrunch</label>
							<input type="search" placeholder="Search" class="search-field" name="s" value="" />
							<button class="search-submit">
								<span class="icon-mag" aria-hidden="true"></span>
								<span class="is-vishidden">Search</span>
							</button>
							<button class="search-close">
								<span class="icon-close" aria-hidden="true"></span>
								<span class="is-vishidden">Search</span>
							</button>
						</fieldset>
					</form>
				</div>
			</div>

		</div>
	</div>
</header>

<!-- FB Messenger Modal -->
<div id="fb-messenger-modal" style="display:none;">
	<div class="modal fade" tabindex="-1" role="dialog">
		<div class="modal-dialog">
			<div class="modal-content">
				<div class="modal-header">
	<button type="button" class="close" data-dismiss="modal">&times;</button>
	<div class="modal-tc-logo">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="180px" height="90px" viewBox="0 0 180 90" enable-background="new 0 0 180 90" xml:space="preserve">
			<polygon fill="#3E433E" points="90,0 90,30 60,30 60,90 30,90 30,30 0,30 0,0 "/>
			<rect x="120" fill="#3E433E" width="60" height="30"/>
			<polygon fill="#3E433E" points="180,60 180,90 90,90 90,30 120,30 120,60 "/>
		</svg>
	</div>
</div>
<div class="modal-body">
	<h2>Hi!</h2>
	<p>
		You are about to activate our Facebook Messenger news bot. Once subscribed, the bot will send you a digest of trending stories once a day. You can also customize the types of stories it sends you.
	</p>
	<p>
		Click on the button below to subscribe and wait for a new Facebook message from the TC Messenger news bot.
	</p>
	<p>
		Thanks,<br>
		TC Team
	</p>

	<div class="fb-messenger-loading"></div>
	<div class="fb-messenger-iframe">
		<div class="fb-send-to-messenger"
		  id="fb-send-to-messenger"
		  messenger_app_id="1678638095724206"
		  page_id="8062627951"
		  color="blue"
		  size="large"
		  data-ref="tcnav"></div>
		<script>
		  window.fbAsyncInit = function() {
		    FB.init({
		      appId      : '1678638095724206',
		      xfbml      : true,
		      version    : 'v2.6'
		    });
			FB.Event.subscribe('xfbml.render', function() {
				jQuery('.fb-messenger-loading').detach()
			});
		  };

		  (function(d, s, id){
		     var js, fjs = d.getElementsByTagName(s)[0];
		     if (d.getElementById(id)) {return;}
		     js = d.createElement(s); js.id = id;
		     js.src = "//connect.facebook.net/en_US/sdk.js";
		     fjs.parentNode.insertBefore(js, fjs);
		   }(document, 'script', 'facebook-jssdk'));

		   function getCookie(name) {
		      var matches = document.cookie.match(new RegExp(
		        "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
		      ));
		      return matches ? decodeURIComponent(matches[1]) : undefined;
		   }

		   window.onload = function() {
		     var gravity_guid = getCookie('grvinsights');
		     var btn = document.getElementById('fb-send-to-messenger');
		     if (btn != undefined && btn != null) {
			   btn.setAttribute('data-ref', gravity_guid)
			 }
		   }

		</script>
	</div>
</div>			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="header-ad">
	<div id="adsDiv49757ed131" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484975', "LB", "LB", 'f', 'adsDiv49757ed131');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>



<!-- Begin: Article Body Content - Main -->
<div role="main" class="fluid" style="">
	<!-- Begin: Article - Primary -->
	<article class="article lc">
		<div class="l-two-col-expose">

			<!-- Begin: Article Content - Body Right Column -->
			<div class="l-main-container">
				<div class="l-main">
				
				<!-- Begin: Article Header -->
				<header class="article-header page-title">
					<!-- Begin: Article Eyebrows -->
<div class="tags">
	
			<div class="tag-item">
				<a href="https://techcrunch.com/europe/" class="tag" data-omni-sm="art_articlecategory">Europe</a>

				<div class="links" id="tc-tag-item-europe">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/21/brain-training-app-peak-sells-majority-stake-to-french-publisher-hachette/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/03/shutterstock_51531376.jpg?w=150" alt="Brain-training app Peak sells majority stake to French publisher&nbsp;Hachette" />

					<div class="block-content">
						<h3>Brain-training app Peak sells majority stake to French publisher&nbsp;Hachette</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-21 04:32:38"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/21/bringing-europe-together-at-the-europas-london-13-june-2017/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/12/europas11.jpg?w=150" alt="Bringing Europe together at The Europas, London, 13 June,&nbsp;2017" />

					<div class="block-content">
						<h3>Bringing Europe together at The Europas, London, 13 June,&nbsp;2017</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-21 02:36:01"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/20/prisma-launches-a-social-feed-to-see-if-style-can-transfer-into-a-platform/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/12/p1040876.jpg?w=150" alt="Prisma launches a social feed to see if style can transfer into a&nbsp;platform" />

					<div class="block-content">
						<h3>Prisma launches a social feed to see if style can transfer into a&nbsp;platform</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-20 09:30:09"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/europe/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/tag/european-court-of-justice/" class="tag" data-omni-sm="art_articlecategory">European Court of Justice</a>

				<div class="links" id="tc-tag-item-european-court-of-justice">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/07/19/bulk-data-collection-only-lawful-for-fighting-serious-crime-says-europes-top-court/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/02/data-privacy-law.png?w=150" alt="Bulk data collection only lawful for fighting serious crime, says Europe&#8217;s top&nbsp;court" />

					<div class="block-content">
						<h3>Bulk data collection only lawful for fighting serious crime, says Europe&#8217;s top&nbsp;court</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-07-19 03:06:23"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/05/25/more-uncertainty-over-eu-us-data-flows-as-irish-dpa-warns-on-legality-of-model-contract-clauses/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/02/data-privacy-law.png?w=150" alt="More uncertainty over EU-U.S. data flows as Irish DPA warns on legality of model contract&nbsp;clauses" />

					<div class="block-content">
						<h3>More uncertainty over EU-U.S. data flows as Irish DPA warns on legality of model contract&nbsp;clauses</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-05-25 10:17:54"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/05/21/startups-to-congress-strong-data-security-keeps-us-competitive/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/05/5535613157_305e02413d_o.jpg?w=150" alt="Startups to Congress: Strong data security keeps us&nbsp;competitive" />

					<div class="block-content">
						<h3>Startups to Congress: Strong data security keeps us&nbsp;competitive</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-05-21 20:00:48"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/tag/european-court-of-justice/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/tag/european-union/" class="tag" data-omni-sm="art_articlecategory">european union</a>

				<div class="links" id="tc-tag-item-european-union">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/19/tim-cook-explains-to-apple-employees-why-he-met-with-president-elect-trump/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/12/unspecified.jpg?w=150" alt="Tim Cook explains to Apple employees why he met with President-elect&nbsp;Trump" />

					<div class="block-content">
						<h3>Tim Cook explains to Apple employees why he met with President-elect&nbsp;Trump</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-19 15:04:18"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/18/wtf-is-brexit/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/12/wtf-is-bre.jpg?w=150" alt="WTF is Brexit?" />

					<div class="block-content">
						<h3>WTF is Brexit?</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-18 20:00:06"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/15/brexit-transition-period-vital-to-avoid-uk-fintech-exodus-warns-lords-report/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/08/11006409233_cfcd8219bf_h.jpg?w=150" alt="Brexit transition period vital to avoid UK fintech exodus, warns Lords&nbsp;report" />

					<div class="block-content">
						<h3>Brexit transition period vital to avoid UK fintech exodus, warns Lords&nbsp;report</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-15 04:36:39"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/tag/european-union/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/tag/eu/" class="tag" data-omni-sm="art_articlecategory">eu</a>

				<div class="links" id="tc-tag-item-eu">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/19/eu-asks-whether-the-financial-sectors-use-of-big-data-needs-new-rules/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/01/23827490171_fb0198e989_k.jpg?w=150" alt="EU asks whether the financial sector&#8217;s use of big data needs new&nbsp;rules" />

					<div class="block-content">
						<h3>EU asks whether the financial sector&#8217;s use of big data needs new&nbsp;rules</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-19 08:28:22"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/12/18/wtf-is-brexit/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2016/12/wtf-is-bre.jpg?w=150" alt="WTF is Brexit?" />

					<div class="block-content">
						<h3>WTF is Brexit?</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-12-18 20:00:06"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/11/03/google-formally-rebuts-eu-antitrust-charges-against-shopping-adsense/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2015/06/google-eu-flag.png?w=150" alt="Google formally rebuts EU antitrust charges against Shopping,&nbsp;AdSense" />

					<div class="block-content">
						<h3>Google formally rebuts EU antitrust charges against Shopping,&nbsp;AdSense</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-11-03 10:08:33"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/tag/eu/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/tag/data-protection/" class="tag" data-omni-sm="art_articlecategory">data protection</a>

				<div class="links" id="tc-tag-item-data-protection">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/11/17/linkedin-is-now-officially-blocked-in-russia/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2014/07/brickwall_01_.jpg?w=150" alt="LinkedIn is now officially blocked in&nbsp;Russia" />

					<div class="block-content">
						<h3>LinkedIn is now officially blocked in&nbsp;Russia</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-11-17 01:57:02"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/10/28/whatsapp-facebook-privacy-u-turn-now-being-probed-by-eu-data-watchdog/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2014/02/fb-whatsapp1.png?w=150" alt="WhatsApp-Facebook privacy U-turn now being probed by EU data&nbsp;watchdog" />

					<div class="block-content">
						<h3>WhatsApp-Facebook privacy U-turn now being probed by EU data&nbsp;watchdog</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-10-28 09:12:32"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2016/09/30/whatsapps-privacy-u-turn-on-sharing-data-with-facebook-draws-more-heat-in-europe/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2014/02/facebook-whatsapp-tilt.png?w=150" alt="WhatsApp&#8217;s privacy U-turn on sharing data with Facebook draws more heat in&nbsp;Europe" />

					<div class="block-content">
						<h3>WhatsApp&#8217;s privacy U-turn on sharing data with Facebook draws more heat in&nbsp;Europe</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2016-09-30 03:56:46"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/tag/data-protection/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		</div>
<!-- End: Article Eyebrows -->

					
					<h1 class="alpha tweet-title">EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;</h1>
					<div class="title-left">
					<div class="byline">
	Posted <time datetime="2016-12-21" class="timestamp">yesterday</time> by <a href="/author/ingrid-lunden/" title="Posts by Ingrid Lunden" onclick="s_objectID='river_author';" rel="author">Ingrid Lunden</a> <span class="twitter-handle">(<a href="https://twitter.com/ingridlunden" rel="external">@ingridlunden</a>)</span></div>
<!-- Begin: Social Share Icons -->


<div class="social-share social-share-inline">
	<ul class="inline-list social-share-list" id="social-share" data-permalink="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" data-shortlink="http://tcrn.ch/2i9IlaP" data-shareTitle="EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s" data-post-id="1430606" data-twitter-hash="">
				<li class="total-shares">
			<h5 class="total-shares-count">0</h5><br />
			<small>SHARES</small>
		</li>
							<li>
				<a href="#comments" rel="external" class="comment icon-comment launch-social-load"></a>
			</li>
		
		<li>
			<a href="#" rel="external" class="facebook icon-facebook"></a>
		</li>
		<li>
			<a href="#" rel="external" class="twitter icon-twitter"></a>
		</li>
		<li>
			<a href="#" rel="external" class="linkedin icon-linkedin"></a>
		</li>
		<li>
			<a href="#" rel="external" class="google-plus icon-google-plus"></a>
		</li>
		<li>
			<a href="#" rel="external" class="reddit icon-reddit"></a>
		</li>
		<li>
			<a href="#" rel="external" class="stumbleupon icon-stumbleupon"></a>
		</li>
		<li>
			<a href="#" rel="external" class="email icon-email"></a>
		</li>
		<li>
			<a href="#" rel="external" class="flipboard icon-flipboard"></a>
		</li>
			</ul>
</div>

<div class="social-share social-share-fixed">
	<div class="less">
		<a class="blank"></a>
		<a class="icon-flipboard" href="#"></a>
		<a class="icon-stumbleupon" href="#"></a>
		<a class="icon-reddit" href="#"></a>
		<a class="icon-email" href="#"></a>
	</div>

	<div class="shown">
		<a class="icon-facebook" href="#"></a>
		<a class="icon-twitter" href="#"></a>
		<a class="icon-linkedin" href="#"></a>
		<a class="icon-whatsapp" href="#"></a>
		<a class="icon-email" href="#"></a>
	</div>
</div>

<!-- End: Social Share Icons -->

					</div>
					<a href="https://techcrunch.com/2016/12/21/bringing-europe-together-at-the-europas-london-13-june-2017/" class="next-link" data-omni-sm="art_nextstory">
						<div class="next-story-link">Next Story</div>
						<div class="next-story-full">
							<h4 class="next-title">Bringing Europe together at The Europas, London, 13 June,&nbsp;2017</h4>
						</div>
					</a>
				</header>
				<!-- End: Article Header -->

				<!-- Begin: Article Body -->
				<div class="l-two-col">

					<!-- Begin: Article Body - Main -->
					<div class="l-main-container">
						<div class="l-main">
							<div class="article-entry text">

<!-- Begin: Wordpress Article Content -->
<img src="https://tctechcrunch2011.files.wordpress.com/2015/09/shutterstock_139834159-compressor.jpg?w=738" class="" />
<p>The <a target="_blank" href="http://curia.europa.eu/">highest court in Europe</a> today ruled that “general and indiscriminate” data retention directives contravene European Union law — dealing a significant blow to governments and organizations who have been pushing for stronger surveillance and data collection, and giving a boost to privacy advocates in the process.</p>
<p>More specifically, European Court of Justice threw a direct lifeline to those opposed to the Investigatory Powers Act (the so-called “Snooper’s Charter”) in the UK, which authorizes state agents to hack devices and services en masse and requires ISPs to retain a year’s worth of website access logs on all users; the bill was <a target="_blank" href="https://techcrunch.com/2016/11/02/uk-heading-towards-era-of-parliament-approved-mass-surveillance/">approved</a> by both chambers in November this year, although groups opposed to it have been continuing to look for ways to challenge it.</p>
<p>The ECJ this morning gave them one potential lever to do so, when it issued its ruling, stating that countries are not allowed to impose laws requiring internet service providers to retain all their customers’ data, restricting the practice to specific (single) cases of “serious crime.”</p>
<blockquote><p>“In today’s judgment, the Court’s answer is that EU law precludes national legislation that prescribes general and indiscriminate retention of data,” it wrote. “The interference by national legislation that provides for the retention of traffic data and location data with that right must therefore be considered to be particularly serious. The fact that the data is retained without the users of electronic communications services being informed of the fact is likely to cause the persons concerned to feel that their private lives are the subject of constant surveillance. Consequently, only the objective of fighting serious crime is capable of justifying such interference.”</p></blockquote>
<p>The decision (embedded below and <a target="_blank" href="http://curia.europa.eu/jcms/upload/docs/application/pdf/2016-12/cp160145en.pdf">linked here</a>) was made on a case originally brought to court by IPS Tele2 in Sweden. The case was later joined by UK MPs Tom Watson, David Davis and with support from others as they built up opposition to data surveillance by the GCHQ and the UK government’s IP Act and were turning to the EU to get involved.</p>
<p>In its written decision, the Court also noted that in those cases where data is getting retained, there needs to be more oversight involved in order to access it. Again, as with the larger retention question, there is also a caveat of urgency that is not defined:</p>
<p>“The Court considers that it is essential that access to retained data should, except in cases of urgency, be subject to prior review carried out by either a court or an independent body,” it notes.</p>
<p>But perhaps just as important is what was not covered in the Court’s ruling today: it didn’t touch on the area of active surveillance — that is, the not the practice of storing data, but collecting it in the first place.</p>
<p>In any case, the ruling will call in to question how and if the IP Act needs to be reassessed, at least while the UK remains in the European Union. (If and when the UK does exit the EU, as voted for in the referendum, that could again throw the relevancy of this particular EU ruling into question.)</p><div><div id="adsDiv377009b226" class="native-ad-mobile"></div></div>
<p>“The ECJ’s ruling could have little impact once the UK leaves the EU. Post-Brexit the UK may be free to pursue even more draconian data measures. This is bad news for consumers, businesses and could have a chilling effect on the UK’s booming tech industry,” said Robert Bownes of data science company Profusion.</p>
<p>In the meantime, Watson and others like Liberty opposed to the IP Bill (and later IP Act) welcomed the decision:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" align="center" data-width="500">
<p lang="en" dir="ltr">The judgement invites the government to look again at independent authorisation for access to communications data. Thank you <a href="https://twitter.com/libertyhq">@libertyhq</a>. <a href="https://t.co/zMpnHBoyiK">https://t.co/zMpnHBoyiK</a></p>
<p>— Tom Watson (@tom_watson) <a href="https://twitter.com/tom_watson/status/811525348169023488">December 21, 2016</a></p>
</blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<p>The IP Act has been in play for a number of years — one of the many aspects of how government bodies have been <a target="_blank" href="https://techcrunch.com/2016/11/01/uk-commits-1-9b-to-national-cyber-security-strategy-working-with-microsoft-and-more/">trying to get to grips</a> with the rapid growth of digital communications and what role they play in a wide range of criminal activities, from terrorism to corporate and political espionage and everything major and minor in between.</p>
<p>But the darker underbelly of it — how tackling crime can violate the privacy of ordinary, law-abiding individuals — was brought to stark light in 2013 when former government worker Edward Snowden detailed just how these surveillance programs worked. The tension between the two extremes of privacy and protection very much remains in place today.</p>
<iframe class="scribd_iframe_embed" src="//www.scribd.com/embeds/334772215/content?start_page=1&view_mode=&access_key=key-ODcrzzX6NvkXR1v2ZzV9" data-auto-height="true" scrolling="no" id="scribd_334772215" width="100%" height="500" frameborder="0"></iframe>
<div style="font-size:10px;text-align:center;width:100%"><a href="http://www.scribd.com/doc/334772215">View this document on Scribd</a></div>
<!-- End: Wordpress Article Content -->

<small>Featured Image: <a target="_blank" href="http://www.shutterstock.com/pic-139834159/stock-photo-female-hands-typing-on-computer-keyboard.html?src=FHgPIumOatZAU44usPbeaw-1-4">wrangler</a>/<a target="_blank" href="http://www.shutterstock.com">Shutterstock</a></small>
								
							</div>

<div id="social-after-wrapper" class="cf social-share social-share-inline">
	<ul class="inline-list social-share-list" id="social-after" data-permalink="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" data-shortlink="http://tcrn.ch/2i9IlaP" data-shareTitle="EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s" data-post-id="1430606">
		<li class="total-shares">
			<h5 class="total-shares-count">0</h5><br />
			<small>SHARES</small>
		</li>
		<li>
			<a href="#" rel="external" class="facebook icon-facebook"></a>
		</li>
		<li>
			<a href="#" rel="external" class="twitter icon-twitter"></a>
		</li>
		<li>
			<a href="#" rel="external" class="linkedin icon-linkedin"></a>
		</li>
		<li>
			<a href="#" rel="external" class="google-plus icon-google-plus"></a>
		</li>
		<li>
			<a href="#" rel="external" class="stumbleupon icon-stumbleupon"></a>
		</li>
		<li>
			<a href="#" rel="external" class="reddit icon-reddit"></a>
		</li>
		<li>
			<a href="#" rel="external" class="flipboard icon-flipboard"></a>
		</li>
		<li>
			<a href="#" rel="external" class="email icon-email"></a>
		</li>
	</ul>
</div>
<div id="grv-personalization-56"></div>
<script>if( !ads.isMobile() ){ window.TechCrunch.loader.on( 'gravity-beacon', function(){ window.tc_loadGravityScript( 'recirculation' ); } ); }</script><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	(function($) {
		window._taboola = window._taboola || [];

		if ($('body').hasClass('single-post-mobile-collapse') && $(window).width() < 637) {
			$('.article-entry').append($(document.getElementById('taboola-below-article-thumbnails')).detach());
		}

		_taboola.push(
			{ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' }
		);
	})(window.jQuery);
</script><div class="ad-cluster-container">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<div id="adsDivaa09a2b7d5" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484978', "250", "125", 'f', 'adsDivaa09a2b7d5');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script><div id="adsDive46998477c" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484979', "250", "125", 'f', 'adsDive46998477c');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>
						</div>
					
					</div>
					<!-- End: Article Body - Main -->

					<!-- Begin: Article Body - Sidebar -->
					<div class="l-sidebar">
<div class="ad-unit ad-300x250">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<!-- Begin: Right Rail Advertisement -->
		<div id="adsDivac3013101a" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484976', "RR", "RR", 'f', 'adsDivac3013101a');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script>	<!-- End: Right Rail Advertisement -->
</div>

<!-- Begin: Crunchbase Shoal -->
<div class="section aside crunchbase-cluster collapse">
<h3 class="section-title collapse-title">Crunchbase</h3>

<div class="collapse-body">
<ul class="crunchbase-accordion">
		<!-- Begin: Crunchbase Card -->
		<li class="data-card crunchbase-card active" data-crunchbase-url="https://crunchbase.com/organization/european-court-of-justice/">
		<h4 class="card-title card-acc-handle">
			<a class="cb-card-title-link" href="https://crunchbase.com/organization/european-court-of-justice/">
				European Court of Justice			</a>
		</h4>

		<div class="card-acc-panel">
		<ul class="card-info">		<li class="full profile">
			<a href="https://crunchbase.com/organization/european-court-of-justice" target="_blank">Full profile for European Court of Justice</a>		</li>
		</ul>
		</div>
		</li>
		<!-- End: Crunchbase Card -->		<!-- Begin: Crunchbase Card -->
		<li class="data-card crunchbase-card" data-crunchbase-url="https://crunchbase.com/organization/european-union/">
		<h4 class="card-title card-acc-handle">
			<a class="cb-card-title-link" href="https://crunchbase.com/organization/european-union/">
				European Union			</a>
		</h4>

		<div class="card-acc-panel">
		<ul class="card-info">					<li>
						<strong class="key">Founded</strong>
						<span class="value">2002</span>
					</li>
										<li class="cb-card-description full">
						<strong class="key">Overview</strong>
						<span class="value">The European Union occasionally makes investments. For more about them, see [their Wikipedia page](http://en.wikipedia.org/wiki/European_Union).</span>
					</li>

																								<li class="full">
								<strong class="key">Location</strong>
								<span class="value">
																		<a href="http://crunchbase.com/location/london/aad17950576b8c448fd4f44dbeb59220">London, H9</a>
								</span>
							</li>
						
																			<li class="full">
								<strong class="key">Categories</strong>
								<span class="value">
																													<a class="" href="http://crunchbase.com/category/education/025caab73e5498f0061c73e7af159cd1">Education</a>, 																													<a class="" href="http://crunchbase.com/category/universities/d8cc30465eec55fdeaeb4847152c3f77">Universities</a>, 																													<a class="" href="http://crunchbase.com/category/information-services/f579213a60af8bb3309b1d80607ad2a9">Information Services</a>								</span>
							</li>
											
										<li class="full">
						<strong class="key">Website</strong>
						<span class="value">
							<a href="http://europa.eu" target="_blank">http://europa.eu</a>						</span>
					</li>
							<li class="full profile">
			<a href="https://crunchbase.com/organization/european-union" target="_blank">Full profile for European Union</a>		</li>
		</ul>
		</div>
		</li>
		<!-- End: Crunchbase Card -->

</ul>
</div>
</div>
<!-- End: Crunchbase Shoal -->
	<div class="section aside newsletters-signup collapse collapse-adjacent block">
		
<h2 class="section-title collapse-title aside-adjacent">
	Newsletter Subscriptions
</h2>


<div class="collapse-body newsletter-body">
	<div class="newsletter newsletter-side-bar-newsletters">
		<form method="post" class="inline-form form-newsletters" action="" data-nonce="6351fed489">
			<div class="checkboxes cf">
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchdaily" id="tc-daily-585bcd358defc8.91371410">
					<label for="tc-daily-585bcd358defc8.91371410">
						<span class="custom-checkbox-fake"></span>
						<strong>The Daily Crunch</strong>
						<span class="desc">Get the top tech stories of the day delivered to your inbox</span>
					</label>
				</fieldset>
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchweekly" id="tc-week-in-review-585bcd358defc8.91371410">
					<label for="tc-week-in-review-585bcd358defc8.91371410">
						<span class="custom-checkbox-fake"></span>
						<strong>TC Weekly Roundup</strong>
						<span class="desc">Get a weekly recap of the biggest tech stories</span>
					</label>
				</fieldset>
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchbase" id="tc-crunchbase-daily-585bcd358defc8.91371410">
					<label for="tc-crunchbase-daily-585bcd358defc8.91371410">
						<span class="custom-checkbox-fake"></span>
						<strong>Crunchbase Daily</strong>
						<span class="desc">The latest startup funding announcements</span>
					</label>
				</fieldset>

				<!-- 
				<div class="extras hidden">
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="europe" id="tc-europe-585bcd358defc8.91371410">
						<label for="tc-europe-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Europe</strong>
							<span class="desc">The top European tech stories</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="gadgets" id="tc-gadgets-585bcd358defc8.91371410">
						<label for="tc-gadgets-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Gadgets</strong>
							<span class="desc">Top stories about gadgets</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="mobile-apps" id="tc-mobile-apps-585bcd358defc8.91371410">
						<label for="tc-mobile-apps-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Mobile & Apps</strong>
							<span class="desc">Top stories about apps</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="startups" id="tc-startups-585bcd358defc8.91371410">
						<label for="tc-startups-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Startups</strong>
							<span class="desc">Top stories about startups</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="social-media" id="tc-social-media-585bcd358defc8.91371410">
						<label for="tc-social-media-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Social Media</strong>
							<span class="desc">Top stories about social</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="asia" id="tc-asia-585bcd358defc8.91371410">
						<label for="tc-asia-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Asia</strong>
							<span class="desc">The top Asian tech stories</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="crunchnetwork" id="tc-crunchnetwork-585bcd358defc8.91371410">
						<label for="tc-crunchnetwork-585bcd358defc8.91371410">
							<span class="custom-checkbox-fake"></span>
							<strong>Crunch Network</strong>
							<span class="desc">The best from our contributors</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
				</div>


				<fieldset class="custom-checkbox last">
					<a href="#">View More</a>
				</fieldset>

				-->
			</div>

			<fieldset class="subscribe">
				<label class="is-vishidden">Enter Address</label>
				<input type="email" name="email" placeholder="Enter your email">
				<button type="submit" class="newsletter-submit">Subscribe</button>
			</fieldset>

			<div class="all-nl-wrp">
				<a href='http://link.techcrunch.com/join/134/signup-all-newsletters&hash=e2426df9e6d563a11dc2f37bff61e253' target="_blank" class="all-nl-link">SEE ALL NEWSLETTERS</a> &#187;
			</div>


		</form>
	</div>
</div>	</div>

<section class="aside section video-aside crunchreport collapse collapse-adjacent" data-video-id="585b0cb844c8a34be2b9f525">
	<h2 class="collapse-title section-title">
		Latest <span>Crunch Report</span>	</h2>
	<div class="collapse-body cf">
		<ul class="vid-list cf">
			<li class="block vid-feature" data-lightbox-omniture="crunchreport">
				<div class="block block-inset">
	<a href="https://techcrunch.com/video/mario-run-breaks-app-store-record-crunch-report/585b0cb844c8a34be2b9f525/?ncid=rightrail_cr">
		<img src="https://img.vidible.tv/prod/2016-12/21/585b0cb844c8a34be2b9f525_o_U_v1.jpg?w=300&#038;h=170" alt="Mario Run Breaks App Store Record | Crunch Report" data-lightbox-url="https://techcrunch.com/video/mario-run-breaks-app-store-record-crunch-report/585b0cb844c8a34be2b9f525/lightbox">
				<div class="block-title">
			<h3>Mario Run Breaks App Store Record | Crunch Report</h3>			
		</div>
			</a>
</div>
			</li>
		</ul>
		<a href="https://techcrunch.com/video/crunchreport/?ncid=rightrail_crmore" class="text-btn" data-omni-sm="rightrail_crmore">Watch More Episodes<i class="icon-caret-right"></i></a>
	</div>
</section>
<div class="section ad-300x250">
	<div id="adsDiv068eb2af5c" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.adSetInView('D');
			window.htmlAdWH('93484977', "RR", "RR", 'f', 'adsDiv068eb2af5c');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>
					</div>
					<!-- End: Article Body - Sidebar -->

				</div>
				<!-- End: Article Body -->

				</div>
			</div>
			<!-- End: Article Content - Body Right Column -->

			<!-- Begin: Article Recirculation - Body Left Column -->
			<div class="l-sidebar demo-block">
				<!-- Begin: Recirculation Accordion -->
<div class="accordion recirc-accordion">
		<ul>
												<li id="tc-accordion-item-european-court-of-justice-tag">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/tag/european-court-of-justice/">
							European Court of Justice						</a>
					</div>
				</li>
														<li id="tc-accordion-item-european-union-tag">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/tag/european-union/">
							european union						</a>
					</div>
				</li>
														<li id="tc-accordion-item-eu-tag">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/tag/eu/">
							eu						</a>
					</div>
				</li>
														<li id="tc-accordion-item-data-protection-tag">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/tag/data-protection/">
							data protection						</a>
					</div>
				</li>
														<li id="tc-accordion-item-europe-category">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/europe/">
							Europe						</a>
					</div>
				</li>
														<li class="active">
					<div class="acc-handle loaded"><a>Popular Posts</a></div>
					<div class="acc-panel">
								<div id="acc-native-ad"></div>
		<script type='text/javascript'>
			(function(window){
				try {
					window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function() {
						if (!window.ads.isMobile()) {
							window.adSetInView('1');
							window.htmlAdWH('93484965', '320', '115', 'text', 'acc-native-ad');
							window.adSetInView('0');
						}
					});
				} catch (e) {
					// Assume this is just no ad placement for this page load
				}
			}(this));
		</script>						<ul class="recirc-river river-small" data-omni-sm-delegate="art_recircbottom">
							<div id="grv-personalization-14"></div>
							<script>if( !ads.isMobile() ){ window.TechCrunch.loader.on( 'gravity-beacon', function(){ window.tc_loadGravityScript( 'recirculation-accordion' ); } ); }</script>
						</ul>
					</div>	
				</li>
				</ul>
</div>
<!-- End: Recirculation Accordion -->

			</div>
			<!-- End: Article Recirculation - Body Left Column -->

		</div>
	
	</article>
	<!-- End: Article - Primary -->

	<div id="mobile-article-extra">
		
	<div class="mobile-module mobile-module-featured mobile-module-2x-padding">
		<div class="mobile-module-container">
			<div class="mobile-module-header mobile-module-header-gray">
				<h2>Featured Stories</h2>
			</div>
			<ul class="mobile-module-list">
									<li>
						<a href="https://techcrunch.com/video/doug-drinks-coffee-with-a-ninja/585afc2e5095491c8cc057a3/?ncid=mobilerecirc_featured" class="video">
							<div class="mobile-module-list-image">
								<img alt="EU court rejects data retention law, throwing cold water on UK&#8217;s &#8216;Snooper&#8217;s Charter&#8217;" data-src="https://img.vidible.tv/prod/2016-12/21/585afc2e5095491c8cc057a3_o_U_v2.jpg?w=100&#038;quality=85&#038;strip=all#038;h=75" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />							</div>
							<div class="mobile-module-list-body">
								<h4>12 Days of Doug: Doug drinks coffee with a Ninja</h4>

								<small>VIDEO | 3:25 | Gadgets</small>
							</div>
						</a>
					</li>
												<li>
					<a href="https://techcrunch.com/2016/12/21/how-bittorrent-live-works/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="BitTorrent Live&#8217;s &#8220;cable-killer&#8221; P2P video app finally hits&nbsp;iOS" data-src="https://tctechcrunch2011.files.wordpress.com/2016/12/bittorrent-live.png?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>BitTorrent Live&#8217;s &#8220;cable-killer&#8221; P2P video app finally hits&nbsp;iOS</h4>

							<small><time datetime="2016-12-21" class="timestamp">13 hours ago</time> | Josh Constine</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2016/12/21/move-over-cas9-crispr-cas3-might-hold-the-key-to-solving-the-antibiotics-crisis/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Move over Cas9, CRISPR-Cas3 might hold the key to solving the antibiotics&nbsp;crisis" data-src="https://tctechcrunch2011.files.wordpress.com/2016/12/916a28d4ca64414767880a14c6c8604b-1.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Move over Cas9, CRISPR-Cas3 might hold the key to solving the antibiotics&nbsp;crisis</h4>

							<small><time datetime="2016-12-21" class="timestamp">15 hours ago</time> | Sarah Buhr</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2016/12/21/fbonc/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Zuckerberg implies Facebook is a media company, just &#8220;not a traditional media&nbsp;company&#8221;" data-src="https://tctechcrunch2011.files.wordpress.com/2016/12/zuckerberg-leader.jpeg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Zuckerberg implies Facebook is a media company, just &#8220;not a traditional media&nbsp;company&#8221;</h4>

							<small><time datetime="2016-12-21" class="timestamp">16 hours ago</time> | Josh Constine</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2016/12/21/alphabet-tried-to-convince-wall-street-its-not-just-a-search-engine-this-year/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Alphabet tried to convince Wall Street it&#8217;s not just a search engine this&nbsp;year" data-src="https://tctechcrunch2011.files.wordpress.com/2016/07/a3c4057e7d804c79b4bfb3278f4afced.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Alphabet tried to convince Wall Street it&#8217;s not just a search engine this&nbsp;year</h4>

							<small><time datetime="2016-12-21" class="timestamp">18 hours ago</time> | Matthew Lynley</small>
						</div>
					</a>
				</li>
							</ul>
		</div>
	</div>

		
	<div class="mobile-module mobile-module-category mobile-module-2x-padding">
		<div class="mobile-module-container">
			<div class="mobile-module-header mobile-module-header-gray">
				<h2><span class="text-muted">Latest From</span> Europe</h2>
			</div>
			<ul class="mobile-module-list">
								<li>
					<a href="https://techcrunch.com/2016/12/21/brain-training-app-peak-sells-majority-stake-to-french-publisher-hachette/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Brain-training app Peak sells majority stake to French publisher&nbsp;Hachette" data-src="https://tctechcrunch2011.files.wordpress.com/2016/03/shutterstock_51531376.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Brain-training app Peak sells majority stake to French publisher&nbsp;Hachette</h4>

							<small><time datetime="2016-12-21" class="timestamp">yesterday</time> | Mike Butcher</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2016/12/21/bringing-europe-together-at-the-europas-london-13-june-2017/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Bringing Europe together at The Europas, London, 13 June,&nbsp;2017" data-src="https://tctechcrunch2011.files.wordpress.com/2016/12/europas11.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Bringing Europe together at The Europas, London, 13 June,&nbsp;2017</h4>

							<small><time datetime="2016-12-21" class="timestamp">yesterday</time> | Mike Butcher</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2016/12/20/prisma-launches-a-social-feed-to-see-if-style-can-transfer-into-a-platform/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Prisma launches a social feed to see if style can transfer into a&nbsp;platform" data-src="https://tctechcrunch2011.files.wordpress.com/2016/12/p1040876.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Prisma launches a social feed to see if style can transfer into a&nbsp;platform</h4>

							<small><time datetime="2016-12-20" class="timestamp">yesterday</time> | Natasha Lomas</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2016/12/20/disrupt-london-was-the-biggest-yet-2300-people-2-5m-video-views-150-press/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Disrupt London was the biggest yet: 2,300 people, 3.5M video views, 150&nbsp;press" data-src="https://tctechcrunch2011.files.wordpress.com/2016/10/23215294319_ea6efd1ee3_k.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Disrupt London was the biggest yet: 2,300 people, 3.5M video views, 150&nbsp;press</h4>

							<small><time datetime="2016-12-20" class="timestamp">yesterday</time> | Mike Butcher</small>
						</div>
					</a>
				</li>
							</ul>
		</div>
	</div>

		<div class="mobile-module mobile-module-buttons"></div>

		<div class="mobile-module mobile-module-ad">
			<div class="section">
	<div id="adsDiv71dfbc598c" class="mobile-ads-center"></div>
<script>
/* <![CDATA[ */
if (ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.adSetInView('1');
			window.htmlAdWH('93484973', "mm", "mm", 'f', 'adsDiv71dfbc598c');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>		</div>
	</div>

<!-- Begin: Article - Secondary -->
<div class="article-extra">
	<div class="lc l-three-col">

		<!-- Begin: Center Column -->
		<div class="l-main-container">
			<div class="l-main">
				<section class="comments section">
					<div class="comments-container" id="comments-container">

													<a name="comment-box"></a>
							<div id="comments">
								<div class="fb-comment-container" id="fb-comment-container">
									<div id="fb-root"></div>
									<fb:comments href="https://techcrunch.com/2016/12/21/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter/" num_posts="25" width="100%"></fb:comments>
								</div>
								<div class="comment-moderation-message">
									Comment moderation powered by <a href="https://www.brandbastion.com" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/brandbastion_logo.png" alt="BrandBastion"></a>
								</div>
							</div>											</div>
				</section>
			</div>
		</div>
		<!-- End: Center Column -->

		<!-- Begin: Right Column -->
		<div class="l-sidebar-2 recirc-up-next section">
			
				<div class="toaster section">
					<div class="toaster-container">
						<div class="toaster-content">
							<div class="toaster-title">Up Next</div>
							<h3 class="h-alt"><a href="https://techcrunch.com/2016/12/21/bringing-europe-together-at-the-europas-london-13-june-2017/" data-omni-sm="art_upnext">Bringing Europe together at The Europas, London, 13 June,&nbsp;2017</a></h3>
							<div class="byline">
	Posted <time datetime="2016-12-21" class="timestamp">yesterday</time> </div>						</div>
					</div>
				</div>
	<div class="section aside-alt crunchboard-listings collapse collapse-last collapse-adjacent">
		<h3 class="section-title collapse-title">CrunchBoard</h3>

		<div class="collapse-body">
			<h4 class="h-alt crunchboard-listings-subhead">Job Listings</h4>
			<ul class="info-list lined-list">
									<li>
						<a href="https://www.crunchboard.com/jobs/850751-full-stack-software-engineer-way2b1-at-way2b1" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Full Stack Software Engineer @ Way2B1 at Way2b1 (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/850750-cloud-operations-engineer-way2b1-at-way2b1" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Cloud Operations Engineer @  Way2B1 at Way2B1 (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/850749-platform-engineer-pantheon-at-the-sourcery" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Platform Engineer @ Pantheon at The Sourcery (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/850748-technical-product-manager-pantheon-at-the-sourcery" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Technical Product Manager @ PANTHEON at The Sourcery (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/850747-full-stack-web-engineer-shift-at-the-sourcery" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Full Stack Web Engineer @ Shift at The Sourcery (San Francisco, CA, United States)</h3>
						</a>
					</li>
							</ul>
			<div class="see-more-large">
				<a href="http://www.crunchboard.com/" target="_blank" class="text-btn">More from CrunchBoard</a>
			</div>
		</div>
	</div>
		</div>
		<!-- End: Right Column -->

	</div>
</div>
<!-- End: Article - Secondary -->

</div>
<!-- End: Article Body Content - Main -->

<!-- Begin: Article Body Content - Advertisement -->
<div class="feature-island-container">
	<div class="ad-cluster-container">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<div id="adsDivbd772443e6" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484978', "250", "125", 'f', 'adsDivbd772443e6');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script><div id="adsDiva776049473" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1430606;kvcmsid=tcr:1430606;kvugc=0;kvsubj=978794:980487:980524:982665:983462:6359463:981525:980826:6378649:6378650:982061:983039:978369:978826:979377;kvent=3697974:3582601:3683932:3462092:3611063:3683918:3853209:5516732:5542764');
			window.htmlAdWH('93484979', "250", "125", 'f', 'adsDiva776049473');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>

</div>
<!-- End: Article Body Content - Advertisement -->
<!-- Begin Footer -->
<footer class="footer" role="contentinfo">
	<div class="footer-content">

		<!-- Begin Primary Nav (Footer) -->
		<nav class="nav-footer">
			<h4 class="footer-logo"><a href="/" rel="home">TechCrunch</a></h4>

			<div class="g g-3up g-nogutter">

				<!-- Begin TechCrunch Column -->
				<div class="gi">
					<h4 class="footer-logo-crunch-network"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/crunch-network.jpg"/></h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-899764"><a href="https://techcrunch.com/">News</a></li>
<li id="menu-item-899765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899765"><a href="https://techcrunch.com/video/">Video</a></li>
<li id="menu-item-899766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899766"><a href="https://techcrunch.com/events/">Events</a></li>
<li id="menu-item-899767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899767"><a href="http://www.crunchbase.com">Crunchbase</a></li>
<li id="menu-item-1386511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386511"><a href="http://techcrunchstore.com">TechCrunch Store</a></li>
</ul>
					</div>
				</div>
				<!-- End TechCrunch Column -->

				<!-- Begin About Column -->
				<div class="gi">
					<h4>About</h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899768"><a href="https://techcrunch.com/about/">Staff</a></li>
<li id="menu-item-899769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899769"><a href="https://techcrunch.com/contact/">Contact Us</a></li>
<li id="menu-item-899770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899770"><a href="https://techcrunch.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-1421062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421062"><a href="https://techcrunch.com/advertisement-events-calendar/">Event &amp; Editorial Calendar</a></li>
<li id="menu-item-899771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899771"><a href="https://techcrunch.com/got-a-tip/">Send Us A Tip</a></li>
</ul>
					</div>
				</div>
				<!-- End About Column -->

				<!-- Begin International Column -->
				<div class="gi">
					<h4>International</h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899772"><a href="http://techcrunch.cn/">China</a></li>
<li id="menu-item-899773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899773"><a href="https://techcrunch.com/europe/">Europe</a></li>
<li id="menu-item-899774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899774"><a href="http://jp.techcrunch.com/">Japan</a></li>
</ul>
					</div>
				</div>
				<!-- End International Column -->

			</div>
		</nav>
		<!-- End Primary Nav (Footer) -->

		<!-- Begin Secondary Nav (Footer) -->
		<div class="footer-follow g g-3up">

			<!-- Begin Social Column -->
			<div class="gi">
				<div class="footer-social">
					<h3>Follow TechCrunch</h3>
					<ul class="inline-list social-list sprite-social">
						<li><a href="https://www.facebook.com/techcrunch" rel="external" class="spricon nosprite dark icon-facebook" target="_blank"><span class="is-vishidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/techcrunch" rel="external" class="spricon nosprite dark icon-twitter" target="_blank"><span class="is-vishidden">Twitter</span></a></li>
						<li><a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite dark icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a></li>
						<li><a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite dark icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a></li>
						<li><a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite dark icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a></li>
						<li><a href="http://pinterest.com/techcrunch/" rel="external" class="spricon nosprite dark icon-pinterest" target="_blank"><span class="is-vishidden">Pinterest</span></a></li>
						<li><a href="http://techcrunch.tumblr.com/" rel="external" class="spricon i-tumblr" target="_blank"><span class="is-vishidden">Tumblr</span></a></li>
						<li><a href="http://instagram.com/techcrunch" rel="external" class="spricon i-instagram" target="_blank"><span class="is-vishidden">Instagram</span></a></li>
						<li><a href="http://www.stumbleupon.com/channel/techcrunch/" rel="external" class="spricon nosprite dark icon-stumbleupon" target="_blank"><span class="is-vishidden">StumbleUpon</span></a></li>
						<li><a href="/rssfeeds/" rel="external" class="spricon nosprite dark icon-rss"><span class="is-vishidden">Feed</span></a></li>
					</ul>
				</div>
			</div>
			<!-- End Social Column -->

			<!-- Begin TC Apps Column -->
			<div class="gi">
				<h3>TechCrunch Apps</h3>
				<ul class="inline-list social-list sprite-social">
					<li><a href="https://itunes.apple.com/us/app/techcrunch/id526058642?mt=8" class="spricon i-apple" rel="external" target="_blank"><span class="is-vishidden">iOS</span></a></li>
					<li><a href="https://play.google.com/store/apps/details?id=com.aol.mobile.techcrunch" class="spricon i-android" rel="external" target="_blank"><span class="is-vishidden">Android</span></a></li>
					<li><a href="http://apps.microsoft.com/windows/en-US/app/techcrunch-the-inside-story/e1127f3e-b8da-4939-9778-0a4e3a51d2d9" class="spricon i-windows" target="_blank"><span class="is-vishidden">Windows 8</span></a></li>
				</ul>
			</div>
			<!-- End TC Apps Column -->

			<!-- Begin Subscribe Column -->
			<div class="gi">
				
<h3 class="section-title aside-adjacent"><span class="no-mobile">Subscribe to </span>The Daily Crunch</h3 >
<div class="">
	<p class="crunchdaily-tagline">Latest headlines delivered to you daily</p>
	<div class="newsletter newsletter-side-bar-crunchdaily">
		<form method="post" class="inline-form form-newsletters crunchdaily-newsletter" data-crunchlist="crunchdaily" action="https://link.techcrunch.com/s/Readership" data-nonce="6351fed489">
			<input type="checkbox" name="crunchdaily" checked="checked" class="is-hidden">
			<fieldset>
				<legend>Subscribe to &lt;span class=&quot;no-mobile&quot;&gt;Subscribe to &lt;/span&gt;The Daily Crunch</legend>
				<label class="is-vishidden">Enter Email Address</label>
				<input type="email" name="email" placeholder="Enter Email Address">
				<button type="submit" class="newsletter-submit">Subscribe</button>
			</fieldset>
		</form>
	</div>
</div>			</div>
			<!-- End Subscribe Column -->

		</div>
		<!-- End Secondary Nav (Footer) -->

		<!-- Begin Copyright -->
		<div class="footer-meta-nav g g-1up">
			<div class="copyright gi">
				<span class="footer-section">
					&copy; 2013-2016 AOL Inc. All rights reserved.
				</span>
				<span class="footer-section">
					<a href="http://www.aoltech.com/" rel="external">Aol Tech</a>
					<a href="http://privacy.aol.com/">Privacy Policy</a>
					<a href="http://adinfo.aol.com/about-our-ads">About Our Ads</a>
					<a href="/anti-harassment-policy/">Anti Harassment Policy</a>
					<a href="http://legal.aol.com/TOS/">Terms of Service</a>
				</span>
				<span class="footer-section">
					<div class="vip-shoutout-container">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
				</span>
				<span class="footer-section">
					<div class="webtype-shout-out">Fonts by <a href="http://www.webtype.com/" rel="external" style="padding:0;" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/1x1.png" data-src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/webtype_footer_link.png" alt="<Webtype>" /></a></div>
				</span>
			</div>
		</div>
		<!-- End Copyright -->

	</div>
</footer>

<!--[if lte IE 9 ]>
    <script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/placeMe-1.0.js"></script>
<![endif]-->
<!--[if lte IE 8 ]>
	<script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/ie8.js"></script>
<![endif]-->

<!-- wpcom_wp_footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="techcrunch.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/techcrunch.com\/2016\/12\/21\/eu-court-rejects-data-retention-law-throwing-cold-water-on-uks-snoopers-charter\/","author":{"@type":"Person","name":"Ingrid Lunden"},"headline":"EU court rejects data retention law, throwing","articleBody":"The highest court in Europe today ruled\u00a0that \"general and indiscriminate\" data retention directives\u00a0contravene\u00a0European Union law -- dealing\u00a0a significant\u00a0blow to governments\u00a0and organizations who have been pushing\u00a0for stronger surveillance and data collection, and giving a boost to privacy advocates in the process.\n\nMore specifically, European Court of Justice\u00a0threw a direct lifeline to those opposed to the Investigatory Powers Act\u00a0(the so-called \"Snooper's Charter\") in the UK, which authorizes\u00a0state agents to hack devices and services en masse and requires\u00a0ISPs to retain a year\u2019s worth of website\u00a0access logs on all users; the bill was\u00a0approved by both chambers in November\u00a0this year, although groups opposed to it have been continuing to look for ways to challenge it.\n\nThe ECJ\u00a0this morning gave them one potential lever to do so, when it issued\u00a0its ruling, stating that countries are not allowed to impose laws requiring internet service providers to retain all their customers' data, restricting the practice to specific (single) cases of \"serious crime.\"\n\n\"In today\u2019s judgment, the Court\u2019s answer is that EU law precludes national legislation that prescribes general and indiscriminate retention of data,\" it wrote. \"The interference by national legislation that provides for the retention of traffic data and location data with that right must therefore be considered to be particularly serious. The fact that the data is retained without the users of electronic communications services being informed of the fact is likely to cause the persons concerned to feel that their private lives are the subject of constant surveillance. Consequently, only the objective of fighting serious crime is capable of justifying such interference.\"\n\nThe decision (embedded below and linked here) was made on\u00a0a case originally brought to court by IPS Tele2 in Sweden. The case was later joined by UK MPs Tom Watson, David Davis and with support from others\u00a0as they built up opposition to data surveillance by the GCHQ and the\u00a0UK government's\u00a0IP Act\u00a0and were turning to the EU to get involved.\n\nIn its written decision, the\u00a0Court also noted\u00a0that in those cases where data is getting retained, there needs to be more oversight involved in order to access it. Again, as with the larger retention question, there is also a caveat of urgency that is not defined:\n\n\"The Court considers that it is essential that access to retained data should, except in cases of urgency, be subject to prior review carried out by either a court or an independent body,\" it notes.\n\nBut perhaps just as important is what was\u00a0not covered in the\u00a0Court's ruling today: it didn't touch on the area of active surveillance -- that is, the not the practice of storing data, but collecting it in the first place.\n\nIn any case, the\u00a0ruling will call in to question how and if the IP Act needs to be reassessed, at least while the UK remains in the European Union. (If and when the UK does exit the EU, as voted for in the referendum, that could again throw the relevancy of this particular EU ruling into question.)\n\n\"The ECJ\u2019s ruling could have little impact once the UK leaves the EU. Post-Brexit the UK may be free to pursue even more draconian data measures. This is bad news for consumers, businesses and could have a chilling effect on the UK\u2019s booming tech industry,\"\u00a0said\u00a0Robert Bownes of data science company Profusion.\n\nIn the meantime, Watson and others like Liberty opposed to the IP Bill (and later IP Act) welcomed the decision:\n\nhttps:\/\/twitter.com\/tom_watson\/status\/811525348169023488\n\nThe IP Act has been in play for a number of years -- one of the many aspects of how government bodies have been trying to get to grips with the rapid growth of digital communications and what role they play in a wide range of criminal activities, from terrorism to corporate and political espionage and everything major and minor in between.\n\nBut the\u00a0darker underbelly of it -- how tackling crime\u00a0can\u00a0violate the privacy of ordinary, law-abiding individuals -- was brought to stark light in 2013 when\u00a0former government\u00a0worker Edward Snowden detailed just how these surveillance programs worked. The tension between the two extremes of privacy and protection very much remains in place today.\n\n","datePublished":"2016-12-21T11:45:30+00:00","mainEntityOfPage":"True","image":{"@list":["https:\/\/tctechcrunch2011.files.wordpress.com\/2015\/09\/shutterstock_139834159-compressor.jpg"]}}	</script> 	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
			{flush: true}
		);
	</script>
<noscript><img src="https://sb.scorecardresearch.com/b?c1=2&c2=6036210&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" style="height:0;width:0;visibility:hidden" /></noscript><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/tctechcrunch2011.wordpress.com","userID":"271","websitePushID":"web.com.wordpress.tctechcrunch2011","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TC_VideoLoader_Settings = {"yt_key":"AIzaSyBhsoyL5FHDdWDh-w7DgTTHaC8PS2dvFdI"};
var TC_Language_Settings = {"ajax_url":{"chinese":"https:\/\/techcrunch.com\/chinesemodal"},"chinese":["zh","zh-hk","zh-cn","zh-sg","zh-tw"],"english":["en","en-au","en-bz","en-ca","en-ie","en-jm","en-nz","en-ph","en-za","en-tt","en-gb","en-us","en-zw"],"japanese":["ja"]};
var TC_Header_Settings = {"mobile_collapse_offset":"300","hide_on_mobile_scroll_down":"1"};
var TC_Async_Scripts = {"tc-mediavoice-MCtc":"https:\/\/cdn.mediavoice.com\/nativeads\/script\/aolibrands\/MCtc.js","tc_livefyre":"\/\/cdn.livefyre.com\/libs\/commentcount\/v1.0\/commentcount.js","tc_gravity":"https:\/\/b-ssl.grvcdn.com\/moth-min.js","commscore":"https:\/\/sb.scorecardresearch.com\/beacon.js","aol_universal_navbar":"https:\/\/s.aolcdn.com\/os\/aol\/unb.min.js","skimlinks":"https:\/\/s.skimresources.com\/js\/72705X1553005.skimlinks.js","swiftype_crawler":"\/\/s.swiftypecdn.com\/cc\/zYD5B5-eXtZN9_epXvoo.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _sf_async_config = {"uid":"2905","domain":"techcrunch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkEsOwjAMRC+EMVAk1AXiLGlqUZfERLED4vYExGeD+O1GtmbeaPCYwO/FSAxjgRTKlkXRjmxGGbrg/K7j3ENiwkTSs2yno07wF5/QgfJrrw0USfHACe8ZqehQEo53NY0sb5ALuJjHawY4ceFk7PUNx8gPPhfxAyxm8wadKpleEp6fV8yvIlyu9ED6obTr6x86lzE6rYNVBfs6Uua+Ih63vyponTnQrcAmrufLVds27axpxjOaQLbJ'></script>
<script type='text/javascript' src='https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js?ver=4.6.1-RC1-38499'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24588526','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24588526','v':'wpcom','tz':'-8','user_id':'0','post':'1430606','subd':'tctechcrunch2011'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=24588526&v=wpcomvt&tz=-8&user_id=0&post=1430606&subd=tctechcrunch2011&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsV05haVJbcGxtJjNRPStQNVpUOHlbPUJnQi45Py5telFkWjZDbj9PX2RIVjlBbmp2Zng9K2R5Sy5BQyZBQm84W2RjQ1p2R2ptK1JUUHNHLU5vSVZiWDJ5UG8lJXFfYWZrUk1QdUE1VGNGR34zJlZuN25EMF1SMWk0bGtCTXx2cE1jbVImbjg2WitZZzF2WitOLHYwfixZJjBaZy1EV0JiajhiUXl5eHBCJlpETEpfNg=='}]);
_stq.push([ 'clickTrackerInit', '24588526', '1430606' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="mobile-header-menu-nav-modal" class="menu-nav-modal">
	<div id="mobile-header-menu-nav" class="menu-nav">
		<ul>
			<li class="mobile-header-menu-tc-logo">
				<a href="/">
					<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/techcrunch_transparent_google_editor_picks.png" alt="TechCrunch" title="TechCrunch" width="150">
				</a>
				<button class="close-mobile-menu-container">
					<span class="icon-close"></span>
				</button>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>News</span>
						<div class="menu-caret">
							<span class="icon-menu-caret down"></span>
						</div>
					</div>
					<ul class="subnav-channel menu-content open" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://techcrunch.com/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899746"><a href="https://techcrunch.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899747"><a href="https://techcrunch.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://techcrunch.com/enterprise/">Enterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://techcrunch.com/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899750"><a href="https://techcrunch.com/europe/">Europe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901944"><a href="/asia">Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266871"><a href="https://techcrunch.com/crunch-network/">Crunch Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210304"><a href="https://techcrunch.com/unicorn-leaderboard/">Unicorn Leaderboard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242803"><a href="https://techcrunch.com/gifts/">Gift Guides</a></li>
<li class="menu-item menu-item-important"><a href="/gallery/">All Galleries</a></li><li class="menu-item menu-item-important"><a href="/timeline/">All Timelines</a></li></ul>				</ul>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>Videos</span>
						<div class="menu-caret">
							<span class="icon-menu-caret"></span>
						</div>
					</div>
					<ul class="subnav-tctv-shows-left menu-content" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899755"><a href="https://techcrunch.com/video/apps/">Apps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213488"><a href="https://techcrunch.com/video/tctv-news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134050"><a href="https://techcrunch.com/video/crunchreport/">Crunch Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386392"><a href="https://techcrunch.com/events/disrupt-london-2016/video/?ncid=tcliveisland">Disrupt London</a></li>
<li class="menu-item menu-item-important"><a href="/video/">All Shows</a></li><li class="menu-item menu-item-important"><a href="/video/all/">All Videos</a></li></ul>				</ul>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>Events</span>
						<div class="menu-caret">
							<span class="icon-menu-caret"></span>
						</div>
					</div>
					<ul class="subnav-events-tc-events menu-content" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899739"><a href="https://techcrunch.com/event-type/disrupt/">Disrupt</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936211"><a href="https://techcrunch.com/startup-battlefield/">Startup Battlefield</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899740"><a href="https://techcrunch.com/event-type/crunchies/">Crunchies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899741"><a href="https://techcrunch.com/event-type/meetups/">Meetups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899742"><a href="https://techcrunch.com/event-type/international-city/">International City Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899744"><a href="https://techcrunch.com/event-type/hackathon-2/">Hackathon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1084973"><a href="https://techcrunch.com/events/include">Include</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241113"><a href="https://techcrunch.com/event-info/1st-and-future">NFL&#8217;s 1ST and Future</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390002"><a href="http://www.techcrunchstore.com">TechCrunch Store</a></li>
<li class="menu-item menu-item-important"><a href="/events/">All Events</a></li></ul>				</ul>
			</li>
			<a href="https://www.crunchbase.com" class="nav-crunchbase subnavbar-title">
				<span class="nav-parent nav-item-tracking">Crunchbase</span>
			</a>
		</ul>
		<div class="mobile-header-menu-search">
			<form action="/" method="get" class="mobile-search-form">
				<input type="search" placeholder="Search" class="mobile-search-field" name="s" value="">
				<button class="mobile-search-submit">
					<span class="icon-mag"></span>
				</button>
			</form>
		</div>
		<div class="mobile-header-menu-fb-messenger">
			<a href="/fb-messenger/">
				<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/facebook-messenger.svg" alt="" width="24" height="24">
				Message Us			</a>
		</div>
	</div>
</div>

<div id="mobile-trending-menu-nav-modal" class="menu-nav-modal">
 	<div id="mobile-trending-menu-nav" class="menu-nav">
		<div class="headbox">
			<button class="close-mobile-menu-container">
				<span class="icon-close"></span>
			</button>

			<div class="trending-head">
				<strong class="tc-bold-green">Most Popular</strong>
			</div>
		</div>
		<div class="trending-container">
			
						<a href="https://techcrunch.com/2016/12/21/fbonc/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Zuckerberg implies Facebook is a media company, just &#8220;not a traditional media&nbsp;company&#8221;							</div>
							<div class="trending-byline">
								16 hours ago by Josh Constine							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/the-rise-of-4chan-politics/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								The rise of 4chan&nbsp;politics							</div>
							<div class="trending-byline">
								18 hours ago by John Biggs							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/how-bittorrent-live-works/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								BitTorrent Live&#8217;s &#8220;cable-killer&#8221; P2P video app finally hits&nbsp;iOS							</div>
							<div class="trending-byline">
								13 hours ago by Josh Constine							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/uber-losses-expected-to-hit-3-billion-in-2016-despite-revenue-growth/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Uber losses expected to hit $3 billion in 2016 despite revenue&nbsp;growth							</div>
							<div class="trending-byline">
								yesterday by Lora Kolodny							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/alphabet-tried-to-convince-wall-street-its-not-just-a-search-engine-this-year/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Alphabet tried to convince Wall Street it&#8217;s not just a search engine this&nbsp;year							</div>
							<div class="trending-byline">
								18 hours ago by Matthew Lynley							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/neurable-seed-funding-brain-computer-interface/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Neurable nets $2 million to build brain-controlled software for AR and&nbsp;VR							</div>
							<div class="trending-byline">
								13 hours ago by Taylor Hatmaker							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/move-over-cas9-crispr-cas3-might-hold-the-key-to-solving-the-antibiotics-crisis/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Move over Cas9, CRISPR-Cas3 might hold the key to solving the antibiotics&nbsp;crisis							</div>
							<div class="trending-byline">
								15 hours ago by Sarah Buhr							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/nokia-apple/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Nokia reignites Apple patent battle with a spate of new&nbsp;lawsuits							</div>
							<div class="trending-byline">
								12 hours ago by Brian Heater							</div>
						</a>

				
						<a href="https://techcrunch.com/2016/12/21/semantic-machines-hopes-to-best-google-in-the-conversational-ai-game/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Semantic Machines hopes to best Google in the conversational AI&nbsp;game							</div>
							<div class="trending-byline">
								14 hours ago by John Mannes							</div>
						</a>

									</div>
	</div>
</div>	<script>
		(function (window, $, undefined) {
			var document = window.document;

			function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script'),
					url = ("https:" === document.location.protocol) ? "https://s3.amazonaws.com/" : "http://";
				url += "static.chartbeat.com/js/chartbeat.js";
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.async = true;
				e.setAttribute('src', url);
				document.body.appendChild(e);
			}

			$(loadChartbeat);
		}(this, this.jQuery));
	</script>
<!--Page generated in 0.2595 seconds.-->
</body>
</html>
