<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform Comments Feed" href="https://techcrunch.com/2022/02/23/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNy0EOQDAQheELqSFRYSHOUu1EhmlJpyK9PRsJO8s/731w7oqC5cOhgBUBR5Jg4s2uimmKJmaQlBlLT6G8DwW8xSLg0ZFBRo8hfWJnkzEqxtnY/I/f27sfNPqhbhutdVf17QWHr0Gy' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://techcrunch.com/_static/??/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1645548123' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=220224"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20220224' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20220224' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/aaq/acookie/acookie_0.0.15.js?ver=20220224' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20220224' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20220224' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2276070" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://techcrunch.com/2022/02/23/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2276070' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F02%2F23%2Fas-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F02%2F23%2Fas-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-02-23 23:00:01" />
<meta name="sailthru.title" content="As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform" />
<meta name="sailthru.tags" content="ad, Adidas, brand, brand management, ceo, chicago, CTO, Deliveroo, digital advertising, Flash, food, Marketing, nestle, New York, NHS, Nike, online advertising, PepsiCo, product management, real-time, unilever, United States" />
<meta name="sailthru.description" content="Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to be done? When I met Amy Williams back in 2016, it seemed [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2022/02/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2022/02/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2022\/02\/23\/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform\/"},"headline":"As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform","url":"http:\/\/techcrunch.com\/2022\/02\/23\/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/02\/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/02\/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=150"},"dateCreated":"2022-02-24T07:00:01Z","datePublished":"2022-02-24T07:00:01Z","dateModified":"2022-02-24T07:00:01Z","articleSection":"post","author":[{"@type":"Person","name":"Mike Butcher"}],"creator":["Mike Butcher"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2276070","europe","tc","ad","adidas","brand","brand management","ceo","chicago","cto","deliveroo","digital advertising","flash","food","marketing","nestle","new york","nhs","nike","online advertising","pepsico","product management","real-time","unilever","united states"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="cXenseParse:articleid" content="2276070" /><meta name="cXenseParse:title" content="As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="europe,tc,ad,adidas,brand,brand management,ceo,chicago,cto,deliveroo,digital advertising,flash,food,marketing,nestle,new york,nhs,nike,online advertising,pepsico,product management,real-time,unilever,united states" /><meta name="cXenseParse:news_keywords" content="europe,tc,ad,adidas,brand,brand management,ceo,chicago,cto,deliveroo,digital advertising,flash,food,marketing,nestle,new york,nhs,nike,online advertising,pepsico,product management,real-time,unilever,united states" /><meta property="cXenseParse:author" data-separator="," content="Mike Butcher" /><meta name="cXenseParse:recs:publishtime" content="2022-02-24T07:00:01Z" /><meta name="cXenseParse:modified_time" content="2022-02-23T23:47:01Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to be done? When I met Amy Williams back in 2016, it seemed [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2022/02/23/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2022/02/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=560" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform &#8211; TechCrunch" />
		<meta property="og:description" content="Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to …" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2022/02/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=560" />
		<meta property="og:url" content="https://social.techcrunch.com/2022/02/23/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to be done? When I met Amy Williams back in 2016, it seemed [&hellip;]" />
		<meta name="title" content="As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform" />
		<meta name="twitter:description" content="Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to be done? When I met Amy Williams back in 2016, it seemed [&hellip;]" />
		<meta name="twitter:creator" content="@mikebutcher" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2022/02/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=560" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2022/02/23/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/mike-butcher/">
			Mike Butcher		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/mikebutcher">@mikebutcher</a>
				<span class="text--green"> / </span>
						10 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2022/02/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=560" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to be done?</p>
<p>When I met Amy Williams back in 2016, it seemed her idea of a “advertising for good” platform would, like the rest, be doomed to failure. But it just goes to show that it’s usually impossible to predict the success of early-stage entrepreneurs. For the company she founded, <a href="https://good-loop.com/">Good-Loop</a>, has now closed a Series A round of $6.1M (£4.5M) for its platform which entices people to views ads in order to ‘unlock’ a donation to charity. And there&#8217;s more to this than meets the eye.</p>
<p>The funding round was led by New York-based investment fund, <a href="https://www.quaestuscapitalmanagement.com/">Quaestus Capital Management</a>, with additional backing from Scottish Enterprise, impact investor SIS Ventures, European ad tech fund <a href="https://firstpartycapital.com/">First Party Capital</a> and investment raised on the crowdfunding platform Seedrs. This means Good-Loop has now raised a total of $8.2 million to date. The funding will be used to accelerate the company’s product roadmap, and open offices in New York and Chicago to serve its US market.</p><div id="tc-target-mid-article-2276070" class="tc-target-mid-article ad-unit--size-auto"></div>
<p>As well as also being a <a href="https://www.bcorporation.net/en-us/find-a-b-corp/company/good-loop/">B Corporation</a> Good-Loop says its ‘view ads to donate’ model  delivers more meaningful brand engagement, cost-free philanthropy from users,  and has an ad recall “4.5X higher than the industry standard” says the company. It also says demand for its programmatic solutions has grown 180% in the last 12 months.</p>
<p>Charities on the Good-Loop platform get 50% of ad revenue. Clients include Unilever, PepsiCo, Nestlé, Levi’s, adidas, NBC Universal and Nike. Using this model, Good-Loop claims to have now raised more than $5M for charities around the world, including Save The Children, WaterAid, Feeding America and the WWF.</p>
<p>Good-Loop CEO Amy Williams, who founded the company alongside CTO Daniel Winterstein, said: “At the heart of our industry is an inherent value exchange between advertiser and consumer, and I’m on a mission to harness that value as a significant force for good. Through our respectful, positive ad platform, brands can treat people online as partners &#8212; rather than targets &#8212; united by a desire to have a meaningful social impact. Backing from industry experts like QCM and FirstPartyCapital, social impact investors and, indeed, the general public, will help to supercharge our growth whilst keeping us true to our values at every step along the way.”</p>
<p>Austin Davis, CEO at QCM said: “Good-Loop elevates advertising and conscious-minded business to an entirely new level and will become the industry Fairtrade Stamp. The business model solves many longstanding issues in the sector and is the paradigm shift that has been needed to regain consumer trust in transparent and ethical advertising… It is a win-win for all parties.”</p><div class="piano-inline-promo"></div>
<p>Good-Loop has also launched solutions for advertisers to measure and offset the carbon cost of their digital ad campaigns.</p>
<p>In an interview I asked Williams what she thought had helped power the company to a Series A: “I think that&#8217;s a combination of good timing and good traction. Timing wise, brand purpose has been growing for the last 10 years. Unilever led the way when they started building socially-socially driven brands like Dove soap, when a big study showed their purpose brands had grown faster than the rest of their portfolio. That was a bit of a bit of a jumping off point for other businesses to start thinking about it. Meanwhile, consumers now are buying brands that reflect their values. Now, consumers increasingly want to express their social values, such as where they stand on things like the climate crisis and diversity and inclusion. We’ve tapped into that trend.”</p>
<p>So what’s changed?</p>
<p>“In the last 18 months since the pandemic, there has been a massive catalyst for that, both in terms of brands stepping up and helping reassure and support communities,” she told me.</p>
<p>“You&#8217;ve got Deliveroo giving food to NHS workers and you&#8217;ve got Nike Running exercise classes in your lounge. Every business stepped up and consumers felt this. I think we&#8217;ve all had this very deep sense of how quickly the rug can be pulled from under you. All of that means that we&#8217;re in the right time, right place. We build technology that makes it easy for brands to do good and easy for brands to connect with consumers about those issues. A third of our revenue now comes from the US, especially with regards to CSR and corporate responsibility. So yeah, right time, right place,” she said.</p>
<p>I asked her if, with the pandemic seemingly passing, the shift to social good might be a ‘flash in the pan’?</p>
<p>“The genie can&#8217;t be put back in the bottle,” she said.</p>
<p>“Big businesses have started to make commitment to net zero. Many of them are looking to be carbon neutral by 2025. ESG investments have tripled in size in the last 12 months. So if you want to attract attention from shareholders, you need to take this stuff seriously. And from the consumer side, we&#8217;re seeing consumers both be more loyal and spend more money with brands that align to their values, such as the environment. They&#8217;re eight times more likely to buy from a brand that takes climate change seriously, for instance.&#8221;</p>
<p>Williams said there is an expectation amongst consumers than brands have to change their behaviour and report on that change: &#8220;So if you don&#8217;t do it, you&#8217;re going to get left behind, frankly. We&#8217;ve built a suite of products that measures the carbon cost of every ad that brands run through their digital advertising. So we&#8217;ve built a full infrastructure that track the data transfer and the electricity use of their ad campaigns and then carbon offsets it in real time. So, so this so this is an example of where yes, we started with a charity function product with broad data product suite and we now have products that corporates can use to address many of the social causes that they&#8217;re expected to uphold.”</p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20220224"></script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/02\/23\/as-brands-clamour-to-back-causes-good-loop-wins-6m-for-its-view-to-donate-ad-platform\/"},"headline":"As brands clamour to back causes, Good-Loop raises $6M for its view-to-donate ad platform","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/02\/Good-Loop_CoFounders_AmyWilliams_DanielWinterstein5-1.jpg?w=680","width":680,"height":485},"datePublished":"2022-02-24T07:00:01+00:00","dateModified":"2022-02-23T23:47:01+00:00","author":[{"@type":"Person","name":"Mike Butcher"}],"description":"Online advertising is generally terrible and our expectation that &#8216;information should be free&#8217; has tragically even ended up powering disinformation-filled social networks like Facebook. Many companies have tried and failed to turn advertising into a way to power good causes. What is to be done? When I met Amy Williams back in 2016, it seemed [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20220224' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/js/main.js?m=1645548123g" ></script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'136296444',post:'2276070',tz:'-8',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2276070' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
