<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Who is underpricing Roblox? &#8211; TechCrunch</title>
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//plugin.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Who is underpricing Roblox? Comments Feed" href="https://techcrunch.com/2021/01/09/who-is-underpricing-roblox/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1609974629' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=210109"></script>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=210109"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20210109' id='tc-rapid-analytics-js'></script>
<script src='https://s.yimg.com/cx/vzm/perf-vitals.js?ver=20210109' id='tc-rapid-performance-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20210109' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20210109' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20210109' id='tc-vidible-js-js'></script>
<script src='//plugin.mediavoice.com/mediaconductor/mc.js?ver=20210109' id='tc-mediavoice-mc-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2093449" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://techcrunch.com/2021/01/09/who-is-underpricing-roblox/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2093449' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F01%2F09%2Fwho-is-underpricing-roblox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F01%2F09%2Fwho-is-underpricing-roblox%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-09 07:00:15" />
<meta name="sailthru.title" content="Who is underpricing Roblox?" />
<meta name="sailthru.tags" content="cameo, Equity podcast, niantic, Nintendo, Roblox" />
<meta name="sailthru.description" content="﻿ Hello and welcome back to Equity, TechCrunch’s venture-capital-focused podcast, where we unpack the numbers behind the headlines. We&#8217;re back on this lovely Saturday with a bonus episode! The normal crew assembled, including Alex, Natasha, Danny, and Chris, to chatter about a chunk of creator and gamer news. And some big numbers, the sorts that we always find [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2020/07/equity-podcast-2019-phone.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2020/07/equity-podcast-2019-phone.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2021\/01\/09\/who-is-underpricing-roblox\/"},"headline":"Who is underpricing Roblox?","url":"http:\/\/techcrunch.com\/2021\/01\/09\/who-is-underpricing-roblox\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/07\/equity-podcast-2019-phone.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/07\/equity-podcast-2019-phone.jpg?w=150"},"dateCreated":"2021-01-09T15:00:15Z","datePublished":"2021-01-09T15:00:15Z","dateModified":"2021-01-09T15:00:15Z","articleSection":"post","author":[{"@type":"Person","name":"Natasha Mascarenhas"},{"@type":"Person","name":"Alex Wilhelm"}],"creator":["Natasha Mascarenhas","Alex Wilhelm"],"keywords":["@post-id:2093449","tc","cameo","equity podcast","niantic","nintendo","roblox"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Who is underpricing Roblox? &#8211; TechCrunch" />
		<meta property="og:description" content="﻿ Hello and welcome back to Equity, TechCrunch’s venture-capital-focused podcast, where we unpack the numbers behind the headlines. We&#8217;re back on this lovely Saturday with a bonus episode! The normal crew assembled, including Alex, Natasha, Danny, and Chris, to chatter about a chunk of creato…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2020/07/equity-podcast-2019-phone.jpg?w=711" />
		<meta property="og:url" content="https://social.techcrunch.com/2021/01/09/who-is-underpricing-roblox/" />
		<meta property="og:type" content="article" />
		<meta name="description" content="﻿ Hello and welcome back to Equity, TechCrunch’s venture-capital-focused podcast, where we unpack the numbers behind the headlines. We&#8217;re back on this lovely Saturday with a bonus episode! The normal crew assembled, including Alex, Natasha, Danny, and Chris, to chatter about a chunk of creator and gamer news. And some big numbers, the sorts that we always find [&hellip;]" />
		<meta name="title" content="Who is underpricing Roblox? &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Who is underpricing Roblox?" />
		<meta name="twitter:description" content="﻿ Hello and welcome back to Equity, TechCrunch’s venture-capital-focused podcast, where we unpack the numbers behind the headlines. We&#8217;re back on this lovely Saturday with a bonus episode! The normal crew assembled, including Alex, Natasha, Danny, and Chris, to chatter about a chunk of creator and gamer news. And some big numbers, the sorts that we always find [&hellip;]" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2020/07/equity-podcast-2019-phone.jpg?w=711" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2021/01/09/who-is-underpricing-roblox/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Who is underpricing Roblox?</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
						<a href="https://techcrunch.com/author/natasha-mascarenhas/">
				Natasha Mascarenhas			</a>
					<a href="https://techcrunch.com/author/">
				Alex Wilhelm			</a>
				<span class="article__byline__meta">
			10 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2020/07/equity-podcast-2019-phone.jpg?w=711" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary"><iframe src="https://player.simplecast.com/3dfd670e-c619-4932-9616-204b8758190f?dark=true" width="100%" height="200px" frameborder="no" scrolling="no" seamless=""><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>Hello and welcome back to <a href="https://open.spotify.com/show/5IEYLip3eDppcOmy5DmphC?si=bjgo57TCQ-uFC38-iTy6HA">Equity</a>, TechCrunch’s venture-capital-focused podcast, where we unpack the numbers behind the headlines. We&#8217;re back on this lovely Saturday with a bonus episode!</p>
<p>The normal crew assembled, including<a href="https://twitter.com/alex"> Alex</a>,<a href="https://twitter.com/nmasc_"> Natasha</a>, <a href="https://twitter.com/DannyCrichton">Danny, </a>and <a href="https://twitter.com/CGates123">Chris, </a>to chatter about a chunk of creator and gamer news. And some big numbers, the sorts that we always find fun to chat about.</p><div class="piano-inline-promo"></div>
<p>A sneak peek at what we discussed during this second-ever Equity Leftovers:</p>
<ul>
<li>Roblox&#8217;s <a href="https://techcrunch.com/2021/01/07/robloxs-raises-at-29-5-billion-valuation-as-it-readies-for-direct-listing/">epic pre-IPO raise</a>, and its decision to go public through direct listing instead of the IPO that it had previously planned.</li>
<li>Niantic <a href="https://techcrunch.com/2021/01/05/niantic-buys-competitive-gaming-platform-mayhem/">buying a gaming <em>platform</em> with an esports-focus</a>.</li>
<li>Nintendo <a href="https://techcrunch.com/2021/01/05/nintendo-buys-canadian-game-studio-in-rare-acquisition/">buying a gaming studio</a>, leading the crew to declare that the famous company is the Disney of video games.</li>
<li>Cameo, which allows fans to pay celebrities for personalized messages, is on a hiring spree after bringing in $100 million in transactions last year. The Information says that the company is <a href="https://www.theinformation.com/articles/cameo-to-seek-funding-as-ceo-eyes-expansion">seeking funding</a>, which isn&#8217;t entirely surprising. Axios reports that it has brought in a couple <a href="https://www.axios.com/cameo-executives-hired-26a6673d-4513-4788-aa59-5b1ecdfa11ca.html">high-profile hires</a>, as well.</li>
</ul>
<p>Back to our regular schedule Monday! Chat then!</p>
<p><i>Equity drops every Monday at 7:00 a.m. PST and Thursday afternoon as fast as we can get it out, so subscribe to us on </i><a href="https://itunes.apple.com/us/podcast/id1215439780"><i>Apple Podcasts</i></a><i>, </i><a href="https://overcast.fm/itunes1215439780/equity"><i>Overcast</i></a><i>, </i><a href="https://open.spotify.com/show/5IEYLip3eDppcOmy5DmphC?si=rZDFHv2sQUul_g94iCRgpQ"><i>Spotify</i></a><i> and all the casts.</i></p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->


<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=techcrunch.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="techcrunch.com" src="//cdn.parsely.com/keys/techcrunch.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->

		<noscript style="display:none;">
			<img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1447508128842484&ev=PageView&noscript=1"/>
		</noscript>
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20210109"></script>
		<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2021\/01\/09\/who-is-underpricing-roblox\/"},"headline":"Who is underpricing Roblox?","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/07\/equity-podcast-2019-phone.jpg?w=680","width":680,"height":383},"datePublished":"2021-01-09T15:00:15+00:00","dateModified":"2021-01-09T00:43:49+00:00","author":[{"@type":"Person","name":"Natasha Mascarenhas"},{"@type":"Person","name":"Alex Wilhelm"}],"description":"\ufeff Hello and welcome back to\u00a0Equity, TechCrunch\u2019s venture-capital-focused podcast, where we unpack the numbers behind the headlines. We&#8217;re back on this lovely Saturday with a bonus episode! The normal crew assembled, including\u00a0Alex,\u00a0Natasha, Danny, and Chris, to chatter about a chunk of creator and gamer news. And some big numbers, the sorts that we always find [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20210109' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1610151743j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'136296444',post:'2093449',tz:'-8',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2093449' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
