<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
	<title>Instagram says growth hackers are behind spate of fake Stories views &#8211; TechCrunch</title>
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//plugin.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Instagram says growth hackers are behind spate of fake Stories views Comments Feed" href="https://techcrunch.com/2019/08/15/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views/feed/" />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=190815"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1565718208' type='text/css' media='all' />
<script type='text/javascript' src='https://consent.cmp.oath.com/cmp.js?ver=20190815'></script>
<script type='text/javascript' src='https://techcrunch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxkUEWACVJIKE='></script>
<script type='text/javascript' src='https://s.yimg.com/ss/rapid3.js?ver=20190815'></script>
<script type='text/javascript' src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20190815'></script>
<script type='text/javascript' src='//plugin.mediavoice.com/mediaconductor/mc.js?ver=20190815'></script>
<link rel='https://api.w.org/' href='https://techcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://techcrunch.com/2019/08/15/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views/" />
<link rel='shortlink' href='https://techcrunch.com/?p=1869014' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2019%2F08%2F15%2Finstagram-says-growth-hackers-are-behind-spate-of-fake-stories-views%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2019%2F08%2F15%2Finstagram-says-growth-hackers-are-behind-spate-of-fake-stories-views%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-08-15 06:53:42" />
<meta name="sailthru.title" content="Instagram says growth hackers are behind spate of fake Stories views" />
<meta name="sailthru.tags" content="digital media, Facebook, fake accounts, growth hacking, inauthentic activity, Instagram, photo sharing, russia, social media, social network, stories" />
<meta name="sailthru.description" content="If you use Instagram and have noticed a bunch of strangers watching your Stories in recent months &#8212; accounts that don&#8217;t follow you and seem to be Russian &#8212; well, you&#8217;re not alone. Nor are you being primed for a Russian disinformation campaign. At least, probably not. But you&#8217;re right to smell a fake. TechCrunch&#8217;s [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2016/09/gettyimages-526295977.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2016/09/gettyimages-526295977.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2019\/08\/15\/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views\/"},"headline":"Instagram says growth hackers are behind spate of fake Stories views","url":"http:\/\/techcrunch.com\/2019\/08\/15\/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2016\/09\/gettyimages-526295977.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2016\/09\/gettyimages-526295977.jpg?w=150"},"dateCreated":"2019-08-15T13:53:42Z","datePublished":"2019-08-15T13:53:42Z","dateModified":"2019-08-15T13:53:42Z","articleSection":"post","author":[{"@type":"Person","name":"Natasha Lomas"}],"creator":["Natasha Lomas"],"keywords":["@post-id:1869014","social","digital media","facebook","fake accounts","growth hacking","inauthentic activity","instagram","photo sharing","russia","social media","social network","stories"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,771265067,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Instagram says growth hackers are behind spate of fake Stories views &#8211; TechCrunch" />
		<meta property="og:description" content="If you use Instagram and have noticed a bunch of strangers watching your Stories in recent months &#8212; accounts that don&#8217;t follow you and seem to be Russian &#8212; well, you&#8217;re not alone. Nor are you being primed for a Russian disinformation campaign. At least, probably not. But you…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2016/09/gettyimages-526295977.jpg?w=614" />
		<meta property="og:url" content="http://social.techcrunch.com/2019/08/15/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views/" />
		<meta property="og:type" content="article" />
		<meta name="description" content="If you use Instagram and have noticed a bunch of strangers watching your Stories in recent months &#8212; accounts that don&#8217;t follow you and seem to be Russian &#8212; well, you&#8217;re not alone. Nor are you being primed for a Russian disinformation campaign. At least, probably not. But you&#8217;re right to smell a fake. TechCrunch&#8217;s [&hellip;]" />
		<meta name="title" content="Instagram says growth hackers are behind spate of fake Stories views &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Instagram says growth hackers are behind spate of fake Stories views &#8211; TechCrunch" />
		<meta name="twitter:description" content="If you use Instagram and have noticed a bunch of strangers watching your Stories in recent months &#8212; accounts that don&#8217;t follow you and seem to be Russian &#8212; well, you&#8217;re not alone. Nor are you being primed for a Russian disinformation campaign. At least, probably not. But you&#8217;re right to smell a fake. TechCrunch&#8217;s [&hellip;]" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2016/09/gettyimages-526295977.jpg?w=614" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2019/08/15/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type='text/javascript' src='https://s.aolcdn.com/ads/adsWrapper.js?tc_ver=20190815'></script>
<script type='text/javascript'>
	try{adsEnableSandbox();}catch(e){}
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Instagram says growth hackers are behind spate of fake Stories views</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/natasha-lomas/">
			Natasha Lomas		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/riptari">@riptari</a>
				<span class="text--green"> / </span>
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2016/09/gettyimages-526295977.jpg?w=614" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">If you use <a class="crunchbase-link" href="https://crunchbase.com/organization/instagram" target="_blank" data-type="organization" data-entity="instagram">Instagram <span class="crunchbase-tooltip-indicator"></span></a> and have noticed a bunch of strangers watching your Stories in recent months &#8212; accounts that don&#8217;t follow you and seem to be Russian &#8212; well, you&#8217;re not alone.</p>
<p>Nor are you being primed for a Russian disinformation campaign. At least, <em>probably</em> not. But you&#8217;re right to smell a fake.</p>
<p>TechCrunch&#8217;s very own director of events, <a href="https://techcrunch.com/author/leslie-hitchcock/">Leslie Hitchcock</a>, flagged the issue to us &#8212; complaining of &#8220;eerie&#8221; views on her Instagram Stories in the last couple of months from random Russian accounts, some seemingly genuine (such as artists with several thousand followers) and others simply &#8220;weird&#8221; looking.</p>
<p>A thread on <a href="https://www.reddit.com/r/NoStupidQuestions/comments/bzbnqf/why_do_russian_models_that_dont_follow_me_keep/">Reddit</a> also poses the existential question: &#8220;Why do Russian Models (that don&#8217;t follow me) keep watching my Instagram stories?&#8221; (The answer to which is: Not for the reason you hope.)</p>
<p>Instagram told us it is aware of the issue and is working on a fix.</p>
<p>It also said this inauthentic activity is not related to misinformation campaigns but is rather a new growth hacking tactic &#8212; which involves accounts paying third parties to try to boost their profile via the medium of fake likes, followers and comments (in this case by generating inauthentic activity by watching the Instagram <a class="crunchbase-link" href="https://crunchbase.com/organization/stories-3" target="_blank" data-type="organization" data-entity="stories-3">Stories <span class="crunchbase-tooltip-indicator"></span></a> of people they have no real interest in in the hopes that&#8217;ll help them pass off as real and net them more followers).</p>
<p>Eerie is spot on. Some of these growth hackers probably have banks of phones set up where Instagram Stories are &#8216;watched&#8217; without being watched. (Which obviously isn&#8217;t going to please any <a href="https://business.instagram.com/a/stories-ads">advertisers paying to inject ads into Stories</a>&#8230; )</p>
<p>A UK social media agency called Hydrogen also noticed the issue back in June &#8212; <a href="https://www.wearehydrogen.com/single-post/Instagram-Story-mass-viewing">blogging then that</a>: &#8220;Mass viewing of Instagram Stories is the new buying followers of 2019&#8221;, i.e. as a consequence of the Facebook-owned social network cracking down on bots and paid-for followers on the platform.</p>
<p>So, tl;dr, squashing fakes is a perpetual game of whack-a-mole. Let&#8217;s call it Zuckerberg&#8217;s bane.</p>
<p>&#8220;Our research has found that several small social media agencies are using this as a technique to seem like they are interacting with the public,&#8221; Hydrogen also wrote, before going on to offer sage advice that: &#8220;This is not a good way to build a community, and we believe that Instagram will begin cracking down on this soon.&#8221;</p>
<p>Instagram confirmed to us it is attempting to crack down &#8212; saying it&#8217;s working to try to get rid of this latest eyeball-faking flavor of inauthentic activity. (We paraphrase.)</p>
<p>It also said that, in the coming months, it will introduce new measures to reduce such activity &#8212; specifically from Stories &#8212; but without saying exactly what these will be.</p>
<p>We also asked about the Russian element but Instagram was unable to provide any intelligence on why a big proportion of the fake Stories views seem to be coming from Russia (without any love). So that remains a bit of a mystery.</p>
<p>What can you do right now to prevent your Instagram Stories from being repurposed as a virtue-less signalling machine for sucking up naive eyeballs?</p>
<p>Switching your profile to private is the only way to thwart the growth hackers, for now.</p>
<p>Albeit, that means you&#8217;re limiting who you can reach on the Instagram platform as well as who can reach you.</p>
<p>When we suggested to Hitchcock she switch her account to private she responded with a shrug, saying: &#8220;I like to engage with brands.&#8221;</p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
							</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->

		<noscript style="display:none;">
			<img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1447508128842484&ev=PageView&noscript=1"/>
		</noscript>
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20190815"></script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2019\/08\/15\/instagram-says-growth-hackers-are-behind-spate-of-fake-stories-views\/"},"headline":"Instagram says growth hackers are behind spate of fake Stories views","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2016\/09\/gettyimages-526295977.jpg?w=680","width":680,"height":443},"datePublished":"2019-08-15T13:53:42+00:00","dateModified":"2019-08-15T13:53:42+00:00","author":[{"@type":"Person","name":"Natasha Lomas"}],"description":"If you use Instagram and have noticed a bunch of strangers watching your Stories in recent months &#8212; accounts that don&#8217;t follow you and seem to be Russian &#8212; well, you&#8217;re not alone. Nor are you being primed for a Russian disinformation campaign. At least, probably not. But you&#8217;re right to smell a fake. TechCrunch&#8217;s [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script type='text/javascript' src='https://use.typekit.net/svv7knm.js?ver=20190815'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1565718208j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'136296444',post:'1869014',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '1869014' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4750574831","applicationID":"71001471","transactionName":"NlRbNkYEWERTVkVcXA8eeAFADFlZHUZYW1QNVA==","queueTime":0,"applicationTime":145,"atts":"GhNMQA4eSxsQVBMPSBxM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
