Gadgets

New iPods Won't Sync Under Linux

Next Story

The Ten Dimensions

So this is a bit uncool of Apple to do. Basically the new firmware asks your computer what kind of software you’re using and prevents syncing on platforms for which iTunes doesn’t exist. A healthy chunk of people use Linux based operating systems on a daily basis and most of them will have absolutely no trouble switching media players if their iPod isn’t compatible with their system. You might be saying to yourself that this is some sort of counter-piracy measure but nay, this has nothing to do with DRM or copyrights. Lame.

New iPods reengineered to block synching with Linux [BoingBoing]

blog comments powered by Disqus