<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fintech giants face uphill battle &bull; TechCrunch</title>
	<meta name="description" content="Were the CEOs of fintech startups being optimistic, or short-sighted, when over-hiring? It seems there is a fine line" />
	<link rel="canonical" href="https://techcrunch.com/2022/12/11/fintech-interchange-startups/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fintech giants face uphill battle" />
	<meta property="og:description" content="Were the CEOs of fintech startups being optimistic, or short-sighted, when over-hiring? It seems there is a fine line" />
	<meta property="og:url" content="https://techcrunch.com/2022/12/11/fintech-interchange-startups/" />
	<meta property="og:site_name" content="TechCrunch" />
	<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
	<meta property="article:published_time" content="2022-12-11T15:16:11+00:00" />
	<meta property="article:modified_time" content="2022-12-11T05:00:21+00:00" />
	<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2021/05/GettyImages-642840827.jpg?resize=1200,800" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Mary Ann Azevedo" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TechCrunch" />
	<meta name="twitter:site" content="@TechCrunch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mary Ann Azevedo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='preconnect' href='//googleads.g.doubleclick.net' />
<link rel='preconnect' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='//use.typekit.net' />
<link rel='preconnect' href='//jac.yahoosandbox.com' />
<link rel='preconnect' href='//s.yimg.com' />
<link rel='preconnect' href='//api.parsely.com' />
<link rel='preconnect' href='//sp.analytics.yahoo.com' />
<link rel='preconnect' href='//connect.facebook.net' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Fintech giants face uphill battle Comments Feed" href="https://techcrunch.com/2022/12/11/fintech-interchange-startups/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNj9EKwjAMRX/IGic48UH8li4NWzXtSpMh/Xu7ibKBDz7e5J7kXngm4yPy5EgARcB5Ueh4xIdh32WbC4gWpn3wcV8NO1gTd4FAzltiChR1IxLbQtkw9RbLf3jdrfUGwjHq8mIyiafeRwEhm3EAYivqMWX65J+L5DpWciaNomLejZYm8jvLzGC9JB6NDvX/13cL16Y9H07H9tK0Lydmceo=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1670519393g' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=221211"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20221211' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmpStub.min.js?ver=20221211' id='tc-gdpr-cmp-stub-js'></script>
<script src='https://s.yimg.com/cx/acookie/acookie.js?ver=20221211' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20221211' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20221211' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2456226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://techcrunch.com/?p=2456226' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F12%2F11%2Ffintech-interchange-startups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F12%2F11%2Ffintech-interchange-startups%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-12-11 07:16:11" />
<meta name="sailthru.title" content="Fintech giants face uphill battle" />
<meta name="sailthru.tags" content="Fintech, Plaid, Startups, The Interchange" />
<meta name="sailthru.author" content="Mary Ann Azevedo" />
<meta name="sailthru.description" content="Welcome to The Interchange! If you received this in your inbox, thank you for signing up and your vote of confidence. If you’re reading this as a post on our site, sign up here so you can receive it directly in the future. Every week, I’ll take a look at the hottest fintech news of the previous week. [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2021/05/GettyImages-642840827.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2021/05/GettyImages-642840827.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

	<style>img#wpstats{display:none}</style>
		<meta name="parsely-title" content="Fintech giants face uphill battle" />
<meta name="parsely-link" content="https://techcrunch.com/2022/12/11/fintech-interchange-startups/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-12-11T15:16:11+00:00" />
<meta name="parsely-image-url" content="https://techcrunch.com/wp-content/uploads/2021/05/GettyImages-642840827.jpg?w=680" />
<meta name="parsely-author" content="Mary Ann Azevedo" />
<meta name="parsely-section" content="Fintech" />
<meta name="parsely-tags" content="@post-id:2456226,startups,plaid,the interchange" />
<meta name="parsely-metadata" content="{&quot;@type&quot;:&quot;NewsArticle&quot;,&quot;mainEntityOfPage&quot;:{&quot;@type&quot;:&quot;WebPage&quot;},&quot;dateModified&quot;:&quot;2022-12-11T05:00:21+00:00&quot;,&quot;description&quot;:&quot;Welcome to\u00a0The Interchange! If you received this in your inbox, thank you for signing up and your vote of confidence. If you\u2019re reading this as a post on our site, sign up\u00a0here\u00a0so you can receive it directly in the future. Every week, I\u2019ll take a look at the hottest fintech news of the previous week. [&hellip;]&quot;,&quot;speakable&quot;:{&quot;@type&quot;:&quot;SpeakableSpecification&quot;,&quot;cssSelector&quot;:[&quot;.alpha&quot;,&quot;#speakable-summary&quot;]},&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;TechCrunch&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;imageObject&quot;,&quot;url&quot;:&quot;https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png&quot;,&quot;width&quot;:&quot;600&quot;,&quot;height&quot;:&quot;60&quot;}}}" />	<script type="text/javascript">
		function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,1860,{} /*config*/);
	</script>
	<meta name="cXenseParse:articleid" content="2456226" /><meta name="cXenseParse:title" content="Fintech giants face uphill battle" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="fintech,startups,plaid,the interchange" /><meta name="cXenseParse:news_keywords" content="fintech,startups,plaid,the interchange" /><meta property="cXenseParse:author" data-separator="," content="Mary Ann Azevedo" /><meta name="cXenseParse:recs:publishtime" content="2022-12-11T15:16:11Z" /><meta name="cXenseParse:modified_time" content="2022-12-11T05:00:21Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Welcome to The Interchange! If you received this in your inbox, thank you for signing up and your vote of confidence. If you’re reading this as a post on our site, sign up here so you can receive it directly in the future. Every week, I’ll take a look at the hottest fintech news of the previous week. [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2022/12/11/fintech-interchange-startups/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2021/05/GettyImages-642840827.jpg?w=600" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript" id="tc-gdpr-cmp"></script>	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2022/12/11/fintech-interchange-startups/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
	<script type="text/javascript">
		const desktopSpaceId = "1197802919";
		const mobileSpaceId = "1197802920";
		const mnPlacements = '{"amp_footer":{"alias":"93523762","sizes":["6x2"]},"amp_leaderboard":{"alias":"963912138","sizes":["6x2"]},"amp_midarticle":{"alias":"963923317","sizes":["6x2"]},"article_footer":{"alias":"963908973","sizes":"LB"},"leaderboard":{"alias":"93484988","sizes":"LB"},"midarticle1":{"alias":"963923871","sizes":["6x2"]},"midarticle2":{"alias":"963923883","sizes":["6x2"]},"mobile_footer":{"alias":"93484986","sizes":"MM"},"mobile_leaderboard":{"alias":"93484987","sizes":"MM"},"mobile_midarticle1":{"alias":"963923872","sizes":["6x2"]},"mobile_midarticle2":{"alias":"963923884","sizes":["6x2"]},"native_inriver":{"alias":"93501877","sizes":["6x2"]},"native_midarticle":{"alias":"963922183","sizes":["6x2"]},"native_mobile_footer":{"alias":"963923619","sizes":["6x2"]},"native_mobile_inriver":{"alias":"93501878","sizes":["6x2"]},"native_mobile_midarticle":{"alias":"963922184","sizes":["6x2"]},"native_rightrail1":{"alias":"963912091","sizes":["6x2"]},"native_rightrail2":{"alias":"963913330","sizes":["6x2"]},"rightrail1":{"alias":"93484989","sizes":"RR"},"rightrail2":{"alias":"963913915","sizes":"RR"},"xl_midarticle1":{"alias":"963923870","sizes":["6x2"]},"xl_midarticle2":{"alias":"963923882","sizes":["6x2"]}}';
				!function(){const userAgent=window.navigator.userAgent;window.spaceId=desktopSpaceId,(/Android|webOS|iPhone|iPod|Blackberry|Mobile|mobile/i.test(userAgent)||/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(userAgent)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw-(n|u)|c55\/|capi|ccwa|cdm-|cell|chtm|cldc|cmd-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc-s|devi|dica|dmob|do(c|p)o|ds(12|-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(-|_)|g1 u|g560|gene|gf-5|g-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd-(m|p|t)|hei-|hi(pt|ta)|hp( i|ip)|hs-c|ht(c(-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i-(20|go|ma)|i230|iac( |-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|-[a-w])|libw|lynx|m1-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|-([1-8]|c))|phil|pire|pl(ay|uc)|pn-2|po(ck|rt|se)|prox|psio|pt-g|qa-a|qc(07|12|21|32|60|-[2-7]|i-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h-|oo|p-)|sdk\/|se(c(-|0|1)|47|mc|nd|ri)|sgh-|shar|sie(-|m)|sk-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h-|v-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl-|tdg-|tel(i|m)|tim-|t-mo|to(pl|sh)|ts(70|m-|m3|m5)|tx-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas-|your|zeto|zte-/i.test(userAgent.substr(0,4)))&&(window.spaceId=mobileSpaceId),window.JAC_CONFIG={service:{adServer:{"1AS":{region:"US"}},site:{name:"TechCrunch",spaceId:window.spaceId},debug:!1,positions:JSON.parse(mnPlacements)},client:{onReady:function(){window.JAC&&(window.JAC_READY=!0,document.dispatchEvent(new CustomEvent("JACReady")),window.JAC.on("FETCH_ERROR",e=>{e.meta.positionNames.length>0&&e.meta.positionnames.forEach(e=>{document.dispatchEvent(new CustomEvent(`adEmpty-${e}`,{detail:{id:e}}))})}),window.JAC.on("FETCH_COMPLETE",e=>{let i="",t={width:0,height:0},o=0;if(e.meta.positionNames.length>0&&(i=e.meta.positionNames[0],t=e.meta.response.positions[i].content.size,o=e.meta.response.positions[i].status),null!==document.querySelector(`#tc-ad-${i}`)&&1===o){let e=t.width,o=t.height;i.includes("native")&&(t.width<10||t.height<10)&&(e=859,o=250),document.dispatchEvent(new CustomEvent(`adLoaded-${i}`,{detail:{id:i,width:e,height:o}})),window.JAC.render([i])}else document.dispatchEvent(new CustomEvent(`adEmpty-${i}`,{detail:{id:i}}))}),window.JAC.on("AD_SIZE_CHANGED",e=>{let{positionName:i,width:t,height:o}=e.meta;i.includes("native")&&(t<10||o<10)&&(t=859,o=250),document.dispatchEvent(new CustomEvent(`adLoaded-${i}`,{detail:{id:i,width:t,height:o}}))}))}}};}();
	</script>
	<script async src="https://jill.fc.yahoo.com/v1/client/js?site.name=TechCrunch"></script></head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Fintech giants face uphill battle</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/">
			Mary Ann Azevedo		</a>
		<span class="article__byline__meta">
						12 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2021/05/GettyImages-642840827.jpg?w=600" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary"><em>Welcome to </em><a href="https://techcrunch.com/tag/the-interchange/"><em>The Interchange</em></a><em>! If you received this in your inbox, thank you for signing up and your vote of confidence. If you’re reading this as a post on our site, sign up </em><a href="http://techcrunch.com/newsletters"><em>here</em></a><em> so you can receive it directly in the future. Every week, I’ll take a look at the hottest fintech news of the previous week. This will include everything from funding rounds to trends to an analysis of a particular space to hot takes on a particular company or phenomenon. There’s a lot of fintech news out there and it’s my job to stay on top of it — and make sense of it — so you can stay in the know. — </em><a href="https://twitter.com/bayareawriter" target="_blank" rel="noopener"><em>Mary Ann</em></a></p>
<p>One of the biggest news stories last week was that <a href="https://techcrunch.com/2022/12/07/plaid-layoff-fintech/">Plaid laid off 260 employees</a>, or about 20% of its workforce. This may have come as a surprise to many, but not to all of us.</p>
<p>Rumblings about Plaid laying off some 200 people started as far back as late May. At that time, when asked, the company denied it was letting go of any workers. But as the year wore on, and the macro-environment grew more challenging, it felt like it was inevitable that Plaid — which was <a href="https://techcrunch.com/2021/04/07/plaid-raises-425m-series-d-from-altimeter-as-it-charts-a-post-visa-future/">valued at $13.4 billion</a> last year — would join the long list of fintech giants letting go of workers.</p>
<p>Notably, when outlining the decision to reduce staff, CEO and co-founder Zach Perret said he &#8220;made the decision to hire and invest ahead of revenue growth, and the current economic slowdown has meant that this revenue growth did not materialize as quickly as expected.&#8221;</p>
<p>It’s become a common refrain as of late — CEOs taking responsibility for over-hiring and well, in way, being too <em>optimistic</em> about revenue growth. Optimistic or short-sighted? It seems there is a fine line.</p>
<p>I think one of the most startling things about the recent group of layoffs in the fintech space, though, is how many of them are taking place at some of the highest-valued startups out there. Klarna was valued at $45 billion last year. This year, it saw a<a href="https://techcrunch.com/2022/07/11/klarna-confirms-800m-raise-as-valuation-drops-85-to-6-7b/"> huge drop in valuation</a> and <a href="https://techcrunch.com/2022/09/22/with-new-cuts-klarna-joins-the-ranks-of-companies-having-to-conduct-more-than-one-layoff/">slashed jobs</a> more than once. Brex was valued at $12.3 billion <a href="https://techcrunch.com/2022/01/11/brex-confirms-12-3b-valuation-hires-meta-exec-to-serve-as-its-chief-product-officer/">earlier this year</a>. Then a <a href="https://techcrunch.com/2022/10/11/fintech-brex-layoffs-restructuring/">layoff</a>. Stripe was valued at $95 billion last year. Then a <a href="https://techcrunch.com/2022/11/03/stripe-cuts-14-of-its-workforce-ceo-says-they-overhired-for-the-world-were-in/">mass layoff</a>. Chime was valued at $25 billion last year. Then a <a href="https://techcrunch.com/2022/11/02/digital-bank-chime-is-cutting-costs-across-the-board-including-12-of-staff/">mass layoff</a>. Now Plaid.</p>
<p>Did they all get ahead of themselves? Were they trying to do too much too fast? (Brex co-CEO and Henrique Dubugras <a href="https://techcrunch.com/2022/11/02/brex-co-founder-henrique-dubugras-details-decisions-behind-pivots-layoffs-going-remote/">admitted as much</a> onstage at Disrupt.) Did they all think the pandemic-fueled boom would last indefinitely? Did they all think the venture money would just flow freely forever?</p><div class="piano-inline-promo"></div>
<p>Also, maybe some of these companies really just believed they would need so many workers. I mean, who knew a downturn of this magnitude was coming?</p>
<p>Maybe it was a combination of all of the above. Obviously, each company&#8217;s circumstances are different and I am not privy to their internal discussions (as much as I would like to be!). But it&#8217;s clear that a reset may be in order.</p>
<p>Hearing and writing about so many high-profile companies laying off workers is sobering for me as a tech journalist. I can only imagine how sobering it is for other startups in the space. My humble opinion is that we all should learn from the mistakes of others. And I’m not pointing fingers specifically at the companies mentioned above. I mean generally.</p>
<p>Of course, I’m not a founder or CEO and likely never will be. But here is some unsolicited (and probably obvious) advice from someone covering startups for years:</p>
<ul>
<li>Stay focused. It’s easy to get caught up in the competitive landscape and want to outdo your rivals. But really, before you start expanding into new segment after new segment, make sure you’ve really nailed the ones you’re already working in.</li>
<li>Hire responsibly and carefully. No, that does not mean you should have the people on staff doing the work of two to three employyes. It means that each open position should have been thought through carefully. Is it really needed? Can this hire wait until we’re further along? Would it make more sense to hire a contractor for the time being?</li>
<li>Stay humble. Don’t boast. Kicking ass and taking names? Good for you. Don’t beat your chest too loudly. Being confident is one thing. Being arrogant is another.</li>
<li>Limit/cut the trash talk. It’s easy, especially on social media, to get caught up in discussing how or why you think your company is better than others in your space. It’s fine to talk about why you think your offering is better in a general sense from what else is out there. But to name names and try to make others look bad? Most of the time that has the opposite effect and just makes <em>you</em> look bad.</li>
<li>Be real. Whether it be on social (Twitter or Mastodon or LinkedIn or Post &#8212; wherever you are more likely to share) or when talking to the media. Authenticity is huge, and speaking for myself and my fellow TC reporters, it is very much appreciated and valued — especially considering it’s not as common as we’d like it to be. Transparency goes hand in hand with that, especially internally. Don’t leave your employees in the dark, or mislead them.</li>
<li>Oh, and don’t lie and commit fraud.</li>
</ul>
<p>While I didn’t start this newsletter thinking I would come up with a list of CEO dos and don’ts, here we are. 🙂 Thanks for indulging me.</p>
<h2>Weekly News</h2>
<p>“Fintech was hot in 2021, but looking back on it … maybe too hot? The <a href="https://techcrunch.com/2022/10/09/last-year-was-the-party-this-year-is-the-hangover/">sector exploded</a> last year, seeing record investment — $132 billion globally, according to CB Insights — with many startups reaching lofty valuations, including <b>Stripe</b> at $95 billion, <b>Klarna</b> at $45 billion and <b>Plaid</b> at $13 billion. While these companies have very real customer bases and products, it is not hard to imagine that at least some of these valuations were propped up by hype.” Rebecca Szkutak reports on just how hard <a href="https://techcrunch.com/2022/12/06/fintech-unicorn-valuations-have-fallen-hard-in-2022/">fintech valuations have fallen</a> this year.</p>
<p><b>Robinhood</b> last week launched a waitlist for its new offering, Robinhood Retirement, which it describes as the “first and only” individual retirement account (IRA) with a 1% match on every eligible dollar contributed. The move is a big bet on the part of the fintech giant that the traditional 9-to-5 employee is no longer the norm, as it is targeting gig workers and contractors, who have historically found it challenging to save for retirement without the benefit of a full-time job and access to an employer-sponsored plan. It is also likely a strategy designed to help retain users considering the company reported losing 1.8 million monthly active users in the third quarter, a quarterly decrease of 12.8% to 12.2 million, “the lowest level since it listed as a publicly traded company,” according to <a href="https://news.yahoo.com/robinhood-q3-earnings-210407887.html" target="_blank" rel="noopener">Yahoo News</a>. More by me <a href="https://techcrunch.com/2022/12/06/fintech-robinhood-banks-on-retirement/">here</a>.</p>
<p>Tage Kene-Okafor reported that “<a href="https://techcrunch.com/2021/11/01/chipper-cash-gets-2b-valuation-with-150m-extension-round-led-by-ftx/"><b>Chipper Cash</b></a>, an African cross-border payments company valued at $2.2 billion last year, has <a href="https://techcrunch.com/2022/12/06/african-fintech-unicorn-chipper-cash-lays-off-about-12-5-of-staff/">laid off a portion of its workforce</a>. Last week, a few affected and non-affected employees took to LinkedIn to reveal the news. TechCrunch has learned from sources that more than 50 employees were affected across multiple departments; the engineering team took the biggest hit, with around 60% of those laid off coming from the department, according to people familiar with the matter.”</p>
<p>From Manish Singh: “Indian financial services firm <b>Paytm</b> is considering repurchasing its shares, following a <a href="https://techcrunch.com/2022/11/21/india-paytm-slides-over-10-to-all-time-low-after-lock-up-period-expires/">tremulous year</a> that has seen its stock price fall by over 60%. Paytm said it will discuss with the board on December 13 the proposal to buy back the fully paid-up equity shares of the company, the Noida-headquartered firm disclosed in a stock exchange filing.” More <a href="https://techcrunch.com/2022/12/08/paytm-considers-buying-back-shares/">here</a>.</p>
<p>Fintech-focused <b>Gilgamesh Ventures</b> has named <a href="https://www.linkedin.com/in/paula-you-1004a41a/" target="_blank" rel="noopener">Paula You</a> as its newest (and third) partner and chief operating officer, overseeing platform growth. The move comes as the firm approaches the two-year anniversary of its inaugural fund. Since its founding in 2020, Gilgamesh has raised over $10 million and invested in nearly 30 early-stage fintech companies across the Americas, including Xepelin, Klar, Pomelo, Glean and Modern Life.</p>
<p>From <a href="https://www.finextra.com/newsarticle/41428/startup-digital-bank-kroo-launches-2-interest-bearing-current-account" target="_blank" rel="noopener">Finextra</a>: “Mobile-only UK bank <b>Kroo</b> has launched its flagship current account, offering customers two percent in interest on amounts up to £85,000. Kroo’s analysis of Bank of England data shows that there was £271bn sitting idle in UK households’ non-interest-bearing sight deposits as of the 30th of September 2022. Aimed at Millennials and Gen Z, Kroo says it will plant two trees for every new customer who opens a current account, through its charity partner, One Tree Planted.”</p>
<p>Adam Neumann’s latest startup, residential real estate upstart <b>Flow</b>, is <a href="https://www.bond.tech/blog/flow-adam-neumanns-newest-venture-chooses-bond-to-power-the-digital-wallet-for-its-community-members">partnering</a> with fintech startup <b>Bond</b> to create a digital wallet for Flow’s residents. A variety of financial products will be embedded in the planned digital wallet with specific capabilities being announced at a later date. In case you somehow missed it, Neumann — you may remember him from his days at a little ol&#8217; proptech called WeWork — in August made headlines (and a lot of people angry) when he <a href="https://techcrunch.com/2022/08/15/a16z-andreessen-horowitz-backs-adam-neumann-wework-new-venture-flow-real-estate/">raised $350 million</a> at a $1 billion valuation, making Flow a unicorn before it even began operating.</p>
<p>Earlier this year, Mastercard launched the Start Path Open Banking program in an effort to give open banking startups “access to a combination of hands-on mentoring, co-innovation opportunities and engagement with Mastercard’s global network of banks, merchants, partners and digital players to help scale their business.” On Friday, Mastercard selected the following eight open banking startups to join the program: <a href="https://www.aisgateway.pl/" target="_blank" rel="noopener"><b>AIS Gateway</b></a> (Poland); <a href="https://www.currensea.com/" target="_blank" rel="noopener"><b>Currensea</b></a> (United Kingdom); <a href="https://www.fego.ai/" target="_blank" rel="noopener"><b>Fego.ai</b></a> (India); <a href="https://www.floid.ai/en/home/" target="_blank" rel="noopener"><b>Floid</b></a> (Chile); <a href="http://www.kaoshifi.com/" target="_blank" rel="noopener"><b>Kaoshi</b></a> (United States); <a href="https://levelft.com/" target="_blank" rel="noopener"><b>Level</b></a> (United Kingdom); <b>Percents</b> (United States) and <a href="https://railz.ai/" target="_blank" rel="noopener"><b>Railz</b></a> (Canada). More <a href="https://www.mastercard.com/news/perspectives/featured-topics/fintech/expanding-the-possibilities-of-open-banking-one-startup-at-a-time/" target="_blank" rel="noopener">here</a>.</p>
<p>As reported by <a href="https://www.reuters.com/technology/under-fire-weak-regulation-dlocal-ceo-says-seeking-uk-license-2022-12-07/" target="_blank" rel="noopener">Reuters</a>: “<b>dLocal</b> <a href="https://www.reuters.com/companies/DLO.O" target="_blank" rel="noopener">(DLO.O)</a>, the Uruguayan fintech facing allegations of potential fraud from a short-seller, has applied for a UK regulatory license, the company&#8217;s chief executive told investors in a recent call reviewed by Reuters, amid claims it dodged rigorous regulatory oversight by relying on Maltese regulators.”</p>
<p>Brazilian fintech startup <a href="https://www.matera.com/" target="_blank" rel="noopener"><b>Matera</b></a>, which has built instant payment and QR code technology for financial institutions, has<a href="https://www.businesswire.com/news/home/20221209005121/en/Matera-Brings-World-Class-Instant-Payment-and-QR-Code-Payment-Solutions-to-U.S.-Market" target="_blank" rel="noopener"> moved its headquarters to San Francisco</a>. The move, the company told me via email, “comes amid tremendous adoption of <a href="https://www.bcb.gov.br/en/financialstability/pix_en" target="_blank" rel="noopener">Pix,</a> the instant payment system implemented by the Central Bank of Brazil in 2020 and used by 70% of Brazilians.” Specifically, Matera provides instant payment software for banks leveraging Pix in addition to providing core banking services to over 250 global banks, credit unions and digital banks — serving over 55 million accounts. The company says its jump into the U.S. market “will enable it to empower far more financial institutions to extend their payments capabilities.”</p>
<p>From <a href="https://www.forbes.com/sites/jeffkauflin/2022/11/29/from-fintechs-top-founders-to-wall-streets-best-dealmakers-30-under-30-finance-2023/?sh=63af707e4946" target="_blank" rel="noopener"><b>Forbes</b></a>: “During a year of steep losses in financial markets, these entrepreneurs, traders and investors are skillfully navigating choppy waters and making an outsize impact.”</p>
<p><div id="attachment_2456370" style="width: 1867px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2456370" decoding="async" loading="lazy" class="wp-image-2456370 size-full" src="https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg" alt="" width="1857" height="959" srcset="https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg 1857w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=150,77 150w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=300,155 300w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=768,397 768w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=680,351 680w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=1536,793 1536w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=1200,620 1200w, https://techcrunch.com/wp-content/uploads/2022/12/Paula-1.jpg?resize=50,26 50w" sizes="(max-width: 1857px) 100vw, 1857px" /><p id="caption-attachment-2456370" class="wp-caption-text">Gilgamesh Ventures&#8217; Paula You</p></div></p>
<h2>Funding and M&amp;A</h2>
<p><i>Seen on TechCrunch</i></p>
<p><a href="https://techcrunch.com/2022/12/08/ocho-launch-401k-retirement-account/">Ocho wants to rethink (and rebrand) personal finance for business owners</a></p>
<p><a href="https://techcrunch.com/2022/12/07/andreessen-horowitz-leads-43m-series-a-for-setpoint-which-aims-to-be-the-stripe-for-credit/">Andreessen Horowitz leads $43M Series A for Setpoint, which aims to be the ‘Stripe for credit’</a></p>
<p><a href="https://techcrunch.com/2022/12/08/spend-management-startup-tripactions-secures-400m-in-credit-facilities-from-goldman-sachs-svb/">TripActions secures $400M in credit facilities from Goldman Sachs, SVB</a></p>
<p><a href="https://techcrunch.com/2022/12/05/sbm-bank-india-building-baas-platform-seeks-funding-at-200-million-valuation/">SBM Bank India, building BaaS platform, seeks funding at $200 million valuation</a></p>
<p><i>And elsewhere</i></p>
<p><a href="https://www.businesswire.com/news/home/20221208005214/en/Hotel-Payment-Software-Platform-Selfbook-Announces-a-Strategic-Investment-from-Amex-Ventures" target="_blank" rel="noopener">Hotel payment software platform Selfbook announces a strategic investment from Amex Ventures</a>. TechCrunch covered its previous raise <a href="https://techcrunch.com/2022/03/08/selfbook-raises-15m-at-a-300-valuation-in-tiger-led-extension-to-give-hotels-a-way-to-accept-one-click-payments/">here</a>.</p>
<p><a href="https://tech.eu/2022/12/07/allica-bank" target="_blank" rel="noopener">SME-focused challenger bank Allica brings home £100 million Series C led by TCV</a></p>
<p><a href="https://www.businesswire.com/news/home/20221207005135/en/Avant-Secures-250-Million-In-Funding-From-Ares-Management-Corporation" target="_blank" rel="noopener">Avant secures $250 million in funding from Ares Management Corporation</a></p>
<p><a href="https://www.fintelconnect.com/press/fintech-startup-fintel-connect-raises-seed-funding-led-by-banktech-ventures-supported-by-export-development-canada/" target="_blank" rel="noopener">Fintel Connect, which has built marketing software for the financial industry, raises seed funding led by BankTech Ventures</a></p>
<p><a href="https://www.pymnts.com/news/investment-tracker/2022/uplinq-raises-5-6m-for-bookkeeping-and-analysis-platform-for-smbs/" target="_blank" rel="noopener">Uplinq raises $5.6M for bookkeeping and analysis platform for SMBs</a></p>
<p><a href="https://www.prnewswire.com/news-releases/syncfy-raises-10-million-in-seed-funding-led-by-point72-ventures-to-build-open-finance-platform-in-latin-america-301695422.html" target="_blank" rel="noopener">Syncfy raises $10 million in seed funding led by Point72 Ventures to build open finance platform in Latin America</a></p>
<p><a href="https://www.housingwire.com/articles/mortgage-infrastructure-platform-pylon-raises-8-5m-in-seed-round/" target="_blank" rel="noopener">Mortgage infrastructure platform Pylon raises $8.5M in seed round</a></p>
<p><a href="https://www.forbes.com/sites/edgarsten/2022/12/06/carputty-wins-investor-millions-to-dull-auto-financing-pain-points/?sh=5cec56ba2dd3" target="_blank" rel="noopener">Carputty wins investor millions to dull auto financing pain point</a></p>
<p>And with that, I will sign off. I&#8217;ll only publish one more newsletter before year&#8217;s end and then will be taking a break over the holidays. Until then, have a wonderful week. xoxoxo, Mary Ann</p>
<p><i>Got a news tip or inside information about a topic we covered? We’d love to hear from you. You can reach me at maryann@techcrunch.com. Or you can drop us a note at tips@techcrunch.com. <b>If you prefer to remain anonymous</b>,</i><a href="https://techcrunch.com/got-a-tip/"> <i>click here to contact us</i></a><i>, which includes SecureDrop (</i><a href="https://techcrunch.com/securedrop"><i>instructions here</i></a><i>) and various encrypted messaging apps.)</i></p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
	<script id='wp-parsely-api-js-extra'>
var wpParsely = {"apikey":"techcrunch.com"};
</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??-eJx9y0EOAiEMQNELCRWNY1wYz4JDnZSUQkoZM7d34sqV6/8+vJsjmXkk7JA7JOoGK0qqCooLCmq0qk6HGBX0hcTnfoA/255a5e1FzL98rmIoBmW4xmMh6V8ZtSNv7uwDPAdxAhIyFxvt36Pcw3Q9Xk7TLYT8AZmyPfg=" ></script><script data-parsely-site="techcrunch.com" src='https://cdn.parsely.com/keys/techcrunch.com/p.js?ver=3.1.3' id="parsely-cfg"></script>
<script src='https://use.typekit.net/svv7knm.js?ver=20221211' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/js/main.js?m=1670519393g" ></script>	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'136296444',post:'2456226',tz:'-8',srv:'techcrunch.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '136296444', '2456226' ]);
	</script>	<!-- Finished rendering TC markup -->
	</body>
</html>
