<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>You can now install the first beta of Android 13 on your Pixel phone &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; You can now install the first beta of Android 13 on your Pixel phone Comments Feed" href="https://techcrunch.com/2022/04/26/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNy0EOQDAQheELqVFCYiHOUu1EhmlJpyK9PRsJO8s/731w7oqC5cOhgBUBR5Jg4s2uimmKJmaQlBlLT6G8DwW8xSLg0ZFBRo8hfWJnkzEqxtnY/I/f27sfNPpBd23V60bX9QWHdUGf' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1650918057g' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=220426"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20220426' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20220426' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/cx/acookie/acookie.js?ver=20220426' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20220426' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20220426' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2307166" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://techcrunch.com/2022/04/26/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2307166' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F04%2F26%2Fyou-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F04%2F26%2Fyou-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-04-26 10:07:15" />
<meta name="sailthru.title" content="You can now install the first beta of Android 13 on your Pixel phone" />
<meta name="sailthru.tags" content="Android, android 10, api, computing, dave burke, Features, Google, MIDI, operating systems" />
<meta name="sailthru.description" content="Google today launched the first beta of Android 13 and, as usual, this means that if you&#8217;re an early adopter who isn&#8217;t afraid of a few broken features here and there, you can now install it as an over-the-air update as well. As of now, you&#8217;ll need a recent Pixel phone to do so, with [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1334656612.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1334656612.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/04\/26\/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone\/"},"headline":"You can now install the first beta of Android 13 on your Pixel phone","url":"https:\/\/techcrunch.com\/2022\/04\/26\/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/04\/GettyImages-1334656612.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/04\/GettyImages-1334656612.jpg?w=150"},"dateCreated":"2022-04-26T17:07:15Z","datePublished":"2022-04-26T17:07:15Z","dateModified":"2022-04-26T18:04:53Z","articleSection":"post","author":[{"@type":"Person","name":"Frederic Lardinois"}],"creator":["Frederic Lardinois"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2307166","developer","tc","android","android 10","api","computing","dave burke","features","google","midi","operating systems"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="cXenseParse:articleid" content="2307166" /><meta name="cXenseParse:title" content="You can now install the first beta of Android 13 on your Pixel phone" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="developer,tc,android,android 10,api,computing,dave burke,features,google,midi,operating systems" /><meta name="cXenseParse:news_keywords" content="developer,tc,android,android 10,api,computing,dave burke,features,google,midi,operating systems" /><meta property="cXenseParse:author" data-separator="," content="Frederic Lardinois" /><meta name="cXenseParse:recs:publishtime" content="2022-04-26T17:07:15Z" /><meta name="cXenseParse:modified_time" content="2022-04-26T18:04:53Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="The first beta of Android 13 is now available as an over-the-air update." /><meta name="cXenseParse:url" content="https://techcrunch.com/2022/04/26/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1334656612.jpg?w=604" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Here is the first beta of Android 13 &#8211; TechCrunch" />
		<meta property="og:description" content="The first beta of Android 13 is now available as an over-the-air update." />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1334656612.jpg?w=604" />
		<meta property="og:url" content="https://social.techcrunch.com/2022/04/26/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="The first beta of Android 13 is now available as an over-the-air update." />
		<meta name="title" content="Here is the first beta of Android 13 &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="You can now install the first beta of Android 13 on your Pixel phone" />
		<meta name="twitter:description" content="The first beta of Android 13 is now available as an over-the-air update." />
		<meta name="twitter:creator" content="@fredericl" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1334656612.jpg?w=604" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2022/04/26/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">You can now install the first beta of Android 13 on your Pixel phone</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/frederic-lardinois/">
			Frederic Lardinois		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/fredericl">@fredericl</a>
				<span class="text--green"> / </span>
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2022/04/GettyImages-1334656612.jpg?w=604" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">Google today <a href="http://droid.news/android-developers-blog-the-beta-for-android-13-is-out-now-android-13-beta-1/">launched</a> the first beta of Android 13 and, as usual, this means that if you&#8217;re an early adopter who isn&#8217;t afraid of a few broken features here and there, you can now install it as an <a href="https://www.google.com/android/beta">over-the-air update</a> as well. As of now, you&#8217;ll need a recent Pixel phone to do so, with the Pixel 4 being the oldest device it will install on.</p>
<p>For the most part, there isn&#8217;t a lot that&#8217;s new in the beta, but that&#8217;s to be expected as Google already launched most of the new developer-centric features during the preview phase. Those features included things like themed app icons, per-app language support, Bluetooth LE audio and, for the musicians out there, MIDI 2.0 support over USB. Maybe the most important update in Android 13, though, is that <a href="https://techcrunch.com/2022/03/17/google-launches-android-13-developer-preview-2-psuh-notifications-opt-in/">push notifications will now be opt-in</a>.</p>
<p><div id="attachment_2307185" style="width: 456px" class="wp-caption aligncenter"><a href="https://techcrunch.com/wp-content/uploads/2022/04/Untitled-2.png"><img aria-describedby="caption-attachment-2307185" loading="lazy" class="size-full wp-image-2307185" src="https://techcrunch.com/wp-content/uploads/2022/04/Untitled-2.png" alt="" width="446" height="381" srcset="https://techcrunch.com/wp-content/uploads/2022/04/Untitled-2.png 446w, https://techcrunch.com/wp-content/uploads/2022/04/Untitled-2.png?resize=150,128 150w, https://techcrunch.com/wp-content/uploads/2022/04/Untitled-2.png?resize=300,256 300w, https://techcrunch.com/wp-content/uploads/2022/04/Untitled-2.png?resize=50,43 50w" sizes="(max-width: 446px) 100vw, 446px" /></a><p id="caption-attachment-2307185" class="wp-caption-text"><strong>Image Credits:</strong> Google</p></div></p>
<p>In this first beta, Google is adding more granular permissions for media file access to this lineup. Apps can now request access to specific file types, so developers can now ask for permission to specific media types like images, video and audio files. There is also some better error reporting, especially in the contetx of key generation, and a new audio API that helps &#8220;media apps anticipate how their audio is going to be routed.&#8221;</p>
<p>As Google VP of Engineering Dave Burke notes in today&#8217;s announcement, now is the time for developers to test their apps for compatibility with Android 13. As of now, Google expects to launch one more beta before hitting platform stability in June. By then, all of the app-related system features and APIs should be stable.</p>
<p>Chances are we will hear quite a bit more about Android 13 at Google I/O, which is now <a href="https://io.google/2022/">only a few weeks away</a>.</p>
<p><div id="attachment_2307202" style="width: 1034px" class="wp-caption aligncenter"><a href="https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png"><img aria-describedby="caption-attachment-2307202" loading="lazy" class="size-full wp-image-2307202" src="https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png" alt="" width="1024" height="234" srcset="https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png 1578w, https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png?resize=150,34 150w, https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png?resize=300,68 300w, https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png?resize=768,175 768w, https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png?resize=680,155 680w, https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png?resize=1536,350 1536w, https://techcrunch.com/wp-content/uploads/2022/04/image1-2.png?resize=50,11 50w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-2307202" class="wp-caption-text"><strong>Image Credits:</strong> Google</p></div></p><div class="piano-inline-promo"></div>
<div class="embed breakout">
<blockquote class="wp-embedded-content" data-secret="KATHART5Ov"><p><a href="https://techcrunch.com/2022/03/17/google-launches-android-13-developer-preview-2-psuh-notifications-opt-in/">Android 13 makes push notifications opt-in</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Android 13 makes push notifications opt-in&#8221; &#8212; TechCrunch" src="https://techcrunch.com/2022/03/17/google-launches-android-13-developer-preview-2-psuh-notifications-opt-in/embed/#?secret=raOOMN5hEI#?secret=KATHART5Ov" data-secret="KATHART5Ov" width="800" height="450" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/04\/26\/you-can-now-install-the-first-beta-of-android-13-on-your-pixel-phone\/"},"headline":"You can now install the first beta of Android 13 on your Pixel phone","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2022\/04\/GettyImages-1334656612.jpg?w=680","width":680,"height":450},"datePublished":"2022-04-26T17:07:15+00:00","dateModified":"2022-04-26T18:04:53+00:00","author":[{"@type":"Person","name":"Frederic Lardinois"}],"description":"Google today launched the first beta of Android 13 and, as usual, this means that if you&#8217;re an early adopter who isn&#8217;t afraid of a few broken features here and there, you can now install it as an over-the-air update as well. As of now, you&#8217;ll need a recent Pixel phone to do so, with [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script id='wp-parsely-api-js-extra'>
var wpParsely = {"apikey":"techcrunch.com"};
</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??-eJx9y8EOwiAMgOEXEipbNPFgfBYcdSkphZQys7d38eTJ8//98G6OZOGRsEPukKgbbCipKiiuKKjRqjodYlTQFxKf+wn+bEdqlfcXMf/ypYqhGJThGo+VpH9l1I68u9kHeA7iBCRkLjY6vke5h+vlfAtzmKb8AZmMPfA=" ></script><script data-parsely-site="techcrunch.com" src='https://cdn.parsely.com/keys/techcrunch.com/p.js?ver=3.1.3' id="parsely-cfg"></script>
<script src='https://use.typekit.net/svv7knm.js?ver=20220426' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1650918057j" ></script><script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'136296444',post:'2307166',tz:'-7',srv:'techcrunch.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2307166' ]);
</script>
	<!-- Finished rendering TC markup -->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4750574831","applicationID":"71001471","transactionName":"NlRbNkYEWERTVkVcXA8eeAFADFlZHUZYW1QNVA==","queueTime":0,"applicationTime":187,"atts":"GhNMQA4eSxsQVBMPSBxM","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
