<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago Comments Feed" href="https://techcrunch.com/2022/03/23/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNy0EKgCAQheELZYNRuYrOYjrE1GjhGOHtaxPUruXPex+cu6Lo+PAo4ETAk2SYeHOrYpqSTQUkF8Y6UKzvQwVvsQgE9GSRMWDMn9jZFkyKcbau/OP39u4HjWHQfWt63bWNuQCHokGs' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1648051533g' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=220323"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20220323' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20220323' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/aaq/acookie/acookie_0.0.15.js?ver=20220323' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20220323' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20220323' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2288376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://techcrunch.com/2022/03/23/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2288376' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F03%2F23%2Fdespite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2022%2F03%2F23%2Fdespite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-03-23 09:42:28" />
<meta name="sailthru.title" content="Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago" />
<meta name="sailthru.tags" content="blockchains, crypto trading, cryptocurrencies, decentralization, Decentralized Finance, DeFi, digital currencies, EC Blockchain, ethereum, finance, Polkadot, retail investors, Uniswap, web3" />
<meta name="sailthru.description" content="Total value locked across all decentralized finance (DeFi) chains is down from all time highs, but that hasn’t been true for most of the major protocols over the past week." />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2018/12/GettyImages-938193266.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2018/12/GettyImages-938193266.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/03\/23\/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago\/"},"headline":"Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago","url":"https:\/\/techcrunch.com\/2022\/03\/23\/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2018\/12\/GettyImages-938193266.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2018\/12\/GettyImages-938193266.jpg?w=150"},"dateCreated":"2022-03-23T16:42:28Z","datePublished":"2022-03-23T16:42:28Z","dateModified":"2022-03-23T17:43:55Z","articleSection":"post","author":[{"@type":"Person","name":"Jacquelyn Melinek"}],"creator":["Jacquelyn Melinek"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2288376","blockchain","cryptocurrency","finance","tc","blockchains","crypto trading","cryptocurrencies","decentralization","decentralized finance","defi","digital currencies","ec blockchain","ethereum","polkadot","retail investors","uniswap","web3","premium-content"]}
</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="cXenseParse:articleid" content="2288376" /><meta name="cXenseParse:title" content="Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="blockchain,cryptocurrency,finance,tc,blockchains,crypto trading,cryptocurrencies,decentralization,decentralized finance,defi,digital currencies,ec blockchain,ethereum,polkadot,retail investors,uniswap,web3" /><meta name="cXenseParse:news_keywords" content="blockchain,cryptocurrency,finance,tc,blockchains,crypto trading,cryptocurrencies,decentralization,decentralized finance,defi,digital currencies,ec blockchain,ethereum,polkadot,retail investors,uniswap,web3" /><meta property="cXenseParse:author" data-separator="," content="Jacquelyn Melinek" /><meta name="cXenseParse:recs:publishtime" content="2022-03-23T16:42:28Z" /><meta name="cXenseParse:modified_time" content="2022-03-23T17:43:55Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Total value locked across all decentralized finance (DeFi) chains is down from all time highs, but that hasn’t been true for most of the major protocols over the past week." /><meta name="cXenseParse:url" content="https://techcrunch.com/2022/03/23/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2018/12/GettyImages-938193266.jpg?w=600" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago &#8211; TechCrunch" />
		<meta property="og:description" content="Total value locked across all decentralized finance (DeFi) chains is down from all time highs, but that hasn’t been true for most of the major protocols over the past week." />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2018/12/GettyImages-938193266.jpg?w=600" />
		<meta property="og:url" content="https://social.techcrunch.com/2022/03/23/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="Total value locked across all decentralized finance (DeFi) chains is down from all time highs, but that hasn’t been true for most of the major protocols over the past week." />
		<meta name="title" content="Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago" />
		<meta name="twitter:description" content="Total value locked across all decentralized finance (DeFi) chains is down from all time highs, but that hasn’t been true for most of the major protocols over the past week." />
		<meta name="twitter:creator" content="@jacqmelinek" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2018/12/GettyImages-938193266.jpg?w=600" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><!-- There is no amphtml version available for this URL. --><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header article-featured__header">
	<div class="article__title-wrapper">
						<h1 class="article__title">Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago</h1>
			<h2 class="article__subtitle">Total DeFi TVL is off 16% from peak, but market players argue it&#039;s just a bump on the way to growth</h2>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/jacquelyn-melinek/">
			Jacquelyn Melinek		</a>
		<span class="article__byline__meta">
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper ">
			<img src="https://techcrunch.com/wp-content/uploads/2018/12/GettyImages-938193266.jpg?w=600" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary"><span class="featured__span-first-words">The bears might</span> have you believe it’s a down market for decentralized finance (DeFi) chains, with total value locked across all decentralized finance (DeFi) chains down from all time highs, but that hasn’t been true for most of the major protocols over the past week.</p>
<p>Of the top 100 chains, only 18 have lost value over the past seven days, according to <a href="https://defillama.com/">DeFi Llama data</a>. The rest, it appears, are riding a rising wave on the back of demand and early adopter enthusiasm.</p>
<p>Blockchain protocol Terra hit a new TVL peak on March 22 at $27.45 billion, rising over 68% from a month earlier, and Curve, a decentralized exchange liquidity pool on Ethereum, took the No. 1 spot in terms of TVL, seeing a <a href="https://defillama.com/protocol/curve">13.4% increase</a> from a week ago to $20.41 billion.</p>
<p>Total value locked, or TVL, across all DeFi protocols is the sum of all staked crypto assets that are earning rewards, interest and so on.</p>
<p>The total amount locked on chains has dropped about 16% from a peak in early December 2021, but market players feel the DeFi space is still in its early stages and has room to grow.</p>
<p>&#8220;At a high level, TVL is a good indication of the trust that users have in the various DeFi protocols, namely the blue chip ones like Maker, Aave, Uniswap,” <a href="https://www.linkedin.com/in/derek-lim-67144b211/?originalSubdomain=sg">Derek Lim</a>, head of crypto insights at <a href="https://www.bybit.com/">crypto exchange Bybit</a> said.</p>
<p>“It is also representative of the users&#8217; recognition that DeFi protocols do have some substantive value-add. However, although TVL does paint a certain picture of the DeFi landscape, it doesn&#8217;t paint a full one.”<div class="extra-crunch-offer-container"></div>			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2022\/03\/23\/despite-declines-the-value-of-crypto-assets-in-defi-protocols-is-up-3x-from-a-year-ago\/"},"headline":"Despite declines, the value of crypto assets in DeFi protocols is up 3x from a year ago","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2018\/12\/GettyImages-938193266.jpg?w=680","width":680,"height":453},"datePublished":"2022-03-23T16:42:28+00:00","dateModified":"2022-03-23T17:43:55+00:00","author":[{"@type":"Person","name":"Jacquelyn Melinek"}],"description":"Total value locked across all decentralized finance (DeFi) chains is down from all time highs, but that hasn\u2019t been true for most of the major protocols over the past week.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script id='wp-parsely-api-js-extra'>
var wpParsely = {"apikey":"techcrunch.com"};
</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??-eJx9y8EOwiAMgOEXEhp0bifjs+CoS0kppBTN3t7FkyfP//fDuzmSlUfCDrlDom7wQklVQXFDQY1W1ekQo4K+kPjcT/BnO1KrvD+J+ZevVQzFoAzXeGwk/SujduTdXXyAxyBOQELmYqPju5dbmKdlDtfpvOQPmcY9/Q==" ></script><script data-parsely-site="techcrunch.com" src='https://cdn.parsely.com/keys/techcrunch.com/p.js?ver=3.1.3' id="parsely-cfg"></script>
<script src='https://use.typekit.net/svv7knm.js?ver=20220323' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/wp-content/themes/techcrunch-2017/build/ec/js/main.js?m=1648051533g" ></script><script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'136296444',post:'2288376',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2288376' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
