<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments Comments Feed" href="https://techcrunch.com/2021/11/16/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNj8EOwiAMhl9IVlGzeTE+C5RmQwsjFGJ4eze9bPHirX/7fW0Kr6R8RK6OBFAEnJcClmd8KvY2m9xASmPqgo/dAhxgazwEAjlviClQLLuQ2DTKimk02P7Tl9k27yScY1mZxHX0UdZWMlmI26b8ocu0bBIohBPmGnFSp6MewFbPDgg/LwfzPXMPN92f+/6qh4t+A4PGZ6k=' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=211117"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20211117' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20211117' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/aaq/acookie/acookie_0.0.15.js?ver=20211117' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20211117' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20211117' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2235220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://techcrunch.com/2021/11/16/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2235220' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F11%2F16%2Fbalderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F11%2F16%2Fbalderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-11-16 21:00:30" />
<meta name="sailthru.title" content="Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments" />
<meta name="sailthru.tags" content="Accel, Andreessen Horowitz, balderton, Balderton Capital, Europe, finance, London, money, Rob Moffat, SeedCamp, Softbank, suranga Chandratillake, Vision Fund" />
<meta name="sailthru.description" content="Funding for European startups is at a record-high so far for this year, with €73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from PitchBook. To keep up with the pace, London firm Balderton is today announcing its latest fund, a $600 [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2021/11/Balderton-Capital-Team-2021.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2021/11/Balderton-Capital-Team-2021.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2021\/11\/16\/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments\/"},"headline":"Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments","url":"http:\/\/techcrunch.com\/2021\/11\/16\/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/11\/Balderton-Capital-Team-2021.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/11\/Balderton-Capital-Team-2021.jpg?w=150"},"dateCreated":"2021-11-17T05:00:30Z","datePublished":"2021-11-17T05:00:30Z","dateModified":"2021-11-17T05:00:30Z","articleSection":"post","author":[{"@type":"Person","name":"Ingrid Lunden"}],"creator":["Ingrid Lunden"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2235220","europe","tc","venture capital","accel","andreessen horowitz","balderton","balderton capital","finance","london","money","rob moffat","seedcamp","softbank","suranga chandratillake","vision fund"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type='text/css'>img#wpstats{display:none}</style>
				<script defer src="https://s.yimg.com/uc/sf/latest/js/safe.min.js?ver=5308a2f2585490bee7851504625d6097"></script>
		<script defer src="https://techcrunch.com/wp-content/themes/techcrunch-2017/features/analytics/nps/load-in.js"></script>
<meta name="cXenseParse:articleid" content="2235220" /><meta name="cXenseParse:title" content="Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="europe,tc,venture capital,accel,andreessen horowitz,balderton,balderton capital,finance,london,money,rob moffat,seedcamp,softbank,suranga chandratillake,vision fund" /><meta name="cXenseParse:news_keywords" content="europe,tc,venture capital,accel,andreessen horowitz,balderton,balderton capital,finance,london,money,rob moffat,seedcamp,softbank,suranga chandratillake,vision fund" /><meta property="cXenseParse:author" data-separator="," content="Ingrid Lunden" /><meta name="cXenseParse:recs:publishtime" content="2021-11-17T05:00:30Z" /><meta name="cXenseParse:modified_time" content="2021-11-17T00:01:04Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Funding for European startups is at a record-high so far for this year, with €73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from PitchBook. To keep up with the pace, London firm Balderton is today announcing its latest fund, a $600 [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2021/11/16/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2021/11/Balderton-Capital-Team-2021.jpg?w=600" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments &#8211; TechCrunch" />
		<meta property="og:description" content="Funding for European startups is at a record-high so far for this year, with €73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from PitchBook. To keep up with the pace, London firm Balderton is today announcing its latest f…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2021/11/Balderton-Capital-Team-2021.jpg?w=600" />
		<meta property="og:url" content="https://social.techcrunch.com/2021/11/16/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="Funding for European startups is at a record-high so far for this year, with €73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from PitchBook. To keep up with the pace, London firm Balderton is today announcing its latest fund, a $600 [&hellip;]" />
		<meta name="title" content="Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments" />
		<meta name="twitter:description" content="Funding for European startups is at a record-high so far for this year, with €73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from PitchBook. To keep up with the pace, London firm Balderton is today announcing its latest fund, a $600 [&hellip;]" />
		<meta name="twitter:creator" content="@ingridlunden" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2021/11/Balderton-Capital-Team-2021.jpg?w=600" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2021/11/16/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/ingrid-lunden/">
			Ingrid Lunden		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/ingridlunden">@ingridlunden</a>
				<span class="text--green"> / </span>
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2021/11/Balderton-Capital-Team-2021.jpg?w=600" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">Funding for European startups is at a record-high so far for this year, with <span style="font-size: 1rem; letter-spacing: -0.1px;">€73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from <a href="https://files.pitchbook.com/website/files/pdf/PitchBook_Q3_2021_European_Venture_Report.pdf#page=1" target="_blank" rel="noopener">PitchBook</a>. To keep up with the pace, London firm <a href="https://www.balderton.com/" target="_blank" rel="noopener">Balderton</a> is today announcing its latest fund, a $600 million war chest targeting early-stage  investments. </span></p>
<p><span style="font-size: 1rem; letter-spacing: -0.1px;">The fund is Balderton&#8217;s biggest yet earmarked for seed and Series A bets, and it comes five months after the firm closed a <a href="https://techcrunch.com/2021/06/10/balderton-launches-680m-early-growth-fund-to-lure-startups-looking-for-a-different-kind-of-capital/" target="_blank" rel="noopener">$680 million fund</a> for later and growth-stage investments, bringing the total funds to over $1.2 billion.</span></p>
<p>Balderton has traditionally been seen as one of the big four VCs based out of London &#8212; the other three being Accel, Atomico and Index. In years past, it held the distinction of being the <a href="https://techcrunch.com/2019/11/11/balderton-capital-raises-new-400m-fund-to-back-european-tech-startups-at-series-a/" target="_blank" rel="noopener">most active</a> of all early-stage investors in the region.</p><div id="tc-target-mid-article-2235220" class="tc-target-mid-article ad-unit--size-auto"></div>
<p>These days, in part because there are so many more companies launching and growing, we&#8217;re seeing a significantly bigger presence from a wider range of investors. The deep-pocketed SoftBank &#8212; which is investing with gusto from its latest Vision Fund 2 &#8212; Sequoia, and Andreessen Horowitz, along with a number of new and newly-raising European funds, have all shifted the dynamics in the market.</p>
<p>Nonetheless, the size of this latest fund, and the fact that it&#8217;s coming from Balderton, are bellwethers of the state of the market and the opportunities within it.</p>
<p>Balderton will be investing about half of the fund in seed stage investments and keeping its interests category-agnostic, Suranga Chandratillake said in an interview.</p>
<p>These are typically on the smaller side, and even though recent years have seen them growing with rounds <a href="https://avc.com/2021/11/seed-rounds-at-100mm-post-money/" target="_blank" rel="noopener">reaching into post-money valuations as high as $100 million</a>, it speaks to a wide range of companies coming into the Balderton fold. The VC has made some 300 investments in the last 21 years, and it said that it has made 20 investments since the start of this year, including <a href="https://techcrunch.com/2021/10/18/primer-raises-50m-at-a-425m-valuation-for-a-framework-designed-to-help-merchants-build-more-powerful-payment-flows/" target="_blank" rel="noopener">Primer</a>, <a href="https://techcrunch.com/2021/10/11/hubilo-picks-up-125m-to-double-down-on-building-a-more-engaging-platform-for-virtual-and-live-events/" target="_blank" rel="noopener">Hubilo</a>, <a href="https://techcrunch.com/2021/09/08/beauty-pie-an-online-buyers-club-picks-up-100m-to-boost-its-beauty-and-wellness-business/" target="_blank" rel="noopener">Beauty Pie</a>, <a href="https://techcrunch.com/2021/06/30/dream-games-raises-155m-at-a-1b-valuation-as-its-royal-match-puzzle-game-hits-a-royal-flush/" target="_blank" rel="noopener">Dream Games</a> and more.</p><div class="piano-inline-promo"></div>
<p>The fact that so many more companies are finding the ability to scale in Europe is one reason that Balderton launched and raised a large growth fund. That expanded remit, meanwhile, also means more risk-taking in the early bets that Balderton is willing to make, and it&#8217;s one reason they are glad to have more investors with deep pockets in the region.</p>
<p class="p1">&#8220;If you met great moonshot teams in the past, you knew in your heart of hearts that money would run out,&#8221; said partner Rob Moffat. &#8220;Today, you can say with a high chance it won’t fail, because there are others who will invest.&#8221;</p>
<p><span style="font-size: 1rem; letter-spacing: -0.1px;">The remaining half will primarily focus on following on previous investments, supporting those startups already in the portfolio. </span></p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20211117"></script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2021\/11\/16\/balderton-closes-600m-fund-its-biggest-yet-earmarked-for-early-stage-investments\/"},"headline":"Balderton closes $600M fund, its biggest yet, earmarked for early-stage investments","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/11\/Balderton-Capital-Team-2021.jpg?w=680","width":680,"height":454},"datePublished":"2021-11-17T05:00:30+00:00","dateModified":"2021-11-17T00:01:04+00:00","author":[{"@type":"Person","name":"Ingrid Lunden"}],"description":"Funding for European startups is at a record-high so far for this year, with \u20ac73.7 billion raised in the first three quarters, and the full year on track for more than 8,000 deals, according to research from PitchBook. To keep up with the pace, London firm Balderton is today announcing its latest fund, a $600 [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20211117' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type="text/javascript" src="https://techcrunch.com/_static/??-eJyFjEsOwjAMRC9EawIoZYM4S+sYxSFOUGOL69c7lqzmpzfw/UzYm1JT0ExCA5Qw424N83Q5hwU245qAEMoAWbnNZZzAMW5YLTngvUeSjdIsv/3P7YtWtd0HU66s7A57f7v6wVMeIV5jvIflFsoBUBo6ew==" ></script><script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'136296444',post:'2235220',tz:'-8',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2235220' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
