<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		if ( ! window.isSSR ) {
			!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener);},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u());},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r);})),i=[];}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a();},i=function(){a();},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r);};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r);}(t,e):c(t,e);}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}));},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0));}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u();},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}};}();
		}
	</script>
	<script defer async src="https://s.yimg.com/aaq/pv/perf-vitals_2.0.0.js"></script>	<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Xata is a database service for serverless apps &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Xata is a database service for serverless apps Comments Feed" href="https://techcrunch.com/2021/09/19/xata-is-a-database-service-for-serverless-apps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??-eJyNj00SwiAMRi8kjfWn1YXjWSBkWjRQhsA43N5WN+24cZcveS+ZwCsqF5CLJQEUAeskg+EJn4qdSTpVkFyZGu9CMwM7WBsPAU/WaWLyFPImRNaVkmIaNNb/9Hm2zhsJp5AXJnIZXJClFXUS4roqf+g8zpsEMuGIqQQc1WHf9mCKYwuEn5e9/p65+1vbHdvL9dSfuzeDx2ew' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=210920"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20210920' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20210920' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/aaq/acookie/acookie_0.0.15.js?ver=20210920' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20210920' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20210920' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2204261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://techcrunch.com/2021/09/19/xata-is-a-database-service-for-serverless-apps/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2204261' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F09%2F19%2Fxata-is-a-database-service-for-serverless-apps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F09%2F19%2Fxata-is-a-database-service-for-serverless-apps%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-09-19 22:00:42" />
<meta name="sailthru.title" content="Xata is a database service for serverless apps" />
<meta name="sailthru.tags" content="database, Serverless" />
<meta name="sailthru.description" content="Meet Xata, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2021/09/susan-q-yin-2JIvboGLeho-unsplash.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2021/09/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2021\/09\/19\/xata-is-a-database-service-for-serverless-apps\/"},"headline":"Xata is a database service for serverless apps","url":"http:\/\/techcrunch.com\/2021\/09\/19\/xata-is-a-database-service-for-serverless-apps\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/09\/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/09\/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=150"},"dateCreated":"2021-09-20T05:00:42Z","datePublished":"2021-09-20T05:00:42Z","dateModified":"2021-09-20T05:00:42Z","articleSection":"post","author":[{"@type":"Person","name":"Romain Dillet"}],"creator":["Romain Dillet"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2204261","developer","fundings &amp; exits","startups","database","serverless"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="cXenseParse:articleid" content="2204261" /><meta name="cXenseParse:title" content="Xata is a database service for serverless apps" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="developer,fundings &amp; exits,startups,database,serverless" /><meta name="cXenseParse:news_keywords" content="developer,fundings &amp; exits,startups,database,serverless" /><meta property="cXenseParse:author" data-separator="," content="Romain Dillet" /><meta name="cXenseParse:recs:publishtime" content="2021-09-20T05:00:42Z" /><meta name="cXenseParse:modified_time" content="2021-09-17T10:46:04Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="Meet Xata, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2021/09/19/xata-is-a-database-service-for-serverless-apps/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2021/09/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=599" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Xata is a database service for serverless apps &#8211; TechCrunch" />
		<meta property="og:description" content="Meet Xata, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the [&hellip;]" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2021/09/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=599" />
		<meta property="og:url" content="https://social.techcrunch.com/2021/09/19/xata-is-a-database-service-for-serverless-apps/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="Meet Xata, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the [&hellip;]" />
		<meta name="title" content="Xata is a database service for serverless apps &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Xata is a database service for serverless apps" />
		<meta name="twitter:description" content="Meet Xata, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the [&hellip;]" />
		<meta name="twitter:creator" content="@romaindillet" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2021/09/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=599" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2021/09/19/xata-is-a-database-service-for-serverless-apps/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Xata is a database service for serverless apps</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/romain-dillet/">
			Romain Dillet		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/romaindillet">@romaindillet</a>
				<span class="text--green"> / </span>
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2021/09/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=599" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">Meet <a href="https://www.xata.io">Xata</a>, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the company is sharing details.</p>
<p>Xata seems particularly well suited for Jamstack websites. Jamstack has been a popular way of developing and deploying websites at scale. Popular Jamstack hosting platforms include <a href="https://www.netlify.com">Netlify</a>, <a href="https://vercel.com">Vercel</a> and <a href="https://pages.cloudflare.com">Cloudflare Pages</a>.</p>
<p>Applications are deployed on a global edge network and most of the logic is handled by API calls. The result is a website or an application that loads quickly and can handle a lot of traffic.</p>
<p>Deploying a Jamstack website is quite easy as it often integrates tightly with your Git repository. When you commit code changes, serverless platforms take care of deploying your application. Integrating with API-based developer tools is relatively effortless as well as you don’t manage the logic yourself.</p>
<p>For instance, deploying a website with static content and a Stripe checkout module doesn’t require a ton of effort —&nbsp;Stripe manages the payment servers for you. It gets a bit more complicated if you want to use a live database and interact with it. Traditional database software doesn’t rely on API calls across the internet to add a row, search through multiple rows and find data.</p>
<p>Xata is focusing on databases and want to make it easier to integrate a database with your serverless app. You don’t have to take care of the underlying infrastructure as Xata can scale the database for you. You don’t have to update software, move data to a new server, etc.</p>
<p>Your database is distributed across multiple data centers to improve response times and redundancy. It supports many data types including images. After that, interacting with the database works like any RESTful API out there.</p><div class="piano-inline-promo"></div>
<p>The startup is also drawing some inspiration from popular no-code startups, such as Airtable. You can open your database in a web browser and interact with your data directly from there. For instance, you can filter the current view, sort data using a specific criteria and get the API query that you can use in your code.</p>
<p>If you store a lot of data in your database, you can search through your data using a free-text search feature. You can also leverage Xata for analytics by creating charts and visualizations.</p>
<p>The ability to interact with your data from a web browser is Xata’s competitive advantage. Many companies rely on Airtable as their first backend to prototype a new project. Xata could become a production-ready version of this Airtable-as-a-backend data management model.</p>
<p>The $5 million round was led by Index Ventures. Operator Collective, SV Angel, X-Factor and firstminute capital also participated. Some business angels, such as Shay Banon and Uri Boness from Elastic, Neha Narkhede from Confluent, Guillermo Rauch from Vercel, Elad Gil from Color Genomics and Christian Bach and Mathias Biilmann from Netlify also invested.</p>
<p>The startup was founded by Monica Sarbu, who used to be the Director of Engineering at Elastic. So she probably knows a thing or two about scaling databases.</p>
<p><div id="attachment_2204268" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2204268" loading="lazy" src="https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg" alt="" width="1024" height="683" class="size-full wp-image-2204268" srcset="https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg 1800w, https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg?resize=150,100 150w, https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg?resize=300,200 300w, https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg?resize=768,512 768w, https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg?resize=680,453 680w, https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg?resize=1536,1024 1536w, https://techcrunch.com/wp-content/uploads/2021/09/Monica_2.jpg?resize=50,33 50w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-2204268" class="wp-caption-text"><strong>Image Credits:</strong> Xata</p></div></p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->


<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=techcrunch.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="techcrunch.com" src="//cdn.parsely.com/keys/techcrunch.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20210920"></script>
		<script type="application/javascript">
		if ( ! window.isSSR ) { 
			(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
		}
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2021\/09\/19\/xata-is-a-database-service-for-serverless-apps\/"},"headline":"Xata is a database service for serverless apps","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/09\/susan-q-yin-2JIvboGLeho-unsplash.jpg?w=680","width":680,"height":454},"datePublished":"2021-09-20T05:00:42+00:00","dateModified":"2021-09-17T10:46:04+00:00","author":[{"@type":"Person","name":"Romain Dillet"}],"description":"Meet Xata, a startup with a new take on managed databases. The company runs your database for you and turns it into an API so that you can query and update it from your serverless app. Xata has raised a $5 million funding round. Its product is not yet ready for prime time but the [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20210920' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1631894756j'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'136296444',post:'2204261',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2204261' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
