<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users &#8211; TechCrunch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users Comments Feed" href="https://techcrunch.com/2021/05/11/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1620072116' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=210511"></script>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=210511"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20210511' id='tc-rapid-analytics-js'></script>
<script src='https://s.yimg.com/cx/vzm/perf-vitals.js?ver=20210511' id='tc-rapid-performance-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20210511' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/aaq/acookie/acookie_0.0.15.js?ver=20210511' id='tc-gdpr-acookie-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20210511' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20210511' id='tc-vidible-js-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2150389" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://techcrunch.com/2021/05/11/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2150389' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F05%2F11%2Flili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2021%2F05%2F11%2Flili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-11 06:28:33" />
<meta name="sailthru.title" content="Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users" />
<meta name="sailthru.tags" content="Fintech, freelancers, Lili" />
<meta name="sailthru.description" content="A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year. Lili, which provides a way for freelancers to use a single account both to manage their work [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2021/05/Lili.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2021/05/Lili.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2021\/05\/11\/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users\/"},"headline":"Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users","url":"http:\/\/techcrunch.com\/2021\/05\/11\/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/05\/Lili.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/05\/Lili.jpg?w=150"},"dateCreated":"2021-05-11T13:28:33Z","datePublished":"2021-05-11T13:28:33Z","dateModified":"2021-05-11T13:28:33Z","articleSection":"post","author":[{"@type":"Person","name":"Ingrid Lunden"}],"creator":["Ingrid Lunden"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"keywords":["@post-id:2150389","finance","funding","fintech","freelancers","lili"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type='text/css'>img#wpstats{display:none}</style>
				<script defer src="https://s.yimg.com/uc/sf/latest/js/safe.min.js?ver=487e83f70d9345c56f1bb4aef1e8c387"></script>
		<script defer src="https://techcrunch.com/wp-content/themes/techcrunch-2017/features/analytics/nps/load-in.js"></script>
<meta name="cXenseParse:articleid" content="2150389" /><meta name="cXenseParse:title" content="Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users" /><meta name="cXenseParse:postType" content="post" /><meta name="cXenseParse:keywords" content="finance,funding,fintech,freelancers,lili" /><meta name="cXenseParse:news_keywords" content="finance,funding,fintech,freelancers,lili" /><meta property="cXenseParse:author" data-separator="," content="Ingrid Lunden" /><meta name="cXenseParse:recs:publishtime" content="2021-05-11T13:28:33Z" /><meta name="cXenseParse:modified_time" content="2021-05-11T14:21:24Z" /><meta name="cXenseParse:pageClass" content="article" /><meta name="cXenseParse:description" content="A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year. Lili, which provides a way for freelancers to use a single account both to manage their work [&hellip;]" /><meta name="cXenseParse:url" content="https://techcrunch.com/2021/05/11/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users/" /><meta name="cXenseParse:image" content="https://techcrunch.com/wp-content/uploads/2021/05/Lili.jpg?w=613" />		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users &#8211; TechCrunch" />
		<meta property="og:description" content="A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year. Lili, which provides a way for freelancers to use a single account both to manage thei…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2021/05/Lili.jpg?w=613" />
		<meta property="og:url" content="https://social.techcrunch.com/2021/05/11/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users/" />
		<meta property="og:type" content="article" />
	<script data-ad-client="ca-pub-2508481855317367" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<meta name="description" content="A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year. Lili, which provides a way for freelancers to use a single account both to manage their work [&hellip;]" />
		<meta name="title" content="Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users" />
		<meta name="twitter:description" content="A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year. Lili, which provides a way for freelancers to use a single account both to manage their work [&hellip;]" />
		<meta name="twitter:creator" content="@ingridlunden" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2021/05/Lili.jpg?w=613" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2021/05/11/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type="text/javascript">
	window.JAC_CONFIG = {
		client: {
			onReady: function() {
				document.dispatchEvent( new Event( 'JACReady' ) );
			},
		}
	};
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/ingrid-lunden/">
			Ingrid Lunden		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/ingridlunden">@ingridlunden</a>
				<span class="text--green"> / </span>
						8 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2021/05/Lili.jpg?w=613" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year.</p>
<p><a href="https://lili.co/" target="_blank" rel="noopener">Lili</a>, which provides a way for freelancers to use a single account both to manage their work and personal financial lives, along with tools to help manage the particular financial and accounting demands that come with being a one-person business, has picked up $55 million in a Series B round that it will be using to continue expanding its platform.</p>
<p>Today the company already provides users with a single account and payment card that can be used both for personal and business expenses, and an &#8220;assistant&#8221; that analyses expenses and budget for paying future taxes based on your incomings. Down the line it will also be expanding into invoicing, payment management and credit (eg, loans or cash advances) for its customers.</p><div class="piano-inline-promo"></div>
<p>&#8220;This is about financial services for freelancers,&#8221; co-founder and CEO Lilac Bar David said in an interview. &#8220;We are redefining a new kind of user, who is between a consumer and a business and has specific needs. If you look at the economy and what the future of work will look like, this really needs to be addressed.&#8221;</p>
<p>Lili is based out of New York and Israel, and its focus is primarily on the U.S. market, where Bar David said the opportunity is big enough to keep Lili occupied for some time. It is estimated that currently 40% of workers are freelance, and that proportion is <a href="https://www.statista.com/statistics/921593/gig-economy-number-of-freelancers-us/" target="_blank" rel="noopener">projected</a> to rise to just over 50% of all working people by 2027.</p>
<p>The funding is being led by Group 11, a VC with a <a href="https://group11.vc/portfolio/#" target="_blank" rel="noopener">strong focus on fintech</a>, with Target Global, AltaIR and previous investors also participating. (That list of past backers include Zeev Ventures, Foundation Capital and the Google for Startups accelerator.) The company has now raised $80 million and is not disclosing its valuation yet.</p>
<p>Launched in January 2020, just before the pandemic really kicked off, Lili has picked up 200,000 customers to date, Bar David tells me.</p>
<p>Its growth was very much on the back of a significant shift in the working world put into motion by the Covid-19 crisis, both in terms of a new cadre of potential users; and in terms of how the product is delivered.</p>
<p>On new users, while freelancers have always been present in the economy, their numbers suddenly swelled.</p>
<p>In some cases, people were being forced into pausing their normal employment, for example when say a public venue like a theater had to temporarily close its doors. In others they were simply laid off as businesses no longer appeared viable. In both cases, it led to a sudden surge of people becoming enterprising with their skills to make a living, rather than trying to apply for new full-time work during the pandemic.</p>
<p>It turns out this was a particularly acute predicament for women. More than 5 million women lost jobs in the wake of the pandemic, Bar David said, and many of them turned to freelance work. Lili says that more than half, almost 60%, of its new users are women.</p>
<p>In terms of the technology, Bar David noted that those looking for a new kind of account to help manage finances needed something flexible and completely usable without the need to visit a physical bank branch.</p>
<p class="p5">&#8220;We were definitely in the right place at the right time,&#8221; she said. &#8220;Not only did Covid have an impact on the freelance economy, but it meant no access to bank branches. That meant a greater willingness to adopt a service like ours, and that had a huge effect.&#8221;</p>
<p class="p5">Freelancing &#8212; whatever your actual skill or profession happens to be &#8212; has a lot to recommend it.</p>
<p class="p5">You are, as they say, your own boss: you can choose which hours your work, what work you take on, how to execute it, and whether you want to promote yourself to work on other things without worrying if your manager will endorse or beat down or perhaps worst of all ignore or dismiss your ambition. You have only your own motivation, and luck, to praise or constructively criticize or sympathize with in your annual reviews with yourself about how you have been doing.</p>
<p>But &#8212; and I can say this from very direct experience &#8212; it can also be a real pain in the ass.</p>
<p>You have to figure out how to healthily manage your time well, and not take on too much, or panic when not enough work is coming in. You are constantly fighting your own corner when those contracting your services to exploit you or underpay you, with the understanding that pushing back too much might find out you out of a job altogether. You may not get the chances and work you were hoping to get, and then you don&#8217;t get paid for the shots you never take.</p>
<p>And that is before the considerable efforts you need to put in to effectively become your own business manager.</p>
<p>That includes tracking your expenses, deciding how to itemize things that you spend money on to align them with your taxes, and of course budgeting yourself each month based on your incomings, and using that budget wisely in ways that make the most sense for you as a consumer in the world, and you as a business person. And if this kind of stuff is not your strongest suit, well, that&#8217;s tough. You have to do it anyway.</p>
<p>Lili is an interesting and catchy idea because of how it&#8217;s identified all of those transactional issues, and is building tools to help people manage all of it.</p>
<p>This is not just about having a business card to manage payments, but a bigger system that tracks what you are spending and learns from it to give you advice on how to manage your taxes and expenses, what you should be keeping back each month to pay towards income tax filings, and more. Typically, freelancers either do this on the fly from their personal accounts or set up separate business accounts to try to manage it, but neither of those options really presents a clean and easy to use user experience.</p>
<p>Over time, the plan will be to continue adding in more tools and integrate with a wider set of third-party applications that freelancers might use to invoice customers or pay out invoices themselves. It already has integrations with Venmo and QuickBooks, and more will be coming, Bar David said, &#8220;w<span style="font-size: 1rem; letter-spacing: -0.1px;">hatever a self-employed person needs to be successful,&#8221; she said.</span></p>
<p>There are now dozens of neobanks on the market, but Lili&#8217;s specific focus on these self-employed freelancers is what has helped it stand out.</p>
<p class="p5">“We anticipate the freelancer economy will continue to robustly grow well beyond the pandemic tailwinds,&#8221; said Group 11 Founding Partner Dovi Frances, in a statement. &#8220;Lili is poised to see exponential growth by continuing to offer this demographic essential, effective and intuitive tools to manage what was previously an extremely complex and inefficient way of doing business.”</p>
<p class="p5">And to be honest, Lili is not the only neobank out there targeting freelancers &#8212; others include all of the usual neobanks as well as specialists like <a href="https://www.lancebank.co/" target="_blank" rel="noopener">Lance Bank</a> &#8212; but it&#8217;s putting everything it can into tech to try to make itself the most effective and best at it.</p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->


<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=techcrunch.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="techcrunch.com" src="//cdn.parsely.com/keys/techcrunch.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20210511"></script>
		<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2021\/05\/11\/lili-a-neobank-aimed-at-freelancers-raises-55m-as-it-passes-200k-users\/"},"headline":"Lili, a neobank aimed at freelancers, raises $55M as it passes 200k users","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2021\/05\/Lili.jpg?w=680","width":680,"height":443},"datePublished":"2021-05-11T13:28:33+00:00","dateModified":"2021-05-11T14:21:24+00:00","author":[{"@type":"Person","name":"Ingrid Lunden"}],"description":"A startup that has built a neobank specifically to address the needs of freelancers and sole traders has picked up a growth round to continue expanding its business after seeing its usage grow by 1500% in a year. Lili, which provides a way for freelancers to use a single account both to manage their work [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20210511' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??-eJyFjEkOwjAMRS9E6yRSi1ggztI6ruKQATW2en28Y8nqT3ofrs+EvQk1AUlUaYAQJjy1YZqC83fYlUsEQsgD6sZtzuMGhnHDotEA6y1S3SnO9bf/uT1oEz1tUOHCwuaw97epHbzq06/BhcU/3JK/T7c6bw=='></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'136296444',post:'2150389',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2150389' ]);
</script>
	<!-- Finished rendering TC markup -->
	</body>
</html>
