<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		!function(){var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login";fetch(n,{method:"POST",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>RepTrak partners with Onclusive to combine reputation and PR data &#8211; TechCrunch</title>
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//plugin.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; RepTrak partners with Onclusive to combine reputation and PR data Comments Feed" href="https://techcrunch.com/2020/10/22/reptrak-onclusive-partnership/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1603131017' type='text/css' media='all' />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=201022"></script>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=201022"></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20201022' id='tc-rapid-analytics-js'></script>
<script src='https://consent.cmp.oath.com/cmp.js?ver=20201022' id='tc-gdpr-cmp-js'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20201022' id='tc-yahoo-assist-js'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20201022' id='tc-vidible-js-js'></script>
<script src='//plugin.mediavoice.com/mediaconductor/mc.js?ver=20201022' id='tc-mediavoice-mc-js'></script>
<link rel="https://api.w.org/" href="https://techcrunch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techcrunch.com/wp-json/wp/v2/posts/2064634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://techcrunch.com/2020/10/22/reptrak-onclusive-partnership/" />
<link rel='shortlink' href='https://techcrunch.com/?p=2064634' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F10%2F22%2Freptrak-onclusive-partnership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F10%2F22%2Freptrak-onclusive-partnership%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-10-22 08:36:04" />
<meta name="sailthru.title" content="RepTrak partners with Onclusive to combine reputation and PR data" />
<meta name="sailthru.description" content="RepTrak and Onclusive are announcing a partnership that Onclusive CEO Dan Beltramo said will combine corporate reputation tracking and PR analytics for the first time. RepTrak, founded in 2004, helps businesses measure their reputations (and their competitors&#8217; reputations) through a database of more than 1 million company ratings collected every year. Meanwhile, Onclusive (formerly known [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2020/01/GettyImages-74579982.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2020/01/GettyImages-74579982.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2020\/10\/22\/reptrak-onclusive-partnership\/"},"headline":"RepTrak partners with Onclusive to combine reputation and PR data","url":"http:\/\/techcrunch.com\/2020\/10\/22\/reptrak-onclusive-partnership\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/01\/GettyImages-74579982.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/01\/GettyImages-74579982.jpg?w=150"},"dateCreated":"2020-10-22T15:36:04Z","datePublished":"2020-10-22T15:36:04Z","dateModified":"2020-10-22T15:36:04Z","articleSection":"post","author":[{"@type":"Person","name":"Anthony Ha"}],"creator":["Anthony Ha"],"keywords":["@post-id:2064634","media","startups"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->
<style type='text/css'>img#wpstats{display:none}</style>		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="RepTrak partners with Onclusive to combine reputation and PR data &#8211; TechCrunch" />
		<meta property="og:description" content="RepTrak and Onclusive are announcing a partnership that Onclusive CEO Dan Beltramo said will combine corporate reputation tracking and PR analytics for the first time. RepTrak, founded in 2004, helps businesses measure their reputations (and their competitors&#8217; reputations) through a database …" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2020/01/GettyImages-74579982.jpg?w=600" />
		<meta property="og:url" content="https://social.techcrunch.com/2020/10/22/reptrak-onclusive-partnership/" />
		<meta property="og:type" content="article" />
		<meta name="description" content="RepTrak and Onclusive are announcing a partnership that Onclusive CEO Dan Beltramo said will combine corporate reputation tracking and PR analytics for the first time. RepTrak, founded in 2004, helps businesses measure their reputations (and their competitors&#8217; reputations) through a database of more than 1 million company ratings collected every year. Meanwhile, Onclusive (formerly known [&hellip;]" />
		<meta name="title" content="RepTrak partners with Onclusive to combine reputation and PR data &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="RepTrak partners with Onclusive to combine reputation and PR data" />
		<meta name="twitter:description" content="RepTrak and Onclusive are announcing a partnership that Onclusive CEO Dan Beltramo said will combine corporate reputation tracking and PR analytics for the first time. RepTrak, founded in 2004, helps businesses measure their reputations (and their competitors&#8217; reputations) through a database of more than 1 million company ratings collected every year. Meanwhile, Onclusive (formerly known [&hellip;]" />
		<meta name="twitter:creator" content="@anthonyha" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2020/01/GettyImages-74579982.jpg?w=600" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2020/10/22/reptrak-onclusive-partnership/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type='text/javascript' src='https://s.aolcdn.com/ads/adsWrapper.js?tc_ver=20201022'></script>
<script type='text/javascript'>
	try{adsEnableSandbox();}catch(e){}
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">RepTrak partners with Onclusive to combine reputation and PR data</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/anthony-ha/">
			Anthony Ha		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/anthonyha">@anthonyha</a>
				<span class="text--green"> / </span>
						9 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2020/01/GettyImages-74579982.jpg?w=600" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary"><a href="https://www.reptrak.com">RepTrak</a> and <a href="https://onclusive.com">Onclusive</a> are announcing a partnership that Onclusive CEO Dan Beltramo said will combine corporate reputation tracking and PR analytics for the first time.</p>
<p>RepTrak, founded in 2004, helps businesses measure their reputations (and their competitors&#8217; reputations) through a database of more than 1 million company ratings collected every year. Meanwhile, Onclusive (<a href="https://techcrunch.com/2016/11/01/airpr-series-b/">formerly known as AirPR</a>) offers a variety of tools to analyze the impact of PR and earned media coverage on a company&#8217;s bottom line.</p>
<p>Those two areas might not sound dramatically different, but Beltramo said that for PR professionals, they represent two separate goals — and that RepTrak&#8217;s reputation data helps to fill in some of the areas that Onclusive was missing.</p><div class="piano-inline-promo"></div>
<p>&#8220;We made our name in PR analytics, [measuring] what I would call bottom of the funnel,&#8221; he said. &#8220;It&#8217;s an important objective for PR: Are you driving sales? Are you driving downloads?&#8221;</p>
<p>By combining Onclusive&#8217;s data with RepTrak&#8217;s, Beltramo said they&#8217;re giving PR people &#8220;a good measure to shoot for at the top of the funnel&#8221; — and for some, improving reputation may be more important than driving sales: &#8220;At bigger companies with longer cycles and bigger issues, reputation is where the PR person&#8217;s psyche was focused.&#8221;</p>
<p>Conversely, he said that for a chief communications officer who&#8217;d previously paid more attention to high-level reputation, Onclusive&#8217;s provides more real-time data and tactical tools.</p>
<p>Beltramo added that there will be multiple stages to the partnership. First, the companies are working to present Onclusive&#8217;s media analytics in the RepTrak system. Eventually, information will be flowing in the opposite direction too, with Onclusive&#8217;s team figuring out how to incorporate RepTrak as well.</p>
<p>&#8220;I am pleased that our partnership with Onclusive will give our clients an even more proactive way to activate their reputation management efforts by using the RepTrak Platform to prioritize and diagnose opportunities and threats, then drill into the details of their media presence to take action,&#8221; said RepTrak CEO Kylie Wright-Ford in a statement. &#8220;The media and cultural environments are very dynamic right now, so companies need to have a complete set of accurate data to make the right decisions.”</p>
<div class="embed breakout">
<blockquote class="wp-embedded-content" data-secret="2yEjY3UojL"><p><a href="https://techcrunch.com/2020/10/15/teslas-decision-to-scrap-its-pr-department-could-create-a-pr-nightmare/">Tesla&#8217;s decision to scrap its PR department could create a PR nightmare</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Tesla&#8217;s decision to scrap its PR department could create a PR nightmare&#8221; &#8212; TechCrunch" src="https://techcrunch.com/2020/10/15/teslas-decision-to-scrap-its-pr-department-could-create-a-pr-nightmare/embed/#?secret=2yEjY3UojL" data-secret="2yEjY3UojL" width="800" height="450" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
								</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->


<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=techcrunch.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="techcrunch.com" src="//cdn.parsely.com/keys/techcrunch.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->

		<noscript style="display:none;">
			<img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1447508128842484&ev=PageView&noscript=1"/>
		</noscript>
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20201022"></script>
		<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2020\/10\/22\/reptrak-onclusive-partnership\/"},"headline":"RepTrak partners with Onclusive to combine reputation and PR data","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/01\/GettyImages-74579982.jpg?w=680","width":680,"height":453},"datePublished":"2020-10-22T15:36:04+00:00","dateModified":"2020-10-22T17:41:32+00:00","author":[{"@type":"Person","name":"Anthony Ha"}],"description":"RepTrak and Onclusive are announcing a partnership that Onclusive CEO Dan Beltramo said will combine corporate reputation tracking and PR analytics for the first time. RepTrak, founded in 2004, helps businesses measure their reputations (and their competitors&#8217; reputations) through a database of more than 1 million company ratings collected every year. Meanwhile, Onclusive (formerly known [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20201022' id='tc-typekit-font-js'></script>
<script id='tc-typekit-font-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script id='tc-app-js-extra'>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1603138633j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'136296444',post:'2064634',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '2064634' ]);
</script>
</body>
</html>
