<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		!function(){for(var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login",e={},o="abcdefghijklmnopqrstuvwxyz0123456789",t="",c=0;c<20;c++)t+=o.charAt(Math.floor(Math.random()*o.length));e.cachePrevention=Date.now()+"."+t,void 0!==window.tc_customizer_args&&Object.assign(e,window.tc_customizer_args);var i=Object.keys(e).map(function(n){return n+"="+e[n]}).join("&");n+="?"+decodeURIComponent(i);fetch(n,{method:"GET",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Everlaw announces $62M Series C to continue modernizing legal discovery &#8211; TechCrunch</title>
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//plugin.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Everlaw announces $62M Series C to continue modernizing legal discovery Comments Feed" href="https://techcrunch.com/2020/03/10/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery/feed/" />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=200310"></script>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=200310"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1582745948' type='text/css' media='all' />
<script src='https://consent.cmp.oath.com/cmp.js?ver=20200310'></script>
<script type='text/javascript' src='https://techcrunch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBsVEWACV/IKc='></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20200310'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20200310'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20200310'></script>
<script src='//plugin.mediavoice.com/mediaconductor/mc.js?ver=20200310'></script>
<link rel='https://api.w.org/' href='https://techcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://techcrunch.com/2020/03/10/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery/" />
<link rel='shortlink' href='https://techcrunch.com/?p=1956708' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F03%2F10%2Feverlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F03%2F10%2Feverlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-03-10 07:00:53" />
<meta name="sailthru.title" content="Everlaw announces $62M Series C to continue modernizing legal discovery" />
<meta name="sailthru.tags" content="big data, CapitalG, eDiscovery, everlaw, legal software, menlo ventures" />
<meta name="sailthru.description" content="Everlaw is bringing modern data management, visualization and machine learning to eDiscovery, the process in which legal entities review large amounts of evidence to build a case. Today, the company announced a $62 million Series C investment. CapitalG (Alphabet&#8217;s growth equity investment fund) and Menlo Ventures led the round. Existing investors Andreessen Horowitz and K9 [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2020/03/GettyImages-879065-004.jpg" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2020/03/GettyImages-879065-004.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2020\/03\/10\/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery\/"},"headline":"Everlaw announces $62M Series C to continue modernizing legal discovery","url":"http:\/\/techcrunch.com\/2020\/03\/10\/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/03\/GettyImages-879065-004.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/03\/GettyImages-879065-004.jpg?w=150"},"dateCreated":"2020-03-10T14:00:53Z","datePublished":"2020-03-10T14:00:53Z","dateModified":"2020-03-10T14:00:53Z","articleSection":"post","author":[{"@type":"Person","name":"Ron Miller"}],"creator":["Ron Miller"],"keywords":["@post-id:1956708","cloud","funding","startups","tc","big data","capitalg","ediscovery","everlaw","legal software","menlo ventures"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Everlaw announces $62M Series C to continue modernizing legal discovery &#8211; TechCrunch" />
		<meta property="og:description" content="Everlaw is bringing modern data management, visualization and machine learning to eDiscovery, the process in which legal entities review large amounts of evidence to build a case. Today, the company announced a $62 million Series C investment. CapitalG (Alphabet&#8217;s growth equity investment fun…" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2020/03/GettyImages-879065-004.jpg?w=599" />
		<meta property="og:url" content="http://social.techcrunch.com/2020/03/10/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery/" />
		<meta property="og:type" content="article" />
		<meta name="description" content="Everlaw is bringing modern data management, visualization and machine learning to eDiscovery, the process in which legal entities review large amounts of evidence to build a case. Today, the company announced a $62 million Series C investment. CapitalG (Alphabet&#8217;s growth equity investment fund) and Menlo Ventures led the round. Existing investors Andreessen Horowitz and K9 [&hellip;]" />
		<meta name="title" content="Everlaw announces $62M Series C to continue modernizing legal discovery &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Everlaw announces $62M Series C to continue modernizing legal discovery &#8211; TechCrunch" />
		<meta name="twitter:description" content="Everlaw is bringing modern data management, visualization and machine learning to eDiscovery, the process in which legal entities review large amounts of evidence to build a case. Today, the company announced a $62 million Series C investment. CapitalG (Alphabet&#8217;s growth equity investment fund) and Menlo Ventures led the round. Existing investors Andreessen Horowitz and K9 [&hellip;]" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2020/03/GettyImages-879065-004.jpg?w=599" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2020/03/10/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type='text/javascript' src='https://s.aolcdn.com/ads/adsWrapper.js?tc_ver=20200310'></script>
<script type='text/javascript'>
	try{adsEnableSandbox();}catch(e){}
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Everlaw announces $62M Series C to continue modernizing legal discovery</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/">
			Ron Miller		</a>
		<span class="article__byline__meta">
						9 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2020/03/GettyImages-879065-004.jpg?w=599" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary"><a href="http://everlaw.com">Everlaw</a> is bringing modern data management, visualization and machine learning to eDiscovery, the process in which legal entities review large amounts of evidence to build a case. Today, the company announced a $62 million Series C investment.</p>
<p><a class="crunchbase-link" href="https://crunchbase.com/organization/google-capital" target="_blank" data-type="organization" data-entity="google-capital">CapitalG <span class="crunchbase-tooltip-indicator"></span></a> (Alphabet&#8217;s growth equity investment fund) and Menlo Ventures led the round. Existing investors Andreessen Horowitz and K9 Ventures also participated. The startup has now raised $96 million, according to the company.</p>
<p><a class="crunchbase-link" href="https://crunchbase.com/organization/everlaw" target="_blank" data-type="organization" data-entity="everlaw">Everlaw <span class="crunchbase-tooltip-indicator"></span></a> co-founder and CEO AJ Shankar says eDiscovery, which has been around for years, has become a classic big data problem. &#8220;We help legal professionals sift through huge volumes of evidence in lawsuits and investigations to find the smoking gun and the incriminating email,&#8221; Shankar told TechCrunch.</p><div class="piano-inline-promo"></div>
<p>The software also helps teams of legal professionals work together and collaborate around this evidence. &#8220;Turns out that the law is incredibly collaborative, and we help these teams create a work product, and communicate and collaborate with each other in a system specifically built for the practice of law,&#8221; he explained.</p>
<p>He says this coordination is often done manually in spreadsheets with communication taking place via email, and even companies using legacy eDiscovery software are using systems designed in a time of lower data volumes.</p>
<p>The company offers a variety of tools to help humans locate the information they need to build a case. There is a search feature, of course, and data visualization tools including a timeline tool that helps pinpoint when key events happened. This can help lawyers direct researchers to find evidence within that critical period, greatly narrowing the focus of the search.</p>
<p>And the company also offers both supervised and unsupervised machine learning algorithms to help the team find specific bits of information. He acknowledges it will take human ingenuity working with the tool to find what you need. &#8220;No one&#8217;s handing you anything on a silver platter. It absolutely requires some detective work. It&#8217;s iterative and we have tools to help you with that,&#8221; he said.</p>
<p>Shankar stumbled into this area of technology when he was still a graduate student in computer science and a law firm came to his department looking for a technical expert. He ended up working with the firm for a couple of years, saw the kinds of technical challenges it faced, and decided to build some tooling to help.</p>
<p>He founded the company 2010, but says the product as it is today really began to take shape in 2015.  The company has over 200 employees with 300 customers, processing 3,000 cases. This includes every state&#8217;s attorney general, as well as major law firms.</p>
<p>It&#8217;s worth noting the company also offers <a href="https://www.everlaw.com/solutions/greater-good/">the product for free</a> to non-profits, educators and investigative journalists.</p>
<p>The company hopes to accelerate growth with this new funding &#8220;The investment gives us the opportunity to grow and innovate faster than we&#8217;ve ever done before, so I think that&#8217;s the opportunity ahead of us,&#8221; Shankar said.</p>
<div class="embed breakout">
<blockquote class="wp-embedded-content" data-secret="Q8m8T6Nco3"><p><a href="https://techcrunch.com/2016/01/14/everlaw-lands-8-1-million-series-a-led-by-andreessen-horowitz/">Everlaw Lands $8.1 Million Series A Led By Andreessen Horowitz</a></p></blockquote>
<p><iframe title="&#8220;Everlaw Lands $8.1 Million Series A Led By Andreessen Horowitz&#8221; &#8212; TechCrunch" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://techcrunch.com/2016/01/14/everlaw-lands-8-1-million-series-a-led-by-andreessen-horowitz/embed/#?secret=Q8m8T6Nco3" data-secret="Q8m8T6Nco3" width="800" height="450" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
							</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->

		<noscript style="display:none;">
			<img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1447508128842484&ev=PageView&noscript=1"/>
		</noscript>
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20200310"></script>
		<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2020\/03\/10\/everlaw-announces-62m-series-c-to-continue-modernizing-legal-discovery\/"},"headline":"Everlaw announces $62M Series C to continue modernizing legal discovery","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/03\/GettyImages-879065-004.jpg?w=680","width":680,"height":454},"datePublished":"2020-03-10T14:00:53+00:00","dateModified":"2020-03-10T14:23:47+00:00","author":[{"@type":"Person","name":"Ron Miller"}],"description":"Everlaw is bringing modern data management, visualization and machine learning to eDiscovery, the process in which legal entities review large amounts of evidence to build a case. Today, the company announced a $62 million Series C investment. CapitalG (Alphabet&#8217;s growth equity investment fund) and Menlo Ventures led the round. Existing investors Andreessen Horowitz and K9 [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20200310'></script>
<script>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1583534989j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'136296444',post:'1956708',tz:'-7',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '1956708' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4750574831","applicationID":"71001471","transactionName":"NlRbNkYEWERTVkVcXA8eeAFADFlZHUZYW1QNVA==","queueTime":0,"applicationTime":294,"atts":"GhNMQA4eSxsQVBMPSBxM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
