<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
		<script type="text/javascript">
				!function(){var n,o,i,e="renderMode=ie11";n=window.navigator.userAgent,o=n.indexOf("MSIE "),i=n.indexOf("Trident/"),(o>0||i>0)&&-1===window.location.href.indexOf(e)&&(window.location=window.location.href+("?"===document.location.search[0]?"&":"?")+e)}();
	</script>
			<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://techcrunch.com/xmlrpc.php">
		<script type="application/javascript">
		!function(){for(var n="//"+window.location.hostname+"/wp-json/tc/v1/users/check_login",e={},o="abcdefghijklmnopqrstuvwxyz0123456789",t="",c=0;c<20;c++)t+=o.charAt(Math.floor(Math.random()*o.length));e.cachePrevention=Date.now()+"."+t,void 0!==window.tc_customizer_args&&Object.assign(e,window.tc_customizer_args);var i=Object.keys(e).map(function(n){return n+"="+e[n]}).join("&");n+="?"+decodeURIComponent(i);fetch(n,{method:"GET",headers:{"Content-Type":"application/json; charset=utf-8"},credentials:"include"}).then(function(n){window.tc_profile={resp:n}})}();
	</script>
	<title>Geneva Motor Show canceled over coronavirus fears &#8211; TechCrunch</title>
<link rel='dns-prefetch' href='//consent.cmp.oath.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//cdn.vidible.tv' />
<link rel='dns-prefetch' href='//plugin.mediavoice.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Geneva Motor Show canceled over coronavirus fears Comments Feed" href="https://techcrunch.com/2020/02/28/geneva-motor-show-canceled-over-coronavirus-fears/feed/" />
		<meta name="oath:guce:product-eu" content="false" />
		<meta name="oath:guce:consent-host" content="guce.techcrunch.com" />
		<meta name="oath:guce:inline-consent" content="true"/>
		<script async src="//s.yimg.com/oa/guce.js?tc_ver=200228"></script>
		<script async src="//s.yimg.com/oa/consent.js?tc_ver=200228"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://techcrunch.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/plugins/wp-parsely/wp-parsely.css,/wp-content/themes/techcrunch-2017/build/ec/css/main.css?m=1582745944' type='text/css' media='all' />
<script src='https://consent.cmp.oath.com/cmp.js?ver=20200228'></script>
<script type='text/javascript' src='https://techcrunch.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkUUWACWIIKw='></script>
<script src='https://s.yimg.com/ss/rapid3.js?ver=20200228'></script>
<script src='https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js?ver=20200228'></script>
<script src='//cdn.vidible.tv/prod/player/js/latest/vidible-min.js?ver=20200228'></script>
<script src='//plugin.mediavoice.com/mediaconductor/mc.js?ver=20200228'></script>
<link rel='https://api.w.org/' href='https://techcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techcrunch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://techcrunch.com/2020/02/28/geneva-motor-show-canceled-over-coronavirus-fears/" />
<link rel='shortlink' href='https://techcrunch.com/?p=1952345' />
<link rel="alternate" type="application/json+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F02%2F28%2Fgeneva-motor-show-canceled-over-coronavirus-fears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techcrunch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechcrunch.com%2F2020%2F02%2F28%2Fgeneva-motor-show-canceled-over-coronavirus-fears%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-02-28 04:59:35" />
<meta name="sailthru.title" content="Geneva Motor Show canceled over coronavirus fears" />
<meta name="sailthru.tags" content="coronavirus, Geneva Motor Show" />
<meta name="sailthru.description" content="The Geneva Motor Show is the latest trade show to cancel over fears of the coronavirus. The Swiss auto show is one of the largest car shows in the world and is usually the venue where high-end and exotic auto makers roll out new models and wild concepts. The show, like most auto shows, is [&hellip;]" />
<meta name="sailthru.image.full" content="https://techcrunch.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-7.56.08-AM.png" />
<meta name="sailthru.image.thumb" content="https://techcrunch.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2020\/02\/28\/geneva-motor-show-canceled-over-coronavirus-fears\/"},"headline":"Geneva Motor Show canceled over coronavirus fears","url":"http:\/\/techcrunch.com\/2020\/02\/28\/geneva-motor-show-canceled-over-coronavirus-fears\/","thumbnailUrl":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/02\/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=150","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/02\/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=150"},"dateCreated":"2020-02-28T12:59:35Z","datePublished":"2020-02-28T12:59:35Z","dateModified":"2020-02-28T12:59:35Z","articleSection":"post","author":[{"@type":"Person","name":"Matt Burns"}],"creator":["Matt Burns"],"keywords":["@post-id:1952345","tc","coronavirus","geneva motor show"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->
		<meta property="fb:app_id" content="187288694643718" />
		<meta property="fb:pages" content="8062627951" />
		<meta property="fb:admins" content="8803025,726995222,1550970059,1661021707,1178144075,643979435,4700188" />
		<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<meta property="og:site_name" content="TechCrunch" />
		<meta property="og:site" content="social.techcrunch.com" />
		<meta property="og:title" content="Geneva Motor Show canceled over coronavirus fears &#8211; TechCrunch" />
		<meta property="og:description" content="The Geneva Motor Show is the latest trade show to cancel over fears of the coronavirus. The Swiss auto show is one of the largest car shows in the world and is usually the venue where high-end and exotic auto makers roll out new models and wild concepts. The show, like most auto shows, is [&hellip;]" />
		<meta property="og:image" content="https://techcrunch.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=737" />
		<meta property="og:url" content="http://social.techcrunch.com/2020/02/28/geneva-motor-show-canceled-over-coronavirus-fears/" />
		<meta property="og:type" content="article" />
		<meta name="description" content="The Geneva Motor Show is the latest trade show to cancel over fears of the coronavirus. The Swiss auto show is one of the largest car shows in the world and is usually the venue where high-end and exotic auto makers roll out new models and wild concepts. The show, like most auto shows, is [&hellip;]" />
		<meta name="title" content="Geneva Motor Show canceled over coronavirus fears &#8211; TechCrunch" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@techcrunch" />
		<meta name="twitter:title" content="Geneva Motor Show canceled over coronavirus fears &#8211; TechCrunch" />
		<meta name="twitter:description" content="The Geneva Motor Show is the latest trade show to cancel over fears of the coronavirus. The Swiss auto show is one of the largest car shows in the world and is usually the venue where high-end and exotic auto makers roll out new models and wild concepts. The show, like most auto shows, is [&hellip;]" />
		<meta name="twitter:image" content="https://techcrunch.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=737" />
<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://techcrunch.com/2020/02/28/geneva-motor-show-canceled-over-coronavirus-fears/amp/"><link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=32" sizes="32x32" />
<link rel="icon" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=180" />
<meta name="msapplication-TileImage" content="https://techcrunch.com/wp-content/uploads/2015/02/cropped-cropped-favicon-gradient.png?w=270" />
<script type='text/javascript' src='https://s.aolcdn.com/ads/adsWrapper.js?tc_ver=20200228'></script>
<script type='text/javascript'>
	try{adsEnableSandbox();}catch(e){}
</script>
	</head>
<body class="">

<div id="root">
	<div><!-- duplicate React-root div for styling -->
	<div class="content">
		<article class="article-container article--post ">
			<header class="article__header ">
	<div class="article__title-wrapper">
						<h1 class="article__title">Geneva Motor Show canceled over coronavirus fears</h1>
		</div>

			<div class="article__byline-wrapper">
			
<div class="article__byline">
			<a href="https://techcrunch.com/author/matt-burns/">
			Matt Burns		</a>
		<span class="article__byline__meta">
							<a href="https://twitter.com/mjburnsy">@mjburnsy</a>
				<span class="text--green"> / </span>
						9 hours		</span>
	</div>
		</div>
	
			<div class="article__featured-image-wrapper breakout">
			<img src="https://techcrunch.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=730" class="article__featured-image" />
		</div>
	</header>

			<div class="article-content">
				<p id="speakable-summary">The Geneva Motor Show is the latest trade show to cancel over fears of the coronavirus. The Swiss auto show is one of the largest car shows in the world and is usually the venue where high-end and exotic auto makers roll out new models and wild concepts. The show, like most auto shows, is more than a trade show as its doors are open to the public.</p>
<p>The Geneva Motor Show joins other major canceled events such as GSMA&#8217;s Mobile World Congress and Facebook&#8217;s F8 conference. So far, the associations behind the upcoming New York International Auto Show have yet to announce its closure. The NYIAS runs from April 10-19 in New York City.</p>
<p>These auto shows are more than just an open exhibit for the public. Auto makers dump millions into massive installations and announcements. Years of work go into crafting the right message for each show and without the shows, auto makers will need to shift strategies to announce their latest models and trends.</p><div class="piano-inline-promo"></div>
<p>Up until now, the Geneva Motor Show was advising attendees to avoid sick people &#8212; which is nearly impossible in the packed halls as people push and shove to see the latest supercar concepts.</p>
<p>&#8220;We regret this situation, but the health of all participants is our and our exhibitors&#8217; top priority. This is a case of force majeure and a tremendous loss for the manufacturers who have invested massively in their presence in Geneva. However, we are convinced that they will understand this decision,&#8221; said Maurice Turrettini, Chairman of the Foundation Board, in a released statement.</p>
<p>The organizations behind the Geneva Motor Show state that they are now working on dismantling the show and determining the financial consequences for all those involved. It also notes that &#8220;tickets already purchased for the event will be refunded.&#8221;</p>
			</div>

			<footer class="article-footer">
									<input title="Article Shortlink" class="shortlink" readOnly type="text" value="" />
							</footer>
		</article>
	</div>
		</div><!-- end React-root duplication div -->
</div><!--end #root-->

		<noscript style="display:none;">
			<img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=1447508128842484&ev=PageView&noscript=1"/>
		</noscript>
	<script type="text/javascript">
		// Configure the PARSELY window global to disable auto-tracking.
		// Must load before the Parse.ly script itself.
		window.PARSELY = {
			autotrack: false,
			onload:    this.onload,
		};
	</script>
	<script id="parsely-cfg" data-parsely-site="techcrunch.com" src="//d1z2jf7jlzjs58.cloudfront.net/keys/techcrunch.com/p.js?tc_ver=20200228"></script>
		<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'428726','qstrings': { 'et': 'custom','ea': 'page view','product_id': window.location.pathname,'site': 'techcrunch' },}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");
	</script>
		<!-- JSON-LD -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/techcrunch.com\/wp-content\/themes\/techcrunch-2017\/images\/logo-json-ld.png","width":"600","height":"60"}},"@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techcrunch.com\/2020\/02\/28\/geneva-motor-show-canceled-over-coronavirus-fears\/"},"headline":"Geneva Motor Show canceled over coronavirus fears","image":{"@type":"ImageObject","url":"https:\/\/techcrunch.com\/wp-content\/uploads\/2020\/02\/Screen-Shot-2020-02-28-at-7.56.08-AM.png?w=680","width":680,"height":369},"datePublished":"2020-02-28T12:59:35+00:00","dateModified":"2020-02-28T12:59:35+00:00","author":[{"@type":"Person","name":"Matt Burns"}],"description":"The Geneva Motor Show is the latest trade show to cancel over fears of the coronavirus. The Swiss auto show is one of the largest car shows in the world and is usually the venue where high-end and exotic auto makers roll out new models and wild concepts. The show, like most auto shows, is [&hellip;]","speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script>
	<!-- End JSON-LD -->
	<script src='https://use.typekit.net/svv7knm.js?ver=20200228'></script>
<script>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script>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</script>
<script type='text/javascript' src='https://techcrunch.com/_static/??/wp-content/themes/techcrunch-2017/build/ec/js/main.js,/wp-includes/js/wp-embed.min.js?m=1582745945j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'136296444',post:'1952345',tz:'-8',srv:'techcrunch.com'} ]);
	_stq.push([ 'clickTrackerInit', '136296444', '1952345' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4750574831","applicationID":"71001471","transactionName":"NlRbNkYEWERTVkVcXA8eeAFADFlZHUZYW1QNVA==","queueTime":0,"applicationTime":276,"atts":"GhNMQA4eSxsQVBMPSBxM","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
