<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
	<title>Samsung buys another AI company as it continues to build out Bixby  |  TechCrunch</title>
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta charset="UTF-8">
			<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
		<meta name="p:domain_verify" content="6189ff68ce30e30f12b40b3b40873027"/>
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=no,minimum-scale=1.0,maximum-scale=1.0">
	<meta http-equiv="cleartype" content="on">
	<meta name="apple-mobile-web-app-title" content="TechCrunch">
	<meta name="robots" content="NOYDIR,NOODP" />
	<link rel="shortcut icon" type="image/x-icon" href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/favicon.ico" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon.png" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_2x.png" sizes="114x114" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_ipad.png" sizes="72x72" rel="apple-touch-icon-precomposed" />
	<link href="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/homescreen_TCIcon_ipad_2x.png" sizes="144x144" rel="apple-touch-icon-precomposed" />
			<link rel="alternate" href="android-app://com.aol.mobile.techcrunch/http/https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" />
	
	<script type="text/javascript">window.bN_cfg={h:window.location.hostname};</script>
			<!-- Media Voice Ads Properties -->
		<script>
		window.mediaconductor=window.mediaconductor||function()
		{(mediaconductor.q=mediaconductor.q||[]).push(arguments);}
		mediaconductor("init", "8e3e705039964bb9860e38cc7cf5ffd1");
		mediaconductor("exec");
		</script>
	<meta name="google-site-verification" content="4U1OC1LwZlFHAehLhCV4rt3YzWI_AyF7Gb0XqlaVEhE" />
<meta name="msvalidate.01" content="5ABD8A078F3356F3A6A8C8643C31FB8F" />

	<!-- Facebook domain ownership verification. -->
	<meta property="fb:pages" content="8062627951" />
	
	<meta property="fb:app_id" content="187288694643718" />
	<meta property="fb:admins" content="543710097,771265067,1661021707,1550970059,663677613,1178144075,726995222,506404657,4700188,643979435" />
			<meta property="article:publisher" content="https://www.facebook.com/techcrunch" />
		<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1447508128842484');
	fbq('track', 'PageView');
	fbq('track', 'ViewContent', {
		content_section: 'article',
		content_subsection: "post",
		content_mns: [93484958,"2787122",93484959,93484960,93484957,"773631","93484965","93484948","93484944","93484961"],
		content_prop19: ["artificial intelligence","mobile","tc","samsung","fluenty","bixby"]	});
	</script>
	<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1447508128842484&amp;ev=PageView&amp;noscript=1" /></noscript>
	<!-- End Facebook Pixel Code -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=techcrunch.com&amp;id=24588526&amp;t=1511918729&amp;back=https%3A%2F%2Ftechcrunch.com%2F2017%2F11%2F28%2Fsamsung-buys-another-ai-company-as-it-continues-to-build-out-bixby%2F%3Fncid%3Drss%26utm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTechcrunch%2B%2528TechCrunch%2529' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.yimg.com' />
<link rel='dns-prefetch' href='//tctechcrunch2011.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Feed" href="https://techcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Comments Feed" href="https://techcrunch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TechCrunch &raquo; Samsung buys another AI company as it continues to build out&nbsp;Bixby Comments Feed" href="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdtOwzAMhl+IzGsHTFwgniXNTOLNOShON+3tcVtNMDFVgpvIv/N/PiRwKcbl1DA1iKMpPHpKAkwnFDhiK9adzKw2TuQJHttdrqj5WGybHBEPZJExqm0Ni+X1Rk1h0F6rbS5F3WYYSkURo2ekMZoWtNFvbknDmQo0dMHVMblg+m23A2lXxk2k9BfIimATEEqeERQEPE/7PSrzc2Y6+JnLjiwbUsu9WGCClNtyeQvWqnrMhrOzjXK6E+aTLdU1tOLA2Wvo5yW+5T8eYypgq47L+gEr7xmewXMeLE+Gj/jevWz3u77r3/bHL9IO7Z8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFz90KwjAMBeAXsquTibsRn6WrZyN1/bFpLfr0VtALoSgEAjkfIZElCHJ6zWewNLWuGfH+bp3hjfwFhKUlqoTOkvtg7V2CSy9r/UQrRGZEtdRZXTT7hguekwVzRY30+yRyN0L5ywxSUPoiIpgeaD3CZfaTgU41PNljP4yH3djvh615Am7pZqU='></script>
<script type='text/javascript' src='https://s.yimg.com/ss/rapid-3.44.1.js?ver=4.9-20171120'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Live_Cache = {"ajaxurl":"https:\/\/techcrunch.com","auto_updates":{"live-cache-widget-1-title":"#live-cache-widget-1 h2","live-cache-widget-1-text":"#live-cache-widget-1 div","live-cache-subtitle":".live-island .live-subtitle","live-cache-text":".live-island .vid-caption","live-cache-stream-pause":".live-island .stream-pause","live-cache-fb-stream-src":".live-island .fb-stream-src","live-cache-title-livecaster":".livecaster-title","live-cache-text-livecaster":".livecaster-text"}};
var gravityInsightsParams = {"type":"content","action":"","site_guid":"fca4fa8af1286d8a77f26033fdeed202"};
var tcOmniture = {"pageName":"Samsung buys another AI company as it continues to build out Bixby","prop1":"article","prop2":"artificial-intelligence-2","prop54":"wordpress","prop9":"tcr:1571746","prop16":"standard-article","prop19":"samsung|fluenty|bixby","prop23":"11-28-2017","prop64":"gravity","prop65":"original_content","prop22":"brian-heater","omni_env":"prod"};
var TC_Async_Head_Scripts = {"tc_ads_wrapper_omniture":"https:\/\/o.aolcdn.com\/ads\/adsWrapper.js","tc_ads_wrapper_omniture_call":"https:\/\/o.aolcdn.com\/os\/moat\/prod\/moatuac.js"};
var TC_Google_Analytics_Config = {"account":"UA-991406-1","domain":"techcrunch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzDEOwjAMQNELNXXSqkIMiLOkxmocJU5UG1BvXzZmmL/+g3d32MRIDCxRJYUXdzDChPtTMLnJhxmiKplCVthj54eLEsthjDpmHeBXo/DqvnWsLH8xW2tboc96r7ew+HkJ/nqZ8gkFqUty'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tctechcrunch2011.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" />
<link rel='shortlink' href='https://wp.me/p1FaB8-6ASK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftechcrunch.com%2F2017%2F11%2F28%2Fsamsung-buys-another-ai-company-as-it-continues-to-build-out-bixby%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftechcrunch.com%2F2017%2F11%2F28%2Fsamsung-buys-another-ai-company-as-it-continues-to-build-out-bixby%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://tctechcrunch2011.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tctechcrunch2011.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://techcrunch.com/osd.xml" title="TechCrunch" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-11-28 16:25:11" />
<meta name="sailthru.title" content="Samsung buys another AI company as it continues to build out&nbsp;Bixby" />
<meta name="sailthru.tags" content="Samsung, fluenty, Bixby" />
<meta name="sailthru.author" content="&lt;a href=&quot;/author/brian-heater/&quot; title=&quot;Posts by Brian Heater&quot; onclick=&quot;s_objectID=&#039;river_author&#039;;&quot; rel=&quot;author&quot;&gt;Brian Heater&lt;/a&gt; &lt;span class=&quot;twitter-handle&quot;&gt;(&lt;a href=&quot;https://twitter.com/bheater&quot; rel=&quot;external&quot;&gt;@bheater&lt;/a&gt;)&lt;/span&gt;" />
<meta name="sailthru.description" content="
It’s true that Bixby didn’t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big plans for its smart assistant." />
<meta name="sailthru.image.full" content="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg" />
<meta name="sailthru.image.thumb" content="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/techcrunch.com\/2017\/11\/28\/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby\/"},"headline":"Samsung buys another AI company as it continues to build out&nbsp;Bixby","url":"http:\/\/techcrunch.com\/2017\/11\/28\/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby\/","thumbnailUrl":"https:\/\/tctechcrunch2011.files.wordpress.com\/2017\/09\/note8_ts_007.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/tctechcrunch2011.files.wordpress.com\/2017\/09\/note8_ts_007.jpg?w=150"},"dateCreated":"2017-11-29T00:25:11Z","datePublished":"2017-11-29T00:25:11Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"post","author":[{"@type":"Person","name":"Brian Heater"}],"creator":["Brian Heater"],"publisher":{"@type":"Organization","name":"TechCrunch","logo":{"@type":"imageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/techcrunch-2013\/assets\/images\/logo-json-ld.png","width":"352","height":"60"}},"keywords":["@post-id:1571746","artificial intelligence","mobile","tc","samsung","fluenty","bixby"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->
<meta property="og:site_name" content="TechCrunch" />
<meta property="og:site" content="social.techcrunch.com" />
<meta property="og:title" content="Samsung buys another AI company as it continues to build out&nbsp;Bixby" />
<meta property="og:description" content="It’s true that Bixby didn’t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big.." />
<meta property="og:image" content="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg" />
<meta property="og:url" content="http://social.techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" />
<meta property="og:type" content="article" />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:image:src' content='https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg?w=764&#038;h=400&#038;crop=1' />
<meta name='twitter:site' content='@techcrunch' />
<meta name='twitter:url' content='https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/' />
<meta name='twitter:description' content='It’s true that Bixby didn’t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big plans for its smart assistant. Late last&hellip;' />
<meta name='twitter:title' content='Samsung buys another AI company as it continues to build out Bixby&hellip;' />
		
		<script>

			//safe initalization
			tp = window.tp || [];		
			jQuery(document).ready(function(){

					//piano content tags
											tp.push(["setContentCreated", "2017-Nov-28T00:00:00"]);
											tp.push(["setContentAuthor", "Brian Heater"]);
											tp.push(["setContentSection", "test_sec"]);
											tp.push(["setTags", ["Samsung","fluenty","Bixby"]]);
											tp.push(["setZone", "\"Web\""]);
					
					//piano custom variables 
											tp.push(['setCustomVariable',"referral", null]);
											tp.push(['setCustomVariable',"newsletter", "n"]);
					
					//user agent needs to be accessed in javascript
					//becuase of batcache
					tp.push(['setCustomVariable','device', navigator.userAgent]);

					//ensure data is accessed on page load
					tp.push(["init", function(){
						//push visit data
						tp.push(['setCustomVariable','frequency', s_265.getVisitNum(365)]);

						tp.experience.init();
					}]);

			});
		</script>
		<script>
			(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;
			a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://dashboard.tinypass.com/xbuilder/experience/load?aid=Fy7FpgyUxA");
		</script>			
		<!-- newsletter signup -->


		<script>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</script>


	<meta class="swiftype" name="author" data-type="string" content="Brian Heater" />
<meta class="swiftype" name="post_id" data-type="integer" content="1571746" />
<meta class="swiftype" name="title" data-type="string" content="Samsung buys another AI company as it continues to build out Bixby" />
<meta class="swiftype" name="object_type" data-type="string" content="post" />
<meta class="swiftype" name="url" data-type="enum" content="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" />
<meta class="swiftype" name="timestamp" data-type="date" content="2017-11-28 16:25:11" />
<meta class="swiftype" name="content" data-type="text" content="It’s true that Bixby didn’t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big plans for its smart assistant. Late last year, the company picked up Viv, the new assistant from the folks behind Siri — an acquisition that occurred too late to have a major impact on Bixby ahead of release. The consumer electronics giant is at it again, picking up fellow South Korean company, Fluenty -- news first noted by The Korea Herald. The startup’s app of the same name launched here in the U.S. back in 2015, offering automated text replies for SMS and third-party social services like Facebook Messenger and Telegram. It’s sort of a canned chatbot that uses AI to suggest the best conversational response. It’s not too dissimilar from features already offered up on some of these services, though it’s easy to see how something like a Bixby could benefit from the acquisition. After all, big recent pushes from the likes&hellip;" />
<meta class="swiftype" name="excerpt" data-type="text" content="It’s true that Bixby didn’t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big plans for its smart assistant. Late last year, the company picked up Viv, the new assistant from the folks behind Siri — an acquisition that occurred too late to have a major impact on Bixby ahead of release. The consumer electronics giant is&hellip;" />
<meta class="swiftype" name="image" data-type="enum" content="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg?w=150" />
<meta class="swiftype" name="category" data-type="string" content="Artificial Intelligence" />
<meta class="swiftype" name="category" data-type="string" content="Mobile" />
<meta class="swiftype" name="category" data-type="string" content="TC" />
<meta class="swiftype" name="tag" data-type="string" content="Samsung" />
<meta class="swiftype" name="tag" data-type="string" content="fluenty" />
<meta class="swiftype" name="tag" data-type="string" content="Bixby" />
	<meta name="description" content="It’s true that Bixby didn’t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big.." />
		<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/aol-techcrunch/loader.js',
			'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}
	</script>
	<script type="text/javascript">var ajaxurl = "https://techcrunch.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="TechCrunch" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Startup and Technology News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://techcrunch.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d9ea925a71f82f06a1e6224298f7fe80?s=16" />		<script type="text/javascript">
			<!-- Rapid analytics stuff -->
			window.RapidAnalytics.baseKeys = {"st_sec":"us.tchcr","pt":"content","pct":"story","paid":"techcrunch_350=tcr:1571746","ver":"wordpress-vip"};

			var myRapidInstance = new YAHOO.i13n.Rapid( {
					keys: window.RapidAnalytics.baseKeys,
					spaceid: window.RapidAnalytics.spaceId,
					nol: true
				} );
		</script>
		
	<style type="text/css">#site-logo { background: url(https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/images/logos/green.png) no-repeat !important; }</style>
<link rel="amphtml" href="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script src="https://o.aolcdn.com/os/aol/omniture.min.js" type="text/javascript"></script>
	<script src="https://o.aolcdn.com/os/aol/beacon.min.js" type="text/javascript"></script>

	<!--[if lte IE 8 ]>
	<script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/respond.min.js"></script>
	<![endif]-->
	<meta name="st:robots" content="follow, index">
	<script src='https://www.google.com/recaptcha/api.js'></script>
	<script>
		//function to be used by google recaptcha
		var newsletterRecaptchaClbk = function(){
			jQuery( ".form-newsletters" ).submit();
		}
	</script>
</head>
<body class="post-template-default single single-post postid-1571746 single-format-standard mobile-header-ad mp6 customizer-styles-applied highlander-enabled highlander-light single-post-mobile-collapse single-post-brief-update">
<!-- piano adblock test -->
<script>
	var setAdblockerCookie = function(adblocker) {
	    var d = new Date();
	    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
	    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	}
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setAdblockerCookie(true);");
	script.setAttribute("onload", "setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script);
</script>


<header class="header header-fixed-mobile cf header-context-news" role="banner">

	<div class="ad-top-mobile">
		<div id="adsDiv4de3fd7a99" class="mobile-ads-center"></div>
<script>
/* <![CDATA[ */
if (ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484961', "320", "50", 'f', 'adsDiv4de3fd7a99');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script>	</div>

	<div class="nav-bar">
		<div class="lc">
			<div class="lc">
				<a href="#" class="nav-mobile icon-hamburger"><span class="is-vishidden">Menu</span></a>
				<a href="/" class="logo-link" title="TechCrunch" data-omni-sm="gbl_topnav">
										<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/logo.svg" alt="TechCrunch" class="logo"></a>
				<a href="#" class="search-form-toggle icon-mag"><span class="is-vishidden">Search</span></a>
				<a href="#" class="trending-nav-mobile icon-rocketship"></a>

				<div class="header-logo-bar cf">

					<div class="header-social">
						<ul class="inline-list social-list sprite-social">
							<li class="nav-followus">Follow Us</li><li class="first">
								<a href="https://www.facebook.com/techcrunch" rel="external" class="spricon nosprite icon-facebook" target="_blank"><span class="is-vishidden">Facebook</span></a>
							</li><li>
								<a href="https://instagram.com/techcrunch" rel="external" class="spricon nosprite icon-instagram" target="_blank"><span class="is-vishidden">Instagram</span></a>
							</li><li>
								<a href="https://twitter.com/techcrunch" rel="external" class="spricon nosprite icon-twitter" target="_blank"><span class="is-vishidden">Twitter</span></a>
							</li><li class="youtube nav-aux">
								<a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a>
							</li><li class="flipboard nav-aux">
								<a href="https://flipboard.com/@techcrunch" rel="external" class="spricon nosprite icon-flipboard" target="_blank"><span class="is-vishidden">Flipboard</span></a>
							</li><li class="linkedin nav-aux">
								<a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a>
							</li><li class="nav-aux">
								<a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a>
							</li><li class="rss nav-aux">
								<a href="/rssfeeds/" class="spricon nosprite icon-rss"><span class="is-vishidden">RSS</span></a>
							</li>
							<li class="nav-social-more">
								<a href="#" class="icon-caret-down"><span class="is-vishidden">More</span></a>
								<ul>
									<li class="youtube">
										<a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a>
									</li><li class="flipboard">
										<a href="https://flipboard.com/@techcrunch" rel="external" class="spricon nosprite icon-flipboard" target="_blank"><span class="is-vishidden">Flipboard</span></a>
									</li><li class="linkedin">
										<a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a>
									</li><li class="google-plus">
										<a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a>
									</li><li class="rss">
										<a href="/rssfeeds/" class="spricon nosprite icon-rss"><span class="is-vishidden">RSS</span></a>
									</li>
								</ul>
							</li>
						</ul>

						<div class="header-tip">
							<a href="/got-a-tip/" data-omni-sm="gbl_topnav">
								Got a tip? <span>Let us know.</span>
							</a>
						</div>
					</div>

					<nav class="nav-primary">
	<ul class="nav" id="nav">
		<li class="nav-level1 nav-news">
			<a href="/" class="nav-parent icon-caret-down">News</a>

			<div class="nav-subnav single-col">
				<ul class="nav-col">
					<li class="subnav-title">Channels</li>
					<ul class="subnav-channel" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://techcrunch.com/startups/">Startups</a></li>
<li id="menu-item-899746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899746"><a href="https://techcrunch.com/mobile/">Mobile</a></li>
<li id="menu-item-899747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899747"><a href="https://techcrunch.com/gadgets/">Gadgets</a></li>
<li id="menu-item-899748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://techcrunch.com/enterprise/">Enterprise</a></li>
<li id="menu-item-899749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://techcrunch.com/social/">Social</a></li>
<li id="menu-item-899750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899750"><a href="https://techcrunch.com/europe/">Europe</a></li>
<li id="menu-item-901944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901944"><a href="/asia">Asia</a></li>
<li id="menu-item-1266871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266871"><a href="https://techcrunch.com/crunch-network/">Crunch Network</a></li>
<li id="menu-item-1210304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210304"><a href="https://techcrunch.com/unicorn-leaderboard/">Unicorn Leaderboard</a></li>
<li id="menu-item-1242803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242803"><a href="https://techcrunch.com/gifts/">Gift Guides</a></li>
</ul>				</ul>
				<div class="nav-col nav-col-border">
					<a href="https://techcrunch.com/topic/">All Topics</a>
					<a href="https://techcrunch.com/gallery/">All Galleries</a>
					<a href="https://techcrunch.com/timeline/">All Timelines</a>
				</div>
			</div>
		</li>
		<li class="nav-level1 nav-shows">
			<a href="/video/" class="nav-parent icon-caret-down">Video</a>

			<div class="nav-subnav">
				<div class="subnav-title">Shows</div>
				<ul class="nav-col">
					<ul class="subnav-tctv-shows-left" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899755"><a href="https://techcrunch.com/video/apps/">Apps</a></li>
<li id="menu-item-1386392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386392"><a href="https://techcrunch.com/video/bullish/">Bullish</a></li>
<li id="menu-item-1134050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134050"><a href="https://techcrunch.com/video/crunchreport/">Crunch Report</a></li>
<li id="menu-item-1213488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213488"><a href="https://techcrunch.com/events/disrupt-sf-2017/video/">Disrupt SF 2017</a></li>
<li id="menu-item-1493879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1493879"><a href="https://techcrunch.com/video/judah-vs-the-machines/">Judah vs the Machines</a></li>
</ul>				</ul>
				<ul class="nav-col">
					<ul class="subnav-tctv-shows-left" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-1218613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1218613"><a href="https://techcrunch.com/video/gadgets/">Gadgets</a></li>
<li id="menu-item-1386391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386391"><a href="https://techcrunch.com/video/interviews/">Interviews</a></li>
<li id="menu-item-1493880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1493880"><a href="https://techcrunch.com/video/tctv-news/">News</a></li>
<li id="menu-item-1106527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1106527"><a href="https://techcrunch.com/video/reviews/">Reviews</a></li>
<li id="menu-item-1187083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1187083"><a href="https://techcrunch.com/video/features/">TC Features</a></li>
</ul>				</ul>
				<div class="subnav-separator"></div>
				<div class="nav-col nav-col-border">
					<a href="/video/">All Shows</a>
				</div>
				<div class="nav-col nav-col-border">
					<a href="/video/all/">All Videos</a>
				</div>
			</div>
		</li>
		<li class="nav-level1 nav-events">
			<a href="/events/" class="nav-parent icon-caret-down">Events</a>

			<div class="nav-subnav">
				<ul class="nav-col">
					<li class="subnav-title">TechCrunch Events</li>
					<ul class="subnav-events-tc-events" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-899739" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899739"><a href="https://techcrunch.com/event-type/disrupt/">Disrupt</a></li>
<li id="menu-item-936211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936211"><a href="https://techcrunch.com/startup-battlefield/">Startup Battlefield</a></li>
<li id="menu-item-1519013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519013"><a href="https://techcrunch.com/event-info/tc-startup-battlefield-africa/">Battlefield Africa</a></li>
<li id="menu-item-1519017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519017"><a href="https://techcrunch.com/event-info/startup-battlefield-australia/https://techcrunch.com/event-info/startup-battlefield-australia/">Battlefield Australia</a></li>
<li id="menu-item-899740" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899740"><a href="https://techcrunch.com/event-type/crunchies/">Crunchies</a></li>
<li id="menu-item-899741" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899741"><a href="https://techcrunch.com/event-type/meetups/">Meetups</a></li>
<li id="menu-item-899742" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899742"><a href="https://techcrunch.com/event-type/international-city/">International City Events</a></li>
<li id="menu-item-899744" class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899744"><a href="https://techcrunch.com/event-type/hackathon-2/">Hackathon</a></li>
<li id="menu-item-1477940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477940"><a href="https://techcrunch.com/event-type/sessions/">Sessions</a></li>
<li id="menu-item-1084973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1084973"><a href="https://techcrunch.com/events/include">Include</a></li>
<li id="menu-item-1390002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390002"><a href="http://www.techcrunchstore.com">TechCrunch Store</a></li>
</ul>				</ul>
				<ul class="nav-col">
					<li class="subnav-title">News About</li>
					<ul class="subnav-events-news-about" data-omni-sm-delegate="gbl_mainnav"><li id="menu-item-1281118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1281118"><a href="https://techcrunch.com/events/mobile-world-congress-2016/">Mobile World Congress</a></li>
<li id="menu-item-899737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899737"><a href="https://techcrunch.com/events/ces-2017/">CES</a></li>
</ul>				</ul>
				<div class="subnav-separator"></div>
				<div class="nav-col-border">
					<a href="/events/">All Events</a>
				</div>
			</div>
		</li>
		<li class="nav-crunchbase">
			<a href="https://www.crunchbase.com" class="nav-parent">Crunchbase</a>
		</li>
	</ul>
</nav>

		<nav class="nav-trending">
			<ul class="nav">
				<li id="trending-icon">
					Trending
					<i class="icon-trending"></i>
				</li>
				<li id="menu-item-1137480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137480"><a href="https://techcrunch.com/topic/company/amazon/">Amazon</a></li>
<li id="menu-item-1134491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134491"><a href="https://techcrunch.com/tag/tesla/">Tesla</a></li>
<li id="menu-item-899780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899780"><a href="https://techcrunch.com/tag/microsoft/">Microsoft</a></li>
			</ul>
		</nav>

		<nav class="nav-contextual">
			<ul class="nav">
				<li class="nav-news">
					<a href="/" class="nav-parent">News</a>
				</li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://techcrunch.com/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899746"><a href="https://techcrunch.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899747"><a href="https://techcrunch.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://techcrunch.com/enterprise/">Enterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://techcrunch.com/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899750"><a href="https://techcrunch.com/europe/">Europe</a></li>
			</ul>
		</nav>
	
					<div class="nav-fb-messenger">
						<button id="fb-messenger-chat">
							<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/facebook-messenger.svg" alt="" width="20" height="20">
							<span>Message Us</span>
						</button>
					</div>

										<form action="/" method="get" class="search-form">
						<fieldset>
							<legend>Search TechCrunch</legend>
							<label for="s">Search TechCrunch</label>
							<input type="search" placeholder="Search" class="search-field" name="s" value="" />
							<button class="search-submit">
								<span class="icon-mag" aria-hidden="true"></span>
								<span class="is-vishidden">Search</span>
							</button>
							<button class="search-close">
								<span class="icon-close" aria-hidden="true"></span>
								<span class="is-vishidden">Search</span>
							</button>
						</fieldset>
					</form>
				</div>
			</div>

		</div>
	</div>
</header>

<!-- FB Messenger Modal -->
<div id="fb-messenger-modal" style="display:none;">
	<div class="modal fade" tabindex="-1" role="dialog">
		<div class="modal-dialog">
			<div class="modal-content">
				<div class="modal-header">
	<button type="button" class="close" data-dismiss="modal">&times;</button>
	<div class="modal-tc-logo">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="180px" height="90px" viewBox="0 0 180 90" enable-background="new 0 0 180 90" xml:space="preserve">
			<polygon fill="#3E433E" points="90,0 90,30 60,30 60,90 30,90 30,30 0,30 0,0 "/>
			<rect x="120" fill="#3E433E" width="60" height="30"/>
			<polygon fill="#3E433E" points="180,60 180,90 90,90 90,30 120,30 120,60 "/>
		</svg>
	</div>
</div>
<div class="modal-body">
	<h2>Hi!</h2>
	<p>
		You are about to activate our Facebook Messenger news bot. Once subscribed, the bot will send you a digest of trending stories once a day. You can also customize the types of stories it sends you.
	</p>
	<p>
		Click on the button below to subscribe and wait for a new Facebook message from the TC Messenger news bot.
	</p>
	<p>
		Thanks,<br>
		TC Team
	</p>

	<div class="fb-messenger-loading"></div>
	<div class="fb-messenger-iframe">
		<div class="fb-send-to-messenger"
		  id="fb-send-to-messenger"
		  messenger_app_id="1678638095724206"
		  page_id="8062627951"
		  color="blue"
		  size="large"
		  data-ref="tcnav"></div>
		<script>
		  window.fbAsyncInit = function() {
		    FB.init({
		      appId      : '1678638095724206',
		      xfbml      : true,
		      version    : 'v2.6'
		    });
			FB.Event.subscribe('xfbml.render', function() {
				jQuery('.fb-messenger-loading').detach()
			});
		  };

		  (function(d, s, id){
		     var js, fjs = d.getElementsByTagName(s)[0];
		     if (d.getElementById(id)) {return;}
		     js = d.createElement(s); js.id = id;
		     js.src = "//connect.facebook.net/en_US/sdk.js";
		     fjs.parentNode.insertBefore(js, fjs);
		   }(document, 'script', 'facebook-jssdk'));

		   function getCookie(name) {
		      var matches = document.cookie.match(new RegExp(
		        "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
		      ));
		      return matches ? decodeURIComponent(matches[1]) : undefined;
		   }

		   window.onload = function() {
		     var gravity_guid = getCookie('grvinsights');
		     var btn = document.getElementById('fb-send-to-messenger');
		     if (btn != undefined && btn != null) {
			   btn.setAttribute('data-ref', gravity_guid)
			 }
		   }

		</script>
	</div>
</div>			</div>
		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<div class="header-ad">
	<div id="adsDiva8dc87807c" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484957', "LB", "LB", 'f', 'adsDiva8dc87807c');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>


		<div class="announcement announcement-bar announcement-flat-background announcement-centered">
			<div class="lc">
				<div class="announcement-bg">
										<div class="announcement_left">
						<a href="https://techcrunch.com/event-info/disrupt-berlin-2017/?utm_medium=announcementbar&#038;utm_campaign=disruptberlin&#038;utm_source=TC&#038;unii-trigger-open=H9FCDY&#038;ref=announcementbar" data-ga-event="click" data-ga-event-category="Marketing - Internal" data-ga-event-action="Announcement Bar" data-ga-event-label="DisruptBerlin">
														<span class="announcement-text">
							<span class="announcement-headline">Disrupt Berlin</span>The excitement of Disrupt Berlin begins next week								<span class="announcement-link-text">
																			Get your tickets now																												<span class="icon-caret-right"></span>
																	</span>
						</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		
<!-- Begin: Article Body Content - Main -->
<div role="main" class="fluid" style="">
	<!-- Begin: Article - Primary -->
	<article class="article lc">
		<div class="l-two-col-expose">

			<!-- Begin: Article Content - Body Right Column -->
			<div class="l-main-container">
				<div class="l-main">
				
				<!-- Begin: Article Header -->
				<header class="article-header page-title">
					<!-- Begin: Article Eyebrows -->
<div class="tags">
	
			<div class="tag-item">
				<a href="https://techcrunch.com/artificial-intelligence-2/" class="tag" data-omni-sm="art_articlecategory">Artificial Intelligence</a>

				<div class="links" id="tc-tag-item-artificial-intelligence">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/11/28/adobe-previews-new-photoshop-feature-that-uses-ai-to-select-subjects/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-10-14-12-am.png?w=150" alt="Adobe previews new Photoshop feature that uses AI to select&nbsp;subjects" />

					<div class="block-content">
						<h3>Adobe previews new Photoshop feature that uses AI to select&nbsp;subjects</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-11-28 07:17:22"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/11/28/yandex-takes-its-self-driving-test-cars-out-for-a-spin-in-the-snow/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-1-01-37-pm.png?w=150" alt="Yandex takes its self-driving test cars out for a spin in the&nbsp;snow" />

					<div class="block-content">
						<h3>Yandex takes its self-driving test cars out for a spin in the&nbsp;snow</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-11-28 04:16:13"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/11/27/waymo-racks-up-4-million-self-driven-miles/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/10/waymocastle-28.jpg?w=150" alt="Waymo racks up 4 million self-driven&nbsp;miles" />

					<div class="block-content">
						<h3>Waymo racks up 4 million self-driven&nbsp;miles</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-11-27 16:10:40"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/artificial-intelligence-2/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/topic/company/samsung/" class="tag" data-omni-sm="art_articlecategory">Samsung</a>

				<div class="links" id="tc-tag-item-samsung">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/11/06/new-samsung-ad-attacks-apple-for-10-years-of-inferior-iphones/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/11/screenshot-2017-11-06-16-34-26.png?w=150" alt="New Samsung ad attacks Apple for 10 years of inferior&nbsp;iPhones" />

					<div class="block-content">
						<h3>New Samsung ad attacks Apple for 10 years of inferior&nbsp;iPhones</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-11-06 01:37:37"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/11/01/samsung-now-offers-an-enterprise-edition-of-the-note-8-for-business/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_009.jpg?w=150" alt="Samsung now offers an Enterprise Edition of the Note 8 for&nbsp;business" />

					<div class="block-content">
						<h3>Samsung now offers an Enterprise Edition of the Note 8 for&nbsp;business</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-11-01 08:10:05"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/10/30/samsung-posts-another-record-profit/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/10/gettyimages-823250800.jpg?w=150" alt="Samsung posts another record profit thanks to its chips&nbsp;business" />

					<div class="block-content">
						<h3>Samsung posts another record profit thanks to its chips&nbsp;business</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-10-30 23:56:24"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/topic/company/samsung/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		
			<div class="tag-item">
				<a href="https://techcrunch.com/tag/bixby/" class="tag" data-omni-sm="art_articlecategory">Bixby</a>

				<div class="links" id="tc-tag-item-bixby">
					<ul class="recirc-river river-small g g-1-2-1">
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/10/18/bixby-2-0-takes-center-stage-at-samsungs-developer-conference/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg?w=150" alt="Bixby 2.0 takes center stage at Samsung’s Developer&nbsp;Conference" />

					<div class="block-content">
						<h3>Bixby 2.0 takes center stage at Samsung’s Developer&nbsp;Conference</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-10-18 12:23:25"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/09/18/you-can-now-disable-samsungs-devoted-bixby-button/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg?w=150" alt="You can now disable Samsung’s devoted Bixby&nbsp;button" />

					<div class="block-content">
						<h3>You can now disable Samsung’s devoted Bixby&nbsp;button</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-09-18 13:24:57"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
			<li>
			<div class="block-small">
				<a class="block-wrapper" href="https://techcrunch.com/2017/08/22/samsung-bixby-is-now-global/">
					<img src="https://tctechcrunch2011.files.wordpress.com/2017/04/galaxy-s8_intelligence_press_bixby.jpg?w=150" alt="Samsung&#8217;s Bixby assistant is now available for Galaxy S8 owners&nbsp;worldwide" />

					<div class="block-content">
						<h3>Samsung&#8217;s Bixby assistant is now available for Galaxy S8 owners&nbsp;worldwide</h3>

						<div class="block-meta">
							<div class="byline">
								<time datetime="2017-08-22 04:24:14"></time>
							</div>
						</div>
					</div>
				</a>
			</div>
		</li>
	
	<li>
		<div class="block-small">
			<a class="block-wrapper" href="https://techcrunch.com/tag/bixby/">
				<div class="block-content">
					<h3>Browse more...</h3>
				</div>
			</a>
		</div>
	</li>
</ul>

				</div>
			</div>
		</div>
<!-- End: Article Eyebrows -->

					
					<h1 class="alpha tweet-title">Samsung buys another AI company as it continues to build out Bixby</h1>
					<div class="title-left">
					<div class="byline">
	Posted <time datetime="2017-11-28" class="timestamp">1 hour ago</time> by <a href="/author/brian-heater/" title="Posts by Brian Heater" onclick="s_objectID='river_author';" rel="author">Brian Heater</a> <span class="twitter-handle">(<a href="https://twitter.com/bheater" rel="external">@bheater</a>)</span></div>
<!-- Begin: Social Share Icons -->


<div class="social-share social-share-inline">
	<ul class="inline-list social-share-list" id="social-share" data-permalink="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" data-shortlink="http://tcrn.ch/2i167DI" data-shareTitle="Samsung buys another AI company as it continues to build out&nbsp;Bixby" data-post-id="1571746" data-twitter-hash="">
				<li class="total-shares">
			<h5 class="total-shares-count">0</h5><br />
			<small>SHARES</small>
		</li>
							<li>
				<a href="#comments" rel="external" class="comment icon-comment launch-social-load"></a>
			</li>
		
		<li>
			<a href="#" rel="external" class="facebook icon-facebook"></a>
		</li>
		<li>
			<a href="#" rel="external" class="twitter icon-twitter"></a>
		</li>
		<li>
			<a href="#" rel="external" class="linkedin icon-linkedin"></a>
		</li>
		<li>
			<a href="#" rel="external" class="google-plus icon-google-plus"></a>
		</li>
		<li>
			<a href="#" rel="external" class="reddit icon-reddit"></a>
		</li>
		<li>
			<a href="#" rel="external" class="stumbleupon icon-stumbleupon"></a>
		</li>
		<li>
			<a href="#" rel="external" class="email icon-email"></a>
		</li>
		<li>
			<a href="#" rel="external" class="flipboard icon-flipboard"></a>
		</li>
			</ul>
</div>

<div class="social-share social-share-fixed">
	<div class="less">
		<a class="blank"></a>
		<a class="icon-flipboard" href="#"></a>
		<a class="icon-stumbleupon" href="#"></a>
		<a class="icon-reddit" href="#"></a>
		<a class="icon-email" href="#"></a>
	</div>

	<div class="shown">
		<a class="icon-facebook" href="#"></a>
		<a class="icon-twitter" href="#"></a>
		<a class="icon-linkedin" href="#"></a>
		<a class="icon-whatsapp" href="#"></a>
		<a class="icon-email" href="#"></a>
	</div>
</div>

<!-- End: Social Share Icons -->

					</div>
					<a href="https://techcrunch.com/2017/11/28/mits-new-desktop-3d-printer-technology-increases-speeds-up-to-10x/" class="next-link" data-omni-sm="art_nextstory">
						<div class="next-story-link">Next Story</div>
						<div class="next-story-full">
							<h4 class="next-title">MIT’s new desktop 3D printer technology increases speeds up to&nbsp;10x</h4>
						</div>
					</a>
				</header>
				<!-- End: Article Header -->

				<!-- Begin: Article Body -->
				<div class="l-two-col">

					<!-- Begin: Article Body - Main -->
					<div class="l-main-container">
						<div class="l-main">
							<div class="article-entry text">

<!-- Begin: Wordpress Article Content -->
<img src="https://tctechcrunch2011.files.wordpress.com/2017/09/note8_ts_007.jpg?w=738" class="" />
<p class="p1"><span class="s1">It’s true that Bixby didn’t have the most <a target="_blank" href="https://techcrunch.com/2017/04/18/bixby-debut-samsung/" rel="noopener">auspicious of debuts</a> when it rolled out on the Galaxy S8 earlier this year, but Samsung’s clearly got big plans for its smart assistant. Late last year, the company <a target="_blank" href="https://techcrunch.com/2016/10/05/samsung-acquires-viv-a-next-gen-ai-assistant-built-by-creators-of-apples-siri/" rel="noopener">picked up Viv</a>, the new assistant from the folks behind Siri — an acquisition that occurred too late to have a major impact on Bixby ahead of release. The consumer electronics giant is at it again, picking up fellow South Korean company, Fluenty — <a target="_blank" href="http://www.theinvestor.co.kr/view.php?ud=20171128000304" rel="noopener">news first noted</a> by The Korea Herald.</span></p>
<p class="p1"><span class="s1">The startup’s app of the same name launched here in the U.S. back in 2015, offering automated text replies for SMS and third-party social services like Facebook Messenger and Telegram. It’s sort of a canned chatbot that uses AI to suggest the best conversational response. It’s not too dissimilar from features already offered up on some of these services, though it’s easy to see how something like a Bixby could benefit from the acquisition.</span></p>
<p class="p1"><span class="s1">After all, big recent pushes from the likes of Apple and Google find the competition working to make their assistants something more than just voice-only. As anyone who’s ever attempted to use Siri or Assistant in a too loud or too quiet environment will tell you, sometimes text is just better. </span></p><div><div id="adsDivbff6d99004" class="native-ad-mobile"></div></div>
<p class="p1"><span class="s1">And while Samsung hasn’t offered much insight into the acquisition thus far, it follows that Fluenty could be a good match for Bixby. After all, the assistant actually launched without voice functionality here in the States (that rolled out a few months later). Certainly natural text language learning could easily find a place under the Bixby umbrella — even if it’s something as simple as maintaining its current text-based functionality. </span></p>
<p class="p1"><span class="s1">Speaking of which, Fluenty’s app currently appears to be gone from the Google Play store, which could mean the service’s days as a standalone are at an end. </span></p>
<!-- End: Wordpress Article Content -->


								
							</div>

							<div id="social-after-wrapper" class="cf social-share social-share-inline">
	<ul class="inline-list social-share-list" id="social-after" data-permalink="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" data-shortlink="http://tcrn.ch/2i167DI" data-shareTitle="Samsung buys another AI company as it continues to build out&nbsp;Bixby" data-post-id="1571746">
		<li class="total-shares">
			<h5 class="total-shares-count">0</h5><br />
			<small>SHARES</small>
		</li>
		<li>
			<a href="#" rel="external" class="facebook icon-facebook"></a>
		</li>
		<li>
			<a href="#" rel="external" class="twitter icon-twitter"></a>
		</li>
		<li>
			<a href="#" rel="external" class="linkedin icon-linkedin"></a>
		</li>
		<li>
			<a href="#" rel="external" class="google-plus icon-google-plus"></a>
		</li>
		<li>
			<a href="#" rel="external" class="stumbleupon icon-stumbleupon"></a>
		</li>
		<li>
			<a href="#" rel="external" class="reddit icon-reddit"></a>
		</li>
		<li>
			<a href="#" rel="external" class="flipboard icon-flipboard"></a>
		</li>
		<li>
			<a href="#" rel="external" class="email icon-email"></a>
		</li>
	</ul>
</div>
<div class="taboola-recommended">
	<div id="taboola-organic-below-article-thumbnails"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'organic-thumbnails-a',
			container: 'taboola-organic-below-article-thumbnails',
			placement: 'Organic Below Article Thumbnails - 3X3',
			target_type: 'mix'
		});
	</script>
</div><!-- /.taboola-recommended -->

<div class="taboola-recommended">
	<div id="taboola-sponsored-below-article-thumbnails"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-e',
			container: 'taboola-sponsored-below-article-thumbnails',
			placement: 'Sponsored Below Article Thumbnails - 3X3',
			target_type: 'mix'
		});
	</script>
</div><!-- /.taboola-recommended --><div class="ad-cluster-container">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<div id="adsDiv604bb25504" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484978', "250", "125", 'f', 'adsDiv604bb25504');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script><div id="adsDiv19872165b4" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484979', "250", "125", 'f', 'adsDiv19872165b4');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>
						</div>
					
					</div>
					<!-- End: Article Body - Main -->

					<!-- Begin: Article Body - Sidebar -->
					<div class="l-sidebar">
<div class="ad-unit ad-300x250">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<!-- Begin: Right Rail Advertisement -->
		<div id="adsDiva3f05c0345" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484958', "RR", "RR", 'f', 'adsDiva3f05c0345');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script>	<!-- End: Right Rail Advertisement -->
</div>

	<div class="section aside newsletters-signup collapse collapse-adjacent block">
		
<h2 class="section-title collapse-title aside-adjacent">
	Newsletter Subscriptions
</h2>


<div class="collapse-body newsletter-body">
	<div class="newsletter newsletter-side-bar-newsletters">
		<form method="post" class="inline-form form-newsletters" action="" data-nonce="bc47e98366" onsubmit="event.preventDefault(); return false;">
			<div class="checkboxes cf">
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchdaily" id="tc-daily-5a1e0c89805dd5.28006701">
					<label for="tc-daily-5a1e0c89805dd5.28006701">
						<span class="custom-checkbox-fake"></span>
						<strong>The Daily Crunch</strong>
						<span class="desc">Get the top tech stories of the day delivered to your inbox</span>
					</label>
				</fieldset>
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchweekly" id="tc-week-in-review-5a1e0c89805dd5.28006701">
					<label for="tc-week-in-review-5a1e0c89805dd5.28006701">
						<span class="custom-checkbox-fake"></span>
						<strong>TC Weekly Roundup</strong>
						<span class="desc">Get a weekly recap of the biggest tech stories</span>
					</label>
				</fieldset>
				<fieldset class="custom-checkbox">
					<input type="checkbox" name="crunchbase" id="tc-crunchbase-daily-5a1e0c89805dd5.28006701">
					<label for="tc-crunchbase-daily-5a1e0c89805dd5.28006701">
						<span class="custom-checkbox-fake"></span>
						<strong>Crunchbase Daily</strong>
						<span class="desc">The latest startup funding announcements</span>
					</label>
				</fieldset>

				<!-- 
				<div class="extras hidden">
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="europe" id="tc-europe-5a1e0c89805dd5.28006701">
						<label for="tc-europe-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Europe</strong>
							<span class="desc">The top European tech stories</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="gadgets" id="tc-gadgets-5a1e0c89805dd5.28006701">
						<label for="tc-gadgets-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Gadgets</strong>
							<span class="desc">Top stories about gadgets</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="mobile-apps" id="tc-mobile-apps-5a1e0c89805dd5.28006701">
						<label for="tc-mobile-apps-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Mobile & Apps</strong>
							<span class="desc">Top stories about apps</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="startups" id="tc-startups-5a1e0c89805dd5.28006701">
						<label for="tc-startups-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Startups</strong>
							<span class="desc">Top stories about startups</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="social-media" id="tc-social-media-5a1e0c89805dd5.28006701">
						<label for="tc-social-media-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Social Media</strong>
							<span class="desc">Top stories about social</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="asia" id="tc-asia-5a1e0c89805dd5.28006701">
						<label for="tc-asia-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>TC Asia</strong>
							<span class="desc">The top Asian tech stories</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
					<fieldset class="custom-checkbox">
						<input type="checkbox" name="crunchnetwork" id="tc-crunchnetwork-5a1e0c89805dd5.28006701">
						<label for="tc-crunchnetwork-5a1e0c89805dd5.28006701">
							<span class="custom-checkbox-fake"></span>
							<strong>Crunch Network</strong>
							<span class="desc">The best from our contributors</span>
							<em>Delivered weekly</em>
						</label>
					</fieldset>
				</div>


				<fieldset class="custom-checkbox last">
					<a href="#">View More</a>
				</fieldset>

				-->
			</div>

			<fieldset class="subscribe">
				<label class="is-vishidden">Enter Address</label>
				<input type="email" name="email" placeholder="Enter your email">
				<button data-sitekey="6LdMiBgUAAAAALruYFaf4I3gxiNXsRkMM3cQYmy9" data-callback='newsletterRecaptchaClbk' data-badge="inline" class="newsletter-submit g-recaptcha">Subscribe</button>
			</fieldset>

			<div class="all-nl-wrp">
				<a href='http://link.techcrunch.com/join/134/signup-all-newsletters&hash=e2426df9e6d563a11dc2f37bff61e253' target="_blank" class="all-nl-link">SEE ALL NEWSLETTERS</a> &#187;
			</div>


		</form>
	</div>
</div>	</div>

<section class="aside section video-aside crunchreport collapse collapse-adjacent" data-video-id="5a1cb05a1e64222cd9baf576">
	<h2 class="collapse-title section-title">
		Latest <span>Crunch Report</span>	</h2>
	<div class="collapse-body cf">
		<ul class="vid-list cf">
			<li class="block vid-feature" data-lightbox-omniture="crunchreport">
				<div class="block block-inset">
	<a href="https://techcrunch.com/video/founder-david-karp-is-leaving-tumblr-crunch-report/5a1cb05a1e64222cd9baf576/?ncid=rightrail_cr">
		<img src="https://img.vidible.tv/prod/2017-11/28/5a1cb05a1e64222cd9baf576/5a1cb19b28fd90692037cd03_o_U_v1.jpg?w=300&#038;h=170" alt="Founder David Karp Is Leaving Tumblr | Crunch Report" data-lightbox-url="https://techcrunch.com/video/founder-david-karp-is-leaving-tumblr-crunch-report/5a1cb05a1e64222cd9baf576/lightbox">
				<div class="block-title">
			<h3>Founder David Karp Is Leaving Tumblr | Crunch Report</h3>			
		</div>
			</a>
</div>
			</li>
		</ul>
		<a href="https://techcrunch.com/video/crunchreport/?ncid=rightrail_crmore" class="text-btn" data-omni-sm="rightrail_crmore">Watch More Episodes<i class="icon-caret-right"></i></a>
	</div>
</section>
<div class="section ad-300x250">
	<div id="adsDiv79e660ce2d" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.adSetInView('D');
			window.htmlAdWH('93484959', "RR", "RR", 'f', 'adsDiv79e660ce2d');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>
					</div>
					<!-- End: Article Body - Sidebar -->

				</div>
				<!-- End: Article Body -->

				</div>
			</div>
			<!-- End: Article Content - Body Right Column -->

			<!-- Begin: Article Recirculation - Body Left Column -->
			<div class="l-sidebar demo-block">
				<!-- Begin: Recirculation Accordion -->
<div class="accordion recirc-accordion">
		<ul>
												<li id="tc-accordion-item-bixby-tag">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/tag/bixby/">
							Bixby						</a>
					</div>
				</li>
														<li id="tc-accordion-item-samsung-topic">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/topic/company/samsung/">
							Samsung						</a>
					</div>
				</li>
														<li id="tc-accordion-item-artificial-intelligence-category">
										<div class="loaded acc-handle">
						<a href="https://techcrunch.com/artificial-intelligence-2/">
							Artificial Intelligence						</a>
					</div>
				</li>
														<li class="active">
					<div class="acc-handle loaded"><a>Popular Posts</a></div>
					<div class="acc-panel">
								<div id="acc-native-ad"></div>
		<script type='text/javascript'>
			(function(window){
				try {
					window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function() {
						if (!window.ads.isMobile()) {
							window.adSetInView('1');
							window.htmlAdWH('93484965', '320', '115', 'text', 'acc-native-ad');
							window.adSetInView('0');
						}
					});
				} catch (e) {
					// Assume this is just no ad placement for this page load
				}
			}(this));
		</script>						<ul class="recirc-river river-small" data-omni-sm-delegate="art_recircbottom">
							<div id="taboola-left-rail-thumbnails"></div>
							<script type="text/javascript">
								window._taboola = window._taboola || [];
								_taboola.push(
									{ mode: 'organic-thumbnails-rr', container: 'taboola-left-rail-thumbnails', placement: 'Left Rail Thumbnails', target_type: 'mix' }
								);
							</script>
						</ul>
					</div>	
				</li>
				</ul>
</div>
<!-- End: Recirculation Accordion -->

			</div>
			<!-- End: Article Recirculation - Body Left Column -->

		</div>
	
	</article>
	<!-- End: Article - Primary -->

	<div id="mobile-article-extra">
		
	<div class="mobile-module mobile-module-featured mobile-module-2x-padding">
		<div class="mobile-module-container">
			<div class="mobile-module-header mobile-module-header-gray">
				<h2>Featured Stories</h2>
			</div>
			<ul class="mobile-module-list">
									<li>
						<a href="https://techcrunch.com/?post_type=tc_video&#038;p=1572111?ncid=mobilerecirc_featured" class="video">
							<div class="mobile-module-list-image">
								<img alt="Samsung buys another AI company as it continues to build out&nbsp;Bixby" data-src="https://img.vidible.tv/prod/2017-11/28/5a1def5783b51f13bbd96e18/5a1df00728fd903c1b120fb3_o_U_v1.jpg?w=100&#038;quality=85&#038;strip=all#038;h=75" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />							</div>
							<div class="mobile-module-list-body">
								<h4>Cyber Monday Results | Crunch Report</h4>

								<small>VIDEO | 2:51 | Crunch Report</small>
							</div>
						</a>
					</li>
												<li>
					<a href="https://techcrunch.com/2017/11/28/astonishing-os-x-bug-lets-anyone-log-into-a-high-sierra-machine/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Huge security flaw lets anyone log into a High Sierra&nbsp;Mac" data-src="https://tctechcrunch2011.files.wordpress.com/2017/11/technicaldiff.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Huge security flaw lets anyone log into a High Sierra&nbsp;Mac</h4>

							<small><time datetime="2017-11-28" class="timestamp">4 hours ago</time> | Devin Coldewey</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/11/28/amazon-sold-millions-of-alexa-devices-over-the-holiday-shopping-weekend/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Amazon sold &#8216;millions&#8217; of Alexa devices over the holiday shopping&nbsp;weekend" data-src="https://tctechcrunch2011.files.wordpress.com/2017/09/amazon-echo-shitshow.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Amazon sold &#8216;millions&#8217; of Alexa devices over the holiday shopping&nbsp;weekend</h4>

							<small><time datetime="2017-11-28" class="timestamp">10 hours ago</time> | Sarah Perez</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/11/28/the-gates-foundation-is-matching-2m-in-donations-on-facebook-for-givingtuesday/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Facebook and The Gates Foundation are matching $2M in donations for&nbsp;#GivingTuesday" data-src="https://tctechcrunch2011.files.wordpress.com/2017/11/gettyimages-671289936.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Facebook and The Gates Foundation are matching $2M in donations for&nbsp;#GivingTuesday</h4>

							<small><time datetime="2017-11-28" class="timestamp">12 hours ago</time> | Fitz Tepper</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/11/27/facebook-ai-suicide-prevention/?ncid=mobilerecirc_featured">
						<div class="mobile-module-list-image">
							<img alt="Facebook rolls out AI to detect suicidal posts before they&#8217;re&nbsp;reported" data-src="https://tctechcrunch2011.files.wordpress.com/2017/11/gettyimages-83803510.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Facebook rolls out AI to detect suicidal posts before they&#8217;re&nbsp;reported</h4>

							<small><time datetime="2017-11-27" class="timestamp">yesterday</time> | Josh Constine</small>
						</div>
					</a>
				</li>
							</ul>
		</div>
	</div>

		
	<div class="mobile-module mobile-module-category mobile-module-2x-padding">
		<div class="mobile-module-container">
			<div class="mobile-module-header mobile-module-header-gray">
				<h2><span class="text-muted">Latest From</span> Mobile</h2>
			</div>
			<ul class="mobile-module-list">
								<li>
					<a href="https://techcrunch.com/2017/11/28/fox-announces-an-x-files-mobile-game-coming-in-2018/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Fox announces an &#8216;X-Files&#8217; mobile game coming in&nbsp;2018" data-src="https://tctechcrunch2011.files.wordpress.com/2017/11/dpvqu00vaaa82lm.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Fox announces an &#8216;X-Files&#8217; mobile game coming in&nbsp;2018</h4>

							<small><time datetime="2017-11-28" class="timestamp">4 hours ago</time> | Anthony Ha</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/11/28/facebook-messenger-broadcast/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Facebook prototypes Messenger Broadcast for&nbsp;businesses" data-src="https://tctechcrunch2011.files.wordpress.com/2016/04/fb-messenger-ads.png?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Facebook prototypes Messenger Broadcast for&nbsp;businesses</h4>

							<small><time datetime="2017-11-28" class="timestamp">8 hours ago</time> | Josh Constine</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/11/28/apple-launches-a-new-youtube-channel-offering-device-tutorials/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Apple launches a new YouTube channel offering device&nbsp;tutorials" data-src="https://tctechcrunch2011.files.wordpress.com/2017/11/screen-shot-2017-11-28-at-11-54-10-am.png?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Apple launches a new YouTube channel offering device&nbsp;tutorials</h4>

							<small><time datetime="2017-11-28" class="timestamp">8 hours ago</time> | Sarah Perez</small>
						</div>
					</a>
				</li>
								<li>
					<a href="https://techcrunch.com/2017/11/27/nintendos-animal-crossing-mobile-title-hits-15-million-downloads-less-than-a-week-after-wide-release/?ncid=mobilerecirc_recent">
						<div class="mobile-module-list-image">
							<img alt="Nintendo&#8217;s Animal Crossing mobile title hits 15 million downloads less than a week after wide&nbsp;release" data-src="https://tctechcrunch2011.files.wordpress.com/2017/11/dscf32551.jpg?w=100&#038;h=75&#038;crop=1&#038;quality=85&#038;strip=all" data-tc-lazyload="deferred" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/100x75.png" width="100" height="75" />						</div>
						<div class="mobile-module-list-body">
							<h4>Nintendo&#8217;s Animal Crossing mobile title hits 15 million downloads less than a week after wide&nbsp;release</h4>

							<small><time datetime="2017-11-27" class="timestamp">yesterday</time> | Lucas Matney</small>
						</div>
					</a>
				</li>
							</ul>
		</div>
	</div>

		<div class="mobile-module mobile-module-buttons"></div>

		<div class="mobile-module mobile-module-ad">
			<div class="section">
	<div id="adsDiv1699c958e9" class="mobile-ads-center"></div>
<script>
/* <![CDATA[ */
if (ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.adSetInView('1');
			window.htmlAdWH('93484960', "mm", "mm", 'f', 'adsDiv1699c958e9');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>		</div>
	</div>

<!-- Begin: Article - Secondary -->
<div class="article-extra">
	<div class="lc l-three-col">

		<!-- Begin: Center Column -->
		<div class="l-main-container">
			<div class="l-main">
				<section class="comments section">
					<div class="comments-container" id="comments-container">

													<a name="comment-box"></a>
							<div id="comments">
								<div class="fb-comment-container" id="fb-comment-container">
									<div id="fb-root"></div>
									<fb:comments href="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/" num_posts="25" width="100%"></fb:comments>
								</div>
								<div class="comment-moderation-message">
									Comment moderation powered by <a href="https://www.brandbastion.com" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/brandbastion_logo.png" alt="BrandBastion"></a>
								</div>
							</div>											</div>
				</section>
			</div>
		</div>
		<!-- End: Center Column -->

		<!-- Begin: Right Column -->
		<div class="l-sidebar-2 recirc-up-next section">
			
				<div class="toaster section">
					<div class="toaster-container">
						<div class="toaster-content">
							<div class="toaster-title">Up Next</div>
							<h3 class="h-alt"><a href="https://techcrunch.com/2017/11/28/mits-new-desktop-3d-printer-technology-increases-speeds-up-to-10x/" data-omni-sm="art_upnext">MIT’s new desktop 3D printer technology increases speeds up to&nbsp;10x</a></h3>
							<div class="byline">
	Posted <time datetime="2017-11-28" class="timestamp">1 hour ago</time> </div>						</div>
					</div>
				</div>
	<div class="section aside-alt crunchboard-listings collapse collapse-last collapse-adjacent">
		<h3 class="section-title collapse-title">CrunchBoard</h3>

		<div class="collapse-body">
			<h4 class="h-alt crunchboard-listings-subhead">Job Listings</h4>
			<ul class="info-list lined-list">
									<li>
						<a href="https://www.crunchboard.com/jobs/2861771-software-developer-at-sun-valley-foods-company" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Software Developer at Sun Valley Foods Company (Detroit, MI, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/2861769-founding-engineer-senior-backend-node-js-at-the-league" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Founding Engineer (Senior Backend : Node.js) at The League (San Francisco, CA, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/2859089-engineer-1-at-yc-startup-at-twine-labs" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Engineer #1 at YC Startup at Twine Labs (New York, NY, United States)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/2859043-digital-marketing-course-mentor-part-time-flexible-remote-at-springboard" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Digital Marketing Course Mentor (Part-Time/Flexible/Remote) at Springboard (Anywhere)</h3>
						</a>
					</li>
									<li>
						<a href="https://www.crunchboard.com/jobs/2858925-senior-back-end-developer-at-eurail-com-b-v" onclick="s_objectID=&#039;rr_crunchboard&#039;;" target="_blank">
							<h3>Senior Back end Developer at Eurail.com B.V (Utrecht, Nederland)</h3>
						</a>
					</li>
							</ul>
			<div class="see-more-large">
				<a href="http://www.crunchboard.com/" target="_blank" class="text-btn">More from CrunchBoard</a>
			</div>
		</div>
	</div>
		</div>
		<!-- End: Right Column -->

	</div>
</div>
<!-- End: Article - Secondary -->

</div>
<!-- End: Article Body Content - Main -->

<!-- Begin: Article Body Content - Advertisement -->
<div class="feature-island-container">
	<div class="ad-cluster-container">
	<small class="advertise-here">
		<a href="https://techcrunch.com/advertise/" title="Advertise on TechCrunch">
			Advertisement		</a>
	</small>
	<div id="adsDive8d79707b0" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484978', "250", "125", 'f', 'adsDive8d79707b0');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script><div id="adsDiv64a129cd9a" class=""></div>
<script>
/* <![CDATA[ */
if (!ads.isMobile()) {
	(function(window,$){
		window.TechCrunch.loader.on('tc_ads_wrapper_omniture', function(){
			if ( !window.ads.isAdPageSet ){
				if ( typeof window.adSetAdURL == 'function' ) {
					window.adSetAdURL('/wp-content/themes/vip/techcrunch-2013/_uac/adpage.html');
					window.ads.isAdPageSet = true;
				}
				if ( typeof window.adsResizePortrait === 'function' ) {
					window.adsResizePortrait('1');
				}
				window.console.log('ADS WIDTH:');
				window.console.log(ads);
			}
			window.adSetOthAT('kventryid=1571746;kvcmsid=tcr:1571746;kvugc=0;kvsubj=982665:983462:981259:980487;kvent=6442870:3803932:5524268:3532294:6220887:6395533:6427120:3692241:3841794:4967332:6226750');
			window.htmlAdWH('93484979', "250", "125", 'f', 'adsDiv64a129cd9a');
		});
	}(this,this.jQuery));
}
/* ]]> */
</script></div>

</div>
<!-- End: Article Body Content - Advertisement -->
<!-- Begin Footer -->
<footer class="footer" role="contentinfo">
	<div class="footer-content">

		<!-- Begin Primary Nav (Footer) -->
		<nav class="nav-footer">
			<h4 class="footer-logo"><a href="/" rel="home">TechCrunch</a></h4>

			<div class="g g-3up g-nogutter">

				<!-- Begin TechCrunch Column -->
				<div class="gi">
					<h4 class="footer-logo-crunch-network"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/crunch-network.jpg"/></h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-899764"><a href="https://techcrunch.com/">News</a></li>
<li id="menu-item-899765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899765"><a href="https://techcrunch.com/video/">Video</a></li>
<li id="menu-item-899766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899766"><a href="https://techcrunch.com/events/">Events</a></li>
<li id="menu-item-899767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899767"><a href="http://www.crunchbase.com">Crunchbase</a></li>
<li id="menu-item-1386511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386511"><a href="http://techcrunchstore.com">TechCrunch Store</a></li>
</ul>
					</div>
				</div>
				<!-- End TechCrunch Column -->

				<!-- Begin About Column -->
				<div class="gi">
					<h4>About</h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899768"><a href="https://techcrunch.com/about/">Staff</a></li>
<li id="menu-item-899769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899769"><a href="https://techcrunch.com/contact/">Contact Us</a></li>
<li id="menu-item-899770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899770"><a href="https://techcrunch.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-1421062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421062"><a href="https://techcrunch.com/advertisement-events-calendar/">Event &amp; Editorial Calendar</a></li>
<li id="menu-item-899771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-899771"><a href="https://techcrunch.com/got-a-tip/">Send Us A Tip</a></li>
<li id="menu-item-1466907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1466907"><a href="https://techcrunch.com/advertisement-events-calendar/#activations-blog">Activations Blog</a></li>
</ul>
					</div>
				</div>
				<!-- End About Column -->

				<!-- Begin International Column -->
				<div class="gi">
					<h4>International</h4>
					<div>
						<ul class="footer-links-about"><li id="menu-item-899772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899772"><a href="http://techcrunch.cn/">China</a></li>
<li id="menu-item-899773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899773"><a href="https://techcrunch.com/europe/">Europe</a></li>
<li id="menu-item-899774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899774"><a href="http://jp.techcrunch.com/">Japan</a></li>
</ul>
					</div>
				</div>
				<!-- End International Column -->

			</div>
		</nav>
		<!-- End Primary Nav (Footer) -->

		<!-- Begin Secondary Nav (Footer) -->
		<div class="footer-follow g g-3up">

			<!-- Begin Social Column -->
			<div class="gi">
				<div class="footer-social">
					<h3>Follow TechCrunch</h3>
					<ul class="inline-list social-list sprite-social">
						<li><a href="https://www.facebook.com/techcrunch" rel="external" class="spricon nosprite dark icon-facebook" target="_blank"><span class="is-vishidden">Facebook</span></a></li>
						<li><a href="https://twitter.com/techcrunch" rel="external" class="spricon nosprite dark icon-twitter" target="_blank"><span class="is-vishidden">Twitter</span></a></li>
						<li><a href="https://plus.google.com/+TechCrunch" rel="external" class="spricon nosprite dark icon-google-plus" target="_blank"><span class="is-vishidden">Google+</span></a></li>
						<li><a href="http://www.linkedin.com/company/techcrunch" rel="external" class="spricon nosprite dark icon-linkedin" target="_blank"><span class="is-vishidden">LinkedIn</span></a></li>
						<li><a href="http://www.youtube.com/user/techcrunch" rel="external" class="spricon nosprite dark icon-youtube" target="_blank"><span class="is-vishidden">Youtube</span></a></li>
						<li><a href="http://pinterest.com/techcrunch/" rel="external" class="spricon nosprite dark icon-pinterest" target="_blank"><span class="is-vishidden">Pinterest</span></a></li>
						<li><a href="http://techcrunch.tumblr.com/" rel="external" class="spricon i-tumblr" target="_blank"><span class="is-vishidden">Tumblr</span></a></li>
						<li><a href="http://instagram.com/techcrunch" rel="external" class="spricon i-instagram" target="_blank"><span class="is-vishidden">Instagram</span></a></li>
						<li><a href="http://www.stumbleupon.com/channel/techcrunch/" rel="external" class="spricon nosprite dark icon-stumbleupon" target="_blank"><span class="is-vishidden">StumbleUpon</span></a></li>
						<li><a href="/rssfeeds/" rel="external" class="spricon nosprite dark icon-rss"><span class="is-vishidden">Feed</span></a></li>
					</ul>
				</div>
			</div>
			<!-- End Social Column -->

			<!-- Begin TC Apps Column -->
			<div class="gi">
				<h3>TechCrunch Apps</h3>
				<ul class="inline-list social-list sprite-social">
					<li><a href="https://itunes.apple.com/us/app/techcrunch/id526058642?mt=8" class="spricon i-apple" rel="external" target="_blank"><span class="is-vishidden">iOS</span></a></li>
					<li><a href="https://play.google.com/store/apps/details?id=com.aol.mobile.techcrunch" class="spricon i-android" rel="external" target="_blank"><span class="is-vishidden">Android</span></a></li>
					<li><a href="http://apps.microsoft.com/windows/en-US/app/techcrunch-the-inside-story/e1127f3e-b8da-4939-9778-0a4e3a51d2d9" class="spricon i-windows" target="_blank"><span class="is-vishidden">Windows 8</span></a></li>
				</ul>
			</div>
			<!-- End TC Apps Column -->

			<!-- Begin Subscribe Column -->
			<div class="gi">
				
<h3 class="section-title aside-adjacent"><span class="no-mobile">Subscribe to </span>The Daily Crunch</h3 >
<div class="">
	<p class="crunchdaily-tagline">Latest headlines delivered to you daily</p>
	<div class="newsletter newsletter-side-bar-crunchdaily">
		<form method="post" class="inline-form form-newsletters crunchdaily-newsletter" data-crunchlist="crunchdaily" action="https://link.techcrunch.com/s/Readership" data-nonce="bc47e98366" onsubmit="event.preventDefault(); return false;">
			<input type="checkbox" name="crunchdaily" checked="checked" class="is-hidden">
			<fieldset>
				<legend>Subscribe to &lt;span class=&quot;no-mobile&quot;&gt;Subscribe to &lt;/span&gt;The Daily Crunch</legend>
				<label class="is-vishidden">Enter Email Address</label>
				<input type="email" name="email" placeholder="Enter Email Address">
				<button type="submit" class="newsletter-submit">Subscribe</button>
			</fieldset>
		</form>
	</div>
</div>			</div>
			<!-- End Subscribe Column -->

		</div>
		<!-- End Secondary Nav (Footer) -->

		<!-- Begin Copyright -->
		<div class="footer-meta-nav g g-1up">
			<div class="copyright gi">
				<span class="footer-section">
					&copy; 2013-2017 Oath Tech Network. All rights reserved.
				</span>
				<span class="footer-section">
					<a href="http://privacy.aol.com/">Privacy Policy</a>
					<a href="http://adinfo.aol.com/about-our-ads">About Our Ads</a>
					<a href="/anti-harassment-policy/">Anti Harassment Policy</a>
					<a href="http://legal.aol.com/TOS/">Terms of Service</a>
				</span>
				<span class="footer-section">
					<div class="vip-shoutout-container">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=techcrunch.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></div>
				</span>
				<span class="footer-section">
					<div class="webtype-shout-out">Fonts by <a href="http://www.webtype.com/" rel="external" style="padding:0;" target="_blank"><img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/1x1.png" data-src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/webtype_footer_link.png" alt="<Webtype>" /></a></div>
				</span>
			</div>
		</div>

		<div class="footer-branding-container g g-1up" style="margin-top:2rem;">
			<div class="footer-branding gi">
				<a href="https://www.oath.com/" rel="external" style="padding:0; text-decoration: none;" target="_blank">
					<img class="footer-oath-tc-branding" src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/tc-oath.svg" data-src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/tc-oath.svg" alt="TechCrunch: an Oath Brand" />
				</a>
			</div>
		</div>

		<!-- End Copyright -->

	</div>
</footer>

<!--[if lte IE 9 ]>
    <script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/placeMe-1.0.js"></script>
<![endif]-->
<!--[if lte IE 8 ]>
	<script src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/js/ie8.js"></script>
<![endif]-->

<!-- wpcom_wp_footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="techcrunch.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"Article","url":"https:\/\/techcrunch.com\/2017\/11\/28\/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby\/","author":{"@type":"Person","name":"Brian Heater"},"headline":"Samsung buys another AI company","articleBody":"It\u2019s true that Bixby didn\u2019t have the most auspicious of debuts when it rolled out on the Galaxy S8 earlier this year, but Samsung\u2019s clearly got big plans for its smart assistant. Late last year, the company picked up Viv, the new assistant from the folks behind Siri \u2014 an acquisition that occurred too late to have a major impact on Bixby ahead of release. The consumer electronics giant is at it again, picking up fellow South Korean company, Fluenty --\u00a0news first noted by The Korea Herald.\n\nThe startup\u2019s app of the same name launched here in the U.S. back in 2015, offering automated text replies for SMS and third-party social services like Facebook Messenger and Telegram. It\u2019s sort of a canned chatbot that uses AI to suggest the best conversational response. It\u2019s not too dissimilar from features already offered up on some of these services, though it\u2019s easy to see how something like a Bixby could benefit from the acquisition.\n\nAfter all, big recent pushes from the likes of Apple and Google find the competition working to make their assistants something more than just voice-only. As anyone who\u2019s ever attempted to use Siri or Assistant in a too loud or too quiet environment will tell you, sometimes text is just better. \n\nAnd while Samsung hasn\u2019t offered much insight into the acquisition thus far, it follows that Fluenty could be a good match for Bixby. After all, the assistant actually launched without voice functionality here in the States (that rolled out a few months later). Certainly natural text language learning could easily find a place under the Bixby umbrella \u2014 even if it\u2019s something as simple as maintaining its current text-based functionality. \n\nSpeaking of which, Fluenty\u2019s app currently appears to be gone from the Google Play store, which could mean the service\u2019s days as a standalone are at an end.\u00a0","datePublished":"2017-11-29T00:25:11+00:00","mainEntityOfPage":"True","image":{"@list":["https:\/\/tctechcrunch2011.files.wordpress.com\/2017\/09\/note8_ts_007.jpg"]},"speakable":{"@type":"SpeakableSpecification","cssSelector":[".alpha","#speakable-summary"]}}	</script> 	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
			{flush: true}
		);
	</script>
<noscript><img src="https://sb.scorecardresearch.com/b?c1=2&c2=6036210&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" style="height:0;width:0;visibility:hidden" /></noscript><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1508795041j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/tctechcrunch2011.wordpress.com","userID":"271","websitePushID":"web.com.wordpress.tctechcrunch2011","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TC_VideoLoader_Settings = {"yt_key":"AIzaSyBhsoyL5FHDdWDh-w7DgTTHaC8PS2dvFdI"};
var TC_Language_Settings = {"ajax_url":{"chinese":"https:\/\/techcrunch.com\/chinesemodal"},"chinese":["zh","zh-hk","zh-cn","zh-sg","zh-tw"],"english":["en","en-au","en-bz","en-ca","en-ie","en-jm","en-nz","en-ph","en-za","en-tt","en-gb","en-us","en-zw"],"japanese":["ja"]};
var TC_Header_Settings = {"mobile_collapse_offset":"300","hide_on_mobile_scroll_down":"1"};
var TC_Async_Scripts = {"tc-mediavoice-mc":"\/\/plugin.mediavoice.com\/mediaconductor\/mc.js","tc_livefyre":"\/\/cdn.livefyre.com\/libs\/commentcount\/v1.0\/commentcount.js","tc_gravity":"https:\/\/b-ssl.grvcdn.com\/moth-min.js","commscore":"https:\/\/sb.scorecardresearch.com\/beacon.js","aol_universal_navbar":"https:\/\/s.aolcdn.com\/os\/aol\/unb.min.js","skimlinks":"https:\/\/s.skimresources.com\/js\/72705X1553005.skimlinks.js","swiftype_crawler":"\/\/s.swiftypecdn.com\/cc\/zYD5B5-eXtZN9_epXvoo.js"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _sf_async_config = {"uid":"2905","domain":"techcrunch.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydUttOwzAM/SG87EJBPCC+JU2s1SV1I9vZxN/jTSrjYQKtb1bsc7FPwrlCmtmQLUwNamlHYg12JjMU6EtMnz1JhkoYKnImPm5GfQqP4BhPKPexNuCEGk5Uw8JRmw6thnGpNhPxH5J7uIDHKwdEjuXLKOkCIE6lZVfwgcYZRdMseI/ylxPDNCRpnAbYb3eHEFXRrhQSK+WbCvhibLqK6tZZ7SaKmyio/1woZu9DHyVMUT0dr2D2RIQuh/l5e5DBxCNet7r6RyhLCB/T+67bvh1en7uXbvwG6E3zJw=='></script>
<script type='text/javascript' src='https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js?ver=4.9-20171120'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24588526','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24588526','v':'wpcom','tz':'-8','user_id':'0','post':'1571746','subd':'tctechcrunch2011'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=24588526&v=wpcomvt&tz=-8&user_id=0&post=1571746&subd=tctechcrunch2011&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsV05haVJbcGxtJjNRPStQNVpUOHlbPUJnQi45Py5telFkWjZDbj9PX2RIVjlBbmp0TF85aSZHcVkwcWJrOSsyfklhbDdtYkZEdlhaT1ZLc0ctVU1JYkEmalNod19YdT04QzdXcDZXQnBnYkFBX3ZZK3U3d1RJelM2eTJzXV83dVZ1QiZ5dDQ4bURuZVVtdm8mMDlmLEFqejVwd0FZeGgmNTBjZW1SXWRrbU1lXQ=='}]);
_stq.push([ 'clickTrackerInit', '24588526', '1571746' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="mobile-header-menu-nav-modal" class="menu-nav-modal">
	<div id="mobile-header-menu-nav" class="menu-nav">
		<ul>
			<li class="mobile-header-menu-tc-logo">
				<a href="/">
					<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/techcrunch_transparent_google_editor_picks.png" alt="TechCrunch" title="TechCrunch" width="150">
				</a>
				<button class="close-mobile-menu-container">
					<span class="icon-close"></span>
				</button>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>News</span>
						<div class="menu-caret">
							<span class="icon-menu-caret down"></span>
						</div>
					</div>
					<ul class="subnav-channel menu-content open" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899745"><a href="https://techcrunch.com/startups/">Startups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-899746"><a href="https://techcrunch.com/mobile/">Mobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899747"><a href="https://techcrunch.com/gadgets/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899748"><a href="https://techcrunch.com/enterprise/">Enterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899749"><a href="https://techcrunch.com/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899750"><a href="https://techcrunch.com/europe/">Europe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901944"><a href="/asia">Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266871"><a href="https://techcrunch.com/crunch-network/">Crunch Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210304"><a href="https://techcrunch.com/unicorn-leaderboard/">Unicorn Leaderboard</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1242803"><a href="https://techcrunch.com/gifts/">Gift Guides</a></li>
<li class="menu-item menu-item-important"><a href="/gallery/">All Galleries</a></li><li class="menu-item menu-item-important"><a href="/timeline/">All Timelines</a></li></ul>				</ul>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>Videos</span>
						<div class="menu-caret">
							<span class="icon-menu-caret"></span>
						</div>
					</div>
					<ul class="subnav-tctv-shows-left menu-content" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-899755"><a href="https://techcrunch.com/video/apps/">Apps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1386392"><a href="https://techcrunch.com/video/bullish/">Bullish</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134050"><a href="https://techcrunch.com/video/crunchreport/">Crunch Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213488"><a href="https://techcrunch.com/events/disrupt-sf-2017/video/">Disrupt SF 2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1493879"><a href="https://techcrunch.com/video/judah-vs-the-machines/">Judah vs the Machines</a></li>
<li class="menu-item menu-item-important"><a href="/video/">All Shows</a></li><li class="menu-item menu-item-important"><a href="/video/all/">All Videos</a></li></ul>				</ul>
			</li>
			<li>
				<ul class="nav-col">
					<div class="subnavbar-title subnavbar-expand">
						<span>Events</span>
						<div class="menu-caret">
							<span class="icon-menu-caret"></span>
						</div>
					</div>
					<ul class="subnav-events-tc-events menu-content" data-omni-sm-delegate="gbl_mainnav"><li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899739"><a href="https://techcrunch.com/event-type/disrupt/">Disrupt</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936211"><a href="https://techcrunch.com/startup-battlefield/">Startup Battlefield</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519013"><a href="https://techcrunch.com/event-info/tc-startup-battlefield-africa/">Battlefield Africa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519017"><a href="https://techcrunch.com/event-info/startup-battlefield-australia/https://techcrunch.com/event-info/startup-battlefield-australia/">Battlefield Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899740"><a href="https://techcrunch.com/event-type/crunchies/">Crunchies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899741"><a href="https://techcrunch.com/event-type/meetups/">Meetups</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899742"><a href="https://techcrunch.com/event-type/international-city/">International City Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tc_event menu-item-899744"><a href="https://techcrunch.com/event-type/hackathon-2/">Hackathon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477940"><a href="https://techcrunch.com/event-type/sessions/">Sessions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1084973"><a href="https://techcrunch.com/events/include">Include</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390002"><a href="http://www.techcrunchstore.com">TechCrunch Store</a></li>
<li class="menu-item menu-item-important"><a href="/events/">All Events</a></li></ul>				</ul>
			</li>
			<a href="https://www.crunchbase.com" class="nav-crunchbase subnavbar-title">
				<span class="nav-parent nav-item-tracking">Crunchbase</span>
			</a>
		</ul>
		<div class="mobile-header-menu-search">
			<form action="/" method="get" class="mobile-search-form">
				<input type="search" placeholder="Search" class="mobile-search-field" name="s" value="">
				<button class="mobile-search-submit">
					<span class="icon-mag"></span>
				</button>
			</form>
		</div>
		<div class="mobile-header-menu-fb-messenger">
			<a href="/fb-messenger/">
				<img src="https://s0.wp.com/wp-content/themes/vip/techcrunch-2013/assets/images/facebook-messenger.svg" alt="" width="24" height="24">
				Message Us			</a>
		</div>
	</div>
</div>

<div id="mobile-trending-menu-nav-modal" class="menu-nav-modal">
 	<div id="mobile-trending-menu-nav" class="menu-nav">
		<div class="headbox">
			<button class="close-mobile-menu-container">
				<span class="icon-close"></span>
			</button>

			<div class="trending-head">
				<strong class="tc-bold-green">Most Popular</strong>
			</div>
		</div>
		<div class="trending-container">
			
						<a href="https://techcrunch.com/2017/11/28/karim-baratov-guilty-plea-yahoo-hack/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Canadian hacker pleads guilty in huge Yahoo hack&nbsp;case							</div>
							<div class="trending-byline">
								45 minutes ago by Taylor Hatmaker							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/samsung-buys-another-ai-company-as-it-continues-to-build-out-bixby/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Samsung buys another AI company as it continues to build out&nbsp;Bixby							</div>
							<div class="trending-byline">
								1 hour ago by Brian Heater							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/mits-new-desktop-3d-printer-technology-increases-speeds-up-to-10x/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								MIT’s new desktop 3D printer technology increases speeds up to&nbsp;10x							</div>
							<div class="trending-byline">
								1 hour ago by Brian Heater							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/shonda-rhimes-talks-move-from-network-tv-to-netflix/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Shonda Rhimes talks move from network TV to&nbsp;Netflix							</div>
							<div class="trending-byline">
								1 hour ago by Megan Rose Dickey							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/sequoia-tencent-tpg-look-to-invest-in-uber-alongside-softbank/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Sequoia, Tencent, TPG look to invest in Uber alongside&nbsp;SoftBank							</div>
							<div class="trending-byline">
								2 hours ago by Katie Roof							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/fccs-ajit-pai-when-it-comes-to-an-open-internet-twitter-is-part-of-the-problem/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								FCC&#8217;s Ajit Pai: &#8216;When it comes to an open Internet, Twitter is part of the&nbsp;problem&#8217;							</div>
							<div class="trending-byline">
								2 hours ago by Devin Coldewey							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/aws-rolls-out-appsync-to-enable-offline-app-usage/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								AWS rolls out AppSync to enable offline app&nbsp;usage							</div>
							<div class="trending-byline">
								2 hours ago by Jonathan Shieber							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/ebay-says-cyber-monday-was-its-biggest-sales-day-ever/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Ebay says Cyber Monday was its biggest sales day&nbsp;ever							</div>
							<div class="trending-byline">
								2 hours ago by Brian Heater							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/army-nsa-inscom-aws-leak/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Security researcher finds classified US Army data sitting online with no&nbsp;password							</div>
							<div class="trending-byline">
								3 hours ago by Taylor Hatmaker							</div>
						</a>

				
						<a href="https://techcrunch.com/2017/11/28/uber-faces-another-lawsuit-over-data-breach/?ncid=mobilenavtrend" class="trending-post">
							<div class="trending-title">
								Uber faces another lawsuit over data&nbsp;breach							</div>
							<div class="trending-byline">
								3 hours ago by Megan Rose Dickey							</div>
						</a>

									</div>
	</div>
</div>	<script>
		(function (window, $, undefined) {
			var document = window.document;

			function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script'),
					url = ("https:" === document.location.protocol) ? "https://s3.amazonaws.com/" : "http://";
				url += "static.chartbeat.com/js/chartbeat.js";
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.async = true;
				e.setAttribute('src', url);
				document.body.appendChild(e);
			}

			$(loadChartbeat);
		}(this, this.jQuery));
	</script>
<!--Page generated in 0.1692 seconds.-->

<script>
	//append functionality to omniture object
	//method provided by adobe : https://marketing.adobe.com/resources/help/en_US/sc/implement/getVisitNum.html
	/*
	* Plugin: getVisitNum - version 3.0
	*/
	var s = window.s_265;
	window.s_265.getVisitNum=new Function("tp","c","c2",""
	+"var s=this,e=new Date,cval,cvisit,ct=e.getTime(),d;if(!tp){tp='m';}"
	+"if(tp=='m'||tp=='w'||tp=='d'){eo=s.endof(tp),y=eo.getTime();e.setTi"
	+"me(y);}else {d=tp*86400000;e.setTime(ct+d);}if(!c){c='s_vnum';}if(!"
	+"c2){c2='s_invisit';}cval=s.c_r(c);if(cval){var i=cval.indexOf('&vn="
	+"'),str=cval.substring(i+4,cval.length),k;}cvisit=s.c_r(c2);if(cvisi"
	+"t){if(str){e.setTime(ct+1800000);s.c_w(c2,'true',e);return str;}els"
	+"e {return 'unknown visit number';}}else {if(str){str++;k=cval.substri"
	+"ng(0,i);e.setTime(k);s.c_w(c,k+'&vn='+str,e);e.setTime(ct+1800000);"
	+"s.c_w(c2,'true',e);return str;}else {s.c_w(c,e.getTime()+'&vn=1',e)"
	+";e.setTime(ct+1800000);s.c_w(c2,'true',e);return 1;}}");
	s.dimo=new Function("m","y",""
	+"var d=new Date(y,m+1,0);return d.getDate();");
	s.endof=new Function("x",""
	+"var t=new Date;t.setHours(0);t.setMinutes(0);t.setSeconds(0);if(x=="
	+"'m'){d=s.dimo(t.getMonth(),t.getFullYear())-t.getDate()+1;}else if("
	+"x=='w'){d=7-t.getDay();}else {d=1;}t.setDate(t.getDate()+d);return "
	+"t;");
</script>

</body>
</html>
<!--
	generated 127 seconds ago
	generated in 0.190 seconds
	served from batcache in 0.002 seconds
	expires in 173 seconds
-->
